Insertar una tabla mediante el uso de tablas rápidas

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Tablas rápidas son las tablas que se almacenan en galerías de bloques de creación. Puede acceder y reutilizar tablas rápidas en cualquier momento. Si suele utilizar una tabla con un formato específico, puede guardar una copia de la tabla en la Galería de tablas rápidas para que no es necesario volver a crear la tabla cada vez que desee usar.

En este artículo

Insertar una tabla usando tablas rápidas

Agregar una tabla a la Galería de tablas rápidas

No puedo ver todas las tablas en la Galería de tablas rápidas

Insertar una tabla mediante el uso de tablas rápidas

  1. Haga clic donde desee insertar un campo.

  2. En la ficha Insertar, en el grupo tablas, haga clic en tabla > Tablas rápidas y, a continuación, haga clic en la tabla que desee.

  3. Si es necesario, reemplace los datos de marcador de posición de la tabla con los datos que desee.

Agregar una tabla a la Galería de tablas rápidas

  1. Seleccione la tabla que desea agregar.

  2. En la ficha Insertar, en el grupo tablas, haga clic en tabla > Tablas rápidas > Guardar selección en Galería de tablas rápidas.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre     Escriba un nombre único para el bloque de creación.

    • Galería     Seleccione las tablas de la lista.

    • Categoría     Seleccione una categoría, como General o Integrado o cree una nueva categoría.

    • Descripción     Escriba una descripción del bloque de creación.

    • Guardar en     En la lista, haga clic en los bloques de creación.
      Puede seleccionar una plantilla diferente en la lista Guardar en si desea que la tabla esté disponible en esa plantilla. Una plantilla debe estar abierta para que se muestre en la lista de nombres de la plantilla.

    • Opciones     Elija una de las opciones siguientes:

      • Seleccione Insertar contenido sólo para insertar la tabla donde se coloca el cursor.

      • Seleccione Insertar en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor esté en medio de un párrafo.

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página antes y después del bloque de creación.

  1. Haga clic en la tabla que desea agregar.

  2. En Herramientas de tabla, haga clic en la pestaña Diseño.

  3. En el grupo tabla, haga clic en Seleccionar y, a continuación, haga clic en Seleccionar tabla.

  4. En la pestaña Insertar del grupo Tablas, haga clic en Tabla.

  5. Elija Tablas rápidas y, a continuación, haga clic en Guardar selección en Galería de tablas rápidas.

  6. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre     Escriba un nombre único para el bloque de creación.

    • Galería     Seleccione las tablas de la lista.

    • Categoría     Seleccione una categoría, como General o Integrado o cree una nueva categoría.

    • Descripción     Escriba una descripción del bloque de creación.

    • Guardar en     En la lista, haga clic en los bloques de creación.
      Puede seleccionar una plantilla diferente en la lista Guardar en si desea que la tabla esté disponible en esa plantilla. Una plantilla debe estar abierta para que se muestre en la lista de nombres de la plantilla.

    • Opciones     Elija una de las opciones siguientes:

      • Seleccione Insertar en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor esté en medio de un párrafo.

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página antes y después del bloque de creación.

Volver al principio

No puedo ver todas las tablas en la Galería de tablas rápidas

Si no ve los diseños de tabla integrados en la galería o no tiene acceso a la galería, complementos de bloque de creación no estén disponibles. Para asegurarse de que los diseños integrados aparecen en todas las galerías de bloques de creación de Word, haga lo siguiente:

  1. Haga clic en archivo > Opciones. (En Word 2007, haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Word ).

  2. Haga clic en Complementos.

  3. En la lista Administrar, seleccione Elementos deshabilitados y, a continuación, haga clic en Ir.

  4. Haga clic en Building Blocks.dotx y, a continuación, haga clic en Habilitar.

  5. Reinicie Word.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×