Insertar un gráfico en Word desde una hoja de cálculo de Excel

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

La manera más sencilla de insertar un gráfico desde una hoja de cálculo Excel en el documento Word es usar la copia y pega los comandos.

Insertar un gráfico en su documement de Word con copiar y pegar

Puede cambiar el gráfico, actualícelo y rediseñar sin salir de Word. Y si cambian los datos de Excel, que puede actualizar automáticamente el gráfico en Word.

Si prefiere crear un gráfico de Excel en Word desde cero, vea crear un gráfico de Excel en Word.

  1. En Excel, haga clic en el gráfico y, a continuación, presione CTRL+c o haga clic en Inicio > Copiar.

  2. En el documento Word, haga clic donde desee el gráfico aparece y presione CTRL+c o haga clic en Inicio > Pegar.

    Nota: El gráfico está vinculado a la hoja de cálculo Excel original. Si cambian los datos de la hoja de cálculo, el gráfico se actualiza automáticamente.

Actualizar un gráfico

  1. Haga clic en el gráfico.

  2. En la ficha Diseño de herramientas de gráfico, en el grupo datos, haga clic en Actualizar datos.

Puede cambiar el diseño o los datos de un gráfico en Word.

Nota: No se puede editar un gráfico que se ha insertado como una imagen, pero se puede ajustar. Haga clic en el gráfico y, a continuación, en la ficha Formato de herramientas de imagen, en el grupo Ajustar, elija una opción.

  1. Haga clic en el gráfico.

  2. En la ficha Diseño de herramientas de gráfico, en el grupo datos, en la lista de Datos de edición, elija uno de estos procedimientos:

    • Seleccione Editar datos para editar el gráfico en Word.

    • Seleccione Editar datos en Excel.

También puede modificar el gráfico en Word con cualquiera de los cuatro botones que aparecen al hacer clic en el gráfico.

Imagen de un gráfico de Excel copiado en un documento de Word y los cuatro botones de diseño

De arriba a abajo, los botones son:

  • Opciones de diseño
    Elija cómo interactúa el objeto con el texto alrededor de ella.

  • Elementos de gráfico
    Agregar, quitar o cambiar elementos del gráfico como el título, leyenda, las líneas de división y etiquetas de datos.

  • Estilos de gráfico
    Establecer una estilo y combinación de colores para el gráfico.

  • Filtros de gráfico
    Editar los puntos de datos y los nombres están visibles en el gráfico.

Haga clic en cualquier botón para ver las opciones disponibles.

  1. Haga clic en el gráfico.

  2. En la ficha Diseño de herramientas de gráfico, en el grupo datos, haga clic en Editar datos.

    Nota: El gráfico se abrirá en Excel para su edición.

Hay cinco opciones para pegar un gráfico de Excel en Word. Dos opciones para insertar una copia de todo el libro, dos otras conservar el gráfico vinculado al libro original, en lugar de incrustarla y uno convierte el gráfico en una imagen. Si ninguna de estas opciones exactamente lo que desea, también puede pulsar Pegado especial.

Desde Excel

  • En Excel, haga clic en el gráfico que desea pegar en Word y, a continuación, presione CTRL+c o haga clic en Inicio > Copiar.

En Word

  • En Word, haga clic en Inicio y, en la lista de pegado, elija una de las cinco Opciones de pegado.

    Grupo de botones con las cinco opciones para pegar gráficos de Excel en Word

Nota: Mantenga el mouse sobre un botón para leer una descripción de la opción.

Opción de pegado

Tema de color

Actualización de datos

Utilizar tema de destino e insertar libro

Se ajusta al tema de Word

Incrusta una copia del libro Excel con el gráfico. El gráfico no estar vinculado al libro original. Para actualizar automáticamente el gráfico, cambie los datos en el libro incrustado.

Mantener formato de origen e insertar libro

Conserva el tema de Excel

Inserta una copia del libro de Excel con el gráfico. El gráfico no queda vinculado con el libro original. Para que el gráfico se actualice de forma automática, cambie los datos en el libro insertado.

Usar tema de destino y vincular datos

Esta es la opción de pegado predeterminada (Ctrl+V).

Se ajusta al tema de Word

Mantiene el gráfico vinculado al libro original. Para actualizar automáticamente el gráfico, cambie los datos del libro original. También puede haga clic en Herramientas de gráfico > Diseño > Actualizar datos.

Mantener formato de origen y vincular datos

Conserva el tema de Excel

Mantiene el gráfico vinculado al libro original. Para actualizar automáticamente el gráfico, cambie los datos del libro original. También puede haga clic en Herramientas de gráfico > Diseño > Actualizar datos.

Imagen

Se transforma en imagen

No se puede actualizar los datos ni editar el gráfico, pero se puede ajustar la apariencia del gráfico. Para hacerlo, en Herramientas de imagen, haga clic en Formato.

Las principales diferencias entre objetos vinculados e incrustados son dónde se almacenan los datos y cómo se actualizan después de insertarla en el documento Word.

  • Objeto vinculado
    Información de un objeto vinculado en Word se almacena en el archivo de origen y se puede actualizar si se modifica el archivo de origen. Utilizar objetos vinculados si debe considerar el tamaño de archivo.

  • Objeto incrustado
    Si modifica el archivo de origen de Excel la información de un objeto de Excel incrustar en Word no cambia. Una vez incrustado, el objeto ya no forma parte del archivo de origen y no reflejará los cambios realizados.

  1. En la pestaña Insertar, en el grupo Texto, haga clic en Objeto.

  2. En el cuadro de diálogo objeto, en la ficha crear desde archivo, elija Examinar y busque el archivo que desea insertar en el documento Word.

  3. Elija una de las opciones siguientes:

    • Para agregar el archivo como un objeto vinculado, active la casilla de verificación Vincular al archivo y, a continuación, haga clic en Aceptar.

    • Para agregar el archivo como un objeto insertado, active la casilla de verificación Mostrar como icono y, a continuación, haga clic en Aceptar.

Es posible necesarios para abrir la hoja de cálculo Excel y documento Word para llevar a cabo el procedimiento siguiente.

  1. En la ficha Insertar, en el grupo texto, haga clic en objeto.

  2. En el cuadro de diálogo objeto, en la ficha crear desde archivo, elija Examinar y busque el archivo que desea insertar en el documento Word.

  3. Elija una de las opciones siguientes:

    • Para agregar el archivo como un objeto vinculado, active la casilla de verificación Vincular al archivo y, a continuación, haga clic en Aceptar.

    • Para agregar el archivo como un objeto insertado, active la casilla de verificación Mostrar como icono y, a continuación, haga clic en Aceptar.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×