Insertar o eliminar una hoja de cálculo

Insertar o eliminar una hoja de cálculo

Excel le proporciona tres hojas de cálculo en un libro pero puede agregar más hojas de cálculo (y otros tipos de hojas, como una hoja de gráfico, una hoja de macro o una hoja de cuadro de diálogo), cambiarles el nombre o eliminarlas según sea necesario.

El nombre (o título) de una hoja de cálculo aparece en la ficha de hoja correspondiente, en la parte inferior de la pantalla. De forma predeterminada, el nombre es Hoja1, Hoja2, etc., aunque se puede especificar un nombre más adecuado a cualquier hoja de cálculo.

Nota: Las pestañas de hojas se muestran de manera predeterminada. Si no las ve, haga clic en Opciones > Avanzado > Opciones para mostrar de este libro > Mostrar pestañas de hojas.

Para insertar una hoja de cálculo nueva, siga uno de los procedimientos siguientes:

  • Haga clic en el botón Nueva hoja en la parte inferior de la pantalla.

    Haga clic en el botón Nueva hoja

  • Para insertar otra hoja de cálculo delante de una existente, seleccione la hoja de cálculo existente y, a continuación, haga clic en Inicio > Insertar, > Insertar hoja.

    Haga clic en Insertar hoja bajo Insertar en la pestaña Inicio

Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

¿Qué más desea hacer?

Insertar varias hojas de cálculo a la vez

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

Cambiar el nombre de una hoja de cálculo

Eliminar una o más hojas de cálculo

Insertar varias hojas de cálculo a la vez

  1. Presione Mayús y seleccione el mismo número de pestañas de hojas existentes de las hojas de cálculo que desea insertar en el libro abierto. Por ejemplo, para agregar tres hojas de cálculo, seleccione tres pestañas de hojas existentes.

  2. Haga clic en Inicio > Insertar > Insertar hoja.

    Haga clic en Insertar hoja bajo Insertar en la pestaña Inicio

Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. En la categoría General, bajo Al crear nuevos libros, en el cuadro Incluir este número de hojas, escriba el número de hojas que desea incluir de forma predeterminada al crear un libro nuevo.

Cambiar el nombre de una hoja de cálculo

  1. En la barra de las fichas de hojas, haga clic con el botón secundario del mouse en la ficha de hoja cuyo nombre desea cambiar y, a continuación, haga clic en Cambiar nombre.

    Haga clic con el botón secundario en la ficha de hojas y, después, haga clic en Cambiar nombre

  2. Seleccione el nombre actual y, a continuación, escriba el nombre nuevo.

Eliminar una o más hojas de cálculo

  1. Seleccione la hoja u hojas de cálculo que desee eliminar.

  2. Haga clic en Inicio, en la flecha que se encuentra debajo de Eliminar, y en Eliminar hoja.

    Haga clic en la flecha de debajo de Eliminar y en Eliminar hoja

También puede hacer clic con el botón secundario en la pestaña de hoja de una hoja de cálculo o en la pestaña de hoja de cualquiera de las hojas de cálculo seleccionadas que desee eliminar y, a continuación, hacer clic en Eliminar hoja.

Sugerencias: 

  • Las pestañas de hoja aparecen automáticamente. Si no las ve, haga clic en Archivo > Opciones > Avanzadas > Mostrar pestañas de hojas.

  • Cuando seleccione varias hojas de cálculo, [Grupo] aparece en la barra de título de la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, a continuación, haga clic en Desagrupar hojas en el menú contextual.

  • Al imprimir la hoja de cálculo se puede incluir el nombre de la misma.

    1. Haga clic en Insertar > Encabezado y pie de página.

    2. En la Vista Diseño de página, haga clic en la ubicación en la que desea que aparezca el nombre de la hoja.

    3. En el grupo Elementos del encabezado y pie de página, haga clic en Nombre de hoja Imagen de botón .

Nota: Las pestañas de hojas se muestran de manera predeterminada. Si no las ve, haga clic en Opciones > Avanzado > Opciones para mostrar de este libro > Mostrar pestañas de hojas.

Para insertar una hoja de cálculo nueva, siga uno de los procedimientos siguientes:

  • Para insertar rápidamente una hoja de cálculo nueva al final de las hojas de cálculo existentes, haga clic en la ficha Insertar hoja de cálculo en la parte inferior de la pantalla.

    Fichas de hojas

  • Para insertar otra hoja de cálculo delante de una existente, seleccione esta hoja de cálculo y luego, en la ficha Inicio, en el grupo Celdas , haga clic en Insertar y, a continuación, haga clic en Insertar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario del mouse (ratón) en una hoja de cálculo existente y, a continuación, hacer clic en Insertar. En la ficha General, haga clic en Hoja de cálculo y, a continuación, haga clic en Aceptar.

    Nota: Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

¿Qué desea hacer?

Insertar varias hojas de cálculo a la vez

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

Insertar una nueva hoja basada en una plantilla personalizada

Cambiar el nombre de una hoja de cálculo

Eliminar una o más hojas de cálculo

Insertar varias hojas de cálculo a la vez

  1. Mantenga presionada la tecla MAYÚS y, a continuación, seleccione un número de fichas de hoja existentes equivalente al número de hojas de cálculo que desee insertar en el libro abierto.

    Por ejemplo, si desea agregar tres hojas de cálculo nuevas, seleccione tres fichas de hoja de las hojas de cálculo existentes.

  2. En la ficha Inicio, en el grupo Celdas, haga clic en Insertar y, a continuación, en Insertar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario del mouse (ratón) en las fichas de hoja seleccionadas y, a continuación, hacer clic en Insertar. En la ficha General, haga clic en Hoja de cálculo y, a continuación, haga clic en Aceptar.

  3. Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

  1. Haga clic en la ficha Archivo.

    ¿Qué es el botón Microsoft Backstage y dónde se encuentra?

    Para obtener más información acerca del botón Microsoft Backstage, vea el tema sobre qué es Backstage y dónde se encuentra.

  2. En Excel, haga clic en Opciones.

  3. En la categoría General, bajo Al crear nuevos libros, en el cuadro Incluir este número de hojas, escriba el número de hojas que desea incluir de forma predeterminada al crear un libro nuevo.

  4. Haga clic en cualquier otra pestaña para volver al archivo.

Insertar una nueva hoja basada en una plantilla personalizada

  1. Si es necesario, cree la plantilla de hoja de cálculo en la que desea basar una nueva hoja de cálculo.

    Cómo crear una plantilla de hoja de cálculo

    1. Seleccione la hoja de cálculo que desea utilizar como plantilla.

    2. Haga clic en la ficha Archivo.

    3. En Información, haga clic en Guardar como.

    4. En el cuadro Nombre de archivo, escriba el nombre para la plantilla de hoja de cálculo.

      • Para crear una plantilla de hoja de cálculo personalizada, escriba el nombre de archivo que desea utilizar.

      • Para crear la plantilla de hoja de cálculo predeterminada, escriba hoja.

        Nota: Las plantillas personalizadas se guardan automáticamente en la carpeta Plantillas. La plantilla de hoja de cálculo predeterminada, hoja.xltx u hoja.xltm, debe guardarse en la carpeta XLStart, que generalmente se encuentra en C:\Archivos de programa\Microsoft Office\Office14\XLStart.

    5. Siga uno de estos procedimientos:

      • En un equipo con Windows Vista, en la lista, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

      • En un equipo con Microsoft Windows XP, en el cuadro Guardar como tipo, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

    6. Haga clic en Guardar.

  2. Haga clic con el botón secundario del mouse en la ficha de hoja de una hoja de cálculo y, a continuación, haga clic en Insertar.

  3. Haga doble clic en la plantilla del tipo de hoja que desea utilizar.

Cambiar el nombre de una hoja de cálculo

  1. En la barra de las fichas de hojas, haga clic con el botón secundario en la ficha de hoja cuyo nombre desea cambiar y, a continuación, haga clic en Cambiar el nombre de la hoja.

    Fichas de hojas con la Hoja2 seleccionada

  2. Seleccione el nombre actual y, a continuación, escriba el nombre nuevo.

    Sugerencia: Al imprimir la hoja de cálculo se puede incluir el nombre de la misma.

    Cómo imprimir nombres de hoja

    1. En la ficha Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

    2. En la Vista Diseño de página, haga clic en la ubicación en la que desea que aparezca el nombre de la hoja.

    3. En el grupo Elementos del encabezado y pie de página, haga clic en Nombre de hoja Imagen de botón .

Eliminar una o más hojas de cálculo

  1. Seleccione la hoja u hojas de cálculo que desee eliminar.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Inicio, en el grupo Celdas, haga clic en la flecha que aparece junto a Eliminar y luego haga clic en Eliminar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario en la pestaña de hoja de una hoja de cálculo o en la pestaña de hoja de cualquiera de las hojas de cálculo seleccionadas que desee eliminar y, a continuación, hacer clic en Eliminar hoja.

Nota: Las pestañas de hojas se muestran de manera predeterminada. Si no las ve, haga clic en Opciones de Excel > Avanzado > Opciones para mostrar para este libro > Mostrar pestañas de hojas.

Para insertar una hoja de cálculo nueva, siga uno de los procedimientos siguientes:

  • Para insertar rápidamente una hoja de cálculo nueva al final de las hojas de cálculo existentes, haga clic en la ficha Insertar hoja de cálculo en la parte inferior de la pantalla.

    Fichas de hojas

  • Para insertar otra hoja de cálculo delante de una existente, seleccione esta hoja de cálculo y luego, en la ficha Inicio, en el grupo Celdas , haga clic en Insertar y, a continuación, haga clic en Insertar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario del mouse (ratón) en una hoja de cálculo existente y, a continuación, hacer clic en Insertar. En la ficha General, haga clic en Hoja de cálculo y, a continuación, haga clic en Aceptar.

¿Qué desea hacer?

Insertar varias hojas de cálculo a la vez

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

Insertar una nueva hoja basada en una plantilla personalizada

Cambiar el nombre de una hoja de cálculo

Eliminar una o más hojas de cálculo

Insertar varias hojas de cálculo a la vez

  1. Mantenga presionada la tecla MAYÚS y, a continuación, seleccione un número de fichas de hoja existentes equivalente al número de hojas de cálculo que desee insertar en el libro abierto.

    Por ejemplo, si desea agregar tres hojas de cálculo nuevas, seleccione tres fichas de hoja de las hojas de cálculo existentes.

  2. En la ficha Inicio, en el grupo Celdas, haga clic en Insertar y, a continuación, en Insertar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario del mouse (ratón) en las fichas de hoja seleccionadas y, a continuación, hacer clic en Insertar. En la ficha General, haga clic en Hoja de cálculo y, a continuación, haga clic en Aceptar.

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Office > Opciones de Excel.

  2. En la categoría Popular, bajo Al crear nuevos libros, en el cuadro Incluir este número de hojas, escriba el número de hojas que desee incluir de forma predeterminada al crear un nuevo libro.

Principio de página

Insertar una nueva hoja basada en una plantilla personalizada

  1. Si es necesario, cree la plantilla de hoja de cálculo en la que desea basar una nueva hoja de cálculo.

    Cómo crear una plantilla de hoja de cálculo

    1. Seleccione la hoja de cálculo que desea utilizar como plantilla.

    2. Haga clic en el botón de Microsoft Office Imagen del botón de Office y, a continuación, en Guardar como.

    3. En el cuadro Nombre de archivo, escriba el nombre para la plantilla de hoja de cálculo.

      • Para crear una plantilla de hoja de cálculo personalizada, escriba el nombre de archivo que desea utilizar.

      • Para crear la plantilla de hoja de cálculo predeterminada, escriba hoja.

        Nota: Las plantillas personalizadas se guardan automáticamente en la carpeta Plantillas. La plantilla de hoja de cálculo predeterminada, hoja.xltx u hoja.xltm, debe guardarse en la carpeta XLStart, que generalmente se encuentra en C:\Archivos de programa\Microsoft Office\Office12\XLStart.

    4. En los equipos que estén ejecutando Windows Vista   

      • En la lista, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

        En los equipos que estén ejecutando Microsoft Windows XP   

        • En el cuadro Guardar como tipo, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

    5. Haga clic en Guardar.

  2. Haga clic con el botón secundario del mouse en la ficha de hoja de una hoja de cálculo y, a continuación, haga clic en Insertar.

  3. Haga doble clic en la plantilla del tipo de hoja que desea utilizar.

Cambiar el nombre de una hoja de cálculo

  1. En la barra de las fichas de hojas, haga clic con el botón secundario del mouse en la ficha de hoja cuyo nombre desea cambiar y, a continuación, haga clic en Cambiar nombre.

    Fichas de hojas con la Hoja2 seleccionada

  2. Seleccione el nombre actual y, a continuación, escriba el nombre nuevo.

    Sugerencia: Al imprimir la hoja de cálculo se puede incluir el nombre de la misma.

    Cómo imprimir nombres de hoja

  1. En la ficha Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

  2. En la Vista Diseño de página, haga clic en la ubicación en la que desea que aparezca el nombre de la hoja.

  3. En el grupo Elementos del encabezado y pie de página, haga clic en Nombre de hoja Imagen de botón .

Eliminar una o más hojas de cálculo

  1. Seleccione la hoja u hojas de cálculo que desee eliminar.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Inicio, en el grupo Celdas, haga clic en la flecha que aparece junto a Eliminar y luego haga clic en Eliminar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario en la ficha de hoja de una hoja de cálculo o en la ficha de hoja de cualquiera de las hojas de cálculo seleccionadas que desee eliminar y, a continuación, haga clic en Eliminar.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Principio de página

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×