Insertar o eliminar hojas de cálculo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

De manera predeterminada, Microsoft Office Excel proporciona tres hojas de cálculo en un libro, pero se pueden insertar más hojas de cálculo (y otros tipos de hojas, como hojas de gráficos, hojas de macros u hojas de diálogo) o eliminarlas, según sea necesario. También se puede cambiar el número de hojas de cálculo que aparece de manera predeterminada en un libro nuevo.

Si tiene acceso a una plantilla de hoja de cálculo que creó o una que esté disponible en Office Online, puede basar otra hoja de cálculo en esa plantilla.

El nombre (o título) de una hoja de cálculo aparece en la ficha de hoja correspondiente, en la parte inferior de la pantalla. De forma predeterminada, el nombre es Hoja1, Hoja2, etc., aunque se puede especificar un nombre más adecuado a cualquier hoja de cálculo.

Nota: Fichas de hoja se muestran de forma predeterminada, pero si no aparece, compruebe que está seleccionada la casilla de verificación Mostrar fichas de hojas en la categoría Avanzadas del cuadro de diálogo Opciones de Excel (Archivo botón de Microsoft Office , Opciones de Excel).

¿Qué desea hacer?

Insertar una nueva hoja de cálculo

Insertar varias hojas de cálculo a la vez

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

Insertar otra hoja basada en una plantilla personalizada

Cambiar el nombre de una hoja de cálculo

Eliminar una o más hojas de cálculo

Insertar una nueva hoja de cálculo

Para insertar una hoja de cálculo nueva, siga uno de los procedimientos siguientes:

  • Para insertar rápidamente una hoja de cálculo nueva al final de las hojas de cálculo existentes, haga clic en la ficha Insertar hoja de cálculo en la parte inferior de la pantalla.

    Fichas de hojas

  • Para insertar otra hoja de cálculo delante de una existente, seleccione esta hoja de cálculo y luego, en la ficha Inicio, en el grupo Celdas , haga clic en Insertar y, a continuación, haga clic en Insertar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario en la pestaña de una hoja de cálculo existente y, a continuación, hacer clic en Insertar. En la ficha General, haga clic en Hoja de cálculo y, a continuación, haga clic en Aceptar.

    Nota: Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

Principio de página

Insertar varias hojas de cálculo a la vez

  1. Mantenga presionada la tecla MAYÚS y, a continuación, seleccione un número de fichas de hoja existentes equivalente al número de hojas de cálculo que desee insertar en el libro abierto.

    Por ejemplo, si desea agregar tres hojas de cálculo nuevas, seleccione tres fichas de hoja de las hojas de cálculo existentes.

  2. En la ficha Inicio, en el grupo Celdas, haga clic en Insertar y, a continuación, en Insertar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario en las pestañas de hoja seleccionadas y, a continuación, hacer clic en Insertar. En la ficha General, haga clic en Hoja de cálculo y, a continuación, haga clic en Aceptar.

  3. Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

Principio de página

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

  1. Haga clic en la pestaña Archivo.

    ¿Qué es el botón Microsoft Backstage y dónde se encuentra?

    Para obtener más información acerca del botón Microsoft Backstage, vea el tema sobre qué es Backstage y dónde se encuentra.

  2. En Excel, haga clic en Opciones.

  3. En la categoría General, bajo Al crear nuevos libros, en el cuadro Incluir este número de hojas, escriba el número de hojas que desea incluir de forma predeterminada al crear un libro nuevo.

  4. Haga clic en cualquier otra pestaña para volver al archivo.

Principio de página

Insertar otra hoja basada en una plantilla personalizada

  1. Si es necesario, cree la plantilla de hoja de cálculo en la que desea basar una nueva hoja de cálculo.

    Cómo crear una plantilla de hoja de cálculo

    1. Seleccione la hoja de cálculo que desea utilizar como plantilla.

    2. Haga clic en la pestaña Archivo.

    3. En Información, haga clic en Guardar como.

    4. En el cuadro Nombre de archivo, escriba el nombre para la plantilla de hoja de cálculo.

      • Para crear una plantilla de hoja de cálculo personalizada, escriba el nombre del archivo que desea usar.

      • Para crear la plantilla de hoja de cálculo predeterminada, escriba hoja.

        Nota: Las plantillas personalizadas se guardan automáticamente en la carpeta Plantillas. La plantilla de hoja de cálculo predeterminada, hoja.xltx u hoja.xltm, debe guardarse en la carpeta XLStart, que generalmente se encuentra en C:\Archivos de programa\Microsoft Office\Office14\XLStart.

    5. Siga uno de estos procedimientos:

      • En un equipo con Windows Vista, en la lista, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

      • En un equipo con Microsoft Windows XP, en el cuadro Guardar como tipo, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

    6. Haga clic en Guardar.

  2. Haga clic con el botón secundario del mouse en la ficha de hoja de una hoja de cálculo y, a continuación, haga clic en Insertar.

  3. Haga doble clic en la plantilla del tipo de hoja que desea utilizar.

Principio de página

Cambiar el nombre de una hoja de cálculo

  1. En la barra de las fichas de hojas, haga clic con el botón secundario en la ficha de hoja cuyo nombre desea cambiar y, a continuación, haga clic en Cambiar el nombre de la hoja.

    Fichas de hojas con la Hoja2 seleccionada

  2. Seleccione el nombre actual y, a continuación, escriba el nombre nuevo.

    Sugerencia: Al imprimir la hoja de cálculo se puede incluir el nombre de la misma.

    Cómo imprimir nombres de hoja

    1. En la ficha Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

    2. En la Vista Diseño de página, haga clic en la ubicación en la que desea que aparezca el nombre de la hoja.

    3. En el grupo Elementos del encabezado y pie de página, haga clic en Nombre de hoja Imagen de botón .

Principio de página

Eliminar una o más hojas de cálculo

  1. Seleccione la hoja u hojas de cálculo que desea eliminar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la ficha correspondiente.

    Botones para desplazarse por las hojas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón derecho en una pestaña de hoja y, después, haga clic en Seleccionar todas las hojas en el menú contextual.

    Sugerencia    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja que no esté seleccionada, haga clic con el botón derecho en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Inicio, en el grupo Celdas, haga clic en la flecha que aparece junto a Eliminar y luego haga clic en Eliminar hoja.

    El grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario en la pestaña de hoja de una hoja de cálculo o en la pestaña de hoja de cualquiera de las hojas de cálculo seleccionadas que desee eliminar y, a continuación, hacer clic en Eliminar hoja.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×