Insertar o editar una ecuación o expresión

Word para Mac incluye las ecuaciones que se pueden colocar en el documento, sin formato requerido. Si las ecuaciones integradas no satisfacen sus necesidades, puede modificarlos o crear su propios ecuación sofisticada desde cero.

Insertar una ecuación integrada

  1. En el documento, haga clic en donde desee insertar una ecuación.

  2. En la ficha Insertar, haga clic en la flecha situada junto a ecuación, desplácese por las opciones en la lista y, a continuación, haga clic en la ecuación que desee.

    En la pestaña Insertar está resaltado el botón Ecuación.

    La ecuación se inserta en el documento.

Escribir o cambiar una ecuación

  1. En la ficha Insertar, haga clic en ecuación.

    Botón Ecuación

    Se inserta un marcador de posición de la nueva ecuación y verá un conjunto de herramientas en la pestaña de la ecuación para personalizar y agregar varios elementos a la ecuación.

  2. Para insertar un símbolo, haga clic en un símbolo en el grupo símbolos. Encontrará varios símbolos relacionados con las matemáticas que elegir.

    Nota: Si no ve los títulos de grupo en la pestaña de la ecuación, haga clic en Word > Preferencias y, a continuación, en el cuadro de diálogo Preferencias de Word, haga clic en Ver. Seleccione Mostrar títulos de grupo en la parte inferior del cuadro de diálogo.

    Para verlos todos, coloque el ratón sobre uno de los símbolos y haga clic en la flecha que aparece debajo de la galería de símbolos. Desplácese para ver todos los símbolos disponibles.

    En la pestaña Ecuación se muestra una lista de todos los símbolos disponibles.

  3. Para insertar una estructura, haga clic en una estructura del grupo estructuras y, a continuación, reemplace los marcadores de posición: los pequeños cuadros de línea de puntos, con sus propios valores.

    Grupo Estructuras

  4. Seleccione cómo se muestra la ecuación en la página, haga clic en una opción en el grupo Herramientas.

    Grupo Herramientas

    La opción Profesional muestra la ecuación como un valor bidimensional. La opción Lineal muestra la ecuación para que quepa en una línea.

  5. Para editar una ecuación matemática, haga clic en la ecuación para realizar los cambios que desee. Cuando lo haga, Word muestra la pestaña de la ecuación.

Puede insertar y modificar ecuaciones matemáticas y expresiones directamente en Word. También puede guardarlas como plantillas para usarlas más adelante.

Las versiones anteriores de Word usan el complemento de Microsoft Editor de ecuaciones o el complemento de MathType. Sin embargo, puede utilizar Microsoft Word para Mac 2011 para abrir y editar ecuaciones matemáticas o las expresiones que se crearon en versiones anteriores de Word o MathType. También puede crear ecuaciones o expresiones que son compatibles con versiones anteriores de Word usando Microsoft Editor de ecuaciones. Para obtener más información sobre cómo usar Microsoft Editor de ecuaciones, vea modificar una ecuación que se ha realizado con una versión anterior de Word.

Para ahorrar tiempo, puede insertar una ecuación integrada y editarla para adaptarla a sus necesidades, en lugar de escribirla carácter a carácter.

  1. Haga clic donde desea insertar una ecuación o expresión.

  2. En la pestaña Elementos de documento, en Matemáticas, haga clic en la flecha situada junto a Ecuación y seleccione la ecuación o expresión que desee en la galería de ecuaciones.

    Ficha Elementos de documento, grupo Matemáticas

    Para editar una variable en una ecuación o expresión, pulse la tecla de flecha derecha o izquierda hasta que se resalte la variable que desea editar. A continuación, mantenga presionada la tecla MAYÚS y presione la tecla de flecha derecha o izquierda para seleccionar la variable.

Puede escribir una ecuación o expresión seleccionando cualquier combinación de símbolos matemáticos individuales y estructuras matemáticas integradas, como se muestra en este ejemplo:

Área de un círculo

  1. Haga clic donde desea insertar una ecuación o expresión.

  2. En la pestaña Elementos de documento, en Matemáticas, haga clic en Ecuación.

    Ficha Elementos de documento, grupo Matemáticas

  3. Realice una de las siguientes acciones:

    Para

    Realice este procedimiento

    Insertar símbolos matemáticos individuales en una ecuación

    En la pestaña Herramientas de ecuación, en Símbolos matemáticos, cree la ecuación seleccionando símbolos matemáticos y escribiendo variables y números.

    Para ver más símbolos matemáticos, coloque el puntero sobre un símbolo matemáticas y, a continuación, haga clic en Más Flecha abajo .

    Insertar estructuras matemáticas integradas en una ecuación

    En la ficha Herramientas de ecuación, en Estructuras, cree la ecuación seleccionando expresiones matemáticas en las categorías disponibles. Por ejemplo, para insertar una fracción, haga clic en Fracción y, a continuación, haga clic en el estilo de fracción que desee.

    Para editar una variable en una ecuación o expresión, pulse la tecla de flecha derecha o izquierda hasta que se resalte la variable que desea editar. A continuación, mantenga presionada la tecla MAYÚS y presione la tecla de flecha derecha o izquierda para seleccionar la variable.

  4. Haga clic fuera de la ecuación o expresión para salir de ella y, a continuación, vuelva al documento.

    Notas: 

    • Cuando se inserta una ecuación o expresión, Word la convierte automáticamente a formato profesional. Para cambiar la ecuación o expresión de formato profesional Fórmula cuadrática en formato profesional a Fórmula cuadrática en formato lineal lineal, haga clic en la flecha situada junto a la ecuación y, a continuación, haga clic en Lineal.

    • Para convertir la ecuación o expresión en un gráfico independiente, haga clic en la flecha situada junto a la ecuación y, a continuación, haga clic en Cambiar a Mostrar. Después de convertir la ecuación o expresión en un gráfico independiente, puede establecer la justificación en Izquierda, Derecha, Centrado o Centrado como grupo.

    • Puede utilizar caracteres Unicode y entradas de Autocorrección matemática para reemplazar texto con símbolos. Para obtener más información, consulte Insertar un símbolo.

En lugar de buscar en la galería de símbolos matemáticos para crear una ecuación o expresión, puede usar la función Autocorrección matemática para agregar rápidamente a una ecuación o expresión símbolos matemáticos utilizados con frecuencia, como el símbolo de pi.

Nota: Para ver todas las entradas de Autocorrección matemática disponibles, en el menú Herramientas, haga clic en Autocorrección y, a continuación, haga clic en la pestaña Autocorrección matemática.

  1. Haga clic donde desea insertar una ecuación o expresión.

  2. En la pestaña Elementos de documento, en Matemáticas, haga clic en Ecuación.

  3. En el cuadro de ecuación, escriba una barra diagonal inversa seguida del nombre descriptivo o alias del símbolo matemático que desea insertar. Por ejemplo, para insertar el símbolo de pi, escriba \pi y, a continuación, presione la BARRA ESPACIADORA .

  1. Haga clic en la ecuación o expresión

  2. En la pestaña Herramientas de ecuación, en Símbolos matemáticos o Estructuras, seleccione los símbolos matemáticos o la estructura que desee agregar a la ecuación. También puede escribir o eliminar las variables y los números de la ecuación.

    Para editar una variable en una ecuación o expresión, pulse la tecla de flecha derecha o izquierda hasta que se resalte la variable que desea editar. A continuación, mantenga presionada la tecla MAYÚS y presione la tecla de flecha derecha o izquierda para seleccionar la variable.

  3. Haga clic fuera de la ecuación o expresión para salir de ella y, a continuación, vuelva al documento.

    Notas: 

    • Para cambiar la ecuación o expresión de formato profesional Fórmula cuadrática en formato profesional a Fórmula cuadrática en formato lineal lineal, haga clic en la flecha situada junto a la ecuación y, a continuación, haga clic en Lineal.

    • Para convertir la ecuación o expresión en un gráfico independiente, haga clic en la flecha situada junto a la ecuación y, a continuación, haga clic en Cambiar a Mostrar. Después de convertir la ecuación o expresión en un gráfico independiente, puede establecer la justificación en Izquierda, Derecha, Centrado o Centrado como grupo.

  1. Haga clic en la ecuación o expresión

  2. Haga clic en la flecha situada junto a la ecuación o expresión y, a continuación, haga clic en Guardar como nueva ecuación.

  3. En el cuadro Nombre, escriba un nombre para la ecuación o expresión.

  4. En el menú contextual Categoría, seleccione una de las categorías existentes, o agregue otra escribiéndola en el cuadro Categoría. Por ejemplo, Mi Ecuaciones.

  5. En el cuadro Descripción, escriba una breve descripción de la ecuación o expresión y, a continuación, haga clic en Aceptar.

    Nota:  Para tener acceso a la ecuación o expresión más adelante, en la pestaña Elementos de documento, en Matemáticas, haga clic en la flecha situada junto a Ecuación. A continuación, seleccione la ecuación o expresión en la galería de ecuaciones y expresiones.

Cuando ya no necesite una ecuación, puede eliminarla de la lista de ecuaciones o expresiones de uso frecuente.

Precaución: Asegúrese de eliminar solo las ecuaciones y expresiones que ha creado y agregado a la lista de ecuaciones de uso frecuente. Si bien puede eliminar cualquiera de las ecuaciones de la categoría integrada que se instalaron con Word, la única forma de restaurarlas es volver a crearlas manualmente o reinstalar Word. Todas las ecuaciones integradas y definidas por el usuario se almacenan en el archivo /Users/nombreusuario/Library/Application Support/Microsoft/Office/Plantillas de usuario/Mis Elementos de documento/Ecuaciones.dotx. Si usa Mac OS X 7 (Lion), la carpeta de biblioteca está oculta de forma predeterminada. Para mostrar la carpeta de biblioteca, en Finder, haga clic en el menú Ir y, a continuación, mantenga presionada la tecla OPCIÓN .

  1. En la pestaña Elementos de documento, en Matemáticas, haga clic en la flecha situada junto a Ecuación.

    Ficha Elementos de documento, grupo Matemáticas

  2. Mantenga presionada la tecla CONTROL, haga clic en la ecuación o expresión que desea eliminar y, a continuación, haga clic en Eliminar en el menú contextual.

Puede utilizar la Autocorrección matemática para insertar rápidamente los símbolos de la lista de entradas incluidas en Autocorrección matemática. Por ejemplo, escriba \pi para insertar el símbolo de pi. Si la lista de entradas incluidas no contiene los símbolos que desea usar, puede agregar más entradas.

  1. En el menú Herramientas, haga clic en Autocorrección y, a continuación, en la pestaña Autocorrección automática.

  2. En el cuadro Reemplazar, escriba una barra diagonal inversa seguida del nombre descriptivo o alias del símbolo matemático que desea usar. Por ejemplo, \plus.

  3. En el cuadro Con, escriba el símbolo que desea que aparezca cuando escriba una barra diagonal inversa con el nombre descriptivo. Por ejemplo, el signo más (+).

  4. Haga clic en Agregar.

    Nota: Para eliminar una entrada de Autocorrección matemática, seleccione la entrada en la lista y, a continuación, haga clic en Eliminar.

Este procedimiento se proporciona para la compatibilidad con versiones anteriores de Word. Use este procedimiento para editar una ecuación o expresión que desea compartir con versiones anteriores de Word. Si no necesita compartir el archivo con versiones anteriores de Word, use la pestaña elementos del documento para abrir y editar ecuaciones matemáticas o las expresiones que se crearon en versiones anteriores de Word o MathType.

  1. Haga doble clic en la ecuación.

  2. Use las herramientas y menús del Editor de ecuaciones para modificar la ecuación.

    Sugerencia: Para obtener ayuda para modificar una ecuación, haga clic en el menú Ayuda del Editor de ecuaciones y en Ayuda del Editor de ecuaciones.

  3. Para actualizar el documento con la ecuación modificada, haga clic en el menú Editor de ecuaciones y en Salir del Editor de ecuaciones.

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×