Insertar números de página en las hojas de cálculo

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si desea que los números aparezcan en las páginas cuando imprime una hoja de cálculo de Microsoft Excel, puede insertar números de página en los encabezados o pies de página de las páginas de hojas de cálculo. En la vista Normal, no se muestran los números de página que inserta en la hoja de cálculo, solo se muestran en la vista Diseño de página y en las páginas impresas.

Nota: Las capturas de pantalla de este artículo se tomaron en Excel 2016. Si tiene una versión diferente, es posible que la vista sea ligeramente distinta, pero a menos que se indique lo contrario, la funcionalidad es la misma.

Agregar números de página en una única hoja de cálculo

  1. Haga clic en la hoja de cálculo en la que desea insertar números de página.

  2. En la pestaña Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

    Opción Encabezado y pie de página de la pestaña Insertar

    Microsoft Excel mostrará la hoja de cálculo en la vista Diseño de página. También puede hacer clic en Diseño de página Imagen del botón en la barra de estado para que aparezca esta vista.

  3. En la hoja de cálculo, haga clic en Haga clic para agregar encabezado o en Haga clic para agregar pie de página.

    Se mostrarán las Herramientas para encabezado y pie de página con la pestaña Diseño.

  4. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha del encabezado o pie de página.

  5. En la pestaña Diseño, en el grupo Elementos del encabezado y pie de página, haga clic en Número de página.

    En el grupo Elementos de encabezado y pie de página, haga clic en Número de página

    El marcador de posición &[Página] aparece en la sección seleccionada.

    Para agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra de seguida de un espacio y, después, en el grupo Elementos del encabezado y pie de página, haga clic en Número de páginas.

    El marcador de posición &[Página] de &[Páginas] aparece en la sección seleccionada.

  6. Haga clic en cualquier lugar fuera del área de encabezado o pie de página para mostrar los números de página reales en la vista Diseño de página.

  7. Una vez que haya finalizado el trabajo en la vista Diseño de página, en la pestaña Vista, en el grupo Vistas de libro, haga clic en Normal.

    En la pestaña Ver, haga clic en Normal

    También puede hacer clic en Normal Imagen del botón en la barra de estado.

    Puede insertar números de página en una hoja de cálculo en la vista Diseño de página, donde puede verlos, o puede usar el cuadro de diálogo Configurar página si desea insertar números de página en más de una hoja de cálculo al mismo tiempo. Para otros tipos de hoja, como hojas de gráfico, únicamente puede insertar números de página usando el cuadro de diálogo Configurar página.

Insertar números de página en varias hojas de cálculo

Puede insertar números de página en varias hojas de cálculo en el libro usando el cuadro de diálogo Configurar página. Esto le permite agregar números de página a varias hojas de cálculo en un libro, pero cada hoja de cálculo contiene su propio conjunto de números de página. Por ejemplo, si el libro contiene dos hojas de cálculo ambas con dos páginas, la primera hoja de cálculo tendrá dos páginas numeradas 1 y 2. La segunda hoja de cálculo también tendrá dos páginas numeradas 1 y 2.

Sugerencia: Para agregar números de página a todas las hojas de cálculo de un libro de forma secuencial, debe cambiar el número con el que comienza cada hoja de cálculo. Para obtener más información, consulte Establecer un número diferente para la página inicial.

  1. Haga clic en las hojas de cálculo o las hojas de gráficos a las que desea agregar los números de página.

Para seleccionar

Realice este procedimiento

Una sola hoja

Haga clic en la pestaña de la hoja.

Haga clic en la pestaña Hoja

Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y haga clic en ella.

Haga clic en las flechas de desplazamiento de pestaña

Dos o más hojas adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

Dos o más hojas no adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

Todas las hojas de un libro

Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  2. En el cuadro de diálogo Configurar página, en la pestaña Encabezado y pie de página, haga clic en Personalizar encabezado o Personalizar pie de página.

  3. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha.

  4. Para insertar números, haga clic en el botón Insertar número de página Imagen del botón .

    El marcador de posición &[Página] aparecerá en la sección seleccionada.

    Notas: 

    • Para agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra de seguida de un espacio y después haga clic en el botón Insertar número de páginas Imagen del botón .

    • El marcador de posición &[Página] de &[Páginas] aparece en la sección seleccionada.

Establecer un número diferente para la página inicial

Para numerar todas las páginas de la hoja de cálculo de forma secuencial, primero agregue números de página a todas las hojas de cálculo en un libro y después use el siguiente procedimiento para que el número de página de cada hoja de cálculo comience con el número adecuado. Por ejemplo, si el libro contiene dos hojas de cálculo que se imprimirán ambas como dos páginas, se usará este procedimiento para que la numeración de página de la segunda hoja de cálculo comience con el número 3.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  2. En la pestaña Página, en el cuadro Primer número de página, escriba el número que desea usar para la primera página.

    Para usar el sistema de numeración predeterminado, escriba Automático en el cuadro Primer número de página.

Cambiar el orden en que se numeran las páginas

De forma predeterminada, Excel numera e imprime las páginas desde arriba hacia abajo y, luego, de izquierda a derecha en la hoja de cálculo, pero puede cambiar la dirección para numerar e imprimir páginas de izquierda a derecha y, luego, desde arriba hacia abajo.

  1. Haga clic en la hoja de cálculo para la que desee cambiar el orden de numeración.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  3. En la pestaña Hoja, en Orden de las páginas, haga clic en Hacia abajo, luego hacia la derecha o en Hacia la derecha, luego hacia abajo.

    La dirección de cada opción se muestra en el cuadro de vista previa.

Eliminar los números de página

  1. Haga clic en las hojas de cálculo o las hojas de gráficos de las que desea quitar los números de página.

Para seleccionar

Realice este procedimiento

Una sola hoja

Haga clic en la pestaña de la hoja.

Haga clic en la pestaña Hoja

Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y haga clic en ella.

Haga clic en las flechas de desplazamiento de pestaña

Dos o más hojas adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

Dos o más hojas no adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

Todas las hojas de un libro

Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  2. En la pestaña Encabezado o pie de página, en el cuadro desplegable Encabezado o Pie de página, haga clic en (ninguno).

    Nota: Es posible que tenga que desplazarse hasta el principio de la lista para hacer clic en (ninguno).

Agregar números de página

  1. En la pestaña Insertar, haga clic en Encabezado y pie de página.

    Excel cambia automáticamente a la vista Diseño de página.

  2. En la pestaña encabezado y pie de página, haga clic en el encabezado o pie de página y, a continuación, seleccione el formato de número de página que desee.

    Números de página de encabezado aparecen en la parte superior de la página impresa y números de página de pie de página aparecen en la parte inferior.

  3. Cuando haya terminado, puede mantener en la vista Diseño de página o Normal que puede cambiar la vista haciendo clic en Normal en la pestaña Ver.

Establecer un número diferente para la página inicial

Puede hacer que la primera hoja impresa comience con un número distinto de 1. Esto es útil si hay otras páginas impresas que vaya antes de la hoja. Por ejemplo, puede imprimir un documento de Word de la página 2 se cuenta las páginas 1 y 2 y la hoja de Excel podría iniciar, a continuación, en la página 3.

  1. En la ficha Diseño de página, haga clic en Configurar página.

  2. En la ficha página, en el cuadro primer número de página, escriba el número que desee para el primer número de página. Por ejemplo, si desea que el primer número de página a ser 3, escribiría el número 3.

  3. Haga clic en Aceptar.

Si está utilizando un formato de número de página que cuenta el número total de páginas, por ejemplo: página 3 de 7, tendrá que realizar un ajuste en el segundo número. Este ajuste garantiza que no terminan con algo parecido a esto: página 10 de 7.

  1. En la Página Configuración, haga clic en la pestaña Encabezado o pie de página y, a continuación, haga clic en Personalizar encabezado o Personalizar pie de página.

  2. Después de & [página] de & [páginas], escriba el signo más (+) y, a continuación, escriba el número de páginas que vienen antes el primer número de página.

    Por ejemplo, si 3 es el primer número de página, debe incluir 2 páginas en el número total de páginas. Por lo que debe escribir un + 2 al final: & [página] de & [páginas] + 2 y, a continuación, haga clic en Aceptar.

  3. Haga clic en Aceptar otra vez.

Cambiar el orden en que se numeran las páginas

  1. En la ficha Diseño de página, haga clic en Configurar página y, a continuación, haga clic en hoja.

  2. En orden de página, seleccione la numeración de orden que desee.

Quitar números de página

  1. En la ficha Diseño de página, haga clic en Configurar página y, a continuación, haga clic en Encabezado o pie de página.

  2. En el encabezado o pie de página, seleccione (ninguno).

    Es posible que tenga que desplazarse para encontrar (ninguno) en la parte superior de la lista.

Agregar números de página

  1. En la ficha Diseño, en Configurar página, haga clic en encabezado y pie de página.

  2. En el menú emergente bajo el encabezado o pie de página, seleccione el formato de número de página que desea agregar.

    Formato de encabezado aparece en la parte superior de la página impresa y formatos de pie de página aparecen en la parte inferior.

    Sugerencias: 

    • Puede ver cómo aparecerán los números de página mediante la visualización de la hoja en modo de vista previa. En la ficha Diseño, en Imprimir, haga clic en vista previa.

    • Para agregar números de página en varias hojas en el libro al mismo tiempo, seleccione las hojas que desee antes de hacer clic en encabezado y pie de página. El formato de número de página que elija se aplicará a todas las hojas seleccionadas.

    • Puede crear una completamente Personalizar encabezado o pie de página con números de página, haga clic en Personalizar encabezado o Personalizar pie de página y siguiendo las instrucciones proporcionadas.

Establecer un número diferente para la página inicial

  1. En la ficha Diseño, en Configurar página, haga clic en encabezado y pie de página.

  2. Agregar números de página en el formato que desee.

  3. Haga clic en Personalizar encabezado o Personalizar pie de página, según donde aparecen los números de página.

  4. Busque la página número código & [página]y haga clic en inmediatamente después de mover el punto de inserción en esta ubicación.

  5. Escriba un signo más (+) y, a continuación, escriba el número de páginas que desee avanzar a la página de inicio. Por ejemplo, para iniciar en la página 4, aumenta el número de página inicial por tres páginas, por lo que escribe + 3. El código ahora aparece como & [página] + 3.

  6. Haga clic en Aceptar.

    En el cuadro encabezado o pie de página, la primera nueva se muestra el encabezado o pie de página.

    Nota: Si desea usar un formato de número de página que incluye el número total de páginas, como página 4 de 7, asegúrese de que también agregar el signo más (+) y el aumento de número de página en el código del número total de páginas & [páginas].

Cambiar el orden en que se numeran las páginas

  1. En la ficha Diseño, en Configurar página, haga clic en encabezado y pie de página.

  2. En la ficha hoja, en orden de página, seleccione la numeración de orden que desee.

Quitar números de página

  1. En la ficha Diseño, en Configurar página, haga clic en encabezado y pie de página.

  2. En el menú emergente bajo el encabezado o pie de página, seleccione (ninguno).

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×