Insertar, mover o eliminar saltos de página en una hoja de cálculo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Para imprimir un hoja de cálculo con el número exacto de páginas que desea, puede ajustar los saltos de página en la hoja de cálculo antes de imprimir. Aunque puede trabajar con saltos de página en la vista Normal, le recomendamos que use vista Previa de salto de página para ajustar los saltos de página para que pueda ver cómo otros cambios (como la orientación de página y los cambios de formato) afectan a los saltos de página automáticos. Por ejemplo, puede ver cómo un cambio que realice en el ancho de alto de columna y fila afecta a la ubicación de los saltos de página automáticos.

Para ajustar los saltos de página, puede insertar sus propio saltos de página, saltos de página existente de mover o eliminar los saltos de página insertados manualmente. Puede restablecer todos los saltos de página rápidamente a los saltos de página automáticos. Cuando termine de trabajar con saltos de página, puede volver a la vista Normal.

¿Qué desea hacer?

Obtener más información sobre los saltos de página

Insertar un salto de página

Mover un salto de página

Eliminar un salto de página

Restablecer todos los saltos de página

Volver a la vista Normal

Mostrar u ocultar los saltos de página en la vista Normal

Obtener más información sobre los saltos de página

Vista previa de salto de página utiliza un formato diferente para mostrar cada tipo de salto de página:

  • Líneas de guiones    Una línea de guiones indica un salto de página automático.

    Hoja de cálculo en Vista previa de salto de página, con saltos de página automáticos

  • Líneas continuas    Una línea continua indica un salto de página manual.

    Hoja de cálculo en Vista previa de salto de página, con saltos de página manuales

De manera predeterminada, los saltos de página no aparecen en la vista Normal. Sin embargo, si desea ver los saltos de página en la vista Normal, puede hacerlos visibles.

En la vista Normal, puede usar el comando Saltos (pestaña Diseño de página, grupo Configurar página) para insertar, eliminar y restablecer saltos de página; sin embargo, en esta vista no es posible arrastrar los saltos de página a otra ubicación.

Principio de página

Insertar un salto de página

  1. Haga clic en la hoja de cálculo que desee imprimir.

  2. En la ficha Ver, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Imagen de la cinta de Excel

    También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

  3. Siga uno de estos procedimientos:

    • Para insertar un salto de página vertical, seleccione la fila situada debajo de donde desea insertar el salto de página.

    • Para insertar un salto de página horizontal, seleccione la columna a la derecha de donde desea insertar el salto de página.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Imagen de la cinta de opciones de Excel

  5. Haga clic en Insertar salto de página.

También puede hacer clic con el botón secundario en la fila o la columna situadas debajo o a la derecha del lugar donde desea inserta el salto de página y luego hacer clic en Insertar salto de página.

Si los saltos de página manuales que inserte no surten efecto, es posible que se haya seleccionado la opción de escala Ajustar a en la pestaña Página del cuadro de diálogo Configurar página (pestaña Diseño de página, grupo Configurar página, selector de cuadro de diálogo Imagen del botón ). Para usar los saltos de página manuales, cambie el modo de escala a Ajustar al.

Principio de página

Mover un salto de página

Importante: Para que sea posible arrastrar saltos de página a otra ubicación de la hoja de cálculo, asegúrese de que esté habilitada la característica de arrastre. Si no lo está, no podrá mover ningún salto de página.

  1. Para comprobar si la característica de arrastre está habilitada, siga este procedimiento:

    1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Excel.

    2. En la categoría Avanzado, en Opciones de edición, seleccione la casilla de verificación Permitir arrastrar y colocar el controlador de relleno y las celdas y luego haga clic en Aceptar.

  2. Haga clic en la hoja de cálculo que desee imprimir.

  3. En la ficha Ver, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    1. Imagen de la cinta de Excel

    2. También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

  4. Para mover un salto de página, arrástrelo hasta una nueva posición.

    Nota: Al mover un salto de página automático, éste se transforma en salto manual.

Principio de página

Eliminar un salto de página

  1. Haga clic en la hoja de cálculo que desee imprimir.

  2. En la ficha Ver, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Imagen de la cinta de Excel

    También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

  3. Haga clic en el salto de página manual que desea eliminar.

    Los saltos de página automáticos no se pueden eliminar.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Imagen de la cinta de opciones de Excel

  5. Haga clic en Quitar salto de página.

También puede quitar un salto de página, arrástrelo fuera del área de vista previa de salto de página (a la izquierda más allá de los encabezados de fila o más allá de los encabezados de columna). Si no puede arrastrar los saltos de página, asegúrese de que está habilitada la característica de arrastrar y colocar. Para obtener más información, vea mover un salto de página existente.

Principio de página

Restablecer todos los saltos de página

Nota: Este procedimiento elimina todos los saltos de página manuales y restablece la hoja de cálculo para que solamente muestre los saltos de página automáticos.

  1. Haga clic en la hoja de cálculo que desee imprimir.

  2. En la ficha Ver, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Imagen de la cinta de Excel

    También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

  3. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Imagen de la cinta de opciones de Excel

  4. Haga clic en Restablecer todos los saltos de página.

Sugerencia: También puede hacer clic con el botón secundario en cualquier celda de la hoja de cálculo y, a continuación, hacer clic en Restablecer todos los saltos de página.

Principio de página

Volver a la vista Normal

  • Para volver a la vista Normal una vez que termine de trabajar con los saltos de página, en la pestaña Vista, en el grupo Vistas del libro, haga clic en Normal.

    También puede hacer clic en Normal Imagen del botón en la barra de estado.

    • Tras trabajar con saltos de página en vista Previa de salto de página, aún puede ver que los saltos de página en la vista Normal porque los saltos de página ha activado automáticamente. Para ocultar los saltos de página, cierre y vuelva a abrir el libro sin guardarlo.

    • Saltos de página permanecen visibles cuando cierre y vuelva a abrir el libro después de guardarlo. Para activar haberlos desactivado, desactive la casilla de verificación Mostrar saltos de página en la categoría Avanzadas del cuadro de diálogo Opciones de Excel. Para obtener más información, vea saltos de página de mostrar u ocultar en la vista Normal.

Principio de página

Mostrar u ocultar los saltos de página en la vista Normal

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Excel.

  2. En la categoría Avanzado, debajo de Mostrar opciones para esta hoja, active o desactive la casilla Mostrar saltos de página para activar o desactivar los saltos de página en vista Normal.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!