Insertar, mover o eliminar saltos de página en una hoja de cálculo

Insertar, mover o eliminar saltos de página en una hoja de cálculo

Los saltos de página son divisores que parten una hoja de cálculo en distintas páginas para la impresión. Microsoft Excel inserta automáticamente los saltos de página basándose en el tamaño del papel, la configuración de los márgenes, las opciones de escala y las posiciones de los saltos de página manuales que se hayan insertado. Para imprimir una hoja de cálculo con la cantidad exacta de páginas que quiere, puede ajustar los saltos de página en la hoja de cálculo antes de imprimirla.

Sugerencias: 

  • Aunque se puede trabajar con los saltos de página en la vista Normal, es recomendable usar la vista Vista previa de salto de página para ajustar los saltos de página, para poder ver cómo afectarán otros cambios que realice (como cambios de orientación de página y de formato) a los saltos de página automáticos. Por ejemplo, podrá ver cómo un cambio al alto de las filas y al ancho de las columnas afectará a la ubicación de los saltos de página automáticos.

  • Para anular los saltos de página automáticos que inserta Excel, puede insertar sus propios saltos de página manuales, mover los ya existentes o eliminar cualquiera de ellos. También puede eliminar rápidamente todos los saltos de página que se hayan insertado manualmente. Cuando haya terminado de trabajar con los saltos de página, puede volver a la vista Normal.

En Vista previa de salto de página, las líneas discontinuas son saltos de página que Excel ha agregado automáticamente. Las líneas continuas son saltos de página que se han agregado manualmente.

Saltos de página manuales y automáticos

Insertar un salto de página

  1. Haga clic en la hoja de cálculo que desee imprimir.

  2. En la ficha Ver, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Vista previa de salto de página Imagen de botón en la barra de estado.

  3. Siga uno de estos procedimientos:

    • Para insertar un salto de página vertical, seleccione la fila situada debajo del lugar donde quiere insertarlo.

    • Para insertar un salto de página horizontal, seleccione la columna situada a la derecha del lugar donde quiere insertarlo.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página
  5. Haga clic en Insertar salto de página.

También puede hacer clic con el botón secundario en la fila o la columna situadas debajo o a la derecha del lugar donde desea inserta el salto de página y luego hacer clic en Insertar salto de página.

Si los saltos de página manuales que inserte no surten efecto, es posible que se haya seleccionado la opción de escala Ajustar a en la pestaña Página del cuadro de diálogo Configurar página (pestaña Diseño de página, grupo Configurar página, selector de cuadro de diálogo Imagen de botón ). Para usar los saltos de página manuales, cambie el modo de escala a Ajustar al.

Mover un salto de página

Importante: Para que sea posible arrastrar saltos de página a otra ubicación de la hoja de cálculo, asegúrese de que esté habilitada la característica de arrastre. Si no lo está, no podrá mover ningún salto de página.

  1. Para comprobar si la característica de arrastre está habilitada, siga este procedimiento:

    1. Haga clic en la pestaña Archivo > Opciones. En Excel 2007, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Excel.

    2. En la categoría Avanzado, en Opciones de edición, seleccione la casilla de verificación Permitir arrastrar y colocar el controlador de relleno y las celdas y luego haga clic en Aceptar.

  2. Haga clic en la hoja de cálculo que desee modificar.

  3. En la pestaña Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Vista previa de salto de página Imagen de botón en la barra de estado.

  4. Para mover un salto de página, arrástrelo hasta una nueva posición.

    Nota: Al mover un salto de página automático, éste se transforma en salto manual.

Eliminar un salto de página

  1. Seleccione la hoja de cálculo que desea modificar.

  2. En la pestaña Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Vista previa de salto de página Imagen de botón en la barra de estado.

  3. Siga uno de estos procedimientos:

    • Para eliminar un salto de página vertical, seleccione la columna a la derecha del salto de página que desee eliminar.

    • Para eliminar un salto de página horizontal, seleccione la fila debajo del salto de página que desee eliminar.

      Nota: Los saltos de página automáticos no se pueden eliminar.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página
  5. Haga clic en Quitar salto de página.

    Celda debajo o a la derecha de un salto de página manual

Los saltos de página también se pueden eliminar arrastrándolos fuera del área de vista previa de saltos de página (hacia la izquierda tras los encabezados de fila, o hacia arriba tras los encabezados de columna). Si no puede arrastrar los saltos de página, asegúrese de que esté habilitada la característica de arrastre. Para obtener más información, vea Mover un salto de página existente.

Eliminar todos los saltos de página manuales

Nota: Este procedimiento restablece la hoja de cálculo para que solamente muestre los saltos de página automáticos.

  1. Haga clic en la hoja de cálculo que desee modificar.

  2. En la pestaña Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Vista previa de salto de página Imagen de botón en la barra de estado.

  3. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página
  4. Haga clic en Restablecer todos los saltos de página.

Sugerencia: También puede hacer clic con el botón secundario en cualquier celda de la hoja de cálculo y, a continuación, hacer clic en Restablecer todos los saltos de página.

Volver a la vista Normal

  • Para volver a la vista Normal una vez que termine de trabajar con los saltos de página, en la pestaña Vista, en el grupo Vistas del libro, haga clic en Normal.

    También puede hacer clic en Normal Imagen de botón en la barra de estado.

    • Después de trabajar con los saltos de página en la Vista previa de salto de página, todavía podrá ver los saltos de página en la vista Normal, ya que estos se activan automáticamente. Para ocultarlos, cierre y vuelva a abrir el libro sin guardarlo.

    • Los saltos de página permanecen visibles cuando cierra y vuelve a abrir el libro después de guardarlo. Para desactivarlos, haga clic en la pestaña Archivo, haga clic en Opciones, luego en la categoría Avanzadas, desplácese hacia abajo hasta la sección Mostrar opciones para esta hoja de cálculo y desactive la casilla Mostrar saltos de página. Para obtener más información, vea Mostrar u ocultar los saltos de página en la vista Normal.

Mostrar u ocultar los saltos de página en la vista Normal

  1. Haga clic en la pestaña Archivo > Opciones. En Excel 2007, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Excel.

  2. En la categoría Avanzado, debajo de Mostrar opciones para esta hoja, active o desactive la casilla Mostrar saltos de página para activar o desactivar los saltos de página en vista Normal.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Principio de página

Vea también

Vídeo: Eliminar o quitar un salto de página en Excel

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×