Insertar fechas julianas

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Las fechas julianas se utilizan a veces para referirse a un formato de fecha que combina el año actual y el número de días transcurridos desde el principio del año. Por ejemplo, el 1 de enero de 2007 se representa como 2007001, y el 31 de diciembre de 2007 se representa como 2007365. Tenga en cuenta que este formato no se basa en el calendario juliano.

También existe una fecha juliana que suele utilizarse en astronomía, que consiste en un sistema de fechas en serie que comienza el 1 de enero de 4713 a. c.

Hay varias formas de insertar fechas julianas.

¿Qué desea hacer?

Escriba hoy como fecha juliano

Detalles de la función

Convertir una fecha a una fecha juliano

Detalles de la función

Convertir una fecha a una fecha juliano utilizada en astronomía

Escribir la fecha actual como fecha juliana

Para realizar esta tarea, utilice las funciones TEXTO, HOY y FECHANUMERO.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

Cómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.

  2. Seleccione el ejemplo en el tema de Ayuda.

    Nota: No seleccione los encabezados de fila ni de columna.

    Seleccionar un ejemplo de la Ayuda

    Seleccionar un ejemplo de la Ayuda

  3. Presione CTRL+C.

  4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

  5. Para alternar entre la visualización de los resultados y la visualización de las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o, en el grupo Auditoría de fórmulas de la pestaña Fórmulas, haga clic en el botón Mostrar fórmulas.

1

".2"

3%

A

B

Fórmula

Descripción (resultado)

=TEXTO(HOY() ;"aa")&TEXTO((HOY() -FECHANUMERO("1/1/"&TEXTO(HOY();"aa"))+1);"000")

Fecha actual en formato juliano, con un año de dos dígitos (varía)

=TEXTO(HOY() ;"aaaa")&TEXTO((HOY() -FECHANUMERO("1/1/"&TEXTO(HOY();"aa"))+1);"000")

Fecha actual en formato juliano, con un año de cuatro dígitos (varía)

Nota: 

  • La fecha actual que se utiliza se toma del reloj del equipo.

  • En las fórmulas anteriores, el año comienza el 1 de enero (1/1). Para convertir las fórmulas y utilizar una fecha inicial diferente, cambie la parte "1/1/" por la fecha que desee usar.

Detalles de la función

Función DATEVALUE

Función TEXTO

Función HOY

Volver al principio

Convertir una fecha a fecha juliana

Para realizar esta tarea, utilice las funciones TEXTO y FECHANUMERO.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

Cómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.

  2. Seleccione el ejemplo en el tema de Ayuda.

    Nota: No seleccione los encabezados de fila ni de columna.

    Seleccionar un ejemplo de la Ayuda

    Seleccionar un ejemplo de la Ayuda

  3. Presione CTRL+C.

  4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

  5. Para alternar entre la visualización de los resultados y la visualización de las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o, en el grupo Auditoría de fórmulas de la pestaña Fórmulas, haga clic en el botón Mostrar fórmulas.

1

2

A

Fecha

23/6/2007

Fórmula

Descripción (resultado)

=TEXTO(A2;"aa")&TEXTO((A2-FECHANUMERO("1/1/"&TEXTO(A2;"aa"))+1);"000")

La fecha anterior en formato juliano, con un año de dos dígitos (07174)

=TEXTO(A2;"aaaa")&TEXTO((A2-FECHANUMERO("1/1/"&TEXTO(A2;"aa"))+1);"000")

La fecha anterior en formato juliano, con un año de cuatro dígitos (2007174)

Nota: En la fórmula anterior, el año comienza el 1 de enero (1/1). Para convertir las fórmulas y utilizar una fecha inicial diferente, cambie la parte "1/1/" por la fecha que desee usar.

Detalles de la función

Función DATEVALUE

Función TEXTO

Volver al principio

Convertir una fecha a la fecha juliana utilizada en astronomía

Esta fórmula sólo funciona en fechas posteriores al 3/1/1901 y en libros que utilizan el sistema de fechas 1900.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

Cómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.

  2. Seleccione el ejemplo en el tema de Ayuda.

    Nota: No seleccione los encabezados de fila ni de columna.

    Seleccionar un ejemplo de la Ayuda

    Seleccionar un ejemplo de la Ayuda

  3. Presione CTRL+C.

  4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

  5. Para alternar entre la visualización de los resultados y la visualización de las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o, en el grupo Auditoría de fórmulas de la pestaña Fórmulas, haga clic en el botón Mostrar fórmulas.

1

2

A

Fecha

23/6/2007

Fórmula

Descripción (resultado)

=A2+2415018,50

Primera fecha anterior en formato juliano utilizada en astronomía (7/28/8619)

Nota: Puede aplicar formato de números a las fechas. Seleccione la celda y, en la ficha Inicio, en el grupo Número, haga clic en la flecha y, a continuación, en Número.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×