Inserta texto automáticamente

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

En Word, puede insertar texto automáticamente con bloques de texto con formato previo de la galería de autoTexto o con palabras, frases o oraciones que Word completa automáticamente después de escribir solo unos caracteres.

Nota: Si busca información sobre la configuración de autoFormato, como el formato automático de guiones, fracciones, hipervínculos, Comillas y listas numeradas o con viñetas, vea configurar o desactivar el formato de texto automático (formato automático)..

Las entradas de autoTexto se almacenan como bloques de creación. Para crear una nueva entrada, use el cuadro de diálogo crear nuevo bloque de creación .

  1. En el documento, seleccione el texto que desea agregar a la galería de entradas de autoTexto.

  2. En la pestaña Insertar , en el grupo texto , haga clic en elementos rápidos, elija Autotexto y, a continuación, haga clic en Guardar selección en Galería de Autotexto.

  3. ReLlene la información en el cuadro de diálogo crear nuevo bloque de creación . La mayoría de los valores predeterminados son correctos, pero incluir un nombre y una descripción únicos hace que el autoTexto sea más fácil de usar.

    cuadro de diálogo Crear nuevo bloque de creación

    • Nombre    Escriba un nombre único para el bloque de creación de autoTexto.

    • Galería    Seleccione la Galería de Autotexto.

    • Categoría    Seleccione la categoría General o cree una nueva categoría.

    • Descripción    Escriba una descripción del bloque de creación.

    • Guardar en    Haga clic en el nombre de la plantilla en la lista desplegable. Por ejemplo, haga clic en normal.

      Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

    • Opciones    Elija una de las opciones siguientes:

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente, en el resto del contenido con saltos de página.

      • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

      • Utilice Insertar solo contenido para el resto del contenido.

Principio de página

  1. En la pestaña Insertar , haga clic en elementos rápidosy, a continuación, seleccione Autotexto.

  2. Haga clic en la entrada que desea agregar.

Al agregar entradas de texto en el cuadro de diálogo Autocorrección, puede configurar Word para que complete automáticamente una palabra, frase o frase después de escribir solo unos caracteres.

  1. Seleccione el texto que desea insertar automáticamente.

  2. Haga clic en la pestaña Archivo.

  3. Haga clic en Opciones.

  4. Haga clic en Revisión.

  5. Haga clic en Opciones de Autocorreccióny, a continuación, en la pestaña Autocorrección .

    Cuadro de diálogo autocorrección

  6. Active la casilla reemplazar texto mientras escribe , si aún no está seleccionada.

  7. En reemplazar, escriba los caracteres que desea usar para el texto automático. El texto que seleccionó en el documento debería aparecer en con.

La lista de Autocorrección es global en todos los programas de Office que admiten esta característica. Al agregar o eliminar una palabra de la lista en un programa, los demás programas de Office también se verán afectados.

Nota: La lista de Autocorrección en Word está limitada a un total de aproximadamente 64.000 entradas.

Principio de página

A medida que escriba el documento, el texto de la columna izquierda de la lista de Autocorrección, en reemplazar, se reemplazará automáticamente por el texto de la columna derecha, en con.

Principio de página

Vea también

Configurar o desactivar el formato de texto automático (Formato automático)

Elija las opciones de Autocorrección de mayúsculas y minúsculas, ortografía y símbolos

  1. En la pestaña Insertar , haga clic en elementos rápidosy, a continuación, seleccione Autotexto.

  2. Haga clic en la entrada que desea agregar.

En Word 2010, las entradas de autoTexto se almacenan como bloques de creación. Para crear una nueva entrada, use el cuadro de diálogo crear nuevo bloque de creación .

  1. En el documento de Word, seleccione el texto que desea agregar a la galería de entradas de autoTexto.

  2. En la pestaña Insertar , en el grupo texto , haga clic en elementos rápidos, elija Autotexto y, a continuación, haga clic en Guardar selección en Galería de Autotexto.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre    Escriba un nombre único para el bloque de creación de autoTexto.

    • Galería    Seleccione la Galería de Autotexto.

    • Categoría    Seleccione la categoría General o cree una nueva categoría.

    • Descripción    Escriba una descripción del bloque de creación.

    • Guardar en    Haga clic en el nombre de la plantilla en la lista desplegable. Por ejemplo, haga clic en normal.

      Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

    • Opciones    Elija una de las opciones siguientes:

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página antes y después del bloque de creación.

      • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

      • Utilice Insertar solo contenido para el resto del contenido.

Principio de página

Si ha usado entradas de autoTexto en Microsoft Office Word 2003, puede migrarlas manualmente a Word 2010. Las entradas de autoTexto que ha creado en Word 2007 se migran automáticamente.

  1. Vaya al archivo Normal11. dot de una de las siguientes maneras:

  2. Si su equipo ejecuta Windows 7    Abra el explorador de Windows y vaya a C:\Users\nombre name\AppData\Roaming\Microsoft\Templates.

    Nota:  Si no ve la carpeta AppData en el explorador de Windows, haga clic en organizar, haga clic en Opciones de carpeta y búsqueda, haga clic en la pestaña vista y haga clic en Mostrar archivos, carpetas y unidades ocultos. Después, cierre y vuelva a abrir el explorador de Windows.

  3. Si su equipo está ejecutando Windows Vista    Abra el explorador de Windows y vaya a C:\Users\nombre name\AppData\Roaming\Microsoft\Templates.

    Nota:  Si no ve la carpeta AppData en el explorador de Windows, haga clic en organizar, haga clic en Opciones de carpeta y búsqueda, haga clic en la pestaña vista y haga clic en Mostrar archivos, carpetas y unidades ocultos. Después, cierre y vuelva a abrir el explorador de Windows.

  4. Si su equipo ejecuta Windows XP    Abra el explorador de Windows y, a continuación, vaya a C:\Documents and Settings\nombre de Usuario\application Data\Microsoft\Templates.

    Nota:  Si no ve la carpeta datos de programa en el explorador de Windows, haga clic en el menúherramientas , haga clic en Opciones de carpeta, haga clic en la pestaña vista y haga clic en Mostrar todos los archivos y carpetas ocultos. Después, cierre y vuelva a abrir el explorador de Windows.

  5. Haga clic con el botón derecho en Normal11. dot y, después, haga clic en abrir.

  6. Haga clic en la pestaña Archivo.

  7. Haga clic en Guardar como.

  8. En el cuadro de diálogo Guardar como , vaya a la ubicación correcta:

  9. Si su equipo ejecuta Windows 7    C:\Users\nombre name\AppData\Roaming\Microsoft\Word\Startup

  10. Si su equipo está ejecutando Windows Vista    C:\Users\nombre name\AppData\Roaming\Microsoft\Word\Startup

  11. Si su equipo ejecuta Windows XP    C:\Documents and Settings\nombre de Usuario\application Programa\microsoft\word\inicio

    Nota:  Es posible que tenga que crear la carpeta de inicio haciendo clic en Nueva carpeta.

  12. En el cuadro nombre de archivo , escriba Autotexto.

  13. En la lista Guardar como tipo , haga clic en plantilla habilitada con macros de Word.

  14. Haga clic en Guardar.

    Si se le solicita, haga clic en Aceptar.

  15. Salir de Word.

Principio de página

Para agregar entradas de texto que se insertan automáticamente cuando escribe un conjunto de caracteres específico, debe usar el cuadro de diálogo Autocorrección.

  1. Haga clic en la pestañaarchivo.

  2. Haga clic en Opciones.

  3. Haga clic en Revisión.

  4. Haga clic en Opciones de Autocorreccióny, a continuación, en la pestaña Autocorrección .

  5. Active la casilla reemplazar texto mientras escribe , si aún no está seleccionada.

  6. En reemplazar, escriba los caracteres que desea usar para el texto automático.

El texto que seleccionó en el documento debería aparecer en con.

Nota: La lista de Autocorrección en Word está limitada a un total de aproximadamente 64.000 entradas.

Principio de página

En Microsoft Office Word 2007, puede Agregar entradas de Autotexto en la galería de Autotexto.

O bien, si desea agregar texto automáticamente cuando escribe unos cuantos caracteres, agregue entradas de texto en el cuadro de diálogo Autocorrección.

Para agregar autoTexto desde la galería, debe agregar esa Galería a la barra de herramientas de acceso rápido. Después de agregarlo, puede crear nuevas entradas y puede migrar las entradas de Word 2003 a la galería.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Personalizar.

  3. En la lista de comandosdisponibles en, haga clic en todos los comandos.

  4. Desplácese por la lista de comandos hasta que vea Autotexto.

  5. Haga clic en Autotexto y, a continuación, en Agregar.

El botón Autotexto aparece ahora en la barra de herramientas de acceso rápido. Haga clic en autoTexto para elegir entre una galería de elementos de autoTexto.

Principio de página

  1. En el documento de Word, seleccione el texto que desea agregar a la galería de entradas de autoTexto.

  2. En la barra de herramientas de acceso rápido, haga clic en Autotexto y, a continuación, haga clic en Guardar selección en Galería de Autotexto.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre     Escriba un nombre único para el bloque de creación.

    • Galería     Seleccione la galería en la que desea que se muestre el bloque de creación.

    • Categoría     Seleccione una categoría, como General o Integrado o cree una nueva categoría.

    • Descripción     Escriba una descripción del bloque de creación.

    • Guardar en     Haga clic en el nombre de la plantilla en la lista desplegable.

    • Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

    • Opciones     Elija una de las opciones siguientes:

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página antes y después del bloque de creación.

      • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

      • Utilice Insertar solo contenido para el resto del contenido.

Para obtener información sobre cómo usar el organizador de bloques de creación para crear y administrar elementos de Autotexto, vea usar elementos rápidos y Autotexto en Word.

Si ha usado entradas de autoTexto en Microsoft Office Word 2003, puede migrarlas manualmente a Word 2007.

  1. Copie el archivo Normal11. dot a la carpeta Document Building Blocks siguiendo uno de estos procedimientos:

    • Si su equipo está ejecutando Windows Vista     Abra el explorador de Windows y, a continuación, copie la plantilla Normal11. dot de C:\Users\nombre name\AppData\Roaming\Microsoft\Templates en C:\Users\nombre name\AppData\Roaming\Microsoft\Document bloques de creación.

    • Si su equipo ejecuta Windows XP     Abra el explorador de Windows y, a continuación, copie la plantilla Normal11. dot de C:\Documents and Settings\nombre de Usuario\application Data\Microsoft\Templates a C:\Documents and Settings\nombre de Usuario\application Data\Microsoft\Document blocks.

  2. En Office Word 2007, abra la plantilla Normal11. dot.

  3. Guarde el archivo como autoTexto. dotx.

    Cuando se le solicite, haga clic en continuar.

    1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en convertir.

Cuando se le pida, haga clic en Aceptar.

El archivo se actualiza al nuevo formato de archivo.

  1. En la pestaña Insertar , en el grupo texto , haga clic en elementos rápidosy, a continuación, haga clic en organizador de bloques de creación.

  2. En organizador de bloques de creación, seleccione un elemento de autoTexto, haga clic en Editar propiedadesy, a continuación, seleccione la Galería adecuada en la lista de la Galería .

  3. En la lista Guardar en , haga clic en normal. dotmy, a continuación, haga clic en Aceptar.

  4. Repita el procedimiento para cada elemento de autoTexto que desee usar en Office Word 2007.

Para agregar entradas de texto que se insertan automáticamente cuando escribe un conjunto de caracteres específico, debe usar el cuadro de diálogo Autocorrección.

  1. En la 2007 de Word, documento, seleccione el texto que desea agregar automáticamente.

  2. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  3. Haga clic en Revisión.

  4. Haga clic en Opciones de Autocorreccióny, a continuación, en la pestaña Autocorrección.

  5. Active la casilla reemplazar texto mientras escribe , si aún no está seleccionada.

  6. En reemplazar, escriba los caracteres que desea usar para el texto automático.

    El texto que seleccionó en el documento debería aparecer en con.

Nota: La lista de Autocorrección en Word está limitada a un total de aproximadamente 64.000 entradas.

Principio de página

Si está familiarizado con la versión de escritorio de Word, sabrá que tiene varias opciones para insertar texto automáticamente. Estas opciones todavía no están disponibles en Word Online.

Si tiene Word para el escritorio, haga clic en Editar documento > Editar en Word o haga clic en abrir en Word para abrir el documento.

Imagen del comando Abrir en Word de Word Online

A continuación, siga las instrucciones para Word para el escritorio

Cuando guarde el documento y vuelva a abrirlo en Word Online, verá los cambios que haya hecho.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×