Introducción a Access

Inicio rápido de Access 2016

Inicio rápido de Access 2016

Con Access, puede crear una base de datos sin escribir código ni ser un experto en bases de datos.

Las plantillas bien diseñadas le ayudan a crear bases de datos rápidamente. Encuentre de forma fácil solo los datos que le interesen a través de consultas. Cree al instante formularios para introducir datos de forma sencilla. Resuma los datos en informes agrupados y resumidos. Gracias a la cantidad de asistentes disponibles es muy fácil empezar y ser productivo.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Crear una base de datos

  1. Abra Access.

    Si Access ya está abierto, seleccione Archivo > Nuevo.

  2. Seleccione Base de datos en blanco o seleccione una plantilla.

  3. Escriba un nombre para la nueva base de datos, seleccione su ubicación y, a continuación, seleccione Crear.

    Cuando se abra la base de datos, seleccione Habilitar contenido en la barra de mensajes amarilla si es necesario.

Para obtener más información, vea Crear una nueva base de datos.

Plantillas de Access

Importar datos de Excel

  1. Abra el libro de Excel, asegúrese de que cada columna tiene un encabezado y un tipo de datos coherentes. A continuación, seleccione el rango de datos.

  2. Seleccione Datos externos > Excel.

  3. Seleccione Examinar para buscar el archivo de Excel, acepte los valores predeterminados y, a continuación, haga clic en Aceptar.

  4. Seleccione ¿La primera fila de los datos contiene encabezados de columna? y, a continuación, haga clic en Siguiente.

  5. Complete el resto de las pantallas del asistente y, a continuación, seleccione Finalizar.

Para obtener más información, vea Importar o vincular a los datos de un libro de Excel.

Importar datos de Excel

Agregar una clave principal a una tabla

Cree una clave principal para asociar datos entre varias tablas.

  1. En el Panel de navegación, haga clic con el botón derecho en una tabla y, a continuación, seleccione la vista Diseño.

  2. Seleccione el campo o los campos que desea usar como clave principal.

  3. Seleccione Diseño > Clave principal.

Para obtener más información, vea Agregar o cambiar una clave principal.

Clave principal y clave externa mostradas entre dos hojas de datos de Access

Grupo Herramientas de la ficha Diseño

Crear una consulta de selección

Crear una consulta para centrarse en datos específicos.

  1. Seleccione Crear > Asistente para consultas.

  2. Seleccione Consulta sencilla y, a continuación, Aceptar.

  3. Seleccione la tabla que contiene el campo, agregue los campos disponibles que desee a los campos seleccionados y seleccione Siguiente.

  4. Especifique si quiere abrir la consulta en la vista Hoja de datos o modificarla en la vista Diseño. A continuación, seleccione Finalizar.

Para obtener más información, vea Introducción a las consultas o Crear una consulta de selección simple.

En el cuadro de diálogo Asistente para consultas sencillas, seleccione los campos que desea utilizar.

Crear un formulario dividido

Un formulario dividido proporciona dos vistas de los datos al mismo tiempo: una vista Hoja de datos y una vista Formulario. Por ejemplo, use la vista Hoja de datos para buscar un registro y la vista Formulario para editarlo.

  1. En el Panel de navegación, seleccione una tabla o consulta que contenga los datos.

  2. Seleccione Crear > Más formularios > Formulario dividido.

Para obtener más información, vea Crear un formulario dividido.

Formulario dividido.

Crear un informe

  1. Seleccione Crear > Asistente para informes.

  2. Seleccione una tabla o una consulta, haga doble clic en cada campo de la lista Campos disponibles que quiera agregar al informe y seleccione Siguiente.

  3. Haga doble clic en el campo que desee usar para la agrupación y, a continuación, seleccione Siguiente.

  4. Complete el resto de las pantallas del asistente y, a continuación, seleccione Finalizar.

Para obtener más información, vea Crear informes básicos o Crear informes sencillos.

Una página en el Asistente para informes

Crear una copia de seguridad de su base de datos

  1. Seleccione Archivo > Guardar como.

  2. En Tipos de archivo de base de datos, seleccione Guardar base de datos como.

  3. En Avanzadas, seleccione Realizar copia de seguridad de la base de datos y, después, seleccione Guardar como.

    El nombre de archivo predeterminado incluye la base de datos de origen y la fecha en la que se realizó la copia de seguridad.

  4. Seleccione Guardar.

Crear una copia de seguridad de una base de datos de Access

Obtener ayuda con Access

  1. Seleccione ¿Qué desea hacer? en la parte superior de la pantalla.

  2. Escriba la acción que quiera realizar.

    Escriba, por ejemplo, formulario dividido para ver cómo crear un formulario dividido, o bien aprendizaje para ver el aprendizaje de Access.

Obtener ayuda en Access
Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×