Inicio rápido: Activar y usar un complemento

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Los complementos proporcionan comandos y funciones adicionales de Microsoft Excel. Para usarlos, debe instalarlos y activarlos. En este artículo se muestra cómo hacerlo mediante dos ejemplos, Herramientas para análisis y Solver, que ayudan a realizar análisis de hipótesis.

¿Cómo?

Los pasos que sigue aquí se aplican a cualquier complemento.

Imagen del icono

Instalar y activar Herramientas para análisis y Solver   

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones y después haga clic en la categoría Complementos.

  3. Cerca de la parte inferior del cuadro de diálogo Opciones de Excel, asegúrese de que Complementos de Excel esté seleccionado en el cuadro Administrar y después haga clic en Ir.

  4. En el cuadro de diálogo Complementos, seleccione las casillas Herramientas para análisis y Complemento de Solver, y después haga clic en Aceptar.

  5. Si Excel muestra un mensaje que indica que no puede iniciar este complemento y le pide que lo instale, haga clic en para instalar los complementos. Excel le solicita que instale un complemento dos veces: una vez para Herramientas para análisis y otra para Solver.

Los comandos para usar los complementos Análisis de datos y Solver aparecen en la pestaña Datos y en el grupo Análisis.

Botón Análisis de datos en el grupo Análisis de datos

Imagen del icono

Introducción al uso de Herramientas de análisis   

  1. Haga clic en cualquier celda de la hoja de cálculo.

  2. En la pestaña Datos del grupo Análisis, haga clic en Análisis de datos.

  3. En el cuadro de diálogo Análisis de datos, haga clic en la herramienta que desea usar y elija Aceptar.

    Cuadro de diálogo Análisis de datos

  4. En el cuadro de diálogo que aparece para la herramienta que ha elegido, especifique los parámetros y seleccione las opciones según sea necesario.

Imagen del icono

Introducción al uso de Solver   

  1. En una hoja de cálculo, escriba la fórmula y asegúrese de que la celda que contiene dicha fórmula permanece seleccionada.

  2. En la pestaña Datos del grupo Análisis, haga clic en Solver.

  3. En el cuadro de diálogo Parámetros de Solver, elija entre Máx., Mín. y Valor de. Si selecciona Valor de, escriba un valor en el cuadro.

  4. En el cuadro Cambiando las celdas de variables, especifique una celda o un rango para las celdas para las cuales desea resolver.

  5. Haga clic en Agregar para agregar una restricción a la celda y especifique la condición para esa celda.

  6. Haga clic en Agregar nuevamente para agregar más restricciones de celda (puede haber varias restricciones para una sola celda) y, cuando haya terminado, haga clic en Aceptar. Luego haga clic en Resolver.

    Aparece el cuadro de diálogo Resultados de Solver con un mensaje de éxito o error.

Pasos siguientes

  • Para más información sobre el uso de Solver, consulte Definir y solucionar un problema con Solver

  • Para obtener ayuda detallada sobre Solver en el sitio Web de Frontline System, consulte Ayuda de Solver en www.solver.comde

Volver al principio

Instalar y activar Herramientas para análisis y Solver   

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones y después haga clic en la categoría Complementos.

  3. Cerca de la parte inferior del cuadro de diálogo Opciones de Excel, asegúrese de que Complementos de Excel esté seleccionado en el cuadro Administrar y después haga clic en Ir.

  4. En el cuadro de diálogo Complementos, seleccione las casillas Herramientas para análisis y Complemento de Solver, y después haga clic en Aceptar.

  5. Si Excel muestra un mensaje que indica que no puede iniciar este complemento y le pide que lo instale, haga clic en para instalar los complementos. Excel le solicita que instale un complemento dos veces: una vez para Herramientas para análisis y otra para Solver.

Los comandos para usar los complementos Análisis de datos y Solver aparecen en la pestaña Datos y en el grupo Análisis.

Botón Análisis de datos en el grupo Análisis de datos

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×