Imprimir una hoja de cálculo en orientación vertical u horizontal

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

De forma predeterminada, Excel imprime hojas de cálculo en orientación vertical (más alta que ancha). Puede cambiar la orientación de página horizontal (mayor que alto) en una base de la hoja de cálculo por hoja de cálculo. Si desea imprimir hojas de cálculo en orientación horizontal siempre, puede crear una plantilla, cambiar la orientación de la página de vertical a horizontal y, a continuación, usar esa plantilla como base para todos los libros futuros.

Nota: Dado que puede establecer la orientación de página por hoja de cálculo, es posible imprimir algunas hojas de cálculo en un libro en una orientación (como la orientación vertical) y otras hojas de cálculo del mismo libro en la orientación opuesta (por ejemplo, orientación horizontal). Simplemente establece la orientación para cada hoja de cálculo según corresponda y, a continuación, Imprimir todo el libro.

¿Qué desea hacer?

Cambiar la orientación de la página en la hoja de cálculo

Cambiar la orientación de la página cuando esté listo para imprimir

Crear una plantilla que use la orientación horizontal como predeterminada

Cambiar la orientación de la página en la hoja de cálculo

  1. Seleccione la hoja u hojas de cálculo cuya orientación desea cambiar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la ficha correspondiente.

    Botones para desplazarse por las hojas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón derecho en una pestaña de hoja y, después, haga clic en Seleccionar todas las hojas en el menú contextual.

    Sugerencia    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja que no esté seleccionada, haga clic con el botón derecho en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Orientación y, después, en Vertical u Horizontal.

    Imagen de la cinta de Excel

Sugerencia: Para ver los bordes de las páginas impresas más claramente, puede trabajar en la vista Diseño de página (ficha Ver, grupo Vistas de libro). Para obtener más información sobre cómo trabajar en la vista Diseño de página, vea el tema sobre cómo usar la vista Diseño de página para ajustar las páginas antes de imprimirlas.

Principio de página

Cambiar la orientación de la página cuando esté listo para imprimir

  1. Seleccione la hoja u hojas de cálculo o los datos de la hoja de cálculo que desee imprimir.

  2. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Imprimir.

    Método abreviado de teclado también puede presionar CTRL+P.

  3. En el cuadro de diálogo Imprimir, seleccione las opciones deseadas y, a continuación, haga clic en Vista preliminar.

  4. En la ficha Vista preliminar, en el grupo Imprimir, haga clic en Configurar página.

  5. En la ficha Página, en Orientación, haga clic en Vertical u Horizontal.

    Nota: Si no ha configurado una impresora, la opción de orientación aparecen atenuada y no podrá seleccionarlo. Para resolver este problema, debe configurar una impresora. La opción también aparece atenuada cuando esté en el proceso de editar el contenido de una celda. Para resolver este problema, presione ENTRAR para aceptar los cambios o ESC para cancelar los cambios.

  6. Haga clic en Aceptar.

  7. Cuando esté listo para imprimir, haga clic en Imprimir.

Crear una plantilla que use la orientación horizontal como predeterminada

Para ahorrar tiempo, puede configurar un libro para que se imprima en orientación horizontal y guardarlo como plantilla. Luego, puede usar esta plantilla para crear otros libros.

Crear la plantilla

  1. Crear un nuevo libro.

  2. Seleccione la hoja u hojas de cálculo cuya orientación desea cambiar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la ficha correspondiente.

    Botones para desplazarse por las hojas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón derecho en una pestaña de hoja y, después, haga clic en Seleccionar todas las hojas en el menú contextual.

    Sugerencia    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja que no esté seleccionada, haga clic con el botón derecho en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas en el menú contextual.

  3. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Orientación y finalmente en Horizontal.

    Imagen de la cinta de Excel

    Nota: Si no ha configurado una impresora, la opción de orientación aparecen atenuada y no podrá seleccionarlo. Para resolver este problema, debe configurar una impresora. La opción también aparece atenuada cuando esté en el proceso de editar el contenido de una celda. Para resolver este problema, presione ENTRAR para aceptar los cambios o ESC para cancelar los cambios.

  4. Asegúrese de todas las personalizaciones que desee agregar al libro.

    Sugerencia: Si desea personalizar un número de hojas de cálculo a la vez, puede agrupar temporalmente las hojas de cálculo, realice los cambios y, luego, desagruparlas. Para agrupar las hojas de cálculo, haga clic en una pestaña en la parte inferior de la hoja de cálculo. En el menú contextual, haga clic en Seleccionar todas las hojas. En la barra de título, verá el nombre del libro seguido de la palabra [grupo]. A continuación, cambie la orientación horizontal o realizar todas las personalizaciones que desee. Para desactivar la agrupación, haga clic en cualquier etiqueta y, a continuación, haga clic en Desagrupar hojas (o simplemente haga clic en otra pestaña de hoja de cálculo). No olvide desagrupar las hojas de cálculo. Cuando se agrupan hojas de cálculo, haga lo que haga en una hoja de cálculo afecta a todas las otras hojas de cálculo, a que probablemente no es lo desea.

  5. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Guardar como.

  6. En el cuadro Nombre de archivo, escriba el nombre que desee usar para la plantilla.

  7. En el cuadro Guardar como tipo, haga clic en Plantilla de Excel o haga clic en Plantilla de Excel habilitada para macros si el libro contiene macros que desea que estén disponibles en la plantilla.

  8. Haga clic en Guardar.

    La plantilla se coloca inmediatamente en la carpeta Plantillas.

    Sugerencia: Si copia un libro de Excel en la carpeta Plantillas, puede usarlo como plantilla sin guardar en el formato de archivo de plantilla (.xltx o .xltm). En Windows Vista, la carpeta Plantillas suele ser C:\Users\ < su nombre > \AppData\Roaming\Microsoft\Templates. En Microsoft Windows XP, la carpeta Plantillas suele ser C:\Documents and Settings\ < su nombre > \Application Data\Microsoft\Templates.

  9. Para usar la plantilla para crear un libro nuevo, haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Nuevo.

  10. En plantillas, haga clic en Mis plantillas.

  11. En el cuadro de diálogo Nuevo, haga doble clic en la plantilla que acaba de crear.

    Excel creará un nuevo libro basado en la plantilla.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×