Imprimir una hoja de cálculo en orientación vertical u horizontal

Imprimir una hoja de cálculo en orientación vertical u horizontal

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

De manera predeterminada, Microsoft Excel imprime las hojas de cálculo con orientación vertical (más altas que anchas). Puede cambiar la orientación de la página a horizontal para cada hoja de cálculo por separado.

Cambiar la orientación de la página

  1. Seleccione la hoja u hojas de cálculo cuya orientación desea cambiar.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Orientación y, después, en Vertical u Horizontal.

    En la pestaña Inicio, haga clic en Orientación

    Notas: 

    • Si no tiene configurada una impresora, la opción Orientación aparecerá atenuada y no será posible seleccionarla. Para resolver esto, debe configurar una impresora. La opción también aparece atenuada cuando se está en pleno proceso de modificar el contenido de una celda. Para resolver esto, presione Entrar para aceptar los cambios o Esc para cancelarlos.

    • Dado que puede establecer la orientación de página por hoja de cálculo, puede que se impriman algunas hojas de cálculo en un libro en una orientación (como la orientación vertical) y otras hojas de cálculo del mismo libro en la orientación opuesta (por ejemplo, horizontal orientación). Simplemente establezca la orientación para cada hoja de cálculo según corresponda y, a continuación, Imprimir una hoja de cálculo o libro.

Cambiar la orientación de la página cuando esté listo para imprimir

  1. Seleccione la hoja u hojas de cálculo o los datos de la hoja de cálculo que desee imprimir.

  2. Haga clic en archivo > Imprimir.

  3. En el cuadro desplegable Orientación de página, en Configuración, haga clic en Orientación vertical u Orientación horizontal.

  4. Cuando esté listo para imprimir, haga clic en Imprimir.

Crear una plantilla que use la orientación horizontal como predeterminada

Para ahorrar tiempo, puede configurar un libro para que se imprima en orientación horizontal y guardarlo como plantilla. Luego, puede usar esta plantilla para crear otros libros.

Crear la plantilla

  1. Cree un libro nuevo.

  2. Seleccione la hoja u hojas de cálculo cuya orientación desea cambiar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Realice este procedimiento

    Una sola hoja

    Haga clic en la pestaña de la hoja.

    Haga clic en la pestaña Hoja

    Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y haga clic en ella.

    Haga clic en las flechas de desplazamiento de pestaña

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas.

    Nota: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas.

  3. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Orientación y finalmente en Horizontal.

    En la pestaña Inicio, haga clic en Orientación

    Nota: Si no tiene configurada una impresora, la opción Orientación aparecerá atenuada y no será posible seleccionarla. Para resolver esto, debe configurar una impresora. La opción también aparece atenuada cuando se está en pleno proceso de modificar el contenido de una celda. Para resolver esto, presione Entrar para aceptar los cambios o Esc para cancelarlos.

  4. Realice las demás personalizaciones según sea necesario.

    Sugerencia: Si desea personalizar de una sola vez varias hojas de cálculo, puede agruparlas temporalmente, hacer los cambios y luego desagruparlas. Para agrupar las hojas de cálculo, haga clic con el botón secundario en cualquiera de las pestañas debajo de la hoja de cálculo. En el menú contextual, haga clic en Seleccionar todas las hojas. En la barra de título, debería verse el nombre del libro, seguido por la palabra [Grupo]. Luego, cambie la orientación a vertical o realice cualquier otra personalización deseada. Para desactivar el agrupamiento, haga clic con el botón secundario en cualquiera de las pestañas y luego haga clic en Desagrupar hojas (o simplemente haga clic en otra pestaña de hoja). No olvide desagrupar las hojas de cálculo. Cuando las hojas de cálculo están agrupadas, lo que se haga en una de ellas afectará a todas las demás, algo que probablemente no sea lo deseado.

  5. Haga clic en la pestaña Archivo.

  6. Haga clic en Guardar como y seleccione la ubicación donde desee guardar la hoja de cálculo. Por ejemplo, haga clic en Equipo (o Este equipo en Excel 2016) y en Escritorio.

  7. En el cuadro Nombre de archivo, escriba el nombre que desee usar para la plantilla.

  8. En el cuadro Guardar como tipo, haga clic en Plantilla de Excel (*.xltx) o haga clic en Plantilla de Excel habilitada para macros (*.xltm) si el libro contiene macros que desea que estén disponibles en la plantilla.

  9. Haga clic en Guardar.

    La plantilla se coloca inmediatamente en la carpeta Plantillas.

    Para usar la plantilla para crear un libro, haga lo siguiente (para Excel 2016, Excel 2013 y Excel 2010 sólo):

    1. Haga clic en Archivo > Nuevo.

    2. Haga clic en Personal.

    3. Haga clic en el icono o nombre de la plantilla guardada.

Volver al principio

Cambiar la orientación de página en la hoja de cálculo

  1. Seleccione la hoja u hojas de cálculo cuya orientación desea cambiar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Realice este procedimiento

    Una sola hoja

    Haga clic en la pestaña de la hoja.

    Pestaña de la hoja activa

    Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las hojas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

    Nota: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Orientación y, después, en Vertical u Horizontal.

    Imagen de la cinta de Excel

    Sugerencia: Para ver los bordes de las páginas impresas más claramente, puede trabajar en la vista Diseño de página (pestañavista, grupo Vistas de libro ).

Cambiar la orientación de la página cuando esté listo para imprimir

  1. Seleccione la hoja u hojas de cálculo o los datos de la hoja de cálculo que desee imprimir.

  2. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Imprimir.

  3. En el cuadro de diálogo Imprimir, haga clic en Propiedades.

  4. En el cuadro de diálogo Propiedades de impresora, en la ficha Diseño, en orientación, haga clic en vertical u horizontal y a continuación, haga clic en Aceptar.

  5. Cuando esté listo para imprimir, haga clic en Imprimir.

Nota: Si no ha configurado una impresora, la opción de orientación aparecen atenuada y no podrá seleccionarlo. Para resolver este problema, debe configurar una impresora. La opción también aparece atenuada cuando esté en el proceso de editar el contenido de una celda. Para resolver este problema, presione ENTRAR para aceptar los cambios o ESC para cancelar los cambios.

Crear una plantilla que use la orientación horizontal como predeterminada

Para ahorrar tiempo, puede configurar un libro para que se imprima en orientación horizontal y guardarlo como plantilla. Luego, puede usar esta plantilla para crear otros libros.

Crear la plantilla

  1. Crear un nuevo libro.

  2. Seleccione la hoja u hojas de cálculo cuya orientación desea cambiar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Realice este procedimiento

    Una sola hoja

    Haga clic en la pestaña de la hoja.

    Pestaña de la hoja activa

    Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las hojas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  3. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Orientación y finalmente en Horizontal.

    Imagen de la cinta de Excel

    Nota: Si no ha configurado una impresora, la opción de orientación aparecen atenuada y no podrá seleccionarlo. Para resolver este problema, debe configurar una impresora. La opción también aparece atenuada cuando esté en el proceso de editar el contenido de una celda. Para resolver este problema, presione ENTRAR para aceptar los cambios o ESC para cancelar los cambios.

  4. Realice las demás personalizaciones según sea necesario.

    Sugerencia: Si desea personalizar un número de hojas de cálculo a la vez, puede agrupar temporalmente las hojas de cálculo, realice los cambios y, luego, desagruparlas. Para agrupar las hojas de cálculo, haga clic en una pestaña en la parte inferior de la hoja de cálculo. En el menú contextual, haga clic en Seleccionar todas las hojas. En la barra de título, verá el nombre del libro seguido de la palabra [grupo]. A continuación, cambie la orientación horizontal o realizar todas las personalizaciones que desee. Para desactivar la agrupación, haga clic en cualquier etiqueta y, a continuación, haga clic en Desagrupar hojas (o simplemente haga clic en otra pestaña de hoja de cálculo). No olvide desagrupar las hojas de cálculo. Cuando se agrupan hojas de cálculo, haga lo que haga en una hoja de cálculo afecta a todas las otras hojas de cálculo, a que probablemente no es lo desea.

  5. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Guardar como.

  6. En el cuadro Nombre de archivo, escriba el nombre que desee usar para la plantilla.

  7. En el cuadro Guardar como tipo, haga clic en Plantilla de Excel (*.xltx) o haga clic en Plantilla de Excel habilitada para macros (*.xltm) si el libro contiene macros que desea que estén disponibles en la plantilla.

  8. Haga clic en Guardar.

    La plantilla se coloca automáticamente en la carpeta Plantillas.

    Sugerencia: Si copia un libro de Excel en la carpeta Plantillas, puede usar ese libro como plantilla sin guardar en el formato de archivo de plantilla (.xltx o .xltm). En Windows Vista, la carpeta Plantillas suele ser C:\Users\ < su nombre > \AppData\Roaming\Microsoft\Templates. En Microsoft Windows XP, la carpeta Plantillas suele ser C:\Documents and Settings\ < su nombre > \Application Data\Microsoft\Templates.

  9. Para usar la plantilla para crear un nuevo libro, haga lo siguiente:

    1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en nuevo.

    2. En Plantillas, haga clic en Mis plantillas.

    3. En el cuadro de diálogo nuevo, haga doble clic en la plantilla que acaba de crear.

      Excel creará un nuevo libro basado en la plantilla.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×