Imprimir las líneas de división de celda

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Las líneas de cuadrícula no aparecen de forma predeterminada al imprimir una hoja de cálculo o un libro. Puede elegir imprimir las líneas de cuadrícula, modificar su color y comprobar en una vista previa cómo se mostrarán.

Sugerencias: 

  • Para ver cómo se imprimirán las líneas de cuadrícula, en la ficha Diseño, en Imprimir, haga clic en vista previa, que muestra una vista previa del aspecto que tendrá la hoja impresa. Líneas de división están diseñados para imprimir sólo alrededor de los datos reales en una hoja. Si desea imprimir líneas de cuadrícula alrededor de las celdas vacías, así, debe establecer el área de impresión para incluir dichas celdas. Como alternativa, puede aplicar bordes alrededor de las celdas en su lugar.

  • Para cambiar el color de las líneas de división, en Preferencias, en Edición, haga clic en Ver. En el cuadro de diálogo de vista, en Opciones de ventana, asegúrese de que está seleccionada la casilla de verificación Mostrar líneas de división y, a continuación, en el menú emergente Color, seleccione el color que desee usar.

  • Si no aparecen las líneas de cuadrícula al obtener una vista previa o imprimir la hoja, en el menú archivo, haga clic en Configurar página. A continuación, en la pestaña hoja, asegúrese de que no está seleccionada la casilla de verificación calidad de borrador.

  • Si las líneas de división no se imprimen, podría deberse a un problema con el controlador de la impresora. Asegúrese de que tiene instalado el controlador más reciente del fabricante de la impresora.

  1. Haga clic en la hoja.

  2. En la pestaña Diseño de página, en Líneas de división, elija el cuadro Imprimir.

    En la pestaña Diseño de página, seleccione Imprimir

  3. En el menú Archivo, haga clic en Imprimir.

  1. Haga clic en la hoja.

  2. En la ficha Diseño, en Imprimir, seleccione la casilla de verificación de las líneas de división.

    Ficha Diseño, grupo Imprimir

  3. En el menú Archivo, haga clic en Imprimir.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Vista previa de páginas antes de imprimir

Imprimir parte de una hoja

Imprimir encabezados o títulos en cada página

Imprimir comentarios

Mostrar u ocultar las líneas de división en una hoja de

Agregar, cambiar o quitar bordes de celda

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×