Imprimir la programación de un proyecto

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Imprimir una vista o un informe en Project es muy similar a imprimir en otros programas de Office:

  • Haga clic en Archivo > Imprimir > Imprimir.

    Botón Imprimir en la vista Backstage.

Nota: En Project 2007: Haga clic en archivo > Imprimir > Aceptar.

Sin embargo, obtener solo la información específica del proyecto que desea en la copia impresa implica un pequeño trabajo de preparación antes de presionar el botón Imprimir. Siga leyendo para ver cómo obtener la información correcta en la página para usted y para los participantes.

Estas son instrucciones específicas de Microsoft Project 2016, 2013 y 2010.

Prepararse para imprimir

Preparar una vista para imprimirla

Dar formato a la vista

Definir las opciones de impresión y de diseño de página

Agregar un encabezado, un pie de página o una leyenda

Preparar un informe para imprimirlo.

Dar formato al informe

Ver el diseño de impresión mientras trabaja en el informe

Agregar un encabezado o pie de página

Otras maneras de compartir información del proyecto

Preparar una vista para imprimirla

Dar formato a la vista

  1. Seleccione la vista que desee.

  2. Cambie la vista de manera que solo muestre los datos que desea compartir. Por ejemplo:

Definir las opciones de impresión y de diseño de página

  1. Haga clic en Archivo y en Imprimir.

  2. En Configuración, elija la parte del proyecto que desea imprimir. Puede imprimirlo todo o seleccionar intervalos de fechas y páginas.

  3. Defina otras opciones de impresión como el número de copias, la orientación de la página y el tamaño del papel.

Imprimir la sección Configuración de la vista Backstage

Agregar un encabezado, un pie de página o una leyenda

Puede incluir encabezados y pies de página en cada página impresa. Algunas vistas también incluyen una leyenda de los tipos de barras de Gantt en cada página impresa. Puede agregar, quitar o cambiar los encabezados, los pies de página y las leyendas así:

  1. Haga clic en Archivo y en Imprimir.

  2. Haga clic en Configurar página (debajo de la sección Configuración).

  3. Haga clic en la pestaña Encabezado, Pie de página o Leyenda.

  4. Escriba el texto en el cuadro de texto Izquierda, Centro o Derecha.

  5. Use los botones de debajo del cuadro de texto para dar formato al texto o agregar elementos:

Gráfico Insertar números de página

Números de página

Imagen de Insertar hora actual

Hora

Gráfico de Insertar número total de páginas

Número total de páginas

Gráfico de Insertar nombre de archivo

Nombre del archivo

Gráfico de Insertar fecha actual

Fecha

Gráfico de Insertar imagen

Imagen

¿Quiere deshacerse de la leyenda completamente? En la pestaña Leyenda, en Ubicada en, haga clic en Ninguna.

¿Tiene que cambiar lo que muestran las barras de Gantt en la leyenda? Esto se controla en el cuadro de diálogo Estilos de barra. Vea Cambiar la leyenda en una vista impresa para obtener las instrucciones.

Preparar un informe para imprimirlo

Dar formato al informe

Cree y personalice el informe hasta que muestre exactamente la información que desee imprimir. Puede agregar gráficos, tablas y vínculos así como cambiar los colores y agregar efectos visuales.

Ver el diseño de impresión mientras trabaja en el informe

Puede ver qué aspecto tendrá el informe impreso mientras está trabajando en él.

  1. Haga clic en cualquier parte del informe y, a continuación, haga clic en Diseño de herramientas del informe.

  2. En el grupo Configurar página, haga clic en la opción que desee ver: Saltos de página, Márgenes, Orientación o Tamaño.

Grupo Configurar página en la pestaña Diseño de herramientas del informe

  1. El informe muestra las instrucciones que cambian en función de las selecciones.

Por ejemplo, haga clic en Saltos de página para ver la parte del informe que se mostrará en una página impresa. A continuación, haga clic en Tamaño para seleccionar un tamaño de papel distinto o para reorganizar los elementos del informe hasta que todos se ajusten en la página.

Para definir otras opciones de impresión como el número de copias o las páginas para imprimir, haga clic en Archivo y en Imprimir y elija las opciones de Configuración.

Imprimir la sección Configuración de la vista Backstage

Agregar un encabezado o pie de página

  1. Haga clic en Archivo y en Imprimir.

  2. Haga clic en Configurar página (debajo de la sección Configuración).

  3. Haga clic en la pestaña Encabezado o Pie de página.

  4. Escriba el texto en el cuadro de texto Izquierda, Centro o Derecha.

  5. Use los botones de debajo del cuadro de texto para dar formato al texto o agregar elementos:

Gráfico Insertar números de página

Números de página

Imagen de Insertar hora actual

Hora

Gráfico de Insertar número total de páginas

Número total de páginas

Gráfico de Insertar nombre de archivo

Nombre del archivo

Gráfico de Insertar fecha actual

Fecha

Gráfico de Insertar imagen

Imagen

Nota: Las copias impresas del informe no tienen leyendas.

Otras maneras de compartir información del proyecto

  • Guarde el proyecto como PDF y, a continuación, imprímalo o envíelo por correo electrónico a los participantes

  • Cree una escala de tiempo de tareas e hitos clave y, a continuación, colóquelos en un correo electrónico, un documento o una diapositiva.

  • Copie datos de los campos de cualquier vista y, a continuación, péguelos en Word o Excel.

  • Deje que Project le ayude a configurar una lista de tareas de SharePoint que se sincronice con su proyecto. Los miembros de su equipo pueden ver el programa y actualizar su trabajo en SharePoint mientras que usted puede ver los cambios en Project y viceversa.

Volver al principio

Estas son instrucciones específicas de Microsoft Project 2007.

¿Qué desea hacer?

Preparar una vista para imprimirla

Preparar un informe para imprimirlo

Cambiar el intervalo de tiempo para imprimir la vista Calendario

Imprimir notas al imprimir una vista o informe

Preparar una vista para imprimirla

  1. En el menú Ver, haga clic en la vista que desea imprimir.

  2. En el menú archivo, haga clic en Configurar página y, a continuación, haga clic en la ficha de página.

  3. Si desea cambiar la orientación de página, en orientación, haga clic en horizontal (horizontal) o vertical (vertical).

  4. Si desea ajustar el tamaño de las páginas, en escala, haga clic en Ajustar a y, a continuación, escriba el porcentaje en el que desea que aparezca información en las páginas impresas en el cuadro % del tamaño normal.

  5. Si desea ajustar las páginas, en escala, haga clic en Ajustar a y, a continuación, especifique el número de páginas que desee en los cuadros páginas de ancho por y alto.

  6. Si desea cambiar el tamaño del papel, haga clic en el tamaño de papel que desee en el cuadro Tamaño de papel .

Nota: 

  • Puede especificar cuánto escala temporal que desea incluir al imprimir la vista. En el cuadro de diálogo Imprimir, haga clic en las fechas en la sección de escala de tiempo y, a continuación, seleccione la hora de listas de rango en desde y hasta.

  • La configuración predeterminada de la escala es 100%. Aumenta la configuración al 125%, expande la imagen, imprime menos información en cada página, pero el texto y gráficos. Disminuir la configuración a 75% comprime la imagen de impresión más información en cada página.

  • No se puede ajustar la página en la vista de calendario o gráfico de recursos.

  • Una vista no puede ajustar el número de páginas que se especifican. Por ejemplo, si una vista impresa tiene cuatro páginas de ancho por alto de una página, no se puede ajustar a una amplia a una por alto. En ese caso, determina el ajuste de página más restrictivo de los dos números.

  • Si se ajusta la página en la vista de diagrama de red, no se puede ajustar saltos de página. Dado que el número de páginas sustituye la capacidad de distribuir los cuadros del diagrama de red para evitar saltos de página, la opción Ajustar saltos de página no está disponible. Esta opción se encuentra en el Cuadro de diseño en el cuadro de diálogo Diseño (haga clic en Diseño en el menú formato ).

Preparar un informe para imprimirlo

Este procedimiento le ayuda a preparar informes básicos para imprimir. Si desea preparar informes visuales para imprimirla, use Microsoft Office Excel 2007 o Microsoft Office Visio 2007.

  1. En el menú Ver, haga clic en informes.

  2. Haga clic en el tipo de informe que desee y, a continuación, haga clic en Seleccionar. Si elige personalizado como el tipo de informe, haga clic en un informe en la lista de informes, haga clic en configuración y, a continuación, vaya al paso 4.

  3. Haga clic en el informe que desee y, a continuación, haga clic en Seleccionar.

  4. Haga clic en Configurar página y, a continuación, haga clic en la ficha de página.

  5. Si desea cambiar la orientación de página, en orientación, haga clic en horizontal (horizontal) o vertical (vertical).

  6. Si desea ajustar el tamaño de las páginas, en escala, haga clic en Ajustar a y, a continuación, escriba el porcentaje en el que desea que aparezca información en las páginas impresas en el cuadro % del tamaño normal.

  7. Si desea cambiar el tamaño del papel, haga clic en el tamaño de papel que desee en el cuadro Tamaño de papel .

Nota: La configuración predeterminada de la escala es 100%. Aumenta la configuración al 125%, expande la imagen, imprime menos información en cada página, pero el texto y gráficos. Disminuir la configuración a 75% comprime la imagen de impresión más información en cada página.

Cambiar el intervalo de tiempo para imprimir la vista Calendario

En la vista Calendario, puede especificar el número de meses (hasta 2) o semanas (hasta 99) que desea imprimir en cada página.

  1. En el menú Ver, haga clic en calendario.

  2. En el menú archivo, haga clic en Configurar página y, a continuación, haga clic en la pestaña Ver.

  3. Si desea especificar meses, en Imprimir, haga clic en meses por página y, a continuación, haga clic en 1 o 2.

    Si desea especificar el número de semanas que se mostrarán, haga clic en semanas por página y, a continuación, escriba o seleccione el número de semanas que desea mostrar en el cuadro adyacente. Si desea que las semanas del calendario impreso tengan el mismo alto que las de la vista, haga clic en alto de semanas como en pantalla.

    Como alternativa, puede cambiar el número de semanas por página aumentando la vista. En el menú Ver, haga clic en Zoom. En Zoom, seleccione el número de semanas que desea que aparezca o especifique el intervalo de fechas que desea mostrar.

    Tenga en cuenta que el calendario se podrá leer si intenta imprimir demasiadas semanas por página. Consulte los consejos a continuación para obtener ideas sobre cómo aplicar formato a su calendario para que sea más legible.

  4. Si desea incluir los calendarios del mes anteriores y siguiente, en Detalles, seleccione la casilla de verificación Imprimir calendarios del mes anterior o siguiente.

No se puede imprimir una vista de calendario legible de todo un año. En su lugar, utilice una vista de diagrama de Gantt y siga estas sugerencias:

  • Cambiar la escala de tiempo del diagrama de Gantt para adaptarse a la vista de año. Por ejemplo, puede cambiar la escala de tiempo para mostrar trimestres, meses y utilizar abreviaturas para trimestres y meses.

  • Reducir el tamaño de fuente para que quepa más texto en la página.

  • Contraer todas las tareas para que se muestren únicamente las tareas de resumen.

  • En el cuadro de diálogo Configurar página, use los cuadros Ajustar a para imprimir la vista en una página. En el cuadro de diálogo Imprimir, establezca los cuadros de fechas para imprimir todo el año.

Nota: 

  • Si va a imprimir la vista Calendario, puede especificar el intervalo de fechas para imprimir con las fechas cuadros en el cuadro de diálogo Imprimir.

  • Puede dar formato a la vista de calendario para maximizar la cantidad de información que se muestra en una página por dar formato a la escala de tiempo y los estilos de texto.

  • Puede especificar un intervalo de fechas o un número de semanas consecutivas. No puede seleccionar no consecutivos semanas para ver o imprimir.

Imprimir notas al imprimir una vista o informe

Notas pueden imprimirse en la última página de un ver. Las notas que se imprimen son aquellos que están asociadas más estrechamente con la vista. Por ejemplo, si elige imprimir notas al imprimir la vista Diagrama de Gantt, se imprimen las notas tarea.

  1. En el menú Ver , haga clic en la vista que desee.

    Si desea utilizar una vista que no está en el menú Ver, haga clic en Más vistas, haga clic en la vista que desea usar en la lista vistas y, a continuación, haga clic en Aplicar.

  2. En el menú archivo, haga clic en Configurar página y, a continuación, haga clic en la pestaña Ver.

  3. Active la casilla de verificación Imprimir notas.

  4. Haga clic en Imprimir.

También puede imprimir notas en columnas junto con sus tareas asociadas al imprimir un informe que contiene la información que desea imprimir.

  1. En el menú informe, haga clic en informes.

  2. En el cuadro de diálogo informes, seleccione una categoría de informe que desea usar y, a continuación, haga clic en Seleccionar.

  3. En el cuadro de diálogo siguiente, seleccione un informe y, a continuación, haga clic en Editar.

  4. En el cuadro de diálogo de informe, haga clic en la ficha Detalles y, a continuación, seleccione la casilla de verificación de notas.

    Nota: Algunos informes no permiten especificar que se imprima notas.

  5. Haga clic en Aceptar y luego en Cerrar.

  6. En el menú Archivo, haga clic en Imprimir.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×