Imprimir líneas de cuadrícula en una hoja de cálculo

Imprimir líneas de cuadrícula en una hoja de cálculo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En Excel, las líneas de cuadrícula no aparecen de forma predeterminada en una hoja de cálculo o un libro impresos de Microsoft Excel. Este artículo describe cómo hacer que las líneas de cuadrícula aparezcan en sus hojas de cálculo impresas.

  1. Seleccione la hoja u hojas de cálculo que desee imprimir.

Cómo seleccionar hojas de cálculo

Para seleccionar

Haga esto

Una sola hoja

Haga clic en la pestaña de la hoja.

Haga clic en la pestaña Hoja

Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

Haga clic en las flechas de desplazamiento de pestaña

Dos o más hojas adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

Dos o más hojas no adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

Todas las hojas de un libro

Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

Sugerencia    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título de la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas en el menú contextual.

  1. En la pestaña Diseño de página, en el grupo Opciones de la hoja, active la casilla Imprimir situada debajo de Líneas de división.

    Grupo Opciones de la hoja en la pestaña Diseño de página

    Nota: Si las casillas del grupo Opciones de la hoja aparecen atenuadas, puede deberse a que tiene un gráfico, una imagen u otro objeto seleccionado en la hoja de cálculo. Si cancela dicha selección, podrá usar las casillas.

  2. Haga clic en la pestaña Archivo y, después, en Imprimir.

    Método abreviado de teclado    También puede presionar Ctrl+P.

  3. Haga clic en el botón Imprimir.

Pasos siguientes

Después de seleccionar la casilla Imprimir, es posible que deba seguir estos pasos:

  • Vista previa de las líneas de cuadrícula    Para ver cómo se imprimirán las líneas de división, presione Ctrl + F2 para abrir la pestaña archivo, que muestra una vista previa de la hoja de cálculo impresa. Impresión líneas de cuadrícula solo alrededor de los datos reales en una hoja de cálculo. Si desea imprimir líneas de cuadrícula alrededor de las celdas vacías también debe establecer el área de impresión para incluir dichas celdas. O bien, puede aplicar bordes alrededor de las celdas en su lugar. Para obtener más información sobre estas opciones, vea definir o borrar un área de impresión en una hoja de cálculo o celda aplicar o quitar bordes de una hoja de cálculo.

  • Solucionar problemas de impresión con líneas de cuadrícula    Si las líneas de cuadrícula no aparecen cuando se imprime la hoja de cálculo, o si no puede verlas en la ventana Vista previa de impresión, asegúrese de que la casilla Calidad de borrador no esté seleccionada. La casilla Calidad de borrador aparece en la pestaña Hoja del cuadro de diálogo Configurar página. Para acceder rápidamente al cuadro de diálogo Configurar página, presione el acceso directo Alt+P, S, P.

    Pestaña Hoja en el cuadro de diálogo Configurar página

    Si las líneas de división aún no se imprimen correctamente, puede haber un problema con el controlador de su impresora. En este caso, puede intentar descargar el controlador más reciente desde el sitio Web del fabricante de la impresora. Como último recurso, puede aplicar bordes alrededor de las celdas que desea imprimir. Para obtener más información, vea la celda aplicar o quitar bordes de una hoja de cálculo.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×