Importar un dibujo de AutoCAD

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede importar un dibujo de AutoCAD en un diagrama de Visio y luego superponer formas para que tenga más sentido. Por lo general, puede importar de este modo: Haga clic en Insertar > Dibujo de CAD. A continuación, seleccione el archivo de AutoCAD, especifique las opciones de escala y capa y el dibujo aparecerá en la página. Si necesita más información durante el proceso, este artículo explica cada paso del proceso.

Versiones de AutoCAD compatibles

Si es un suscriptor de Visio Pro para Office 365, puede importar un archivo .dwg o .dxf de AutoCAD versiones 2007 a 2017. Si no es un suscriptor, asegúrese de guardar el archivo como un archivo .dxf o .dwg de AutoCAD 2007antes de importarlo.

Preparar una importación de AutoCAD

Si desea trabajar en la misma escala que el archivo de AutoCAD, se recomienda preparar una importación de AutoCAD primero. Después, vuelva a esta página y siga el proceso de importación.

Importar un dibujo de AutoCAD

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo .dwg o .dxf y, a continuación, haga clic en Abrir. Se mostrará el cuadro de diálogo Propiedades del dibujo de CAD.

  3. Si desea trabajar en la misma escala que el archivo de AutoCAD, establezca la escala de dibujo de CAD para que coincida con la escala del área de visualización en AutoCAD.

    Nota:  Si ha calculado una escala de página ajustada al preparar la importación, no especifique esa escala aquí. Solo debe utilizar la escala de página ajustada en Configurar página, no durante la importación. Vea Preparar una importación de AutoCAD para obtener más información.

  4. Mire la vista previa de la página de la derecha. El cuadro gris es el espacio que ocupará el dibujo de AutoCAD. El cuadro blanco es la página. Si se ve así, va por el buen camino:

    Dibujo de AutoCAD dentro de los bordes de la página

    Si el dibujo de AutoCAD se extiende más allá de la página, significa que será más grande que la página del diagrama. Si este es el caso, siga uno de estos procedimientos:

    • Compruebe la escala del área de visualización en AutoCAD y asegúrese de que es la misma que la escala que especifica aquí.

    • Compruebe la escala del área de visualización en AutoCAD y asegúrese de que se especifica en la configuración de página antes de importar el archivo. Vea Preparar una importación de AutoCAD para obtener más información.

    • Si ha calculado una escala de página ajustada al preparar la importación, asegúrese de se especifica en Configurar página antes de importar el archivo. Vea Preparar una importación de AutoCAD para obtener más información.

    • Si la escala de la página de Visio es la que desea y quiere que el archivo de AutoCAD encaje, haga clic en Escala personalizada. Cambie la escala del dibujo de AutoCAD para acomodarla a la página. Si no está seguro de qué aspecto que tendrá el resultado, haga clic en Aplicar antes de hacer clic en Aceptar. De este modo, se actualizará la imagen de vista previa antes de importar el archivo.

    • También puede aceptar el overextended dibujo de AutoCAD haciendo clic en Aceptar. A continuación, más adelante, puede recortar el dibujo de AutoCAD.

  5. Si es necesario, haga clic en la pestaña Capa y cambie las propiedades de las capas. A continuación, haga clic en Aceptar para insertar el dibujo. Siempre podrá desbloquear el dibujo y cambiar las propiedades de la capa de AutoCAD más adelante si lo desea.

    ¿Le parece que no ha sucedido nada después de importar? Aleje la imagen y es posible que vea todo el dibujo más fácilmente. Si es demasiado grande o demasiado pequeño para trabajar con, le recomendamos Preparar para la importación.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Introducción al trabajo con dibujos de AutoCAD en Visio

Convertir un dibujo de AutoCAD

Abrir un dibujo de AutoCAD

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×