Importar texto de otro archivo en una publicación

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En Microsoft Office Publisher 2007, se ofrecen distintas opciones para importar texto en una publicación. La opción que se elija dependerá de cuánto texto se vaya a importar y de lo que desee hacer con él una vez importado.

Para

Haga esto

Importar un texto o un gráfico de un documento creado en otro programa

Copie y pegue el texto o el gráfico seleccionado.

Convertir un documento de Microsoft Office Word en una publicación de Publisher.

Importe un documento de Word.

Importar todo el texto de un archivo creado en otro programa.

Inserte el archivo.

Crear un lote de etiquetas de direcciones, postales o publicaciones similares.

Importe los nombres, direcciones u otra información guardada en un archivo de datos utilizando la combinación de correo electrónico.

Importar texto de una tabla desde un programa de Microsoft basado en Windows

Copie y pegue el texto de la tabla.

¿Qué desea hacer?

Copiar y pegar el texto o el gráfico seleccionado

Importar un documento de Word

Insertar un archivo

Usar la combinación de correo electrónico para importar información

Copiar y pegar el texto de una tabla

Copiar y pegar el texto o el gráfico seleccionado

  1. Abra el archivo que contiene el texto o el gráfico que desea agregar.

  2. Seleccione el texto.

  3. Haga clic con el botón secundario en el texto o el gráfico seleccionado y haga clic en Copiar.

  4. Abra la publicación de Office Publisher 2007 en la que desee insertar el texto o el gráfico.

  5. En el menú Edición haga clic en Pegar.

    En la publicación aparecerá un nuevo cuadro de texto con el texto que ha pegado.

Sugerencia: También puede pegar el texto copiado en un cuadro de texto existente. En el cuadro de texto, haga clic en el punto donde desea pegar el texto antes de hacer clic en Pegar.

Nota: 

  • De forma predeterminada, el texto que se pega tendrá formato según la combinación de fuentes de la publicación. Si el botón Opciones de pegado aparece debajo del texto pegado en la publicación, el texto utiliza un estilo de fuente distinto. Si desea que el texto para mantener su formato original, haga clic en el botón Opciones de pegado y, a continuación, haga clic en Mantener formato de origen.

    Opción Mantener formato de origen

  • Si el texto pegado no cabe en el cuadro de texto, Publisher le pregunta si desea usar el ajuste automático para el texto restante. Si hace clic en , Publisher encuentra un cuadro de texto vacío o crea un nuevo cuadro de texto que contenga el texto adicional y, a continuación, conecta automáticamente los cuadros de texto. Si hace clic en No, Publisher pega el texto pero parte está oculto. Arrastre un controlador de ajuste en el cuadro de texto para que sea más grande para que pueda ver todo el texto que acaba de pegar.

  • Si copia un gráfico en un archivo de Publisher, se copiará como mapa de bits y no podrá modificarlo.

Principio de página

Importar un documento de Word

Tiene un documento en Word, pero necesita agregar gráficos y desea aprovechar las magníficas capacidades de manipulación gráfica de Publisher. O bien, desea convertir un informe que escribió en Word en una publicación que mantenga la uniformidad con el resto de las publicaciones de la empresa. 

Afortunadamente, es fácil convertir documentos de Word que se crearon en Microsoft Office Word en publicaciones de Publisher. Todo lo que tiene que hacer es elegir el diseño de publicación que desee y, a continuación, busque el documento de Word que desea convertir.

  1. Inicie Publisher.

  2. En la lista Tipos de publicaciones, haga clic en Importar documentos de Word.

  3. Haga clic en un diseño y, a continuación, en Crear.

  4. En el cuadro de diálogo Importar documento de Word, busque y haga clic en el archivo que desea importar y, a continuación, haga clic en Aceptar.

  5. Revise la publicación para comprobar que todo está a su gusto y después guárdela.

En la sección Vea también se ofrecen vínculos a información sobre cómo importar documentos de Word.

Principio de página

Insertar un archivo

  1. En la publicación, cree un cuadro de texto si todavía no lo ha hecho.

    ¿Cómo?

    1. En la barra de herramientas objetos, haga clic en Cuadro de texto Imagen de botón .

    2. En la publicación, elija el lugar donde desee que aparezca una esquina del texto y, a continuación, arrastre en diagonal hasta que el cuadro tenga el tamaño que prefiera.

  2. En el cuadro de texto, haga clic en el lugar donde desee pegar el texto.

  3. En el menú Insertar, haga clic en Archivo de texto.

  4. Busque y haga clic en el archivo que va a importar.

  5. Haga clic en Aceptar.

    Nota: Si el texto insertado no cabe en el cuadro de texto, Publisher pregunta si desea usar el ajuste automático para el texto restante. Si hace clic en , Publisher encuentra un cuadro de texto vacío o crear un nuevo cuadro de texto que contenga el texto adicional y, a continuación, conecta automáticamente los cuadros de texto. Si hace clic en No, Publisher pega el texto pero parte está oculto. Arrastre un controlador de ajuste en el cuadro de texto para que sea más grande para que pueda ver todo el texto que acaba de pegar.

Principio de página

Usar la combinación de correo electrónico para importar información

Si tiene direcciones de clientes u otra información en un archivo de datos, como una hoja de cálculo de Microsoft Excel o el archivo de contactos de Microsoft Outlook, puede usar la combinación de correo electrónico para crear un conjunto de etiquetas postales con direcciones concretas, postales u otras publicaciones.

Utilizando la combinación de correo electrónico, puede definir qué filas (registros) del archivo de datos y qué texto de cada fila desea combinar en una publicación.

Para iniciar una combinación de correo electrónico, elija Envíos por correo y catálogos en el menú Herramientas y, a continuación, haga clic en Combinar correspondencia. El panel de tareas le guiará en un proceso de tres pasos. En la sección Vea también se ofrecen vínculos para obtener más información sobre combinación de correo electrónico.

Principio de página

Copiar y pegar el texto de una tabla

  1. Abra el programa basado en Microsoft Windows que contiene el texto que desea.

    Si el texto no está en una tabla, presione la tecla TAB entre las entradas de una fila y presione ENTRAR al final de cada fila.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón secundario en el texto seleccionado y haga clic en Copiar.

    Nota: Si el texto ya está en una tabla, haga clic en el lugar donde desea insertar la tabla en el archivo de Publisher y, a continuación, haga clic con el botón secundario en Pegar.

  4. En Publisher, haga clic en Insertar tabla Imagen del botón en la barra de herramientas Objetos.

  5. En la publicación, haga clic en el lugar donde desee que aparezca la tabla.

    Aparecerá el cuadro de diálogo Crear tabla.

  6. Seleccione las opciones que desee y, a continuación, haga clic en Aceptar.

  7. Haga clic dentro de la tabla donde desee que la celda superior izquierda del texto copiado aparezca.

  8. En el menú Edición, haga clic en Pegado especial.

  9. En la lista como, haga clic en Celdas de tabla sin formato de celda y, a continuación, haga clic en Aceptar.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×