Importar texto de otro archivo en una publicación

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En Publisher, tendrá diferentes opciones para importar texto en una publicación. La opción que elija depende de la cantidad de texto que desea importar y qué desea hacer con el texto después de que se importa.

Para

Haga esto

Importar un texto o un gráfico de un documento creado en otro programa

Copiar y pegar el gráfico o texto seleccionado

Convertir un documento de Microsoft Office Word en una publicación de Publisher.

Importar un documento de Word

Importar todo el texto de un archivo creado en otro programa.

Insertar un archivo

Crear un lote de etiquetas de direcciones, postales o publicaciones similares.

Usar la combinación de correspondencia para importar la información

Importar texto de una tabla desde un programa basado en Windows de Microsoft en una tabla en Publisher

Copiar y pegar texto de una tabla

Copiar y pegar el texto o el gráfico seleccionado

  1. Abra el archivo que contiene el texto o el gráfico que desea agregar.

  2. Seleccione el texto.

  3. Haga clic con el botón secundario en el texto o el gráfico seleccionado y haga clic en Copiar.

  4. Abra la publicación en la que desea insertar el texto o el gráfico.

  5. Haga clic en donde desee insertar el texto y, a continuación, haga clic en Pegar.

    En la publicación aparecerá un nuevo cuadro de texto con el texto que ha pegado.

Sugerencia: También puede pegar el texto copiado en un cuadro de texto existente. En el cuadro de texto, haga clic en el punto donde desea pegar el texto antes de hacer clic en Pegar.

  • De forma predeterminada, el texto que se pega tendrá formato según la combinación de fuentes de la publicación. Si aparece el botón Opciones de pegado, el texto utiliza un estilo de fuente distinto. Si desea que el texto para mantener su formato original, haga clic en el botón Opciones de pegado y, a continuación, haga clic en Mantener formato de origen.

    Opción Mantener formato de origen

  • Si copia un gráfico en un archivo de Publisher, se copiará como mapa de bits y no podrá modificarlo.

Inicio de la página

Importar un documento de Word

Tiene un documento en Word, pero necesita agregar gráficos y desea aprovechar las magníficas capacidades de manipulación gráfica de Publisher. O bien, desea convertir un informe que escribió en Word en una publicación que mantenga la uniformidad con el resto de las publicaciones de la empresa. 

Por fortuna, convertir documentos de Word creados en Microsoft Office Word en publicaciones de Publisher es sencillo. Lo único que debe hacer es elegir un diseño de publicación y localizar el documento de Word que desea convertir.

  1. Inicie Publisher.

  2. En la lista Tipos de publicaciones, haga clic en Importar documentos de Word.

    Para encontrar esta opción:

    • En Publisher 2016 y Publisher 2013, haga clic en integrado.

    • En Publisher 2010, busque Más plantillas.

    • En Publisher 2007, busque en Los tipos de publicaciones populares.

  3. Haga clic en un diseño y, a continuación, en Crear.

  4. En el cuadro de diálogo Importar documento de Word, busque el documento de Word que va a importar, haga clic en él y, a continuación, haga clic en Aceptar.

  5. Revise la publicación para comprobar que todo está a su gusto y después guárdela.

Inicio de la página

Insertar un archivo

  1. En la publicación, cree un cuadro de texto (Insertar > Dibujar cuadro de texto ) si aún no lo ha hecho.

  2. En el cuadro de texto, haga clic en el lugar donde desee pegar el texto.

  3. En el menú Insertar, haga clic en Insertar archivo (en Publisher 2007, haga clic en Archivo de texto ).

  4. Busque y haga clic en el archivo que va a importar.

  5. Haga clic en Aceptar.

    Nota: Debe cambiar el tamaño del cuadro de texto para ajustar el texto a la forma que desee.

Inicio de la página

Usar la combinación de correo electrónico para importar información

Si tiene direcciones de clientes u otra información almacenada en un archivo de datos, como una hoja de cálculo de Excel o un archivo de contactos de Outlook, puede usar la combinación de correspondencia para crear un conjunto de etiquetas postales con direcciones, postales u otras publicaciones.

Utilizando la combinación de correo electrónico, puede definir qué filas (registros) del archivo de datos y qué texto de cada fila desea combinar en una publicación.

Para obtener información sobre cómo usar la combinación de correspondencia, vea:

Inicio de la página

Copiar y pegar texto de una tabla

  1. Abra el programa de Microsoft que contiene el texto de la tabla que desee.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón secundario en el texto seleccionado y haga clic en Copiar.

    Nota: Si ha copiado de la tabla completa, haga clic en donde desee insertar la tabla en su archivo de Publisher, botón secundario y, a continuación, haga clic en Pegar.

  4. En Publisher, haga clic en Insertar > tabla y, a continuación, seleccione el número de filas y columnas que desee.

  5. Haga clic dentro de la tabla en el lugar donde desee que aparezca la celda superior izquierda del texto copiado.

  6. En la ficha Inicio, haga clic en la flecha situada bajo Pegar y, a continuación, haga clic en Pegado especial.

  7. En la lista Como, haga clic en Celdas de tabla sin formato de celda y, a continuación, haga clic en Aceptar.

Inicio de la página

  1. Abra el programa de Microsoft que contiene el texto de la tabla que desee.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón secundario en el texto seleccionado y haga clic en Copiar.

    Nota: Si ha copiado de la tabla completa, haga clic en donde desee insertar la tabla en su archivo de Publisher, botón secundario y, a continuación, haga clic en Pegar.

  4. En Publisher, haga clic en Insertar tabla en la barra de herramientas objetos, haga clic donde desee que aparezca la tabla y, a continuación, seleccione las opciones en el cuadro de diálogo Crear tabla.

  5. Haga clic dentro de la tabla en el lugar donde desee que aparezca la celda superior izquierda del texto copiado.

  6. En el menú Edición, haga clic en Pegado especial.

  7. En la lista Como, haga clic en Celdas de tabla sin formato de celda y, a continuación, haga clic en Aceptar.

Inicio de la página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×