Importar o vincular a contactos desde una libreta de direcciones de Outlook

Importar o vincular a contactos desde una libreta de direcciones de Outlook

Access y Outlook son excelentes programas para administrar los contactos personales y profesionales. Como resultado, es posible que quiera importar o vincular a los datos de contactos desde Outlook a Access.

Para más información sobre el procedimiento inverso (exportar contactos desde Access a Outlook), vea el artículo Exportar contactos a una libreta de direcciones de Outlook.

Nota: La característica de importación de Outlook en Access 2007 no puede importar datos directamente desde el formato de archivo de Outlook 2007 y Outlook 2007 no puede exportar datos directamente a una base de datos de Access 2007. Afortunadamente, es fácil exportar contactos de Outlook como un archivo de texto y después importar ese archivo en Access 2007.

Importar o vincular a los contactos de Outlook mediante el Asistente para Exchange u Outlook

Importar contactos con un archivo de texto

Importar o vincular a los contactos de Outlook mediante el Asistente para Exchange u Outlook

Puede usar el Asistente para Exchange u Outlook para importar o vincular a datos de contactos de Outlook. Si importa los datos, Access crea una copia de los datos de Outlook y los coloca en una tabla de Access. Los cambios realizados en los datos en cualquiera de los programas no afectan a los datos en el otro programa. Por el contrario, si usa la opción de vinculación, Access mantiene un vínculo a los datos de Outlook. Los cambios realizados en los datos de Access se reflejan en Outlook y viceversa.

  1. La ubicación del asistente para la importación o vinculación es ligeramente diferente según la versión de Access. Elija los pasos que coincidan con su versión de Access:

    • Si está usando la versión más reciente de la versión de suscripción de Office 365 de Access, en la pestaña Datos externos, en el grupo Importar y vincular, haga clic en Nuevo origen de datos > Desde otros orígenes > Carpeta de Outlook.

    • Si está usando Access 2016, Access 2013 o Access 2010, en la pestaña Datos externos, en el grupo Importar y vincular, haga clic en el botón Más para mostrar una lista desplegable de opciones y, después, haga clic en Carpeta de Outlook.

    • Si está usando Access 2007, en la pestaña Datos externos, en el grupo Importar, haga clic en el botón Más para mostrar una lista desplegable de opciones y, después, haga clic en Carpeta de Outlook.

  2. En el cuadro de diálogo Obtener datos externos: Carpeta de Outlook, seleccione la opción que quiera y, después haga clic en Aceptar.

    Seleccione esta opción para importar, anexar o vincular a una carpeta de Outlook.

  3. En el cuadro de diálogo Asistente para Exchange u Outlook, seleccione la carpeta o la libreta de direcciones que contiene los contactos que quiere y, después, haga clic en Siguiente.

    Asistente para vincular Exchange u Outlook

    1. Expandir la carpeta Buzón superior.

    2. Seleccione la carpeta que contiene los contactos que quiere importar a Access.

    Nota: El aspecto del Asistente para vincular Exchange u Outlook es ligeramente diferente según la versión de Access y Outlook. Por tanto, es posible que la captura de pantalla anterior no coincida exactamente con lo que ve en la aplicación.

  4. Siga las instrucciones en las páginas restantes del asistente.

Después de completar al asistente, Access importa o vincula a los datos de los contactos que especificó.

Principio de página

Importar contactos con un archivo de texto

Si tiene problemas con el asistente (por ejemplo, si el asistente no importa un campo que necesita), puede intentar exportar los contactos desde Outlook como un archivo de texto y, después, importar ese archivo de texto en Access.

Paso 1: Exportar los contactos de Outlook a un archivo de texto

Siga estos pasos en Outlook:

  1. La ubicación del asistente para la exportación es ligeramente diferente según la versión de Outlook. Elija los pasos que coincidan con su versión de Outlook:

    • Si usa Outlook 2016 u Outlook 2013, en la pestaña Archivo haga clic en Abrir y exportar y después en Importar o exportar.

    • Si usa Outlook 2010, haga clic en Archivo > Opciones. En el cuadro de diálogo Opciones de Outlook, haga clic en Avanzadas y, después, en la sección Exportar, haga clic en Exportar.

    • Si usa Outlook 2007, haga clic en Archivo > Importar y exportar.

    Nota: Para obtener información completa sobre cómo exportar los datos de Outlook, vea Exportar o hacer una copia de seguridad del correo electrónico, los contactos y el calendario a un archivo .pst de Outlook.

  2. Se abre el Asistente para importar y exportar en Outlook.

  3. En el Asistente para importar y exportar, seleccione Exportar a un archivo y después haga clic en Siguiente.

  4. Seleccione Valores separados por tabulaciones (Windows) y luego haga clic en Siguiente.

  5. Seleccione la carpeta de Contactos que quiere exportar a Access y, después, haga clic en Siguiente.

  6. Escriba un nombre para el archivo con la extensión de nombre de archivo .txt.

    Nota: De forma predeterminada, Outlook guarda el archivo en la carpeta de documentos predeterminada. Si quiere guardar el archivo en una ubicación diferente, haga clic en Examinar y desplácese a la carpeta en la que quiere guardar el archivo.

  7. En la siguiente página del asistente, haga clic en Finalizar.

Outlook exporta el contenido de la carpeta seleccionada a un archivo de texto.

Paso 2: Importar los datos de los contactos a Access

  1. Abra la base de datos de Access a la que quiere importar los datos.

  2. La ubicación del asistente para vinculación/importación de texto es ligeramente diferente según la versión de Access. Elija los pasos que coincidan con su versión de Access:

    • Si está usando la versión más reciente de la versión de suscripción de Office 365 de Access, en la pestaña Datos externos, en el grupo Importar y vincular, haga clic en Nuevo origen de datos > Desde archivo > Archivo de texto.

    • Si está usando Access 2016, Access 2013 o Access 2010, en la pestaña Datos externos, en el grupo Importar y vincular, haga clic en Archivo de texto.

    • Si está usando Access 2007, en la pestaña Datos externos, en el grupo Importar, haga clic en Archivo de texto.

  3. En el cuadro de diálogo Obtener datos externos: Archivo de texto, haga clic en Examinar.

    Seleccione esta opción para importar, anexar o vincular a un archivo de texto.

  4. Seleccione el archivo que creó en el procedimiento anterior y, después, haga clic en Abrir.

  5. Seleccione Importar el origen de datos en una nueva tabla de la base de datos actual y luego haga clic en Aceptar.

  6. En el Asistente para importación de texto, seleccione Delimitados y después haga clic en Siguiente.

  7. En la siguiente página del asistente, asegúrese de que las opciones están establecidas, como se muestra en la tabla siguiente:

    Opción

    Valor

    Elija el delimitador que separa los campos

    Pestaña

    Primera fila contiene nombres de campos

    Seleccionado (activado)

    Calificador de texto

    " (comillas dobles)

  8. Siga las instrucciones en las páginas restantes del asistente.

    Cuando finalice el asistente, Access importa el archivo de texto.

    Para obtener instrucciones detalladas sobre cómo importar datos a Access desde archivos de texto, vea Importar o vincular a los datos de un archivo de texto.

Principio de página

¿Qué más debo saber?

Principio de página

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×