Importar o copiar la lista de Autocompletar en otro equipo

La lista de Autocompletar es una característica que muestra sugerencias para nombres y direcciones de correo electrónico cuando comience a escribir. Estas sugerencias son posibles coincidencias de una lista de nombres y direcciones de correo electrónico de los mensajes de correo electrónico que ha enviado.

Lista de Autocompletar

En Microsoft Outlook 2010, la lista de Autocompletar ya no se guarda en un archivo con la extensión. nk2. Las entradas de la lista de Autocompletar ahora se guardan en el buzón de Microsoft Exchange Server o en el archivo de datos de Outlook (.pst) para su cuenta. Sin embargo, si desea copiar la lista Autocompletar (. nk2) desde otro equipo que estaba utilizando una cuenta de correo electrónico POP3 o Outlook 2007, debe importar el archivo.

Paso 1: Copiar el archivo de Autocompletar desde el equipo anterior

  1. Dado que la carpeta predeterminada es la carpeta oculta, la manera más sencilla de abrir la carpeta es usar el comando %APPDATA%\Microsoft\Outlook en el menú Inicio.

    • Windows 7    Haga clic en Inicio. Junto al botón Apagar, en el cuadro Buscar programas y archivos, escriba %APPDATA%\Microsoft\Outlook y, a continuación, presione ENTRAR.

      Menú Inicio de Windows 7 con el cuadro Buscar

    • Windows Vista    Haga clic en Inicio. Junto al botón Apagar, en el cuadro Buscar, escriba %APPDATA%\Microsoft\Outlook y, a continuación, presione ENTRAR.

      Botón Inicio de Windows Vista y el cuadro Buscar

    • Windows XP    Haga clic en Inicio, haga clic en Ejecutar, escriba %APPDATA%\Microsoft\Outlook y, a continuación, presione ENTRAR.

      Botón Inicio de Windows XP y el comando Ejecutar

  2. Después de presionar ENTRAR, se abre la carpeta en la que se guarda el archivo de la lista de Autocompletar.

    Nota: De forma predeterminada, las extensiones de archivo están ocultas en Windows. Para cambiar si se muestran las extensiones de archivo, en la ventana del explorador en el menú Herramientas (en Windows 7 o Windows Vista, presione la tecla ALT para ver el menú Herramientas ), haga clic en Opciones de carpeta. En la ficha Ver, active o desactive la casilla de verificación ocultar las extensiones para tipos de archivo conocidos.

  3. Copie el archivo en el equipo nuevo. El archivo es pequeño y se puede colocar en un soporte extraíble, como una memoria USB.

Volver al principio

Paso 2: Copiar el archivo de Autocompletar en el equipo nuevo

  1. En el equipo nuevo, en Panel de control, haga clic o doble clic en Correo.

    Correo aparece en diferentes ubicaciones del Panel de Control según la versión del sistema operativo Microsoft Windows, la vista del Panel de Control seleccionado, y si está instalado un sistema operativo de 32 bits o de 64 bits o una versión de Outlook 2010.

    Para ubicar fácilmente Correo, abra el Panel de control en Windows y, a continuación, en el cuadro Buscar de la parte superior de la ventana, escriba Correo. En el Panel de control de Windows XP, escriba Correo en el cuadro Dirección.

    Nota: El icono Correo aparece después de iniciar Outlook por primera vez.

  2. Haga clic en Mostrar perfiles.

  3. Anote el nombre del perfil. Más adelante, tendrá que cambiar el nombre del archivo .nk2 para que coincida con este nombre.

  4. Copie el archivo. nk2 al equipo nuevo en la carpeta en la que Outlook se guardan configuraciones. Porque se trata de una carpeta oculta, la manera más sencilla de abrir la carpeta es usar el comando %APPDATA%\Microsoft\Outlook en el menú Inicio.

    • Windows 7    Haga clic en Inicio. Junto al botón Apagar, en el cuadro Buscar programas y archivos, escriba %APPDATA%\Microsoft\Outlook y, a continuación, presione ENTRAR.

    • Windows Vista    Haga clic en Inicio. Junto al botón Apagar, en el cuadro Buscar, escriba %APPDATA%\Microsoft\Outlook y, a continuación, presione ENTRAR.

    • Windows XP    Haga clic en Inicio, haga clic en Ejecutar, escriba %APPDATA%\Microsoft\Outlook y, a continuación, presione ENTRAR.

  5. Después de copiar el archivo en la carpeta, haga clic con el botón secundario en el archivo, haga clic en Cambiar nombre y cambie el nombre por el mismo que aparece en el paso 3.

Volver al principio

Paso 3: Importar la lista de Autocompletar

Ya puede iniciar Outlook e importar el archivo, aunque tendrá que iniciarlo con un comando especial para esta ocasión.

  • Realice una de las siguientes acciones:

    • Windows 7    Haga clic en Iniciar {imagen}. Junto al botón Apagar, en el cuadro Buscar programas y archivos, escriba /importnk2 de outlook y, a continuación, presione ENTRAR.

    • Windows Vista    Haga clic en Iniciar {imagen}. Junto al botón Apagar, en el cuadro Buscar, escriba /importnk2 de outlook y, a continuación, presione ENTRAR.

    • Windows XP    Haga clic en Iniciar {imagen}, haga clic en Ejecutar, escriba /importnk2 de outlook y, a continuación, presione ENTRAR.

La lista de Autocompletar deber incluir ahora las entradas del otro equipo cuando redacte un mensaje y comience a escribir en los cuadros Para, CC o CCO.

Volver al principio

En Outlook 2007, puede copiar los nombres y direcciones de correo electrónico en la lista Autocompletar de un equipo a otro. Por ejemplo, si está actualizando a un nuevo equipo y no desea perder toda la información almacenada en la lista de Autocompletar, puede copiar los nombres y direcciones de correo electrónico de su equipo antiguo al nuevo equipo.

Importante: Debe salir de Microsoft Outlook antes de iniciar el procedimiento siguiente. Los nombres se incluirán en la lista de Autocompletar cuando reinicie Outlook.

Copie el archivo de Autocompletar desde el equipo antiguo

  1. En su equipo antiguo, elija una de las siguientes carpetas:

    • Windows, Windows 7 y Vista     Vaya a unidad: \user\AppData\Local\Microsoft\Outlook.

    • Microsoft Windows XP     Vaya a unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook.

      Nota: Dependiendo de la configuración de archivos que posea, esta carpeta puede estar oculta.

      Para mostrar las carpetas ocultas en WIndows 7 y Windows Vista

      1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

      2. Haga clic en Apariencia y personalización.

        Nota: Si está utilizando la vista clásica del Panel de Control, haga doble clic en Opciones de carpeta y, a continuación, vaya al paso d.

      3. Haga clic en Opciones de carpeta.

      4. En la ficha Ver, en Configuración avanzada, Archivos y carpetas, Archivos y carpetas ocultos, seleccione Mostrar todos los archivos y carpetas ocultos.

      Para mostrar las carpetas ocultas en Windows XP

      1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

      2. Haga clic en Opciones de carpeta.

      3. Haga clic en la ficha Ver y, a continuación, en la opción Mostrar todos los archivos y carpetas ocultos.

  2. Haga clic con el botón perfil.nk2 y, a continuación, haga clic en Copiar.

    Sugerencia: Puede copiar el archivo en medios extraíbles, como un dispositivo de memoria USB multimedia y, a continuación, copie el archivo en la ubicación correcta en el equipo nuevo. O bien, puede adjuntar el archivo a un mensaje de correo electrónico y enviar el mensaje a sí mismo. En el nuevo equipo, abra el archivo adjunto en Outlook y guárdelo en la ubicación correcta.

  3. En el equipo donde desea rellenar la lista de Autocompletar, elija uno de estos procedimientos:

    • Windows 7 y Windows Vista     Haga clic en cualquier lugar de unidad: \user\AppData\Local\Microsoft\Outlook y, a continuación, haga clic en Pegar para guardar perfil.nk2.

    • Microsoft Windows XP     Haga clic en cualquier lugar de unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook y, a continuación, haga clic en Pegar para guardar perfil.nk2.

  4. Si el nombre de perfil de usuario de Outlook es distinto en el equipo en el que vaya a mover el archivo .nk2, debe cambiar el nombre de ese archivo para que sea el del nombre de perfil de usuario de Outlook que se está utilizando en el equipo nuevo una vez que haya copiado el archivo en la carpeta correcta. Por ejemplo, si mueve Cecilia Cornejo.nk2 del equipo antiguo con un nombre de perfil de usuario de Outlook como Cecilia Cornejo y copia el archivo Cecilia Cornejo.nk2 al equipo nuevo, debe cambiar el nombre del archivo con el nombre de perfil de usuario de Outlook que se está utilizando en el equipo nuevo.

  5. Cuando se le pregunte si desea reemplazar el archivo existente, haga clic en .

  6. Abra Outlook para ver los cambios a la lista de Autocompletar.

Volver al principio

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×