Importar o copiar la lista de Autocompletar en otro equipo

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

La lista de Autocompletar es una característica que muestra sugerencias para nombres y direcciones de correo electrónico cuando comience a escribir. Estas sugerencias son posibles coincidencias de una lista de nombres y direcciones de correo electrónico de los mensajes de correo electrónico que ha enviado.

Lista de Autocompletar

El método de copiar de la lista de Autocompletar de un equipo a otro depende de qué tipo de cuenta de correo electrónico ha agregado a Outlook. Si tiene una cuenta de Office 365, cuenta de Exchange Server o una cuenta IMAP (es decir, el tipo más habitual de otra cuenta de correo electrónico), la lista de Autocompletar se almacena como un archivo oculto en el archivo de datos de Outlook. Para obtener instrucciones, vea copiar la lista de Autocompletar .

Si tiene una cuenta POP3 (menos comunes, pero utilizados con frecuencia para proveedores de correo electrónico de terceros como Comcast, Earthlink y Verizon), la lista de Autocompletar se almacena en un archivo almacenado en el equipo. Consulte copiar e importar un archivo. nk2.

Si no sabe qué tipo de cuenta tiene, seleccione archivo > Configuración de la cuenta > Configuración de la cuenta. Puede encontrar el tipo de tu cuenta.

Copiar la lista de Autocompletar

Paso 1: Exportar el mensaje del buzón de Autocompletar

  1. Salga de Outlook y, a continuación, cierre Outlook Web Access o Outlook Web App (OWA) en todas las estaciones de trabajo que están conectados a su buzón.

  2. Descargue e instale MFCMAPI desde http://mfcmapi.codeplex.com.

  3. Ejecute mfcmapi.exe.

  4. En el menú sesión, haga clic en Inicio de sesión.

  5. Si se le pide un perfil, seleccione el nombre del perfil que desee y, a continuación, haga clic en Aceptar.

  6. En el panel superior, busque la línea que corresponde al buzón de correo y, a continuación, haga doble clic en él.

  7. En el panel de navegación de la izquierda, expanda Contenedor raíz y, a continuación, expanda la Parte superior del almacén de información o IPM_SUBTREE.

  8. Haga clic en la carpeta Bandeja de entrada y, a continuación, haga clic en Abrir tabla de contenido asociado. Esta acción abrirá una nueva ventana MFCMAPI que contiene varias propiedades.

  9. En la columna asunto, haga clic en el elemento que tiene el asunto IPM. Configuration.Autocomplete y, a continuación, haga clic en Exportar mensaje. Esta acción abre la ventana Guardar mensaje a un archivo.

  10. En la lista desplegable, seleccione el archivo de mensaje (UNICODE) y, a continuación, haga clic en Aceptar.

  11. Seleccione una ubicación de carpeta a la que desea guardar el mensaje y, a continuación, haga clic en Guardar. Nota Esta ubicación.

Paso 2: Importar el mensaje del buzón de Autocompletar

  1. Salga de Outlook y, a continuación, cierre Outlook Web Access o Outlook Web App (OWA) en todas las estaciones de trabajo que están conectados a su buzón.

  2. Descargue e instale MFCMAPI desde http://mfcmapi.codeplex.com.

  3. Ejecute mfcmapi.exe.

  4. En el menú sesión, haga clic en Inicio de sesión.

  5. Si se le pide un perfil, seleccione el nombre del perfil que desee y, a continuación, haga clic en Aceptar.

  6. En el panel superior, busque la línea que corresponde al buzón de correo y, a continuación, haga doble clic en él.

  7. En el panel de navegación de la izquierda, expanda Contenedor raíz y, a continuación, expanda la Parte superior del almacén de información o IPM_SUBTREE.

  8. Haga clic en la carpeta Bandeja de entrada y, a continuación, haga clic en Abrir tabla de contenido asociado. Esta acción abrirá una nueva ventana MFCMAPI que contiene varias propiedades.

  9. Para evitar entradas duplicadas, debe eliminar el mensaje de Autocompletar existente.

    Nota: Antes de eliminar la IPM. Mensaje de Configuration.Autocomplete, debe exportar el mensaje con los pasos de la sección "Cómo exportar la caché de Autocompletar".

    Para eliminar el mensaje existente de Autocompletar, siga estos pasos:

    1. En la columna asunto, busque el elemento que tiene el asunto IPM. Configuration.Autocomplete.

    2. Haga clic en el elemento y, a continuación, haga clic en eliminar el mensaje. Se abrirá la ventana de Eliminar elemento.

    3. En la lista desplegable, seleccione eliminación permanente (retención de elementos eliminados si admite las eliminaciones) y, a continuación, haga clic en Aceptar.

  10. En el menú de la carpeta, haga clic en Importar y, a continuación, haga clic en desde el mensaje.

  11. Busque el archivo .msg que creó en el paso 11 de la "exportación el mensaje del buzón de Autocompletar" y, a continuación, haga clic en Aceptar.

  12. En la ventana de Mensaje de carga que aparece, seleccione el mensaje de carga en carpeta actual en la lista estilo de carga y, a continuación, haga clic en Aceptar.

La información de Autocompletar se importa desde el IPM. Configuration.Autocomplete_ <código hexadecimal> .msg, donde el marcador de posición <código hexadecimal> representa una cadena larga de letras y números.

Coy e importar un archivo. nk2

Paso 1: Copie el archivo de Autocompletar desde el equipo antiguo

  1. Dado que la carpeta predeterminada es la carpeta oculta, la manera más sencilla de abrir la carpeta es usar el comando %APPDATA%\Microsoft\Outlook en las ventanas cuadro de búsqueda (o, vaya a C:\Users\nombreUsuario\AppData\Roaming\Microsoft\Outlook).

  2. En la carpeta de Outlook, busque el archivo de la lista de Autocompletar (. nk2).

    Nota: De forma predeterminada, las extensiones de archivo están ocultas en Windows. Para cambiar si se muestran las extensiones de archivo, en la ventana del explorador en el menú Herramientas (en Windows 7 o Windows Vista, presione la tecla ALT para ver el menú Herramientas ), haga clic en Opciones de carpeta. En la ficha Ver, active o desactive la casilla de verificación ocultar las extensiones para tipos de archivo conocidos.

  3. Copie el archivo en el nuevo equipo. El archivo es pequeño y se puede colocar en un medio extraíble como un lápiz de memoria USB.

Paso 2: Copie el archivo de Autocompletar en el nuevo equipo

  1. En el equipo nuevo, en el Panel de Control, haga clic o doble clic en correo.

    Correo aparece en diferentes ubicaciones del Panel de Control según la versión del sistema operativo Microsoft Windows, la vista del Panel de Control seleccionado, y si está instalado un sistema operativo de 32 bits o de 64 bits o una versión de Outlook 2010.

    La forma más sencilla de encontrar Correo es abrir Panel de control en Windows. A continuación, en el cuadro Buscar en la parte superior de la ventana, escriba Correo. En el Panel de control de Windows XP, escriba Correo en el cuadro Dirección.

    Nota: El icono Correo aparece la primera vez que se inicia Outlook.

  2. Haga clic en Mostrar perfiles.

  3. Anote el nombre del perfil. Debe cambiar el nombre de archivo. nk2 para que coincida con el nombre más adelante.

  4. Copie el archivo. nk2 al equipo nuevo en la carpeta en la que Outlook se guardan configuraciones. Dado que la carpeta predeterminada es la carpeta oculta, la manera más sencilla de abrir la carpeta es usar el comando %APPDATA%\Microsoft\Outlook en las ventanas cuadro de búsqueda (o, vaya a C:\Users\nombreUsuario\AppData\Roaming\Microsoft\Outlook).

  5. Después de que el archivo es pasar a la carpeta, haga clic en el archivo, haga clic en Cambiar nombre y cambie el nombre para que coincida con el nombre del perfil que aparecían en el paso 3.

Paso 3: Importar la lista de Autocompletar

Ya está listo para iniciar Outlook e importar el archivo, pero debe iniciar Outlook con un comando de una sola vez especial.

  • Escriba /importnk2 de outlook en el cuadro de búsqueda de Windows y, a continuación, presione ENTRAR.

La lista de Autocompletar ahora debería tener las entradas desde otro equipo cuando redacte un mensaje y empiece a escribir en los cuadros para, Cc o CCO.

Volver al principio

En Outlook 2007, puede copiar los nombres y direcciones de correo electrónico en la lista Autocompletar de un equipo a otro. Por ejemplo, si está actualizando a un nuevo equipo y no desea perder toda la información almacenada en la lista de Autocompletar, puede copiar los nombres y direcciones de correo electrónico de su equipo antiguo al nuevo equipo.

Importante: Debe salir de Microsoft Outlook antes de iniciar el procedimiento siguiente. Los nombres se incluirán en la lista de Autocompletar cuando reinicie Outlook.

Copie el archivo de Autocompletar desde el equipo antiguo

  1. En el equipo antiguo, vaya a unidad: \user\AppData\Local\Microsoft\Outlook.

    Nota: Dependiendo de la configuración de archivo, se puede ocultar esta carpeta.

  2. Haga clic con el botón perfil.nk2 y, a continuación, haga clic en Copiar.

    Sugerencia: Puede copiar el archivo en medios extraíbles, como un dispositivo de memoria USB multimedia y, a continuación, copie el archivo en la ubicación correcta en el equipo nuevo. O bien, puede adjuntar el archivo a un mensaje de correo electrónico y enviar el mensaje a sí mismo. En el nuevo equipo, abra el archivo adjunto en Outlook y guárdelo en la ubicación correcta.

  3. En el equipo donde desea rellenar la lista de Autocompletar, haga clic en cualquier lugar de unidad: \user\AppData\Local\Microsoft\Outlook y, a continuación, haga clic en Pegar para guardar perfil.nk2.

  4. Si el nombre del perfil de usuario de Outlook es diferente en el equipo en el que mueve el archivo. nk2, debe cambiar el nombre del archivo con el nombre de perfil de usuario de Outlook que se utiliza en el equipo nuevo, después de copiar el archivo en la carpeta correcta. Por ejemplo, si mueve Kim Akers.nk2 desde el equipo original con un nombre de perfil de usuario de Outlook de Kim Akers y copie el archivo de Kim Akers.nk2 al equipo nuevo, debe cambiar el nombre del archivo con el nombre del perfil de Outlook que se utiliza en el equipo nuevo.

  5. Cuando pregunte si desea reemplazar el archivo existente, haga clic en .

  6. Abra Outlook para ver los cambios a la lista de Autocompletar.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×