Importar asignaciones de Project Web Access en Outlook

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Con el complemento de Microsoft Office Project para Outlook, puede importar las asignaciones de tareas. Esto le permite informar de su trabajo real de horas y el estado de la tarea a su jefe con Microsoft Office Outlook.

Nota: Para obtener información sobre cómo instalar y configurar el complemento, vea instalar y configurar el complemento de Microsoft Office Project para Outlook.

Importar sus asignaciones de tareas

Después de configurar la conexión entre Outlook y Microsoft Office Project Web Access, puede importar las asignaciones de tareas.

  1. En Outlook, haga clic en Importar nuevas asignaciones en la barra de herramientas de Project Web Access.

    SI la barra de herramientas no se muestra, haga clic en el menú Ver, seleccione Barras de herramientas y haga clic en Project Web Access.

    Sugerencia: Esta opción también está disponible en el menú Herramientas. Seleccione Project Web Access y haga clic en Importar nuevas asignaciones.

  2. Si se está conectando a Microsoft Office Project Server mediante la autenticación de Project Server, escriba la contraseña en el cuadro contraseña y, a continuación, haga clic en Aceptar.

  3. Revise la lista de tareas que se importarán y haga clic en Aceptar.

    Sugerencia: Si desea omitir este cuadro de diálogo la próxima vez que importe las tareas, seleccione No mostrar este cuadro de diálogo en el futuro; sólo importar en el cuadro de diálogo Importar asignaciones de Project Web Access. Para invertir esta configuración, en el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Project Web Access y active la casilla de verificación Pedir confirmación antes de importar.

Cada una de las tareas se agrega al calendario o la carpeta tareas de Outlook, en función de la configuración.

Si ha elegido mostrar las tareas en el calendario de Outlook, tenga en cuenta que las tareas se representan según la duración y no en una base por día e indica las horas dedicadas a dicha tarea. Por ejemplo, si tiene una duración de tarea de cinco días, se mostrará dicha tarea continuamente en cinco días. De forma predeterminada, el tiempo asignado se muestra como libre, no ocupado.

Sugerencia: En este artículo para obtener más información sobre cómo cambiar la disponibilidad de calendario predeterminado para asignaciones importadas, vea cambiar opciones de importación .

A medida que se le asignan tareas adicionales, puede hacer clic en Importar nuevas asignaciones en la barra de herramientas de Project Web Access para agregar dichas tareas a Outlook.

Nota: Al importar tareas, se importan todas las tareas asignadas en un intervalo de fechas específico. En este artículo para obtener más información sobre cómo configurar este intervalo de fechas, vea cambiar opciones de importación . Si una tarea asignada ya está en el calendario, se actualizará con los cambios realizados.

Volver al principio

Cambiar opciones de importación

Existen varias opciones adicionales que puede especificar para la forma en la que importa las asignaciones de tareas. Para modificar cualquiera de estas opciones, haga clic en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña de Project Web Access.

  • Para establecer el intervalo de fechas para asignaciones importadas    En la sección Importación de asignaciones, en Intervalo de fechas, haga clic en siguiente y, a continuación, especifique el número de días, semanas o meses en los cuadros correspondientes.

  • Para programar la importación de asignaciones con el se producen a intervalos periódicos    En la sección de Importación de asignaciones, en Importar desde Project Web Access a su calendario de Outlook, haga clic en cada, especifique el número de días, semanas o meses en los cuadros correspondientes y, a continuación, escriba cuando desee que se produzca la siguiente actualización en el cuadro de la siguiente actualización.

    Nota: Debe haber iniciado sesión en Microsoft Office Project Server utilizando una cuenta de usuario de Windows para importar asignaciones automáticamente.

  • Para cambiar la disponibilidad de calendario predeterminado para asignaciones importadas    Haga clic en Opciones avanzadas. En la sección Importación de asignaciones, haga clic en libre, provisional, ocupado o Fuera de la oficina en la lista Mostrar disponibilidad para cita de asignación de proyecto como para seleccionar la disponibilidad que desea establecer de forma predeterminada, para todas las asignaciones de tareas importadas desde Project Web Access.

  • Para cambiar los avisos para las tareas importadas    Haga clic en Opciones avanzadas. En la sección Importación de asignaciones, en al importar desde Project Web Access a Outlook, haga clic en la opción de aviso que desee. Si hace clic en crear siempre avisos, seleccione una hora de aviso de la lista correspondiente.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×