Ilustrar procesos de negocios con los diagramas de flujo de Visio

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede ver los procesos empresariales completos de un vistazo con diagramas de flujo de Visio. Para aclarar lo que funciona y lo que no en el flujo de información y tareas de su equipo, analizar problemas e identificar áreas para la mejora. También puede documentar sus soluciones a los problemas que se explican los pasos en los procesos de grado de detalle que necesite.

En este artículo

Elija el diagrama de flujo adecuado para el proceso

Crear el diagrama de flujo

Agregar texto, vínculos y números

Conectar los pasos del proceso

Trabajar con diagramas de flujo grandes

Elija el diagrama de flujo adecuado para el proceso

La siguiente tabla muestra a qué tipos de palo de diagramas de flujo de Visio qué tipos de datos. Elija el diagrama de flujo que se adapte el proceso empresarial que desee documentar y presentar.

Nota: Diagramas de flujo marcados con un asterisco (*) también están disponibles como plantillas descargables desde el sitio de plantillas de Microsoft Office Online. Las plantillas descargables requieren Visio 2003.

Tipo de diagrama de flujo de proceso empresarial

Ejemplo

Finalidad

Diagrama de auditoría

Ejemplo de diagrama de auditoría

Documentar y analizar procesos que incluyen transacciones financieras y administración de inventario.

Diagrama de flujo básico *

Ejemplo de diagrama de flujo básico

Describir o analizar procesos, documentar procedimientos, indicar el flujo de trabajo o de información, realizar un seguimiento de costos y eficiencia. Use para documentar mejoras en el proceso y administración de proyectos de Six Sigma de procesos.

Causa y efecto diagrama * (también denominado diagramas de espina o Ishikawa)

Ejemplo de diagrama de causa y efecto

Documentar los factores que contribuyen a un resultado determinado. Use esta opción para revisar los factores que contribuyen a una situación específica. Documento de Six Sigma y procesos ISO 9000.

Diagrama de flujo de funciones cruzadas *

Ejemplo de diagrama de flujo de funciones cruzadas

Mostrar la relación entre un proceso empresarial y las unidades organizativas o funcionales responsable del proceso.

Diagrama de flujo de datos

Ejemplo de diagrama de flujo de datos

Documentar el flujo lógico de datos a través de un conjunto de procesos o procedimientos, incluidos orígenes y destinos de las actividades de datos que transforman los datos y almacena o colecciones donde se conservan los datos externos. (Disponible sólo en Visio Professional).

Diagrama EPC

Ejemplo de diagrama EPC

Crear diagramas EPC (cadena de procesos condicionados por eventos) para ilustrar procesos empresariales de SAP/R3.

Diagrama de análisis de árbol de errores

Ejemplo de diagrama de análisis de árbol de errores

Mostrar los eventos que pueden producir un error para que se puedan evitar. Se usa generalmente en procesos de Six Sigma.

Diagrama CCT

Ejemplo de diagrama CCT

Crear diagramas de flujo de administración de calidad Total (CCT) reingeniería, CCT, mejora continua y soluciones de calidad.

Diagrama de flujo de trabajo

Ejemplo de diagrama de flujo de trabajo

Describir, analizar y documentar el flujo de información, automatización de tareas de procesos y contabilidad, administración y recursos humanos de la empresa.

Crear el diagrama de flujo

Visio incluye una herramienta de conector que puede usar para conectar formas automáticamente cuando se agregan al diagrama de flujo y mantenerlas conectadas como moverlos. La herramienta conector ahorra tiempo creando y revisar diagramas de flujo.

Nota: El siguiente método de creación de diagramas de flujo no se aplica a los diagramas de flujo de datos y causa y efecto. Para obtener más información acerca de esos diagramas, consulte la Ayuda de Visio.

Para crear un diagrama de flujo del proceso de negocio

  1. En el menú archivo, elija nuevo, elija Proceso empresarial y, a continuación, haga clic en Diagrama de flujo básico.

  2. Arrastre una forma de proceso desde la Galería de símbolos Formas de diagrama de flujo básicos hasta la página de dibujo.

  3. En la barra de herramientas estándar, haga clic en la herramienta conector .

    Si no ve la herramienta conector , en el menú Ver, elija barras de herramientas y, a continuación, haga clic en estándar.

  4. Arrastre una segunda forma proceso hasta la página de dibujo. Las formas se conectan automáticamente.

  5. Continúe agregando proceso, Decisión, documento y otras formas hasta que todas las formas que desee estén en la página.

    Cada nueva forma que agregue a la página de dibujo se conecta a la forma seleccionada al agregarlo.

  6. En la barra de herramientas estándar, haga clic en la herramienta puntero .

  7. Para agregar texto a un paso del proceso, haga clic en la forma que representa el paso y, a continuación, escriba.

  8. Para cambiar la dirección del flujo de proceso entre dos pasos, haga clic en el conector entre los pasos. A continuación, en el menú forma, elija operaciones y haga clic en Invertir extremos.

  9. Para revisar el diseño de diagrama de flujo, haga clic en la forma que desea mover y, a continuación, arrástrelo a su nueva ubicación.

Sugerencia: Para conectar simultáneamente una serie de formas, haga clic en la flecha situada junto a la herramienta puntero y haga clic en Seleccionar varios herramienta selección múltiple y, a continuación, seleccione las formas que desea conectarse en el orden en que desea conectarse. A continuación, en el menú forma, haga clic en Conectar formas.

Nota: Aunque a menudo es la mejor manera de crear diagramas de flujo de Visio utilizando el método de conexión descrito anteriormente, no es la única manera. Para obtener más información sobre tipos de conexión y cómo controlar el comportamiento de las formas conectadas, vea conectar los pasos del proceso.

Agregar texto, vínculos y números

Un diagrama de flujo de proceso empresarial muestra el panorama general, pero se pueden incluir fácilmente más detalles acerca de cada paso del proceso, vínculos y agregar texto. También puede dar formato conectores para crear el diagrama de flujo más útil y atractivo y texto. Por ejemplo, puede cambiar el tamaño de fuente del texto y el estilo, crear listas numeradas o con viñetas en pasos del proceso y numerar pasos del proceso. Incluso puede vincular pasos de para los documentos que mostrar complejidad real de los pasos.

Realice los pasos del proceso más significativo con texto, vínculos y números

Use este método

Cuando

Detalles

Agregar y dar formato a texto en formas de diagrama de flujo

Desea agregar más detalles a los pasos del diagrama de flujo y mejorar el aspecto del diagrama.

Puede agregar y dar formato al texto para:

  • Formas de diagrama de flujo.

  • Conectores.

Agregar uno o varios vínculos de exploración a una forma de diagrama de flujo

Desea saltar directamente desde una forma a un diagrama, documento o página Web que ofrece información detallada sobre el paso del proceso que representa la forma.

Puede agregar vínculos desde formas:

  • Otra página del mismo diagrama.

  • Otro diagrama.

  • Documentos creados en otros programas, como Microsoft Office Word® y Microsoft Office Excel®.

  • Páginas Web.

Numerar formas de diagrama de flujo

Desee localizar rápidamente referencias a los pasos del proceso en un documento numerado.

Puede agregar números:

  • Manual o automáticamente agregar a formas en diagramas de flujo ya ha creado.

  • Configurar las opciones de numeración automática y con anticipación numerando formas al colocarlos en la página.

Agregar texto y darle formato

Para agregar texto a una línea de forma o un conector de diagrama de flujo

  • Seleccione la forma de diagrama de flujo o el conector y, a continuación, escriba.

Para dar formato al texto

  1. Haga doble clic en la forma y seleccione el texto que desea dar formato.

  2. En el menú Formato, haga clic en Texto.

  3. En el cuadro de diálogo texto, seleccione las opciones de formato que desee. Haga clic en Aplicar para ver los cambios antes de salir del cuadro de diálogo. Cuando haya terminado, haga clic en Aceptar.

Agregar vínculos de exploración

Para agregar vínculos de exploración a una forma de diagrama de flujo

  1. Haga clic en la forma a la que desea agregar un vínculo.

  2. En el menú Insertar, haga clic en Hipervínculos.

  3. Siga uno de estos procedimientos:

    • Para establecer un vínculo a un sitio Web, en dirección, escriba la dirección URL del sitio Web o haga clic en Examinar. Haga clic en Dirección de Internet y, a continuación, vaya al sitio en el explorador Web.

    • Para establecer un vínculo a un documento, en dirección, haga clic en Examinar y, a continuación, haga clic en Archivo Local. Desplácese hasta el archivo en el equipo o en un servidor y, a continuación, haga clic en Abrir.

    • Para establecer un vínculo a otra página en el mismo diagrama, deje dirección en blanco. En subdirección, haga clic en Examinar y, a continuación, elija la página que desea establecer el vínculo.

  4. En el cuadro Descripción, escriba el nombre que desea utilizar para el vínculo. Este texto aparecerá cuando se detiene sobre el vínculo.

  5. Para agregar otro vínculo a la misma forma, haga clic en nuevo y, a continuación, repita los pasos 1 a 3.

  6. Cuando haya terminado de agregar vínculos a la forma, haga clic en Aceptar.

Para seguir el vínculo hasta su destino

  1. Haga clic en la forma de diagrama de flujo que se han agregado vínculos.

  2. Haga clic en el nombre del vínculo que desee.

Sugerencia     Al mostrar un diagrama de flujo en pantalla completa o la vista de presentación (en el menú Ver, haga clic en Pantalla completa ), vínculos de las formas se comportan como hipervínculos en páginas Web.

Numerar formas de diagrama de flujo

Sumar números en un diagrama de flujo existente

  1. Mostrar la página de dibujo que contenga las formas de diagrama de flujo que desea agregar números.

  2. Si desea agregar números sólo a formas específicas, seleccione las formas.

  3. En el menú Herramientas, elija Complementos, elija Extras de Visio y, a continuación, haga clic en Numerar formas.

  4. En la pestaña General, en operación, haga clic en:

    • Numerar automáticamente, para numerar formas de izquierda a derecha y, a continuación, de arriba abajo en la página de dibujo automáticamente.

    • Manualmente mediante clic, para controlar la secuencia en la que se numeran las formas haciendo clic manualmente en las formas en el orden que desee.

  5. En Número asignado, escriba el número desea empezar y el intervalo entre los números y, a continuación, haga clic en Aceptar.

Nota: En un diagrama de varias páginas, primero tiene que agregar números a las formas de cada página por separado. Para mostrar una página de dibujo, haga clic en una pestaña en la parte inferior izquierda de la ventana de dibujo.

Para agregar números a medida que cree un diagrama de flujo

  1. En el menú archivo, elija nuevo, elija Proceso empresarial y, a continuación, haga clic en el tipo de diagrama que desea crear.

  2. En el menú Herramientas, elija Complementos, elija Extras de Visio y, a continuación, haga clic en Numerar formas.

  3. En la pestaña General, en Número asignado, escriba el número desea empezar a numerar y el intervalo entre los números.

  4. En operación, haga clic en:

    • Numerar automáticamente, para numerar formas de izquierda a derecha y, a continuación, de arriba abajo en la página de dibujo automáticamente.

    • Manualmente mediante clic, para controlar la secuencia en la que se numeran las formas haciendo clic manualmente en las formas en el orden que desee.

  5. Active la casilla de verificación Continuar numerando formas al colocarlas en la página y, a continuación, haga clic en Aceptar.

  6. Cuando haya terminado de agregar números, en el menú Herramientas, haga clic en Numerar formas. Desactive la casilla de verificación Continuar numerando formas al colocarlas en la página y, a continuación, haga clic en Aceptar.

Sugerencia     Para cambiar la secuencia en la que se numeran automáticamente las formas, haga clic en la ficha Opciones avanzadas en el cuadro de diálogo Numerar formas.

Conectar los pasos del proceso

Es difícil fallar utiliza la herramienta conector descritas en crear el diagrama de flujo. Sin embargo, es una buena idea saber un poco más acerca de los conectores, ya que Visio utiliza más de un tipo de conexión de forma. Puede obtener resultados inesperados si mezcla tipos de conexiones de forma involuntaria y, a continuación, volver a colocar las formas.

El método de conexión descrito en crear el diagrama de flujo es una conexión forma a forma . Cuando se mueven formas conectada forma a forma, los conectores cambian automáticamente de posición para mantener la conexión lo más directa posible. Para un control más preciso sobre dónde adjuntar conectores a formas específicas, utilice las conexiones de punto a punto .

Conexiones de forma a forma

Una vez una conexión forma a forma, los extremos del conector están conectados o pegados, a formas enteras en lugar de a puntos específicos de cada forma. Si mueve las formas, el conector se ajusta para mantener la conexión lo más directa posible.

Conexión de forma a forma

Conexiones de punto a punto

Cuando una conexión punto a punto, los extremos del conector se pegan a puntos concretos de cada forma. Si mueve las formas, el conector permanece unido a los puntos originales.

Conexión punto a punto

Cómo identificar el tipo de conexión

Para saber si una conexión es forma a forma o punto a punto, haga clic en el conector para seleccionarlo.

La diferencia entre el aspecto de las conexiones de forma a forma y las conexiones de punto a punto

Llamada 1 Si los extremos del conector se convierten en cuadrados rojos grandes, la conexión es forma a forma. Llamada 2 Si los extremos se convierten en pequeños cuadrados rojos con símbolos en ellas (x o +), la conexión es punto a punto.

Cómo cambiar un tipo de conexión a otra

Para cambiar una conexión forma a forma punto a punto, arrastre un extremo del conector fuera de la forma y, a continuación, arrástrelo hasta el punto de conexión, marcado con una x azul, donde desea conectarse a la forma. Para cambiar una conexión punto a punto a forma a forma, arrastre un extremo del conector sobre la forma de paso del proceso hasta que un cuadro rojo alrededor de la forma.

Cambiar una conexión punto a punto por una conexión forma a forma

Trabajar con diagramas de flujo grandes

Muchos procesos son largos y complejos, para que diagramas de flujo a menudo se extienden más allá de los límites de impresión de una página de tamaño carta. Hay varios métodos para simplificar organigramas grandes trabajar con y compartir.

Método

Descripción

Enfoque de detalle

Crear un diagrama de flujo de alto nivel en una página. Desde cada paso de alto nivel, "Detalles" a un diagrama más detallado en una página nueva.

Referencias a otra página

Dibuje todo del diagrama de flujo que puede hacerlo en una página. A continuación, utilice una referencia a otra página para crear un vínculo a la página en la que continúa el diagrama de flujo.

En la página de referencias

Dibuje del diagrama de flujo lo pueda mover hacia abajo o a través de la página. A continuación, utilice una referencia en página para indicar que el diagrama de flujo continúa en la parte superior o izquierda de la página.

Cambiar el tamaño de la página de dibujo e imprimir

Cambiar el tamaño de la página de dibujo que contenga el diagrama de flujo y, a continuación, imprimir el diagrama.

Para crear un diagrama de flujo de detalle

  1. En el menú archivo, elija nuevo, elija Proceso empresarial y, a continuación, haga clic en el tipo de diagrama de flujo que desee crear.

  2. Crear un diagrama de flujo de alto nivel arrastrando formas a la página de dibujo.

  3. En el menú Insertar, haga clic en Nueva página. Escriba un nombre para la nueva página si desea y, a continuación, haga clic en Aceptar.

  4. Haga clic en la ficha de página en la parte inferior de la ventana de dibujo para volver a la página de diagrama de flujo de alto nivel.

  5. En la forma que representa un paso del proceso que desea definir con detalle en la nueva página de dibujo, Cree un vínculo de navegación que lleve a la nueva página de dibujo.

  6. Repita los pasos 3 a 5 para cada paso del proceso de alto nivel que desea explorar en profundidad.

  7. Colocar formas en las nuevas páginas de dibujos para crear los diagramas de flujo que desea rastrear desagrupando datos.

Para crear un diagrama de flujo con referencias a otra página

  1. En el menú archivo, elija nuevo, elija diagrama de flujo y, a continuación, haga clic en el tipo de diagrama de flujo que desee crear.

  2. Crear un diagrama de flujo arrastrando formas a la página de dibujo. Continúe agregando formas hasta llegar a la parte inferior o el borde derecho de la página de dibujo.

  3. Arrastre la forma referencia a otra página de la página y colóquela cerca del borde, como la última forma.

  4. Haga clic en Aceptar para agregar la forma referencia a otra página a la página actual y para crear una nueva página de dibujo que tenga su propia forma referencia a otra página.

  5. Con la forma de referencia a otra página en la página de dibujo seleccionada, haga clic en la herramienta conector en la barra de herramientas estándar.

  6. Continúe agregando formas de diagrama de flujo hasta completar el diagrama o que llegue al final de la página de dibujo.

  7. Si es necesario, repita los pasos del 3 al 6 para agregar una nueva referencia a otra página.

Nota: Referencia a otra página formas no se incluyen en las galerías de símbolos que se abren con el flujo de datos, causa y efecto, EPC y diagramas de análisis de árbol de errores de Visio. Para usar las formas de referencia a otra página en alguno de estos diagramas, puede encontrar en la Galería de símbolos Formas de diagrama de flujo básico. En el menú archivo, elija formas, elija Proceso empresarial y, a continuación, haga clic en Formas de diagrama de flujo básico.

Para desplazarse por las páginas que usan referencias a otra página

  • Haga doble clic en una forma de referencia a otra página para desplazarse a la página la forma referencias.

Para crear un diagrama de flujo usando referencias en páginas

  1. En el menú archivo, elija nuevo, elija Proceso empresarial y, a continuación, haga clic en el tipo de diagrama de flujo que desee crear.

  2. Crear un diagrama de flujo arrastrando formas a la página de dibujo. Continúe agregando formas hasta llegar al borde inferior o derecho de la página de dibujo.

  3. Arrastre la forma referencia en página de la página y colóquela cerca del borde, como la última forma.

  4. Con la forma seleccionada, escriba una etiqueta de identificación, como un número o una letra.

  5. En el menú Edición, haga clic en Duplicar y, a continuación, arrastre la forma duplicada a la parte superior o izquierda de la página de dibujo.

  6. Con la forma referencia en página en la página de dibujo seleccionada, haga clic en la herramienta conector en la barra de herramientas estándar.

  7. Continúe agregando formas de diagrama de flujo hasta completar el diagrama o que llegue al final de la página.

  8. Si es necesario, repita los pasos 3 a 7 para agregar una nueva referencia en página.

Nota: Las formas referencia en página no se incluyen en las galerías de símbolos que se abren con el flujo de datos, causa y efecto, EPC y diagramas de análisis de árbol de errores de Visio. Para usar las formas de referencia a otra página en alguno de estos diagramas, puede encontrar en la Galería de símbolos Formas de diagrama de flujo básico. En el menú archivo, elija formas, elija Proceso empresarial y, a continuación, haga clic en Formas de diagrama de flujo básico.

Para cambiar el tamaño de la página de dibujo e imprimir el diagrama

  1. Con el diagrama abierto, haga clic en la herramienta puntero.

  2. Coloque el puntero sobre uno de los bordes de la página y, a continuación, presione la tecla CTRL. Cuando el puntero se convierta en una flecha de dos puntas, arrastre el borde de página.

  3. Para imprimir el diagrama después de cambiar el tamaño de la página, en el menú archivo, haga clic en Configurar página. En la pestaña Configurar impresión, haga clic en Ajustar a 1 hoja a lo ancho por 1 hoja hacia abajo y, a continuación, haga clic en Aceptar.

Sugerencia: Puede obtener una vista previa de los saltos de página y cambiarlos antes de imprimir.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×