Hacer una lista de comprobación en Word

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Con Word, puede crear dos tipos de listas de comprobación:

  • Listas con casillas de verificación o marcas de verificación en lugar de viñetas o números. Usar cuadros de si tiene previsto imprimir la lista, por ejemplo y marcar cada elemento que se haya completado.

  • Listas que pueda marcar en Word. Esto incluye agregar un control de contenido de la ficha Programador, pero no es necesario ser un programador para hacerlo.

Esta lista de comprobación de ejemplo sirve para un propósito doble: imprimirse o en Internet.

Puede crear una lista de comprobación que pueda imprimir o utilizar en línea mediante el botón de Control de contenido de casilla de verificación en la pestaña Programador en Word.

Reemplazar las viñetas o los números con casillas de verificación o marcas de verificación

  1. Seleccione toda la lista; las viñetas o números no buscar seleccionados.

  2. Elija Inicio y, a continuación, elija la lista de viñetas.

    Viñetas de párrafo

  3. Siga uno de estos procedimientos:

    • Si ve la marca de verificación o la casilla de verificación que desee en la Biblioteca de viñetas, selecciónela.

    • Si no ve la marca de verificación o la casilla de verificación que desee, vaya al paso siguiente.

  4. Elija Definir nueva viñeta y se abre el cuadro de diálogo Definir nueva viñeta.

  5. Elija símbolo y, a continuación, elija un símbolo de la tabla de símbolos.

    Sugerencia: Para ver más opciones, en el cuadro fuente, elija una fuente symbol, como Wingdings.

  6. Desplácese por la lista de símbolos y elija el símbolo, como un cuadro abierto ( Cuadro abierto ) o un cuadro tridimensional ( Cuadro tridimensional ), que desea usar.

  7. Haga clic en Aceptar y, a continuación, elija Aceptar de nuevo en el cuadro de diálogo Definir nueva viñeta.

El símbolo que eligió se agregará a la Biblioteca de viñetas será útil si desea volver a utilizarlo.

Hacer una lista de comprobación que pueda marcar en Word

Existen cuatro pasos para crear una lista con casillas de verificación que pueda marcar en Word. Clave de este tipo de lista es agregar un Control de contenido de casilla de verificación. Para usar ese control, debe usar la pestaña Programador.

  1. En la pestaña archivo, elija Opciones > Personalizar cinta de opciones.

  2. En la lista Personalizar la cinta de opciones, elija Pestañas principales.

  3. En la lista de Pestañas principales, active la casilla de verificación Programador y, a continuación, elija Aceptar.

    Casilla de Desarrollador

  1. Haga clic en + para expandir la ficha Programador y, a continuación, haga clic en + para expandir el grupo controles. Haga clic en el Control de contenido de casilla de verificación y, a continuación, haga clic en a la derecha del cuadro.

  2. En la pestaña Archivo, elija Opciones, Personalizar cinta de opciones. Elija el Control de contenido de casilla de verificación y, a continuación, elija Aceptar. Para empezar a crear y realizar la lista, en la ficha Programador, en el grupo controles, seleccione el botón de Control de contenido de casilla de verificación.

  3. Elija el Control de contenido de casilla de verificación y, a continuación, elija Aceptar.

  4. Abra el documento de Word y, en la ficha Programador, en el grupo controles, elija el botón de Control de contenido de casilla de verificación para insertar una casilla de verificación ( Cuadro abierto ) delante de un elemento en una lista existente o para empezar a crear una lista.

  5. Presione la tecla flecha derecha dos veces, escriba el primer elemento de la lista y, a continuación, presione ENTRAR.

  6. Seleccione el control de casilla de verificación que acaba de crear y presione CTRL+c para hacer una copia del control.

  7. En la línea nueva, presione CTRL+v para pegar el elemento y, a continuación, cambie el nombre del elemento.

  8. Repita los pasos 6 y 7 según sea necesario hasta que la lista esté completa.

Más información sobre el Control de contenido de casilla de verificación

Puede hacer clic dentro de un control de casilla de verificación para colocar una X dentro del cuadro, o puede usar algo que no sea una X y una casilla de verificación. y, a continuación, seleccione un nuevo símbolo para reemplazar el cuadro y X. Haga clic en Aceptar para guardar la selección y cerrar el cuadro de diálogo.

  1. Seleccione un Control de contenido de casilla de verificación y, en el grupo controles, elija Propiedades.

  2. En el cuadro de diálogo Propiedades del Control de contenido, en Propiedades de cuadro de activada para símbolo marcada, elija cambiar.

  3. En el cuadro de diálogo símbolo, seleccione un nuevo símbolo y, a continuación, elija Aceptar para guardar su elección.

Si algunos elementos de la lista tienen más de una línea, puede usar las sangrías francesas para alinearlos.

  1. Seleccione la lista.

    Nota: Viñetas o números no buscar seleccionados.

  2. En el Inicio, en el grupo párrafo, haga clic en el selector de cuadro de diálogo párrafo.

    Selector de cuadro de diálogo de párrafo

  3. En sangría, en el cuadro de la izquierda, escriba 0,25.

  4. En especial, seleccione francesa.

  5. Haga clic en Aceptar cuando haya terminado.

Cuando esté satisfecho con la lista, grupo para bloquear los controles y los elementos de la lista en su lugar. De este modo, personas pueden marcar elementos en la lista sin cambiar los mismos elementos.

  1. Seleccione la lista (los controles de casilla de verificación y los elementos de la lista).

  2. En la ficha Programador, en el grupo controles, elija grupo > grupo.

    Nota: Si necesita modificar algo más adelante, vuelva a seleccionar la lista y elija grupo > Desagrupar.

Vea también:

Realizar cambios a casillas
crear un formulario para rellenar
métodos abreviados de teclado para Microsoft Word 2016 para Windows

Crear una lista de comprobación para imprimir

Si solo necesita una lista de comprobación que pueda imprimir, puede hacer una lista, donde cada elemento tiene una casilla de verificación que pueda marcar en papel. También puede crear una lista de casillas de verificación y marcar los elementos electrónicamente abriendo el documento en Word.

Nota: Si no puede marcar un elemento de forma electrónica, puede que tenga formato para solo impresión o el documento esté bloqueado.

El modo de crear la lista depende de si el documento ya contiene listas con viñetas con diferentes tipos de viñetas.

Crear una lista con viñetas con viñetas

  1. Escriba su lista de elementos.

  2. Seleccione la lista.

  3. En la ficha Inicio, en el grupo Párrafo, haga clic en la flecha situada junto a Viñetas.

    Imagen de la cinta de opciones de Word

  4. Haga clic en Definir nueva viñeta.

  5. Haga clic en Símbolo.

  6. En el cuadro Fuente, haga clic en una fuente de símbolo que esté instalada en su equipo, como Wingdings.

  7. Desplácese por la lista de símbolos disponibles y, a continuación, haga doble clic en el símbolo de cuadro que desea utilizar, como un cuadro abierto ( Cuadro abierto ) o un cuadro tridimensional ( Cuadro tridimensional ).

Crear una tabla para impedir la modificación de las viñetas existentes

  1. En la pestaña Insertar del grupo Tablas, haga clic en Tabla.

    Imagen de la cinta de Word

  2. Haga clic en Insertar tabla.

  3. En el cuadro número de columnas, escriba 2.

  4. En el cuadro número de filas, escriba el número de filas que desee. Necesitará una fila para cada elemento en la lista.

  5. Haz clic en Aceptar.

  1. Haga clic en la celda superior izquierda.

  2. En la ficha Insertar, en el grupo símbolos, haga clic en símbolo y, a continuación, haga clic en Más símbolos.

    Imagen de la cinta de Word

  3. Haga clic en la ficha símbolos.

  4. En el cuadro Fuente, haga clic en una fuente de símbolo que esté instalada en su equipo, como Wingdings.

  5. Desplácese por la lista de símbolos disponibles y, a continuación, haga doble clic en el símbolo de cuadro que desea utilizar, como un cuadro abierto ( Cuadro abierto ) o un cuadro tridimensional ( Cuadro tridimensional ).

  6. Haga clic en Cerrar.

  7. Haga clic en la siguiente celda donde desea insertar un cuadro y, a continuación, presione CTRL+Y para insertar otro cuadro.

  8. Después de insertar un cuadro para cada elemento que desee, haga clic en la parte superior derecha de la celda y escriba el texto del primer elemento. Repita este paso para cada elemento de la lista.

Aunque se usa la tabla para disponer de la lista, es probable que prefiera ajustar el espaciado para que la columna que contiene las casillas de verificación no sea demasiado ancha y el texto alineado junto a las casillas de verificación. Probablemente no desea las líneas de borde que Word utiliza habitualmente con la tabla. Para realizar estos ajustes, haga lo siguiente:

  1. Haga clic en la tabla, elija Autoajuste y, a continuación, haga clic en Autoajustar al contenido.

  2. Haga clic en la tabla, haga clic en Propiedades de tabla y, a continuación, haga clic en la pestaña de la tabla.

  3. Haga clic en Opciones y a continuación, en los cuadros izquierda y derecha, escriba un número que proporcione un poco de espacio entre la casilla de verificación y el texto, como pulgadas .02 y, a continuación, haga clic en Aceptar.

  4. En la pestaña de la tabla, haga clic en Bordes y sombreado y, a continuación, haga clic en la ficha bordes.

  5. En Configuración, haga clic en Ninguno y, después, haga clic en Aceptar.

    Nota: Después de quitar las líneas de borde, aún puede ver líneas de borde grises. Estos son las líneas de cuadrícula de tabla y no aparecen cuando se imprime el documento. Si no desea verlas en absoluto, puede ocultarlas haciendo clic en Ver líneas de división en el grupo tabla, en la pestaña diseño en Herramientas de tabla.

    Imagen de la cinta

Crear una lista de comprobación que pueda ir completando en Word

Para usar las casillas de verificación que pueda marcar en Word, inserta el campo de formulario de casilla de verificación en el documento. Esto es mejor si utiliza una tabla para alinear las casillas de verificación con el texto, por lo que es el primer paso crear una tabla. Después de crear la tabla, puede insertar las casillas de verificación en una columna y el texto en la otra columna y, a continuación, puede refinar el diseño. Para marcar los elementos, bloquee el formulario.

El resultado tiene un aspecto como el de la siguiente ilustración.

Ejemplo de lista con casillas

  1. En la pestaña Insertar del grupo Tablas, haga clic en Tabla.

    Imagen de la cinta de Word

  2. En el cuadro número de columnas, escriba 2.

  3. En el cuadro número de filas, escriba el número de filas que desee. Necesitará una fila para cada elemento en la lista.

No se preocupe por el tamaño de las columnas o las líneas de borde de la tabla. Va a corregir esos posterior.

Para agregar los cuadros que pueda buscar, debe usar la pestaña Programador.

Mostrar pestaña Programador
  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Popular.

  3. Active la casilla de verificación Mostrar ficha Programador en la cinta de opciones.

    Nota: The Ribbon is a component of the interfaz de usuario de Microsoft Office Fluent.

Agregar casillas de verificación
  1. Haga clic en la celda superior izquierda de la tabla que insertó.

  2. En la ficha Programador, en el grupo controles, haga clic en Herramientas heredadas. Imagen del botón

  3. Formularios heredados, haga clic en Campo de formulario de casilla de verificación Imagen del botón .

    Nota: Si la casilla de verificación tiene un fondo gris, haga clic en Herramientas heredadas en el grupo controles y, a continuación, haga clic en Sombreado de campo Imagen del botón para quitar el sombreado gris.

  4. Haga clic en la siguiente celda donde desee insertar una casilla de verificación y, a continuación, presione CTRL+y para insertar otra casilla de verificación.

  5. Después de insertar una casilla de verificación para cada elemento que desee, haga clic en la celda superior derecha y escriba el texto del primer elemento. Repita este paso para cada elemento de la lista.

Aunque la tabla que está usando para disponer de la lista, es probable que prefiera ajustar el espaciado para que la columna que contiene las casillas de verificación no es demasiado grande y el texto alineado junto a las casillas de verificación. Probablemente no desea las líneas de borde que Word utiliza habitualmente con la tabla. Para realizar estos ajustes, haga lo siguiente:

  1. Haga clic en la tabla, elija Autoajuste y, a continuación, haga clic en Autoajustar al contenido.

  2. Haga clic en la tabla, haga clic en Propiedades de tabla y, a continuación, haga clic en la pestaña de la tabla.

  3. Haga clic en Opciones y a continuación, en los cuadros izquierda y derecha, escriba un número que proporcione un poco de espacio entre la casilla de verificación y el texto, como pulgadas .02 y, a continuación, haga clic en Aceptar.

  4. En la pestaña de la tabla, haga clic en Bordes y sombreado y, a continuación, haga clic en la ficha bordes.

  5. En Configuración, haga clic en Ninguno y, después, haga clic en Aceptar.

    Nota: Después de quitar las líneas de borde, puede ver líneas de color gris. Estos son las líneas de cuadrícula de tabla y no aparecen cuando se imprime el documento. Para ocultar las líneas de cuadrícula de tabla en la pantalla, haga clic en la pestaña Diseño en Herramientas de tabla y, en el grupo tabla, haga clic en Ver líneas de división.

Para marcar los elementos haciendo clic en las casillas de verificación, debe bloquear el formulario. Sin embargo, cuando el formulario está bloqueado, no podrá realizar cambios en el texto o el diseño, así que asegúrese de realizar este paso en último lugar.

Nota: Si desea revisar la ortografía en la lista, debe ejecutar el corrector ortográfico en el documento antes de bloquear el formulario.

Cuando desee modificar el documento, puede desbloquear fácilmente el formulario. Recuerde volver a bloquear para que puedan hacer clic en las casillas de verificación.

Bloquear el formulario
  1. Asegúrese de que no están en modo de diseño haciendo clic en Modo de diseño en el grupo controles en la ficha Programador.

    Imagen del botón

  2. En la pestaña Desarrollador, en el grupo Proteger, haga clic en Proteger documento y, después, haga clic en Restringir formato y edición.

  3. En el panel de tareas Proteger documento, en Restricciones de edición, active la casilla Admitir sólo este tipo de edición en el documento.

  4. En la lista de restricciones de edición, seleccione Rellenando formularios.

  5. En Comenzar a aplicar, haga clic en Sí, aplicar la protección.

  6. Para asignar una contraseña a un documento de modo que sólo los revisores que la conozcan puedan quitar la protección, escriba una contraseña en el cuadro Escriba la nueva contraseña (opcional) y confírmela.

    Importante: Si elige no utilizar contraseña, todos los revisores podrán cambiar sus restricciones de edición.

Desbloquear el formulario
  1. En la pestaña Desarrollador, en el grupo Proteger, haga clic en Proteger documento y, después, haga clic en Restringir formato y edición.

  2. En el panel de tareas Proteger documento, haga clic en Detener protección.

Nota: Si usa una contraseña para agregar protección al documento, debe escribir la contraseña antes de poder suspender la protección.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×