Hacer etiquetas para envíos masivos de correo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si desea utilizar etiquetas de dirección para enviar envíos masivos de correo a su lista de direcciones, puede utilizar la combinación de correspondencia para crear una hoja de etiquetas de dirección. Cada una de las etiquetas contiene una dirección de su lista.

El proceso de combinación de correspondencia implica los siguientes pasos generales:

  1. Configurar las etiquetas. El diseño de las etiquetas se configura una sola vez para todas las etiquetas de la combinación de correspondencia. En una combinación de correspondencia, el documento utilizado para hacer esta operación se denomina documento principal. En el documento principal de etiquetas también puede configurar cualquier contenido que desee repetir en cada una de ellas, como un logotipo de organización o su remite.

  2. Conectar las etiquetas con su lista de direcciones. La lista de direcciones es el origen de datos que usa Microsoft Word en la combinación de correspondencia. Se trata de un archivo que contiene las direcciones que se van a imprimir en las etiquetas.

  3. Acotar la lista de destinatarios. Word genera una etiqueta para cada dirección contenida en la lista de correo. Si desea generar etiquetas sólo para determinadas direcciones de la lista de correo, puede elegir qué direcciones o registros se deben incluir.

  4. Agregar marcadores de posición, llamados campos de combinación de correspondencia, a las etiquetas. Cuando realice la combinación de correspondencia, los campos se rellenan con información contenida en la lista de direcciones.

  5. Obtener una vista previa, completar la combinación e imprimir las etiquetas. Puede obtener una vista previa de etiqueta antes de imprimir todo el conjunto.

Use los comandos de la pestaña Correspondencia para combinar correspondencia.

Importante: Si planea usar campos de contacto personalizados con la lista de contactos de Microsoft Outlook o si planea usar una carpeta de contactos de carpetas públicas, debe comenzar el proceso de combinación de correspondencia en Outlook.

Configurar las etiquetas

Es posible que ya disponga de un paquete de hojas de etiquetas de uno de los fabricantes de estos productos, como Avery, AOne o Formtec. Cada hoja tiene un determinado tamaño y contiene un número concreto de etiquetas con dimensiones específicas.

Para configurar el documento principal de etiquetas, debe hacer coincidir las dimensiones de ese documento con las dimensiones de las etiquetas de las hojas que desea utilizar.

  1. Inicie Word.

    De manera predeterminada se abre un documento en blanco. Déjelo abierto. Si lo cierra, no estarán disponibles los comandos del paso siguiente.

  2. En el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Iniciar Combinar correspondencia.

    Cinta de Office 2010

  3. Haga clic en Etiquetas.

  4. En el cuadro de diálogo Opciones para etiquetas encontrará varias opciones que puede elegir.

    Cuadro de diálogo Opciones para etiquetas

    1. Tipo de impresora que va a utilizar para imprimir las etiquetas

    2. Fabricante de las hojas de etiquetas

    3. Número que corresponde al número de producto indicado en el paquete de hojas de etiquetas

  5. En Información de impresora, haga clic en el tipo de impresora que usará para imprimir las etiquetas.

  6. En la lista Marcas de etiquetas, haga clic en el nombre de la compañía que fabrica las hojas de etiquetas que está usando.

  7. En la lista Número de producto, haga clic en el número de producto que aparece en el cuadro de hojas de etiquetas.

    El número de producto de las hojas de etiquetas no coincide con ninguna de las opciones incluidas en el cuadro de diálogo Opciones para etiquetas

    Puede imprimir las etiquetas de todas formas. Simplemente será necesario personalizar algunos aspectos.

    1. Mida las etiquetas de la hoja que tiene y anote las medidas, así como la cantidad de etiquetas que caben en una sola hoja.

      Nota: Mida las etiquetas con exactitud. El tamaño real de las etiquetas puede ser ligeramente inferior al indicado por el fabricante. Por ejemplo, una etiqueta de 2,5 x 5 centímetros puede medir en realidad 2,4 centímetros de alto y 4,9 centímetros de ancho.

    2. En la lista Número de producto, seleccione un tipo de etiqueta que tenga un tamaño similar al de las que desee utilizar.

      Si no ve el tipo de etiqueta deseado en el cuadro Número de producto, podrá utilizar otra de las etiquetas que se muestran en la lista o crear un nuevo tamaño de etiqueta.

    3. Haga clic en Detalles y, a continuación, compare las dimensiones de la etiqueta y el número de etiquetas por hoja, en el caso de etiquetas impresas en impresoras láser o de chorro de tinta, o el número de columnas de los pliegos de etiquetas, en el caso de etiquetas para impresoras matriciales.

    4. Siga uno de estos procedimientos:

      • Si las dimensiones y el diseño de la etiqueta coinciden con los de sus etiquetas, utilice la etiqueta seleccionada.

      • Si las dimensiones y el diseño no coinciden con los suyos, haga clic en Cancelar y continúe con el paso 5.

    5. En el cuadro de diálogo Opciones para etiquetas, haga clic en el tipo de impresora (Impresoras de alimentación continua o Impresoras de páginas) y, a continuación, haga clic en Nueva etiqueta.

    6. Escriba un nombre en el cuadro Nombre de etiqueta, seleccione el alto, el ancho, los márgenes y otras opciones para la etiqueta y, después, haga clic en Aceptar.

      La nueva etiqueta aparece en la categoría Otras/Personalizadas. La próxima vez que use las etiquetas personalizadas, asegúrese de seleccionar Otras/Personalizadas en la lista Marcas de etiquetas.

  8. Una vez seleccionadas las opciones de etiqueta que desea usar, haga clic en Aceptar.

    Word creará un documento que contiene la hoja de etiquetas. Word utiliza una tabla para disponer las etiquetas. Si no ve líneas separando las distintas etiquetas, haga clic en la ficha Presentación bajo Herramientas de tabla y, a continuación, en el grupo Tabla, haga clic en Ver líneas de la cuadrícula.

Reanudar una combinación de correspondencia

Si tiene que dejar de trabajar en una combinación de correspondencia, podrá guardar el documento principal de las etiquetas y reanudar la combinación más adelante. Word conserva la información del origen de datos y de los campos.

  1. Cuando esté listo para reanudar la combinación, abra el documento.

    Word muestra un mensaje que le pide que confirme si desea abrir el documento, que ejecutará un comando SQL.

  2. Puesto que este documento está conectado a un origen de datos y desea recuperar esos datos, haga clic en . Si estuviera abriendo un documento que no supiera que estaba conectado a un origen de datos, podría hacer clic en No para impedir accesos posiblemente malintencionados a los datos.

    Aparece el texto del documento, junto con los campos insertados.

  3. Haga clic en la pestaña Correspondencia y reanude el trabajo.

Principio de página

Conectar las etiquetas con su lista de direcciones

Para combinar información en las etiquetas, debe conectar las etiquetas a la lista de direcciones, que también se denomina origen de datos o archivo de datos. Si no dispone previamente de un origen de datos, puede crearlo durante el proceso de combinación de correspondencia.

Importante: Si usa una lista existente, asegúrese de que contiene la información que desee usar, incluidas todas las columnas y las filas. Puede hacer algunos cambios durante la combinación, pero no puede abrir el origen de datos por separado. El proceso de combinación es más sencillo si el origen de datos está listo antes de conectarse a él.

Elegir un archivo de datos

  1. En la pestaña envíos, en el grupo Iniciar Combinar correspondencia, haga clic en Seleccionar destinatarios.

    Cinta de Office 2010

  2. Siga uno de estos procedimientos:

    • Usar contactos de Outlook    Si desea usar la lista de contactos de Microsoft Outlook, haga clic en Seleccionar de los contactos de Outlook.

      Importante: Para obtener más información sobre el uso de la lista de contactos, vea sugerencias para trabajar con la lista de contactos de Microsoft Outlook.

    • Usar un archivo de origen de datos existente    Si tiene una hoja de cálculo de Microsoft Excel, una base de datos de Microsoft Access u otro tipo de archivo de datos, haga clic en Usar lista existente y, a continuación, busque el archivo en el cuadro de diálogo Seleccionar origen de datos.

      Para Excel, puede seleccionar datos de una hoja de cálculo o el rango con nombre de un libro. Para tener acceso, puede seleccionar datos desde cualquier tabla o consulta que se define en la base de datos.

      Para obtener sugerencias sobre cómo aplicar formato a los datos de la hoja de cálculo de Excel para la combinación de correspondencia, vea sugerencias para aplicar formato a datos en Excel.

      Para cualquier otro tipo de archivo de datos, seleccione el archivo en el cuadro de diálogo Seleccionar origen de datos. Si no aparece el archivo en la lista, seleccione el tipo de archivo apropiado o seleccione Todos los archivos en el cuadro Tipo de archivo. En una combinación de correspondencia se pueden usar los siguientes tipos de archivos de datos:

      • Archivos de programas de base de datos de un solo nivel basados en archivos para los que tenga instalado un proveedor de OLE DB o un controlador ODBC (un número que se incluye con Microsoft Office 2010).

      • Un archivo HTML que incluya una sola tabla. La primera fila de la tabla debe contener nombres de columna y las demás filas deben contener datos.

      • Un documento de Microsoft Word. El documento debe incluir una sola tabla. La primera fila de la tabla debe contener encabezados y las demás filas deben contener los registros que desee combinar.

      • Cualquier archivo de texto que contenga campos de datos separados o delimitados por caracteres de tabulación o comas, y registros de datos separados por marcas de párrafo.

    • Crear un nuevo archivo de datos en Word    Si aún no tiene un archivo de datos, haga clic en Escribir nueva lista y, a continuación, utilice el formulario que se abre para crear la lista. La lista se guarda como un archivo de base de datos (.mdb) que puede volver a usar. Para obtener más información, vea escribir una nueva lista.

Nota: Si ha instalado Microsoft Office 2010 (en vez de instalar Word 2010 de forma independiente), también puede usar Microsoft Query para crear una consulta y recuperar los datos que desee de un origen de datos externo.

Si está listo para continuar, vaya al siguiente paso.

Si necesita más información, siga leyendo.

Sugerencias para trabajar con la lista Contactos de Microsoft Outlook

Establecer conexión con la carpeta de contactos de Outlook normalmente es un proceso sencillo pero, en algunas ocasiones, puede surgir algún problema. A continuación encontrará soluciones a los problemas comunes que pueden surgir:

No encuentro la carpeta Contactos de Outlook

Puede que sea necesario activar la propiedad Mostrar la carpeta como libreta de direcciones de correo electrónico en Outlook; o bien, cambiar su perfil de usuario de Outlook.

Activar la propiedad Mostrar la carpeta como libreta de direcciones de correo electrónico

  1. En Microsoft Outlook, haga clic en Contactos.

  2. Haga clic con el botón derecho del mouse en la carpeta Contactos que contiene la información que quiere usar para la combinación de correspondencia y, después, haga clic en Propiedades en el menú contextual.

  3. En la ficha Libreta de direcciones de Outlook, asegúrese de que la casilla de verificación Mostrar la carpeta como libreta de direcciones de correo electrónico está activada y haga clic en Aceptar.

Volver a las sugerencias de Outlook

Cambiar el perfil de usuario de Outlook

El perfil de un usuario de Outlook es un grupo de cuentas de correo electrónico y libretas de direcciones. Normalmente, solo es necesario usar uno, pero si comparte su equipo con otras personas o usa distintas libretas de direcciones para diferentes usos, puede configurar más de un perfil. Si, al iniciar la combinación de correspondencia, está usando un perfil que no incluye la carpeta Contactos que desea usar, esa carpeta no estará disponible.

Para cambiar a otro perfil de usuario, reinicie Outlook. Cuando se le pida que seleccione un perfil, elija el que incluya la carpeta Contactos que desee utilizar en la combinación de correspondencia.

Si no se le pide que elija un perfil y sabe que tiene más de uno, quizás desee configurar Outlook de manera que sí se le pida. A continuación se explica cómo:

  1. Salga de Outlook.

  2. En el Panel de control de Windows, haga clic en Cuentas de usuario y después en Correo.

  3. Haga clic en Mostrar perfiles.

  4. Para que se le pida que seleccione un perfil cada vez que inicie Outlook, haga clic en Solicitar un perfil y, a continuación, en Aceptar.


Volver a las sugerencias de Outlook

Aparecen mensajes de error relacionados con los clientes de correo y las tablas

Si intenta conectar con su carpeta Contactos durante una combinación de correspondencia de Word y Outlook no está configurado como el programa de correo electrónico predeterminado en Windows Internet Explorer, recibirá un mensaje de error que dice:

"No hay ningún cliente de correo predeterminado o el cliente de correo actual no puede llevar a cabo la solicitud de mensajería. Ejecute Microsoft Outlook y establézcalo como el cliente de correo predeterminado".

Para evitar la aparición de este mensaje durante la combinación de correspondencia, siga este procedimiento:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. En Opciones de inicio, seleccione Hacer que Outlook sea el programa predeterminado para el correo electrónico, los contactos y el calendario y, a continuación, haga clic en Aceptar.

Inicie Word de nuevo, abra el documento de combinación de correspondencia y conecte con la carpeta Contactos de Outlook.

Volver a las sugerencias de Outlook

No puedo establecer conexión con una carpeta de contactos de Outlook almacenada en las Carpetas públicas

Si inicia una combinación de correspondencia en Word e intenta conectar con una carpeta Contactos de Outlook almacenada en las Carpetas públicas, recibe un mensaje que dice lo siguiente:

"No se puede completar la operación. Error en el motor de la base de datos o del cuadro de diálogo. Inténtelo de nuevo más tarde".

Si lo intenta más adelante, recibe el mismo mensaje.

Para usar una carpeta de contactos de las carpetas públicas como archivo de datos para la combinación de correspondencia, debe empezar la combinación de correspondencia en Microsoft Outlook.

Volver a las sugerencias de Outlook

Sugerencias para aplicar formato a los datos en Excel

Si el archivo de datos es una hoja de cálculo de Excel que incluye porcentajes, valores de moneda o códigos postales, puede conservar el formato numérico de los datos mediante la opción Intercambio dinámico de datos (DDE) para conectarse a la hoja de Excel desde Word. Por ejemplo, puede asegurarse de que un código postal de cinco dígitos como 07865 contenido en el archivo de datos no se muestre como el número 7865 (sin el cero a la izquierda).

Antes de conectar con la hoja de cálculo, siga estos pasos en Word:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Avanzadas.

  4. Desplácese a la sección General y active la casilla de verificación Confirmar conversiones del formato de archivo al abrir.

  5. Haga clic en Aceptar.

  6. Con el documento principal de combinación de correspondencia abierto, en el grupo Iniciar combinación de correspondencia de la ficha Correspondencia, haga clic en Seleccionar destinatarios y luego en Usar lista existente.

  7. Busque la hoja de cálculo de Excel en el cuadro de diálogo Seleccionar origen de datos y haga doble clic en ella.

  8. En el cuadro de diálogo Confirmar origen de datos, haga clic en Hojas de cálculo de MS Excel con DDE (*.xls) y después en Aceptar.

Si no aparece el elemento Hojas de cálculo de MS Excel con DDE (*.xls), active la casilla de verificación Mostrar todo.

  1. En el cuadro de diálogo Microsoft Excel, seleccione en Nombre o rango de celdas el rango de celdas o la hoja de cálculo que contiene la información que desea combinar y, a continuación, haga clic en Aceptar.

    Para evitar que se le pregunte cada vez que abra un archivo de datos, puede desactivar la casilla de verificación Confirmar conversiones al abrir después de establecer la conexión con la hoja de cálculo.

Escribir una lista nueva

  1. En el cuadro de diálogo Nueva lista de direcciones, escriba la información correspondiente a la primera dirección o registro que desee incluir en la combinación de etiquetas.

    Si desea agregar o quitar columnas, haga clic en Personalizar columnas y, a continuación, realice los cambios que desee.

  2. Después de escribir toda la información para el primer registro, haga clic en Nueva entrada y, a continuación, escriba la información para el siguiente registro. Continúe hasta que haya escrito la información de todos los registros que desee incluir.

  3. Cuando la nueva lista esté completa, haga clic en Aceptar.

  4. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la nueva lista y, a continuación, haga clic en Guardar.

Principio de página

Acotar la lista de destinatarios

Cuando conecte con un determinado archivo de datos, puede que no desee combinar en las etiquetas la información contenida en todos los registros (filas) de ese archivo de datos.

Si planea usar la lista completa, puede ir directamente al paso siguiente.

Para limitar la lista de destinatarios o usar un subconjunto de los elementos del archivo de datos, haga lo siguiente:

  1. En la pestaña envíos, en el grupo Iniciar Combinar correspondencia, haga clic en Editar lista de destinatarios.

    Cinta de Office 2010

  2. En el cuadro de diálogo Destinatarios de combinación de correo, siga uno de estos procedimientos:

    • Seleccionar registros individuales    Este método resulta muy útil si la lista es breve. Active las casillas de verificación junto a los destinatarios que desee incluir y desactive las que aparecen junto a los destinatarios que desee excluir.

      Si sabe que solo va a incluir unos cuantos registros en la combinación, puede desactivar la casilla de verificación de la fila de encabezado y seleccionar solo los registros que desee. De manera similar, si desea incluir la mayor parte de la lista, active la casilla de verificación de la fila de encabezado y después desactive las casillas de verificación de los registros que no desee incluir.

    • Ordenar registros    Haga clic en el encabezado de columna del elemento por el que desee ordenar. La lista se ordena en orden alfabético ascendente (de A a Z). Vuelva a hacer clic en el encabezado de la columna para ordenar la lista en orden alfabético descendente (de Z a A).

      Si desea usar criterios de ordenación más complejos, haga clic en Ordenar en Restringir lista de destinatarios y elija sus preferencias de ordenación en la pestaña Ordenar registros del cuadro de diálogo Filtrar y ordenar. Por ejemplo, puede usar este tipo de ordenación si desea que las direcciones de los destinatarios de cada código postal se dispongan en orden alfabético por los apellidos y que los códigos postales aparezcan por orden numérico.

    • Filtrar registros    Esta función resulta útil si la lista contiene registros que no desee ver o incluir en la combinación. Una vez filtrada la lista, puede utilizar las casillas de verificación para incluir o excluir registros.

      Para filtrar los registros, siga este procedimiento:

      1. En Restringir lista de destinatarios, haga clic en Filtrar.

      2. En la ficha Filtrar registros del cuadro de diálogo Filtrar y ordenar, elija los criterios que desea utilizar para el filtro.

        Por ejemplo, para generar etiquetas únicamente para las direcciones que contengan Australia como país o región, haga clic en País o región en la lista Campo, haga clic en Igual a en la lista Comparación y , a continuación, escriba o seleccione Australia en la lista Comparado con.

      3. Para restringir aún más el filtro, haga clic en Y o en O y, después, elija más criterios.

        Por ejemplo, para generar etiquetas sólo para las empresas de Munich, puede filtrar los registros cuyo campo Ciudad contenga Munich y aquellos cuyo campo Nombre de la compañía no esté en blanco. Si utiliza el operador O en vez de Y en este filtro, la combinación de correspondencia incluye todas las direcciones de Munich así como todas las direcciones que incluyen un nombre de compañía, independientemente de la ciudad.

    • Agregar destinatarios    Para agregar destinatarios a la lista, siga estos pasos:

      1. En Origen de datos, haga clic en el nombre del archivo de datos.

      2. Haga clic en Editar.

      3. En el cuadro de diálogo Modificar origen de datos, haga clic en Nueva entrada y, a continuación, escriba la información correspondiente a dicho destinatario.

        Según el tipo de origen de datos que use, es posible que algunos procesos no estén disponibles. Si es posible, asegúrese de que el archivo de datos esté completo antes de conectarlo al documento principal de etiquetas.

Si ha instalado software de validación de direcciones, haga clic en Validar direcciones del cuadro de diálogo Destinatarios de la combinación de correspondencia para validar las direcciones de los destinatarios.

Principio de página

Agregar marcadores de posición, llamados campos de combinación de correspondencia, a las etiquetas.

Después de conectar las etiquetas con la lista de direcciones, estará en condiciones de agregar marcadores de posición que indiquen dónde aparecerán las direcciones en cada etiqueta. También puede escribir el texto que desea que se repita en todas las etiquetas, como el logotipo de la organización o el remite en una etiqueta para envíos.

Si está familiarizado con el funcionamiento de los campos de combinación de correspondencia, puede pasar directamente a asignar y combinar.

Si desea obtener más información acerca de cómo funcionan los campos de combinación de correspondencia, siga leyendo.

Acerca de los campos de combinación de correspondencia

Los marcadores de posición de las direcciones se denominan campos de combinación de correspondencia. Los campos de Word se corresponden a los encabezados de columna del archivo de datos que elija.

Archivo de datos con columnas (categorías) y filas (registros)

1. Las columnas de un archivo de datos representan categorías de información. Los campos agregados a las etiquetas son marcadores de posición para estas categorías.

2. Las filas de un archivo de datos representan registros de información. Word genera una etiqueta para cada registro cuando realiza una combinación de correspondencia.

Colocando un campo en la etiqueta inicial que haya configurado (documento principal de la etiqueta), indica que desea que en esa ubicación aparezca una determinada categoría de información, como un campo o una dirección.

Campos insertados en un documento de Word

Cuando se inserta un campo de combinación de correspondencia en el documento principal de la etiqueta, el nombre del campo siempre se indica entre comillas de combinación (« »). Estas comillas no aparecen en las etiquetas finales. Simplemente ayudan a distinguir el texto normal de los campos en el documento principal de la etiqueta.

Qué ocurre al realizar la combinación

Al combinar, la información contenida en la primera fila del archivo de datos reemplaza los campos para crear la primera etiqueta. La información de la segunda fila del archivo de datos reemplaza los campos para crear una segunda etiqueta, y así sucesivamente.

Combinar información procedente de un archivo de datos en una etiqueta

Trabajar con campos: ejemplos

Puede agregar cualquier encabezado de columna de su archivo de datos a la etiqueta como campo, lo que ofrece gran flexibilidad al diseñar las etiquetas.

Por ejemplo, suponga que su lista de correo es la de los suscriptores de su boletín y que su archivo de datos incluye una columna, llamada FechaCaducidad, en la que se indica la fecha en que finaliza cada suscripción. Si coloca un campo «FechaCaducidad» en el documento principal de la etiqueta antes de ejecutar la combinación de correspondencia, los suscriptores podrán ver sus respectivas fechas de caducidad en sus etiquetas postales.

Los campos se pueden combinar y separar con signos de puntuación. Por ejemplo, para crear una dirección, puede colocar los campos en el documento principal de la etiqueta de esta manera:

«Nombre» «Apellidos»

«Dirección»

«Ciudad», «Provincia» «Código Postal»

Para elementos que se utilizan con frecuencia, como bloques de dirección o líneas de saludo, Word proporciona campos compuestos que agrupan entre sí una serie de campos. Por ejemplo, el campo Bloque de direcciones es una combinación de varios campos que incluye el nombre, los apellidos, la dirección, la ciudad y el código postal.

Elementos del campo Bloque de direcciones

Puede personalizar el contenido de cada uno de estos campos compuestos. Por ejemplo, podrá seleccionar un formato de nombre formal en la dirección (Sr. Javier García Saavedra).

Asignar los campos de combinación de correspondencia al archivo de datos

Para asegurarse de que Word encontrará una columna del archivo de datos que corresponda a todos los elementos de dirección o de saludo, puede que sea necesario asignar los campos de combinación de correspondencia de Word a las columnas del archivo de datos.

Para asignar los campos, haga clic en Asignar campos en el grupo Escribir e insertar campos de la ficha Correspondencia.

Cinta de Office 2010

Se abrirá el cuadro de diálogo Asignar campos.

Cuadro de diálogo Asignar campos

Los elementos de la dirección se enumeran a la izquierda, mientras que los encabezados de columna del archivo de datos se indican en el lado derecho.

Word busca la columna que coincide con cada elemento. En la ilustración, Word hizo coincidir automáticamente la columna Tratamiento del archivo de datos con Tratamiento de cortesía. Pero Word no pudo hacer coincidir los demás elementos. En este archivo de datos, por ejemplo, Word no puede asignar el campo Segundo nombre.

En la lista de la derecha, puede seleccionar la columna del archivo de datos que coincida con el elemento de la izquierda. Bien es de cortesía, Identificador único no coincide. La etiqueta de combinación de correspondencia no es necesario utilizar cada campo. Si agrega un campo que no contiene datos del archivo de datos, aparecerá en el documento combinado como marcador de posición vacío, normalmente una línea en blanco o un campo oculto.

Escribir el contenido y agregar los marcadores de posición o campos

  1. En la etiqueta inicial que configure (el documento principal de etiquetas), escriba cualquier contenido que desee que aparezca en cada etiqueta.

    Para agregar una imagen, como un logotipo, haga clic en Imagen en el grupo Ilustraciones de la ficha Insertar.

  2. Haga clic en el lugar donde desee insertar el campo.

  3. Utilice el grupo Escribir e insertar campos de la ficha Correspondencia:

    Cinta de Office 2010

  4. Agregue uno de los elementos siguientes:

    Bloque de direcciones con nombre, dirección y otra información

    1. Haga clic en Bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que desee incluir y los formatos que desee aplicar y, a continuación, haga clic en Aceptar.

    3. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para el bloque de direcciones. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

    Campos individuales

    Puede insertar información desde campos individuales, como nombre de pila, número de teléfono o el importe de un donativo de una lista de donantes. Para agregar rápidamente un campo desde su archivo de datos al documento principal de la etiqueta, haga clic en la flecha que aparece junto a Insertar campo de combinación y haga clic en el nombre del campo.

    Para obtener más opciones con el fin de insertar campos individuales en el documento, siga este procedimiento:

    1. En la ficha Correspondencia, en el grupo Escribir e insertar campos, haga clic en Insertar campo de combinación.

    2. En el cuadro de diálogo Insertar campo de combinación, siga uno de los procedimientos siguientes:

      • Para seleccionar campos de dirección que se correspondan automáticamente con los campos del origen de datos, aunque los campos del origen de datos no tengan los mismos nombres que los campos, haga clic en Campos de dirección.

      • Para seleccionar campos que siempre toman los datos directamente de una columna del archivo de datos, haga clic en Campos de base de datos.

    3. En el cuadro Campos, haga clic en el campo que desee.

    4. Haga clic en Insertar y, a continuación, en Cerrar.

    5. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para insertar el campo. Haga clic en la flecha que aparece junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

      Si inserta un campo de la lista Campos de base de datos y, más adelante, cambia a un origen de datos que no tenga ninguna columna con el mismo nombre, Word no podrá insertar la información de dicho campo en el documento combinado.

Campos personalizados de los contactos de Outlook

La única manera de incluir campos de contacto personalizados en el documento principal consiste en iniciar la combinación de correspondencia desde Outlook. En primer lugar, configure una vista de los contactos que incluya los campos que desea utilizar en la combinación. A continuación, inicie la combinación de correspondencia. Una vez elegida la configuración deseada, se inicia Word automáticamente y puede completar la combinación.

Configurar una vista de los contactos con campos personalizados

  1. En Contactos de Outlook, en la ficha Vista, haga clic en Cambiar de vista y, a continuación, en Lista.

  2. Haga clic con el botón secundario del mouse en un encabezado de columna y luego haga clic en Selector de campos en el menú contextual.

  3. En la lista desplegable situada en la parte superior del cuadro de diálogo Selector de campos, seleccione Campos definidos por el usuario en la carpeta.

  4. Arrastre el campo que quiere agregar desde el cuadro de diálogo hasta los encabezados de columna. Una pequeña flecha de color rojo le ayuda a colocar el campo en la ubicación que quiera.
    Arrastrar el campo personalizado desde el Selector de campos a la vista de carpeta de Contactos

    Puede agregar un nuevo campo en el cuadro de diálogo Selector de campos haciendo clic en Nuevo en la parte inferior.

  5. Después de agregar todos los campos personalizados a la vista, cierre el cuadro de diálogo Selector de campos.

  6. Para quitar un campo que no desee incluir en la combinación de correspondencia, haga clic en el nombre del campo en el encabezado de columna en la vista Lista y arrástrelo para sacarlo del encabezado de columna.

    Ejecutar la combinación de correspondencia desde Outlook

  7. En Contactos de Outlook, seleccione contactos individuales manteniendo presionada la tecla MAYÚS mientras hace clic para seleccionar una serie de campos o manteniendo presionada la tecla CTRL mientras selecciona campos individuales. Si desea incluir todos los contactos mostrados en ese momento en la vista, no haga clic en ningún contacto.

  8. En la ficha Inicio, haga clic en Combinar correspondencia.

  9. Si ha seleccionado contactos individuales para incluirlos en la combinación de correspondencia, haga clic en Sólo los seleccionados. Si desea incluir todos los contactos que aparecen en la vista, haga clic en Todos los de la vista actual.

  10. Si configuró la vista Lista para que muestre exactamente los campos que desea usar en la combinación de correspondencia, haga clic en Sólo los de la vista actual. En caso contrario, haga clic en Todos para que todos los campos de contactos estén disponibles en la combinación de correspondencia.

  11. Si desea generar un nuevo documento principal a partir de la combinación de correspondencia, haga clic en Nuevo documento. De lo contrario, haga clic en Documento existente y, a continuación, en Examinar para buscar el documento que se debe utilizar como documento principal.

  12. Si desea guardar los contactos y los campos que ha seleccionado de manera que puedan volver a utilizarse, active la casilla de verificación Archivo permanente y, a continuación, haga clic en Examinar para guardar el archivo. Los datos se guardan en un documento de Word con formato de datos separados por puntos y coma.

  13. En Tipo de documento, haga clic en Etiquetas postales.

  14. Haga clic en Aceptar. Cuando se abra el documento en Word, en la ficha Correspondencia, dentro del grupo Escribir e insertar campos, haga clic en la flecha que aparece junto a Insertar campo de combinación y, a continuación, en los campos que desee agregar al documento principal de la etiqueta.

  1. Cuando termine de configurar la primera etiqueta como desea que quede, en el grupo Escribir e insertar campos, haga clic en Actualizar etiquetas.

    El contenido de la primera etiqueta se reproduce en todas las demás etiquetas.

  • No se pueden escribir manualmente los caracteres de los campos de combinación («« »») ni utilizar el comando Símbolo del menú Insertar, sino que se debe utilizar la función de combinación de correspondencia.

  • Si los campos de combinación aparecen entre llaves, como { MERGEFIELD Ciudad }, eso significa que Microsoft Word muestra códigos de campo en lugar de los resultados de campo. Esto no afecta a la combinación de correspondencia, pero si quiere mostrar los resultados, haga clic con el botón derecho del mouse en el código de campo y, después, haga clic en Activar o desactivar códigos de campo en el menú contextual.

Aplicar formato a los datos combinados

Los programas de bases de datos y hojas de cálculo, como Microsoft Access y Microsoft Excel, almacenan la información escrita en las celdas como datos sin formato. El formato que se aplique en Access o Excel, como las fuentes o los colores, no se almacena junto con los datos sin formato. Cuando se combina la información de un archivo de datos en un documento de Word, se combinan los datos sin el formato que tengan aplicado.

Agregar formato

  1. Seleccione el campo de combinación de correspondencia. Asegúrese de que la selección incluye las comillas angulares (« ») que rodean el campo.

  2. En la ficha Inicio, en el grupo fuente, aplique el formato que desee. O haga clic en la fuenteselector deCuadro de diálogo para ver más opciones.

Importante: Para reducir el espacio adicional entre las líneas de las direcciones en las etiquetas, debe seleccionar las líneas, haga clic en el párrafoselector de cuadro de diálogo , en la ficha Inicio y, a continuación, escriba 0 en el antes y después de los cuadros de espaciado. Si está utilizando el campo de combinación de bloque de direcciones, seleccione todo el campo, incluidas las comillas angulares («») y, a continuación, ajuste el espaciado.

Principio de página

Obtener una vista previa, finalizar la combinación e imprimir las etiquetas

Una vez agregados los campos a la etiqueta inicial que haya configurado (el documento principal de la etiqueta), estará listo para obtener una vista previa de los resultados de la combinación de correspondencia. Cuando esté satisfecho con la vista previa, puede completar la combinación de correspondencia.

Obtener una vista previa de la combinación

Puede obtener una vista previa de las etiquetas y realizar los cambios antes de completar efectivamente la combinación de correspondencia.

Para obtener una vista previa, siga alguno de estos procedimientos en el grupo Vista previa de resultados de la ficha Correspondencia:

Cinta de Office 2010

  • Haga clic en Vista previa de resultados.

  • Hojee cada etiqueta haciendo clic en los botones Próximo registro y Registro anterior del grupo Vista previa de resultados de la ficha Correspondencia.

  • Obtenga una vista previa de un documento específico haciendo clic en Buscar destinatario.

Haga clic en Editar lista de destinatarios en el grupo Iniciar Combinar correspondencia de la ficha Correspondencia para abrir el cuadro de diálogo Destinatarios de combinar correspondencia, en el que puede filtrar la lista o borrar destinatarios si ve registros que no desea incluir.

Cinta de Office 2010

Nota: Word utiliza una tabla para disponer una hoja de etiquetas en la página. A medida que hojea las etiquetas, el registro activo se muestra en la primera celda de la tabla, mostrando los registros siguientes en las celdas subsiguientes. Este método de presentación puede darle la impresión de que Word generará una hoja de etiquetas por cada registro contenido en el archivo de datos, pero ocurrirá así.

Finalizar la combinación

Puede imprimir las etiquetas o modificarlas individualmente, así como imprimir o cambiar todas las etiquetas o sólo un subconjunto de ellas.

Si desea imprimir un subconjunto de las etiquetas, puede especificar el conjunto mediante un rango de números de registro. Si desea imprimir páginas en lugar de especificar números de registro, siga las instrucciones de la sección Cambiar etiquetas individuales.

Imprimir las etiquetas

  1. En la pestaña envíos, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Imprimir documentos.

    Office 2010 Ribbon

  2. Decida si desea imprimir todo el conjunto de etiquetas, sólo la etiqueta que está visible en cada momento, o bien un subconjunto del total de las etiquetas, que se especifica mediante los números de registro.

Cambiar etiquetas individuales

  1. En la pestaña envíos, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Editar documentos individuales.

    Office 2010 Ribbon

  2. Elija si desea editar todo el conjunto de etiquetas, solo la etiqueta que se muestra actualmente o un subconjunto del conjunto, que se especifica por número de registro. Word compila las etiquetas que desea editar en un solo archivo.

Una vez que termine de editar el nuevo archivo de etiquetas, puede imprimir las etiquetas haciendo clic en la pestaña Archivo, en Imprimiry, a continuación, en el botón Imprimir.

Guardar el documento principal de la etiqueta

Recuerde que las etiquetas combinadas que guarde son independientes de la etiqueta inicial que configuró (el documento principal de la etiqueta). Es conveniente guardar el propio documento principal de la etiqueta si desea utilizarlo para otra combinación de correspondencia.

Cuando guarde el documento principal de la etiqueta, también puede guardar su conexión con el archivo de datos. La siguiente vez que abra el documento principal de la etiqueta, se le pedirá que indique si desea volver a combinar la información del archivo de datos en el documento principal de la etiqueta.

  • Si hace clic en , se abre el documento con la información del primer registro ya combinada.

  • Si hace clic en No, se rompe la conexión entre el documento principal de la etiqueta y el archivo de datos. El documento principal de la etiqueta se convierte en un documento normal de Word y los campos se reemplazan con la información del primer registro, exclusivamente.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!