Habilitar o deshabilitar las alertas de seguridad acerca de vínculos y archivos de sitios Web sospechosos

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En este artículo se explican los riesgos que existen cuando un documento en el que se está trabajando contiene un vínculo a un sitio Web sospechoso o al intentar abrir un archivo de un sitio Web sospechoso. 2007 Microsoft Office system ayuda a mitigar estos riesgos para contribuir a protegerle de los ataques homógrafos que se usan en los esquemas de suplantación de identidad.

En este artículo

¿Qué es un ataque homógrafo?

¿Cómo puede ayudarme el Centro de confianza a protegerme de los ataques homógrafos?

Habilitar o deshabilitar las alertas de seguridad acerca de vínculos y archivos de sitios Web sospechosos

Deshabilitar las alertas de seguridad para un sitio Web marcándolo como sitio de confianza

¿Qué es un ataque homógrafo?

Un homógrafo es una palabra que se escribe igual que otra pero significa algo totalmente diferente. En informática, un ataque homógrafo es una dirección Web que parece una dirección Web familiar pero que en realidad está alterada. Esto ocurre cuando el nombre de dominio se creó con caracteres alfabéticos de idiomas diferentes, no sólo de inglés. Por ejemplo, la siguiente dirección Web parece legítima, pero lo que no puede ver es que la "i" es un carácter cirílico del alfabeto ucraniano.

www.microsoft.com

Los suplantadores de identidad suplantan los nombres de dominio de bancos y otras compañías a fin de engañar a los consumidores para que crean que están visitando un sitio Web conocido. Se necesita software especial para detectar estos tipos de nombres de dominio suplantados en las direcciones Web. Vea la sección siguiente para obtener más información acerca de cómo versión de 2007 Office ayuda a protegerse de los vínculos que intentan conducirle a sitios Web sospechosos.

Principio de página

¿Cómo puede ayudarme el Centro de confianza a protegerme de los ataques homógrafos?

De forma predeterminada, versión de 2007 Office muestra alertas de seguridad en las situaciones siguientes:

  • Tiene un documento abierto y hace clic en un vínculo a un sitio Web con una dirección que tiene un nombre de dominio posiblemente suplantado.

  • Abre un archivo de un sitio Web con una dirección que tiene un nombre de dominio posiblemente suplantado.

La siguiente es la alerta que aparece cuando hace clic en un vínculo a un sitio Web que usa un nombre de dominio posiblemente suplantado.

Aviso de seguridad de Microsoft Office

Entonces puede elegir si continuar visitando el sitio Web. En esta situación, recomendamos que haga clic en No. Si no desea recibir estas alertas, puede deshabilitarlas. Para obtener más información, vea la sección Renuncias de responsabilidad.

Principio de página

Habilitar o deshabilitar las alertas de seguridad acerca de vínculos y archivos de sitios Web sospechosos

La detección de nombres de dominio posiblemente suplantados está activada de forma predeterminada. Puede desactivar la detección de modo que no reciba alertas de seguridad, pero esto no se recomienda. Siga los procedimientos que se describen a continuación en estos programas de 2007 Microsoft Office system:

¿Qué programa de 2007 Microsoft Office system está usando?

Access

Access

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Access.

  2. Haga clic en Centro de confianza, en Configuración del Centro de confianza y, a continuación, en Opciones de privacidad.

  3. Desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

Galería multimedia

  1. En el menú Ayuda, haga clic en Opciones de comentarios de cliente.

  2. En Privacidad de vínculo Web, desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

Excel

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

  2. Haga clic en Centro de confianza, en Configuración del Centro de confianza y, a continuación, en Opciones de privacidad.

  3. Desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

InfoPath

  1. En el menú Herramientas, haga clic en Centro de confianza y, a continuación, en Opciones de privacidad.

  2. Desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

OneNote

  1. En el menú Ayuda, haga clic en Opciones de comentarios del cliente.

  2. En Privacidad de vínculo Web, desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

PowerPoint

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de PowerPoint.

  2. Haga clic en Centro de confianza, en Configuración del Centro de confianza y, a continuación, en Opciones de privacidad.

  3. Desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

Project

  1. En el menú Ayuda, haga clic en Opciones de comentarios de cliente.

  2. En Privacidad de vínculo Web, desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

SharePoint Designer

  1. En el menú Ayuda, haga clic en Opciones de comentarios de cliente.

  2. En Privacidad de vínculo Web, desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

Visio

  1. En el menú Herramientas, haga clic en Centro de confianza y, a continuación, en Opciones de privacidad.

  2. Desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

Palabra

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Word.

  2. Haga clic en Centro de confianza, en Configuración del Centro de confianza y, a continuación, en Opciones de privacidad.

  3. Desactive la casilla Comprobar documentos de Microsoft Office que procedan de sitios Web sospechosos o que estén vinculados a ellos.

Principio de página

Deshabilitar las alertas de seguridad para un sitio Web marcándolo como sitio de confianza

Si piensa que un sitio Web en particular es confiable, puede deshabilitar las alertas agregando el sitio Web a la zona Sitios de confianza en Windows Internet Explorer. La zona Sitios de confianza contiene los sitios Web que considera seguros, por ejemplo los sitios que se encuentran en la intranet de su organización o los que ha conocido a través de orígenes establecidos en los que confía. Cuando agrega un sitio Web a la zona Sitios de confianza, indica que piensa que los archivos que descargó o ejecutó desde ese sitio Web no dañarán el equipo o los datos. De forma predeterminada, ningún sitio Web está asignado a la zona Sitios de confianza y el nivel de seguridad para esta zona está establecido en Baja.

Asignar un sitio Web a la zona Sitios de confianza

  1. En Internet Explorer versión 5, 6 ó 7, en el menú Herramientas, haga clic en Opciones de Internet.

  2. En la ficha Seguridad, haga clic en Sitios de confianza y, después, en Sitios.

  3. En el cuadro Agregar este sitio Web a la zona, escriba o seleccione la dirección del sitio Web y, a continuación, haga clic en Agregar.

  4. Si desea que Internet Explorer compruebe que el servidor de cada sitio Web de esta zona es seguro antes de conectarse a cualquiera de ellos, active la casilla Requerir comprobación del servidor (https:) para todos los sitios de esta zona.

  5. Haga clic dos veces en Aceptar.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×