Guardar una publicación como archivo PostScript independiente de la página para impresión comercial

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando utiliza el Asistente para empaquetar publicaciones a fin de empaquetar la publicación y los archivos relacionados que va a llevar a un servicio de impresión comercial, Microsoft Office Publisher crea un archivo Zip y un archivo PDF para el servicio de impresión comercial. Consulte con ellos si éstos son los archivos que debe suministrarles. Si éstos no son los tipos de archivos con los que trabajan, es posible que le pidan que les entregue un archivo PostScript.

Nota: Podrá guardar como un archivo PDF o XPS de un programa 2007 Microsoft Office system únicamente después de instalar un complemento. Para obtener más información, vea Habilitar la compatibilidad con otros formatos de archivo como PDF y XPS.

Un servicio de impresión comercial le puede solicitar un archivo PostScript por alguno de estos motivos:

  • Es posible que no acepten archivos de Publisher.

  • Puede que no trabajen con archivos PDF.

  • Es posible que sólo utilicen equipos Macintosh.

  • Como parte del proceso previo a la impresión, el servicio de impresión comercial puede utilizar un programa de reventado o de imposición de páginas que requiere el uso de archivos PostScript independientes de la página que contengan información de descarga de fuentes para cada página de una publicación que consta de varias páginas.

Las páginas de un archivo PostScript independiente de la página se pueden reorganizar o imprimir selectivamente mediante un programa de otro fabricante sin que afecte al modo en que se imprime el resto de las páginas del archivo PostScript. Los archivos PostScript únicamente se pueden imprimir en una impresora PostScript y, una vez guardados, no se pueden modificar.

Importante: Consulte con el servicio de impresión comercial si necesita guardar la publicación como archivo PostScript independiente de la página y si debe guardarla como archivo de separaciones de colores o como archivo de composición.

¿Qué desea hacer?

Guardar como un archivo PostScript de separaciones de colores

Guardar como un archivo PostScript compuesto

Guardar como archivo PostScript de separaciones de colores

  1. En el menú Archivo, haga clic en Guardar como.

  2. En el cuadro Nombre de archivo, escriba un nombre del archivo. No es necesario que escriba una extensión de nombre de archivo, ya que Publisher agrega automáticamente la extensión .ps al final del nombre de archivo que especifique.

  3. En la lista Guardar como tipo, seleccione PostScript.

  4. Haga clic en Guardar.

  5. En la lista Nombre de impresora, seleccione la impresora PostScript o la filmadora que desee.Si es necesario, instale una impresora PostScript.

    ¿Cómo?

    Pregunte en el servicio de impresión comercial cuál puede ser el tipo de impresora PostScript más conveniente y desde dónde puede instalarla.

    1. En el menú Inicio de Microsoft Windows XP, haga clic en Impresoras y faxes.

    2. En Tareas de impresión, haga clic en Agregar una impresora.

    3. Siga las instrucciones que aparecen en el Asistente para agregar impresoras.

  6. Haga clic en Propiedades y, a continuación, en la ficha Avanzadas.

  7. En configuraciones avanzadas del documento nombre de impresora, expanda Opciones de documento y, a continuación, expanda Opciones PostScript.

  8. En la lista Opción de salida PostScript, seleccione Optimizar para portabilidad.

  9. Haga clic en Aceptar.

  10. En la ficha Detalles de la impresora, haga clic en Configuración avanzada de impresora y, a continuación, en la ficha Separaciones de colores.

  11. En la lista Imprimir colores como, haga clic en Separaciones de colores.

  12. En la lista Estas planchas, siga uno de estos procedimientos:

    1. Haga clic en Todas las tintas definidas para imprimir una plancha de mancha de color o de color de cuatricromía para cada tinta definida en la publicación (menú Herramientas, submenú Herramientas de impresión comercial, comando Impresión en color).

    2. Haga clic en Sólo las tintas utilizadas para imprimir una plancha de mancha de color o color de cuatricromía para cada tinta definida que se utilice en las publicaciones.

    3. Haga clic en Convertir manchas de color en cuatricromía para imprimir sólo planchas de color en cuatricromía y convertir todas las manchas de color definidas en colores de cuatricromía.

  13. Para establecer otras opciones de impresión recomendadas por el servicio de impresión, haga clic en las opciones que desee de las fichas Configuración de página y Gráficos y fuentes; a continuación, haga clic en Aceptar.

  14. Haga clic en Guardar.

Volver al principio

Guardar como archivo PostScript de composición

  1. En el menú Archivo, haga clic en Guardar como.

  2. En el cuadro Nombre de archivo, escriba un nombre para el archivo. No es necesario que escriba una extensión de nombre de archivo, ya que Publisher agrega automáticamente la extensión .ps al final del nombre de archivo que especifique. 

  3. En la lista Guardar como tipo, seleccione PostScript.

  4. Haga clic en Guardar.

  5. En la lista Nombre de impresora, seleccione la impresora PostScript o la filmadora que desee.Si es necesario, instale una impresora PostScript.

    ¿Cómo?

    Pregunte en el servicio de impresión comercial cuál puede ser el tipo de impresora PostScript más conveniente y desde dónde puede instalarla.

    1. En el menú Inicio de Microsoft Windows XP, haga clic en Impresoras y faxes.

    2. En Tareas de impresión, haga clic en Agregar una impresora.

    3. Siga las instrucciones que aparecen en el Asistente para agregar impresoras.

  6. Haga clic en Propiedades y, a continuación, en Avanzadas.

  7. En configuraciones avanzadas del documento nombre de impresora, expanda Opciones de documento y, a continuación, expanda Opciones PostScript.

  8. En la lista Opción de salida PostScript, seleccione Optimizar para portabilidad.

  9. Haga clic en Aceptar.

  10. En la ficha Detalles de la impresora, haga clic en Configuración avanzada de impresora y, a continuación, en la ficha Separaciones de colores.

  11. En la lista Imprimir colores como, siga uno de estos procedimientos:

    1. Haga clic en Composición en escala de grises para guardar un archivo PostScript de composición que se imprimirá en una impresora en blanco y negro.

    2. Haga clic en Composición CMYK para guardar un archivo PostScript de composición que se puede utilizar en programas de reventado o imposición de páginas de otros fabricantes o para imprimir en un dispositivo de prueba CMYK.

    3. Haga clic en Composición RGB para guardar un archivo PostScript de composición que se imprimirá en una impresora en color.

      Nota: Para guardar una archivo PostScript de composición CMYK o RGB, deberá tener seleccionada una impresora PostScript en color.

  12. Para establecer otras opciones de impresión recomendadas por el servicio de impresión, haga clic en las opciones que desee de las fichas Configuración de página y Gráficos y fuentes; a continuación, haga clic en Aceptar.

  13. Haga clic en Guardar.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×