Guardar como XPS

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En ocasiones querrá guardar archivos para que no se puedan cambiar pero que, a pesar de ello, se puedan compartir e imprimir fácilmente. Con los programas de Microsoft Office, puede guardar archivos como XML Paper Specification (XPS) sin necesidad de software adicional ni complementos.

Es conveniente usar el formato XPS cuando el archivo:

  • Tenga el mismo aspecto en la mayoría de los equipos

  • Tenga un tamaño de archivo pequeño

  • Cumpla con un formato de la industria

Los archivos XPS se deben usar cuando se trabaja, por ejemplo, con currículum vítae, documentos legales, boletines, archivos para lectura e impresión únicamente o documentos para impresión profesional.

También puede guardar el archivo en formato PDF para obtener los mismos resultados.

Guardar un archivo como XPS

¿Qué programa de Office está usando?

Access (tablas e informes)

Excel

OneNote

PowerPoint

Project

Publisher

Visio

Word

Realizar cambios en un archivo XPS

Access (tablas e informes)

  1. Abra la tabla o el informe que desea publicar como PDF.

  2. En la pestaña Datos externos, en el grupo Exportar, haga clic en PDF o XPS.

    Imagen del botón PDF o XPS

  3. En el campo Nombre de archivo, escriba o seleccione un nombre para el documento.

  4. En la lista Guardar como tipo, haga clic en Documento XPS.

    • Si necesita una alta calidad de impresión en el documento, haga clic en Estándar (publicación en línea e impresión).

    • Si el tamaño del archivo es más importante que la calidad de impresión, haga clic en Tamaño mínimo (publicación en línea).

  5. Haga clic en Opciones para definir la página que se va a imprimir, para indicar si se deben imprimir las marcas y seleccionar las opciones de impresión. Haga clic en Aceptar.

  6. Haga clic en Publicar.

Parte superior de la página

Excel

Esta información también se aplica a Microsoft Excel Starter 2010.

Nota:  Las hojas de Power View no se pueden guardar como archivos XPS.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.
    Para ver el cuadro de diálogo Guardar como en Excel 2013 o 2016 de Excel, deberá seleccionar una ubicación y una carpeta.

  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo si aún no lo ha hecho.

  4. En la lista Guardar como tipo, haga clic en Documento XPS

    • Si desea abrir el archivo en el formato seleccionado después de guardarlo, active la casilla Abrir archivo tras publicación.

    • Si necesita una alta calidad de impresión en el documento, haga clic en Estándar (publicación en línea e impresión).

    • Si el tamaño del archivo es más importante que la calidad de impresión, haga clic en Tamaño mínimo (publicación en línea).

  5. Haga clic en Opciones para definir la página que se imprimirá, para indicar si se deben imprimir las marcas y seleccionar las opciones de impresión. Cuando haya terminado, haga clic en Aceptar.

  6. Haga clic en Guardar.

Volver al principio

OneNote

OneNote 2013 y OneNote 2016

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Exportar

  3. En Exportar actual, haga clic en la parte del bloc de notas que desee guardar como PDF.

  4. En Seleccionar formato, haga clic en XPS (*.xps) y luego en Exportar.

  5. En el cuadro de diálogo Guardar como, en el campo Nombre de archivo, escriba un nombre para el bloc de notas.

  6. Haga clic en Guardar.

OneNote 2010

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como y, a continuación, haga clic en la opción que represente la parte del bloc de notas que desee guardar como PDF.

  3. En Guardar sección como, haga clic en Documento XPS y, a continuación, haga clic en Guardar como.

  4. En el campo Nombre de archivo, escriba un nombre para el bloc de notas.

  5. Haga clic en Guardar.

Volver al principio

PowerPoint

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.
    Para ver el cuadro de diálogo Guardar como en PowerPoint 2013 o PowerPoint 2016, deberá seleccionar una ubicación y una carpeta.

  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo si aún no lo ha hecho.

  4. En la lista Guardar como tipo, haga clic en Documento XPS.

    • Si desea abrir el archivo en el formato seleccionado después de guardarlo, active la casilla Abrir archivo tras publicación.

    • Si necesita una alta calidad de impresión en el documento, haga clic en Estándar (publicación en línea e impresión).

    • Si el tamaño del archivo es más importante que la calidad de impresión, haga clic en Tamaño mínimo (publicación en línea).

  5. Haga clic en Opciones para definir la página que se imprimirá, para indicar si se deben imprimir las marcas y seleccionar las opciones de impresión. Cuando haya terminado, haga clic en Aceptar.

  6. Haga clic en Guardar.

Volver al principio

Proyecto

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.
    Para ver el cuadro de diálogo Guardar como en Project 2013 o Project 2016, deberá seleccionar una ubicación y una carpeta.

  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo si aún no lo ha hecho.

  4. En la lista Guardar como tipo, haga clic en Documento XPS y, a continuación, haga clic en Guardar.

  5. En el cuadro de diálogo Opciones de exportación de documentos, seleccione un Intervalo de publicación, si desea Incluir información no imprimible y Compatible con ISO 19500-1 (solo PDF).

Volver al principio

Editor

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.
    Para ver el cuadro de diálogo Guardar como en Publisher 2013 o Publisher 2016, deberá seleccionar una ubicación y una carpeta.

  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo si aún no lo ha hecho.

  4. En la lista Guardar como tipo, haga clic en Documento XPS.

  5. Si desea modificar la forma en que se optimiza el documento, haga clic en Cambiar.

    • Para realizar cambios en la resolución de imagen y la información no imprimible, haga clic en Avanzadas.

    • Haga clic en Opciones de impresión para realizar cambios en las opciones de impresión del documento.

    • Haga clic en Aceptar cuando haya terminado.

  6. Si desea abrir el archivo en el formato seleccionado después de guardarlo, active la casilla Abrir archivo tras publicación.

  7. Haga clic en Guardar.

Volver al principio

Visio

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.
    Para ver el cuadro de diálogo Guardar como en Visio 2013 o Visio 2016, deberá seleccionar una ubicación y una carpeta.

  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo si aún no lo ha hecho.

  4. En la lista Guardar como tipo, haga clic en Documento XPS.

    • Si desea abrir en el formato seleccionado después de guardar el archivo, seleccione Abrir archivo tras publicación casilla (en Visio 2016, seleccione Ver archivo después de guardar automáticamente ).

    • Si necesita una alta calidad de impresión en el documento, haga clic en Estándar (publicación en línea e impresión).

    • Si el tamaño del archivo es más importante que la calidad de impresión, haga clic en Tamaño mínimo (publicación en línea).

  5. Haga clic en Opciones para ara definir la página que se va a imprimir, para indicar si se deben imprimir las marcas y seleccionar las opciones de impresión. Haga clic en Aceptar.

  6. Haga clic en Guardar.

Volver al principio

Palabra

Esta información también se aplica a Microsoft Word Starter 2010.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.
    Para ver el cuadro de diálogo Guardar como en Word 2013 o en Word 2016, deberá seleccionar una ubicación y una carpeta.

  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo si aún no lo ha hecho.

  4. En la lista Guardar como tipo, haga clic en Documento XPS.

    • Si desea abrir el archivo en el formato seleccionado después de guardarlo, active la casilla Abrir archivo tras publicación.

    • Si necesita una alta calidad de impresión en el documento, haga clic en Estándar (publicación en línea e impresión).

    • Si el tamaño del archivo es más importante que la calidad de impresión, haga clic en Tamaño mínimo (publicación en línea).

  5. Haga clic en Opciones para definir la página que se imprimirá, para indicar si se deben imprimir las marcas y seleccionar las opciones de impresión. Cuando haya terminado, haga clic en Aceptar.

  6. Haga clic en Guardar.

Principio de página

Realizar cambios en un archivo XPS

Como el propósito de los archivos XPS es evitar que se hagan cambios en ellos, no es sencillo convertir un archivo XPS en otro formato de archivo o guardarlo en otro formato si no se tiene el archivo de origen.

Para cambiar la XPS archivo, pluma oel archivo de Office original en el programa de Office, realice los cambios y, a continuación, guarde el archivo en formato XPS.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×