Guía de Visio 2007 para principiantes

No se deje engañar por la primera impresión. Microsoft Office Visio 2007 es mucho más fácil de usar de lo que parece. Para empezar, sólo hace falta conocer algunos pasos y términos básicos. En poco tiempo, será capaz de convertir una página en blanco en un excelente dibujo que refleje exactamente lo que pretende representar.

Diagrama de flujo en blanco y diagrama de flujo completado

En este artículo

¿Para qué sirve Visio?

Crear un dibujo en 3 pasos básicos

¿Qué son las formas, galerías de símbolos y plantillas de Visio?

¿Y ahora qué?

¿Para qué sirve Visio?

Visio se utiliza para crear una gran variedad de dibujos, desde diagramas de red hasta calendarios y desde diseños de oficina hasta diagramas de flujo. Para obtener información sobre los numerosos tipos de dibujo que Visio puede ayudarle a realizar, vea ¿Cómo se puede saber para qué es cada plantilla de Visio?

Ejemplos de plantillas de Visio

Volver al principio

Crear un dibujo en 3 pasos básicos

Hay numerosos tipos de dibujo en Visio pero, en casi todos los casos, puede seguir los mismos pasos básicos para crearlos:

  1. Elegir y abrir una plantilla.

  2. Arrastrar y conectar formas.

  3. Agregar texto a las formas.

    En los pasos siguientes se muestra cómo crear un diagrama de flujo básico. Para obtener información sobre cómo usar toda la gama de plantillas y características de Visio, visite el sitio Web de la Ayuda de Visio y de Microsoft Office Online:

Paso 1: elegir y abrir una plantilla

  1. Inicie Visio 2007.

  2. En la lista Categorías de plantillas, haga clic en Diagrama de flujo.

  3. En la ventana Diagrama de flujo, bajo Plantillas destacadas, haga doble clic en Diagrama de flujo básico.

En la ventana Introducción se muestra cómo abrir la plantilla de diagrama de flujo básico

Cuando se abre una plantilla, también se abren las formas que se necesitan en colecciones denominadas galerías de símbolos. Las galerías de símbolos que se abren con la plantilla Diagrama de flujo básico son Formas de flecha, Fondos y Formas para diagramas de flujo básicos.

Galerías de símbolos que se abren con la plantilla Diagrama de flujo básico

Paso 2: arrastrar y conectar formas

Para crear un dibujo, lo único que debe hacer es arrastrar formas desde las galerías de símbolos hasta la página de dibujo en blanco y conectarlas. Hay numerosas maneras de conectar las formas, pero de momento use la más rápida: arrastre las formas unas encima de otras para conectarlas automáticamente mediante Autoconexión. Para obtener más información, vea Agregar y pegar conectores mediante Autoconexión.

  1. Arrastre la primera forma desde la galería de símbolos Formas para diagramas de flujo básicos hasta la página de dibujo y, a continuación, suelte el botón del mouse (ratón).

    Arrastrar la forma Decisión desde la galería de símbolos Formas para diagramas de flujo básicos hasta la página de dibujo

  2. Arrastre la segunda forma encima de la primera de modo que se muestren las flechas azules pero no suelte aún el botón del mouse.

    Arrastrar la forma Datos desde la galería de símbolos Formas para diagramas de flujo básicos hasta la forma Decisión

  3. Sin soltar el botón del mouse, sitúe el puntero encima de la flecha azul que apunte hacia el lugar donde desee colocar la segunda forma.

    El puntero resalta la flecha azul que apunta al lugar donde se va a colocar la forma Datos

  4. Ahora, suelte el botón del mouse. Las formas quedan conectadas y la primera forma apunta a la segunda forma.

    La forma Decisión conectada a la forma Datos con una flecha que apunta a la forma Datos

  5. Siga con la creación del dibujo repitiendo los pasos 2 a 4.

Paso 3: agregar texto a las formas

Si bien algunos dibujos reflejan por sí mismos la idea que se desea representar, en muchas ocasiones resulta útil y a veces necesario agregar texto a las formas. Hay muchas maneras de agregar texto a las formas pero, de momento, use la más sencilla. Si desea obtener información sobre las otras maneras de agregar texto a las formas, vea Agregar datos a las formas y Agregar datos importados a las formas.

Agregar texto directamente a la forma

  1. Haga doble clic en la forma.

    Forma Decisión con cuadro de texto activo

  2. Empiece a escribir.

    Escribir en un cuadro de texto

  3. Cuando termine de escribir, haga clic en un área en blanco de la página de dibujo.

    El texto se muestra en la forma cuando ésta ya no está seleccionada

Volver al principio

¿Qué son las formas, galerías de símbolos y plantillas de Visio?

Ya las hemos mencionado pero un conocimiento más exhaustivo de las formas, galerías de símbolos y plantillas de Visio facilitará en gran medida el uso de esta aplicación.

Formas

Las formas de Visio son imágenes previamente diseñadas que se arrastran hasta la página de dibujo: son los componentes básicos de los dibujos.

Cuando se arrastra una forma desde una galería de símbolos hasta la página de dibujo, la forma original, que se denomina forma de patrón, se queda en la galería de símbolos. La forma que se coloca en el dibujo es una copia, también denominada instancia, de esa forma de patrón. Desde la mayoría de las galerías de símbolos de Visio se pueden arrastrar hasta el dibujo tantas instancias de la misma forma como se desee.

Se arrastra la forma Fabricación desde la galería de símbolos Departamento hasta la página de dibujo

Las formas de Visio se pueden usar y personalizar de numerosas maneras, pero ya se pueden lograr muy buenos resultados con sólo los métodos más populares y algunas características especiales.

Personalizar formas in situ

Hay miles de formas de Visio e innumerables maneras de usarlas y personalizarlas. Las acciones más comunes que se realizan con las formas implican características incorporadas en las propias formas. Las indicaciones visuales le ayudan a encontrar y usar rápidamente esas características.

Forma con controladores de rotación y de selección verdes y flechas de conexión azules

1. Controladores de rotación

Los puntos de color verde brillante situados encima de las formas se denominan controladores de rotación. Arrastre un controlador de rotación hacia la derecha o izquierda para girar la forma.

2. Flechas de conexión azules para la autoconexión

Las flechas de conexión de color azul claro ayudan a conectar fácilmente las formas, tal y como se ha mostrado en la sección anterior Crear un dibujo en 3 pasos básicos. No obstante, existen varias formas de usar la autoconexión. Para obtener más información, vea Agregar y pegar conectores mediante Autoconexión.

3. Controladores de selección para cambiar el tamaño de las formas

Puede usar los controladores de selección de color verde brillante para cambiar el alto y el ancho de una forma. Haga clic en un controlador de selección situado en una esquina de la forma y arrástrelo para ampliar la forma sin cambiar sus proporciones. O bien, haga clic en un controlador de selección lateral de la forma y arrástrelo para aumentar el alto o el ancho de la forma.

Características especiales de las formas de Visio

Las formas de Visio son mucho más que meras imágenes o símbolos.

Las formas pueden contener datos

Cada forma puede asociarse a datos. Los datos se pueden agregar de varias maneras a las formas. Para obtener más información, vea Agregar datos a las formas y Agregar datos importados a las formas. De momento, sólo vamos a describir cómo se ven o se muestran los datos después de agregarlos.

Después de agregar datos a una forma, éstos no se muestran en el dibujo de manera predeterminada. La manera más sencilla de ver los datos es seleccionar la forma y, a continuación, abrir la ventana Datos de formas, tal como se muestra en la siguiente ilustración.

Ventana Datos de formas en la que se muestran los datos de la forma seleccionada

Si desea mostrar los datos de muchas formas a la vez, puede usar la característica Gráficos de datos. En la siguiente ilustración se muestran los datos de dos árboles a la vez. Para obtener más información sobre el uso de Gráficos de datos, vea Mejorar los datos con gráficos de datos.

Gráficos de datos muestra los datos relativos a dos formas al mismo tiempo.

Nota   La característica Gráficos de datos sólo está disponible en Microsoft Office Visio Professional 2007.

Formas con un comportamiento especial

Hay demasiadas formas de Visio con un comportamiento especial como para nombrarlas todas, pero a continuación figuran algunos ejemplos.

Por ejemplo, se puede estirar la forma Personas para que se muestren más personas, o bien, estirar la forma Flor que crece para indicar el crecimiento.

Forma Personas que muestra hasta cuatro personas si se ajusta horizontalmente   Forma Flor que crece cuyo alto aumenta si se ajusta verticalmente

En la siguiente ilustración se muestra cómo se puede medir el tamaño de una forma en una página usando una forma de cota especial diseñada para medir otras formas. (Las formas de cota sólo están disponibles en Office Visio Professional 2007.)

La forma Horizontal de la galería de símbolos Dimensiones muestra el tamaño de la forma en la página de dibujo

A continuación figura una forma Gráfico circular de la galería de símbolos Formas para gráficos. Puede hacer clic con el botón secundario del mouse (ratón) en la forma para definir el número de sectores y el porcentaje representado por cada sector.

Gráfico circular

Sugerencia   Una excelente manera de comprobar lo que una forma puede hacer es hacer clic en ella con el botón secundario del mouse y ver si hay comandos especiales en su menú contextual.

Galerías de símbolos

Las galerías de símbolos de Visio contienen colecciones de formas. Las formas en cada una de las galerías de símbolos tienen algo en común. Las formas pueden ser una colección de formas que se necesitan para crear un tipo de diagrama concreto, o bien, varias versiones distintas de la misma forma.

En la siguiente ilustración, la galería de símbolos Formas para diagramas de flujo básicos contiene formas para diagramas de flujo comunes; la galería de símbolos Fondos contiene varios fondos. Incluso existe la posibilidad de crear una galería de formas propia con sus formas favoritas. Para obtener información sobre cómo crear una galería de símbolos propia, vea Crear una nueva galería de símbolos.

Las galerías de símbolos apiladas en la ventana Formas se pueden reordenar para ver cada galería de símbolos por separado

1. Las galerías de símbolos aparecen en la ventana Formas.

2. Cuando se abren las galerías de símbolos, se acoplan automáticamente en la ventana Formas, unas encima de otras.

3. Haga clic en la barra de título de una galería de símbolos para que aparezca como primera de la pila.

4. La galería de símbolos anteriormente situada en la primera posición de la pila se mueve a la parte inferior de la ventana Formas.

Abrir cualquier galería de símbolos de Visio

Cada plantilla se abre con las galerías de símbolos necesarias para crear un tipo de dibujo determinado. Sin embargo, puede abrir cualquier otra galería de símbolos en cualquier momento.

  1. En el menú Archivo, elija Formas, elija la categoría que desee y, a continuación, haga clic en el nombre de la galería de símbolos que desee usar.

  2. Repita el paso 1 para cualquier otra galería de símbolos que desee abrir.

    Galerías de símbolos abiertas desde el menú Archivo.

Plantillas

Las plantillas de Visio son un poco más difíciles de describir porque no se trata de una sola configuración sino de una colección de configuraciones. Una plantilla de Visio combina una página de dibujo en blanco con cualquier combinación de los siguientes elementos:

Galerías de símbolos con las formas necesarias para crear un tipo de dibujo concreto      Por ejemplo, la plantilla Diagramas y gráficos se abre con una galería de símbolos llena de formas rápidas y fáciles para crear diagramas y gráficos.

Galería de símbolos Formas para gráficos con formas para crear diagramas y gráficos sencillos

Tamaño de cuadrícula y medidas de regla apropiados    Algunos dibujos requieren una escala especial. Por ejemplo, la plantilla Plano de emplazamiento se abre con una escala en la que 1 pulgada es igual a 1 pie.

Plantilla Plano de emplazamiento con escala

Menús especiales    Algunas plantillas tienen características únicas que se encuentran en menús especiales. Por ejemplo, cuando se abre la plantilla Calendario, aparece el menú Calendario en la barra de menús principal. El menú Calendario se puede usar para configurar el calendario o importar datos de Microsoft Office Outlook en el calendario.

La plantilla Calendario se abre con el menú Calendario

Asistentes que ayudan con tipos de dibujo especiales    En algunos casos, cuando se abre una plantilla de Visio, aparece un asistente para ayudarle a iniciar debidamente el dibujo. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

Asistente para inicio de plano de espacio

Volver al principio

¿Y ahora qué?

A continuación figuran algunas sugerencias para familiarizarse aún más con Visio.

Obtener ayuda para crear un dibujo más complejo

Para muchas de las plantillas de Visio, basta con seguir los pasos descritos en la sección Crear un dibujo en 3 pasos básicos. Sin embargo, para las plantillas más complejas, se recomienda leer el artículo correspondiente a la plantilla en cuestión.

  1. En el menú Ayuda de Visio, haga clic en Ayuda de Microsoft Office Visio.

    Menú Ayuda de Visio

  2. En la ventana Ayuda, haga clic en el botón Mostrar tabla de contenido.

    Botón Mostrar tabla de contenido

  3. En la ventana Tabla de contenido, haga clic en la categoría correspondiente al dibujo que desee crear.

    Ventana Tabla de contenido

    Sugerencia   Encontrará todo tipo de información en la Ayuda de Visio si dedica unos minutos a explorarla.

Descubrir la gran variedad de plantillas de Visio

Según la edición de Visio que utilice, dispondrá de entre 25 (para Office Visio Professional 2007) y 64 (para Office Visio Professional 2007) plantillas. Para obtener más información sobre estas plantillas, examine la pantalla Introducción, que se abre automáticamente cuando se inicia Visio. Haga clic en las diversas categorías y, a continuación, haga clic en las miniaturas de plantilla para ver versiones más grandes y una breve descripción de las plantillas.

Pantalla Introducción

Examinar las galerías de símbolos

Abrir la lista de galerías de símbolos es una excelente manera de obtener más información sobre la enorme variedad de formas disponibles, pero explorar algunas de esas galerías de símbolos es un enfoque incluso mejor.

Ni siquiera hace falta abrir un diagrama: haga simplemente clic en Formas en el menú Archivo y, a continuación, vaya a la galería de símbolos que desee abrir.

Galerías de símbolos abiertas desde el menú Archivo.

Examinar los menús

Abrir los menús es otra manera de hacerse rápidamente una idea de lo que se puede hacer en Visio. Los menús Ver, Datos y Forma son los tres menús más populares.

Menús Ver, Datos y Forma con sus comandos

1. El menú Ver contiene todas las ventanas especiales para los dibujos de Visio así como los comandos para activar y desactivar las guías visuales, como la cuadrícula de dibujo.

2. El menú Data contiene los comandos para las características avanzadas, como importar y mostrar datos. Éstas son algunas de las características más eficaces disponibles en Visio.

3. El menú Forma contiene los comandos para orientar las formas y los conectores en los dibujos.

Recuerde: para obtener más información sobre cómo empezar a trabajar con Visio y usar las plantillas de Visio, puede visitar el sitio Web de Ayuda y procedimientos de Visio 2007 en Office Online. Contiene los cursos de formación, demostraciones, grupos de discusión e información de producto más actualizados, así como todos los artículos de la Ayuda.

Volver al principio

Se aplica a: Visio 2007, Visio 2007 Standard



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma