Guía de la interfaz de usuario de Access 2010

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Access 2010 ofrece una interfaz de usuario con cambios significativos respecto a versiones anteriores, especialmente las versiones anteriores de Access 2007. Dos componentes principales de la interfaz de usuario, la cinta de opciones y el panel de navegación, se han introducido en Access 2007. Se han realizado varios cambios en la cinta de opciones y, a continuación, una tercero interfaz de usuario componente: la vista Backstage de Microsoft Office: Novedades en Access 2010.

Este artículo describe los elementos de interfaz de usuario de Access 2010 y proporciona vínculos a más información sobre estos elementos y cómo personalizar su experiencia.

En este artículo

Información general

La vista Backstage

La cinta

Panel de navegación

Documentos con pestañas

Barra de estado

Minibarra de herramientas

Obtener Ayuda

Información general

Los tres componentes principales de la interfaz de usuario de Access 2010 son:

  • La cinta de opciones    es la franja de pestañas en la parte superior de la ventana del programa que contiene grupos de comandos.

  • Vista Backstage la    es el conjunto de comandos que se ven en la pestaña archivo, en la cinta de opciones.

  • El panel de navegación    es el panel en el lado izquierdo de la ventana de programa de Access que le permite trabajar con objetos de base de datos. El panel de exploración reemplaza la ventana Base de datos en Access 2007.

Estos tres elementos proporcionan el entorno en el que crear y usar las bases de datos.

La cinta

La cinta de opciones es el reemplazo principal para menús y barras de herramientas que se encuentra en las versiones anteriores de Access 2007. Principalmente compuesta de pestañas que dispone de grupos de botones.

La cinta de opciones tiene fichas principales que agrupar comandos relacionados que se usan normalmente, fichas contextuales que aparecen sólo cuando puede usarlos, y herramientas de acceso rápido, una pequeña barra de herramientas que puede personalizar con sus comandos favoritos.

En las fichas de la cinta de opciones, algunos de los botones proporcionan una galería de opciones, mientras que otros usuarios iniciar un comando.

La vista Backstage

La vista Backstage es nueva en Access 2010. Contiene los comandos y la información que se aplican a toda una base de datos, como Compactar y reparar, así como comandos que hubiera en el menú archivo en versiones anteriores, como la impresión.

El panel de navegación

El panel de navegación ayuda a organizar los objetos de base de datos y es el medio principal abran o cambien el diseño de un objeto de base de datos. El panel de exploración reemplaza la ventana Base de datos que estaba en versiones de Access anteriores a Access 2007.

El panel de navegación está organizado por categorías y grupos. Puede elegir entre una variedad de opciones de la organización y también puede crear su propia combinación de organización personalizada en el panel de navegación. De forma predeterminada, una nueva base de datos utiliza la categoría tipo de objeto, que tiene los grupos que corresponden a los distintos tipos de objeto de base de datos. La categoría de tipo de objeto organiza los objetos de forma similar a la ventana Base de datos predeterminada se muestran en las versiones anteriores de la base de datos.

Puede minimizar el panel de navegación y también puede ocultar, pero no puede ocultar el panel de navegación al abrir los objetos de base de datos frente a él.

La vista Backstage

La vista Backstage ocupa la pestaña archivo en la cinta de opciones y contiene muchos de los comandos que hubiera en el menú archivo en versiones anteriores de Access. La vista Backstage también contiene otros comandos que se aplican a un archivo de base de datos completa. Cuando abra Access pero no abrir una base de datos (por ejemplo, abrir acceso desde el menú Inicio de Windows), verá la vista Backstage.

Ficha Nuevo en la vista Backstage

En la vista Backstage, puede crear una nueva base de datos, abrir una base de datos existente, publicar una base de datos en la Web a través del servidor de SharePoint y realizar varias tareas de mantenimiento de base de datos y archivos.

Crear una nueva base de datos en blanco

  1. Inicie Access desde el menú Inicio o desde un acceso directo.

    Aparece la vista Backstage.

  2. Siga uno de estos procedimientos:

    • Crear una nueva base de datos

      1. En plantillas disponibles, haga clic en base de datos web en blanco.

      2. A la derecha, en base de datos web en blanco, escriba un nombre para el archivo de base de datos en el cuadro Nombre de archivo o use el que se proporciona para usted.

      3. Haga clic en Crear.

        Se crea la nueva base de datos y se abre una nueva tabla en la vista Hoja de datos.

    • Crear una nueva base de datos de escritorio

      1. En plantillas disponibles, haga clic en base de datos en blanco.

      2. A la derecha, en base de datos en blanco, escriba un nombre para el archivo de base de datos en el cuadro Nombre de archivo o use el que se proporciona para usted.

      3. Haga clic en Crear.

        Se crea la nueva base de datos y se abre una nueva tabla en la vista Hoja de datos.

Access 2010 proporciona varias plantillas con el producto y se pueden descargar más desde Office.com. Una plantilla de Access es una base de datos prediseñada con tablas de diseñadas profesional, formularios e informes. Plantillas le ofrecen una gran ventaja cuando se crea una nueva base de datos.

Crear una nueva base de datos de una plantilla de ejemplo

  1. Inicie Access desde el menú Inicio o desde un acceso directo.

    Aparece la vista Backstage.

  2. Haga clic en plantillas de ejemplo y, a continuación, busque las plantillas disponibles.

  3. Cuando encuentre la plantilla que desea usar, haga clic en esa plantilla.

  4. A la derecha, en el cuadro Nombre de archivo, escriba un nombre de archivo o use el que se proporciona.

  5. Haga clic en Crear.

    Access crea la nueva base de datos de la plantilla y lo abre.

Puede descargar plantillas de Access adicionales de office.com directamente desde la vista Backstage.

Crear una nueva base de datos de una plantilla de Office.com

  1. Inicie Access desde el menú Inicio o desde un acceso directo.

    Aparece la vista Backstage.

  2. En el panel Plantillas de Office.com, haga clic en una categoría y, a continuación, cuando aparezcan las plantillas de esa categoría, haga clic en una plantilla.

    Nota: También puede buscar una plantilla mediante el cuadro de búsqueda proporcionado.

  3. En el cuadro Nombre de archivo, escriba un nombre de archivo o use el que se proporciona.

  4. Haga clic en Descargar.

    Access automáticamente descargas de la plantilla, crea una nueva base de datos, basado en esa plantilla, lo almacena en la carpeta de documentos (por ejemplo, la carpeta Mis documentos) y abre la base de datos.

Al abrir (o crear y abrir) una base de datos, Access agrega el nombre de archivo y la ubicación de la base de datos a una lista interna de los documentos usados más recientemente. Esta lista se muestra en la pestaña recientes de la vista Backstage para que se pueden abrir fácilmente las bases de datos usados más recientemente.

Abrir una base de datos usado recientemente

  1. Inicie Access.

  2. En la vista Backstage, haga clic en recientes y, a continuación, haga clic en la base de datos que desea abrir.

    Access abre la base de datos.

Abrir una base de datos de la vista Backstage

  1. Inicie Access.

  2. Haga clic en la pestaña archivo y, a continuación, haga clic en Abrir. Cuando aparezca el cuadro de diálogo Abrir, busque y seleccione un archivo y, a continuación, haga clic en Abrir.

    Se abre la base de datos.

Principio de página

La cinta

La cinta de opciones reemplaza los menús y barras de herramientas y proporciona la interfaz de comando principal en Access 2010. Una de las principales ventajas de la cinta de opciones es que consolida en un solo lugar, esas tareas o puntos de entrada que usa para requerir menús, barras de herramientas, paneles de tareas y otros componentes de la interfaz de usuario para mostrar. De esta forma, tiene un único lugar en el que se va a buscar comandos, en lugar de una gran variedad de lugares.

Al abrir una base de datos, la cinta de opciones aparece en la parte superior de la ventana principal de Access, donde se muestran los comandos en la ficha de comando activa.

Cinta de opciones de Access

La cinta de opciones contiene una serie de fichas que contienen comandos. En Access 2010, las fichas de comandos principales son archivo, Inicio, crear, Datos externos y Herramientas de base de datos. Cada pestaña contiene grupos de comandos relacionados y estos grupos contienen algunos de los elementos adicionales de interfaz de usuario nuevos, como la galería, que es un nuevo tipo de control que presenta las opciones visualmente.

Los comandos que están disponibles en la cinta de opciones también reflejan el objeto activo. Por ejemplo, si tiene una tabla abierta en la vista Hoja de datos y haga clic en formulario en la ficha crear, en el grupo formularios, Access crea el formulario, en función de la tabla activa. Es decir, se introduce el nombre de la tabla activa en la propiedad RecordSource del formulario nuevo. Además, algunas fichas de cinta de opciones solo aparecen en determinados contextos. Por ejemplo, la ficha Diseño sólo aparece cuando tiene un objeto abierto en la vista Diseño.

Puede usar métodos abreviados de teclado con la cinta de opciones. Todos los métodos abreviados de teclado de una versión anterior de Access siguen funcionando. El sistema de acceso de teclado reemplaza los aceleradores de menú de versiones anteriores de Access. Este sistema usa indicadores pequeños con una sola letra o una combinación de letras que aparecen en la cinta de opciones cuando se presiona la tecla ALT. Estos indicadores de mostrar el activa de método abreviado de teclado que el control situado debajo.

Cuando haya seleccionado una ficha de comandos, puede examinar los comandos disponibles en esa pestaña.

Seleccione una ficha de comandos

  1. Inicie Access.

  2. Haga clic en la pestaña que desee.

O bien:

  1. Inicie Access.

  2. Presione y suelte la tecla ALT.

    Aparecen las sugerencias de teclado.

  3. Presione la tecla o las teclas mostradas en la sugerencia de teclado a la ficha de comando que desee.

Puede ejecutar un comando de varias formas diferentes. La ruta más rápida y más directa es usar el método abreviado de teclado asociado al comando. Si conoce el método abreviado de una versión anterior de Access, también debe trabajar en Access 2010.

Para obtener más información sobre métodos abreviados de teclado, vea métodos abreviados de teclado para Access.

Ejecutar un comando

  1. Inicie Access.

  2. Haga clic en la ficha adecuada para el comando. La siguiente tabla muestra una muestra representante de las fichas y comandos disponibles en cada ficha. Las fichas y comandos disponibles cambian dependiendo de lo que hacer.

Ficha de comandos

Cosas comunes que puede hacer

Inicio

Seleccione una vista distinta.

Copiar y pegar desde el Portapapeles.

Establecer las características de fuente actual.

Establecer la alineación de fuente actual.

Aplicar formato a un campo memo de texto enriquecido.

Trabajar con registros (actualizar, nuevo, guardar, eliminar, totales, ortografía, más).

Ordenar y filtrar registros.

Buscar registros.

Crear

Crear una nueva tabla en blanco.

Crear una nueva tabla mediante una plantilla de tabla.

Crear una lista en un sitio de SharePoint y una tabla en la base de datos actual que se vincula a la lista recién creada.

Crear una nueva tabla en blanco en la vista Diseño.

Crear un nuevo formulario basado en la tabla o consulta activa.

Crear una nueva tabla dinámica o un gráfico.

Crear un nuevo informe basado en la tabla o consulta activa.

Crear una nueva consulta, macro, módulo o módulo de clase.

Datos externos

Importar o vincular a datos externos.

Exportar datos.

Recopilar y actualizar datos por correo electrónico.

Crear importaciones y exportaciones guardadas.

Ejecute el Administrador de tablas vinculadas.

Herramientas de base de datos

Mover algunas o todas las partes de una base de datos a un sitio de SharePoint nuevo o existente.

Iniciar el editor de Visual Basic o ejecutar una macro.

Crear y ver relaciones de tabla.

Mostrar u ocultar dependencias del objeto.

Ejecute al Documentador de base de datos o analizar el rendimiento.

Mover los datos a Microsoft SQL Server o a una base de datos de Access (sólo tablas).

Administrar complementos de Access.

Crear o editar un módulo Visual Basic para aplicaciones (VBA).

  1. Haga clic en el control que representa el comando. Como alternativa, si conoce el método abreviado de teclado para el comando desde una versión anterior de Access, escriba el método abreviado de teclado mediante el teclado.

    O bien:

    Presione y suelte la tecla ALT.

    Aparecen las teclas de acceso.

    Presione la tecla o las teclas mostradas en la sugerencia de teclado asociada con el comando que desee.

Fichas de comandos contextuales

Además de las fichas de comandos estándar, Access 2010 también tiene fichas de comandos contextuales. Según el contexto (es decir, el objeto que está trabajando y qué hacen), pueden aparecer una o varias fichas de comandos contextuales junto a las fichas de comandos estándar.

Fichas contextuales

Activar una ficha de comandos contextual

  • Haga clic en la ficha de comandos contextual.

O bien:

  1. Presione y suelte la tecla ALT.

    Aparecen las teclas de acceso.

  2. Presione la tecla o teclas mostrada en la tecla de acceso que aparece en o a la ficha de comandos contextual.

Las fichas de comandos contextuales contienen comandos y las características que necesita trabajar en un contexto específico. Por ejemplo, al abrir una tabla en la vista Diseño, las fichas contextuales contienen comandos que se aplican solo cuando se trabaja con una tabla en la vista. Otro ejemplo, al abrir una tabla en la vista Diseño, aparece una ficha de comandos contextual denominada Diseño junto a la ficha Herramientas avanzadas. Al hacer clic en la ficha Diseño, en la cinta de opciones se muestra los comandos disponibles únicamente cuando el objeto está en la vista Diseño.

Galerías   

La cinta de opciones también usa un tipo de control denominado galería. El control de galería está diseñado para centrar la atención en obtener los resultados que desee. En lugar de mostrar simplemente los comandos, el control de galería muestra el resultado de estos comandos. La idea es proporcionar una forma visual de explorar y ver qué Access 2010 puede hacer con un enfoque en los resultados, en lugar de centrarse únicamente en los propios comandos.

Galería de márgenes

Las galerías tienen diferentes formas y tamaños. Hay un diseño de cuadrícula, una representación de tipo menú baja e incluso un diseño de cinta de opciones que coloca el contenido de la galería en la cinta de opciones.

Ocultar la cinta de opciones

A veces, puede que tenga un poco más de espacio en el área de trabajo. Por este motivo, se pueden contraer la cinta de opciones para que quede únicamente la barra con el comando fichas. Para ocultar la cinta de opciones, haga doble clic en la ficha de comando activa. Para mostrar nuevamente, doble clic en la ficha de comando activa.

Ocultar y restaurar la cinta de opciones

  1. Haga doble clic en la ficha de comandos activa (la ficha activa es la ficha resaltada).

  2. Haga doble clic en la ficha de comandos activa para restaurar la cinta de opciones.

Barra de herramientas de acceso rápido (rápido)

La barra de herramientas de acceso rápido es una barra de herramientas junto a la cinta de opciones que permite el acceso de un solo clic a los comandos. El conjunto de comandos predeterminados incluyen Guardar, Deshacer y Rehacer y puede personalizar la barra de herramientas de acceso rápido para incluir otros comandos que use con frecuencia. También puede modificar la posición de la barra de herramientas y cambiar el tamaño pequeño predeterminado en tamaño grande. La barra de herramientas pequeña aparece junto a las fichas de comandos en la cinta de opciones. Cuando se cambia al tamaño grande, la barra de herramientas aparece debajo de la cinta de opciones y extiende su ancho completo.

Barra de herramientas de acceso rápido

Personalizar la barra de herramientas de acceso rápido

  1. Haga clic en la flecha desplegable situada en la barra de herramientas.

  2. Personalizar la barra de herramientas de acceso rápido, haga clic en el comando que desea agregar y, a continuación, haya terminado.

    O bien, si el comando no aparece, haga clic en Más comandos y continúe con el paso siguiente de este procedimiento.

  3. En el cuadro de diálogo Opciones de Access, seleccione el comando o los comandos que desea agregar y, a continuación, haga clic en Agregar.

  4. Para quitar un comando, resáltelo en la lista de la derecha y, a continuación, haga clic en Quitar. Como alternativa, haga doble clic en el comando de la lista.

  5. Cuando haya terminado, haga clic en Aceptar.

Principio de página

Panel de navegación

Al abrir una base de datos o cree uno nuevo, los nombres de los objetos de base de datos aparecen en el panel de navegación. Los objetos de base de datos incluyen sus tablas formularios, informes, páginas, macros y módulos. El panel de exploración reemplaza la ventana Base de datos de versiones anteriores de Access:: Si utiliza la ventana de la base de datos para realizar una tarea en una versión anterior, ahora realizar dicha tarea mediante el panel de navegación. Por ejemplo, si desea agregar una fila a una tabla en la vista Hoja de datos, abra esa tabla desde el panel de navegación.

Nota: El panel de navegación no está disponible en un explorador web. Para usar el panel de navegación con una base de datos, primero debe abrir dicha base de datos mediante Access.

Panel de navegación Northwind 2007

Para abrir un objeto de base de datos o aplicar un comando a un objeto de base de datos, haga clic en el objeto y seleccione un elemento de menú en el menú contextual. Los comandos del menú contextual varían según el tipo de objeto.

Abrir un objeto de base de datos, como una tabla, formulario o informe

  • En el panel de navegación, haga doble clic en el objeto.

    O bien:

    En el panel de navegación, seleccione el objeto y, a continuación, presione ENTRAR.

    O bien:

  • En el panel de navegación, haga clic en un objeto y, a continuación, haga clic en Abrir.

Tenga en cuenta que puede establecer una opción para abrir los objetos con un solo clic en el cuadro de diálogo Opciones de exploración.

El panel de navegación se divide los objetos de base de datos en categorías y contienen grupos. Algunas son categorías predefinidas para usted, y también puede crear grupos personalizados.

De forma predeterminada, el panel de navegación aparece al abrir una base de datos, incluyendo bases de datos creados en versiones anteriores de Access. Puede impedir que el panel de exploración aparezca de forma predeterminada, la opción de un programa. El siguiente conjunto de pasos explican cómo realizar cada acción.

Para mostrar u ocultar el panel de navegación   

  • Haga clic en el botón en la esquina superior derecha del panel de navegación ( Botón para abrir o cerrar la barra de cambio de tamaño para el panel de navegación en Access ), o presione F11.

Impedir que el panel de exploración aparezca de forma predeterminada

  1. Haga clic en la pestaña Archivo y en Opciones.

    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos activa.

  3. En el panel de navegación, desactive la casilla de verificación Mostrar panel de navegación y, a continuación, haga clic en Aceptar.

Para obtener más información sobre el panel de exploración, vea el artículo Ver y administrar objetos mediante el panel de navegación.

Principio de página

Documentos con pestañas

Office Access 2007 se puede mostrar con los objetos de base de datos en documentos con pestañas en lugar de ventanas superpuestas. Para uso interactivo diario, es posible que prefiera la interfaz de documentos con pestañas. Puede habilitar o deshabilitar los documentos con fichas, configure opciones de Access (vea Mostrar u ocultar fichas de documentos, más adelante en este artículo). Sin embargo, si cambia la configuración de documentos con pestañas, debe cerrar y volver a abrir la base de datos para la nueva configuración surta efecto.

Objeto con fichas de Access 2007

Mostrar u ocultar fichas de documentos

  1. Haga clic en la pestaña Archivo y en Opciones.

    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos activa.

  3. En la sección Opciones de aplicación, en Opciones de la ventana de documento, seleccione Documentos con pestañas.

  4. Active o desactive la casilla de verificación Mostrar fichas de documento. Desactive la casilla de verificación desactiva las fichas de documento.

  5. Haga clic en Aceptar.

    Notas: 

    • La configuración de Mostrar fichas de documento es un valor por base de datos. Debe establecer esta forma independiente para cada base de datos.

    • Después de cambiar la configuración de Mostrar fichas de documento, debe cerrar y volver a abrir la base de datos para que el cambio surta efecto.

    • Bases de datos nuevas creadas con Access 2007 o Access 2010 Mostrar fichas de documento de forma predeterminada.

    • Bases de datos que se crearon usando una versión anterior de Access utilizan ventanas superpuestas predeterminada.

Principio de página

Barra de estado

Al igual que con versiones anteriores de Access en Access 2010, puede mostrar una barra de estado en la parte inferior de la ventana. Este elemento de interfaz de usuario estándar sigue siendo el lugar para buscar mensajes de estado, sugerencias de propiedades, indicadores de progreso y así sucesivamente. En Access 2010, la barra de estado desempeña asimismo dos funciones estándar que también se muestra en la barra de estado de otros programas de Office 2010: cambio de vista o ventana y el Zoom.

Puede cambiar rápidamente la ventana activa entre una de las vistas disponibles mediante los controles disponibles en la barra de estado. Si está viendo un objeto que admita un zoom variable, puede ajustar el nivel de zoom para acercar o alejar mediante el control deslizante en la barra de estado.

La barra de estado se puede habilitar o deshabilitar en el cuadro de diálogo Opciones de Access.

Mostrar u ocultar la barra de estado

  1. Haga clic en la pestaña Archivo y en Opciones.

    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos activa.

  3. En Opciones de aplicación, active o desactive la casilla de verificación Mostrar barra de estado. Desactive la casilla de verificación desactiva la visualización de la barra de estado.

  4. Haga clic en Aceptar.

Volver al principio

Minibarra de herramientas

En las versiones de Access anteriores a Access 2007, dar formato al texto con frecuencia necesaria mediante un menú o mostrar la barra de herramientas formato. Con Access 2010, puede dar formato a texto con más fácilmente utilizando la minibarra de herramientas. Cuando selecciona texto para aplicarle formato, la minibarra de herramientas aparece automáticamente encima del texto seleccionado. Si mueve el puntero del mouse en la minibarra de herramientas, aparece la minibarra de herramientas y puede usarlo para aplicar negrita, cursiva, tamaño de fuente, color y así sucesivamente. Cuando se mueve el puntero fuera de la minibarra de herramientas, la minibarra de herramientas se atenúa ausente. Si no desea usar la minibarra de herramientas para aplicar formato a una selección de texto, mueva el puntero unos píxeles y la minibarra de herramientas desaparece.

Minibarra de herramientas

Dar formato al texto mediante el uso de la minibarra de herramientas

  1. Seleccione el texto para dar formato.

    La minibarra de herramientas aparece de manera transparente encima del texto.

  2. Aplicar formato utilizando la minibarra de herramientas.

Principio de página

Obtener Ayuda

Cuando tenga una pregunta, puede obtener ayuda presionando F1, haciendo clic en el icono de signo de interrogación en el lado derecho de la cinta de opciones.

Punto de entrada de la Ayuda

También puede encontrar ayuda en la vista Backstage:

  • Haga clic en la pestaña archivo y, a continuación, haga clic en Ayuda.

    Aparece una lista de recursos de ayuda en la vista Backstage.

Parte superior de la página

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×