Presentar diapositivas

Grabar una presentación con diapositivas con narración e intervalos de diapositivas

Grabar una presentación con diapositivas con narración e intervalos de diapositivas

Las narraciones y los intervalos pueden mejorar una presentación autoejecutable o basada en web. Si tiene una tarjeta de sonido, micrófono y altavoces y, opcionalmente, una cámara web, puede grabar la presentación de PowerPoint y capturar las narraciones, los intervalos de diapositivas y los gestos de lápiz.

Después de que haya realizado la grabación, es como cualquier otra presentación que puede reproducir para usted o su público en presentación con diapositivas, o puede guardarla como un archivo de vídeo.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Esta es una característica que solo está disponible para suscriptores. Esta característica solo está disponible para los suscriptores de Office 365.

  1. Active la pestaña Grabación de la cinta de opciones. En la pestaña Archivo de la cinta, haga clic en Opciones. En el cuadro de diálogo Opciones, haga clic en la pestaña Personalizar cinta de la izquierda. Después, en el cuadro de la derecha que muestra las pestañas de la cinta disponibles, active la casilla Grabación. Haga clic en Aceptar.

    La pestaña Personalizar cinta de opciones del cuadro de diálogo Opciones de PowerPoint 2016 tiene una opción para agregar la pestaña de la grabación a la cinta de PowerPoint.
  2. Para prepararse para grabar, seleccione Grabar presentación con diapositivas ya sea en la pestaña Grabación o en Presentación con diapositivas de la cinta.

    • Si hace clic en la mitad superior del botón, se inicia desde la diapositiva actual.

    • Si hace clic en la mitad inferior del botón, le da la opción de iniciar desde el principio o desde la diapositiva actual.

    Los comandos Grabar presentación con diapositivas en la pestaña Grabación en PowerPoint

    (El comando Borrar elimina las narraciones o los intervalos, por lo que tenga cuidado cuando lo use. Borrar está atenuado, a menos que haya grabado previamente algunas diapositivas).

  3. La presentación con diapositivas se abre en la ventana Grabación (que tiene un aspecto similar a la vista Moderador), con los botones en la parte superior izquierda para iniciar, pausar y detener la grabación. Haga clic en el botón rojo redondo (o presione R en el teclado) cuando esté listo para iniciar la grabación. Comienza una cuenta atrás de tres segundos y luego se inicia la grabación.

    La ventana de grabación de la presentación en PowerPoint 2016, con la vista previa de la ventana de narración de vídeo activa.
    • La diapositiva actual se muestra en el panel principal de la ventana Grabación.

    • Puede detener la grabación cualquier momento presionando Alt+S en el teclado.

    • Las flechas de navegación a ambos lados de la diapositiva actual le permiten desplazarse a las diapositivas anterior y siguiente.

    • PowerPoint para Office 365 registra automáticamente el tiempo que dedica a cada diapositiva, incluidos los pasos de animación que se produzcan y el uso de cualquier desencadenador en cada diapositiva.

    • Puede grabar una narración de audio o vídeo mientras avanza por la presentación. Los botones en la esquina inferior derecha de la ventana le permiten activar o desactivar el micrófono, la cámara y la vista previa de la cámara:

      Botones Activar o Desactivar para el micrófono, cámara y ventana de vista previa de cámara

      Si usa el lápiz, el marcador de resaltado o el borrador, PowerPoint registra dichas acciones para reproducirlas también.

      Herramientas de entrada manuscrita en la ventana Grabación

      Si vuelve a grabar la narración (incluyendo audio y entradas de lápiz), PowerPoint borra la narración grabada anteriormente (incluyendo audio y entradas de lápiz) antes de volver a iniciar la grabación en la misma diapositiva.

      También puede volver a grabar yendo a Presentación con diapositivas > Grabar presentación con diapositivas.

  4. Puede seleccionar una herramienta de puntero (lápiz, borrador o marcador de resaltado) de las herramientas situadas debajo de la diapositiva actual. También hay cuadros de selección de color para cambiar el color de la entrada de lápiz. (Borrador está atenuado, a menos que previamente haya agregado entradas de lápiz a algunas diapositivas).

  5. Para finalizar la grabación, seleccione el botón cuadrado Detener (o presione S en el teclado).

    Cuando termine de grabar la narración, aparecerá una pequeña imagen en la esquina inferior derecha de las diapositivas grabadas. La imagen es un icono de audio, o bien, si la cámara web estaba encendida durante la grabación, una imagen fija de la cámara web.

    Icono Sonido

    Los intervalos de la presentación con diapositivas se guardan automáticamente. (En la vista Clasificador de diapositivas, se muestran los intervalos correspondientes debajo de cada diapositiva).

En este proceso, lo que grabe se inserta en cada diapositiva y la grabación puede reproducirse en la presentación con diapositivas. No se crea un archivo de vídeo por este proceso de grabación. Pero si necesita uno, puede guardar la presentación como un vídeo con unos cuantos pasos adicionales.

Obtener una vista previa de la presentación

En la pestaña Presentación con diapositivas, haga clic en Desde el principio o Desde la diapositiva actual.

Durante la reproducción, las animaciones,acciones de entradas de lápiz, audio y vídeo se reproducirán sincronizados.

Se muestra el botón "Desde el principio" en la pestaña Presentación con diapositivas en PowerPoint

Obtener una vista previa del sonido

En la ventana Grabación, el botón triangular Reproducir cerca de la esquina superior izquierda le permite obtener una vista previa de la grabación de la diapositiva que está actualmente activa en esa ventana.

Botones Iniciar, Detener y Reproducir en la ventana Grabación

En la vista Normal, haga clic en el icono de sonido o imagen en la esquina inferior derecha de la diapositiva y, después, haga clic en Reproducir. (Cuando previsualice audio individual de este modo, no verá la animación ni las entradas de lápiz grabadas).

Haga clic en Reproducir

Puede pausar la reproducción mientras previsualiza el audio.

Establecer manualmente los intervalos de diapositivas

Cuando agregue narraciones, PowerPoint para Office 365 grabará automáticamente los intervalos de diapositivas o también puede establecerlos manualmente para que acompañen las narraciones.

  1. En la vista Normal, haga clic en la diapositiva para la que quiere establecer intervalos.

  2. En la pestaña Transiciones, en el grupo Intervalo bajo Avance de diapositivas, active la casilla Después de y luego especifique la cantidad de segundos que desea que la diapositiva aparezca en la pantalla. Repita el proceso con cada diapositiva para la cual desee establecer un intervalo.

    Si quiere que la diapositiva siguiente aparezca al hacer clic con el mouse o automáticamente después de los segundos que especifique, lo que ocurra primero, active las casillas Al hacer clic con el mouse y Después de.

    Puede usar intervalos de diapositivas manuales para el corte final de un segmento de diapositivas grabado. Por ejemplo, si el final de un segmento de diapositivas concluye con dos segundos de audio innecesario, simplemente configure los intervalos para que avancen a la siguiente diapositiva antes de que inicie el audio innecesario. De esta forma no tendrá que volver a grabar el audio para esa diapositiva. 

Eliminar intervalos o narración

El comando Borrar es para eliminar de la grabación intervalos o una narración que no quiere o que quiere reemplazar.

En la ventana Grabación, el comando Borrar en el margen superior de la ventana le permite:

  • Borrar las grabaciones de la diapositiva actual

  • Borrar las grabaciones en todas las diapositivas

En la vista Normal, existen cuatro comandos Borrar diferentes que le permiten:

  • Eliminar los intervalos en la diapositiva seleccionada actualmente

  • Eliminar los intervalos en todas las diapositivas a la vez

  • Eliminar la narración en la Diapositiva seleccionada actualmente

  • Eliminar la narración en todas las diapositivas a la vez

  1. Si no quiere eliminar todos los intervalos o la narración de la presentación, abra una diapositiva específica que tenga un intervalo o narración que quiere eliminar.

  2. En la pestaña Grabación de la cinta de opciones de PowerPoint para Office 365, en el botón Grabar presentación con diapositivas, haga clic en la flecha hacia abajo, seleccione Borrar y, después, elija el comando Borrar adecuado para su situación.

    Los comandos Borrar en el botón de menú Grabar presentación con diapositivas en PowerPoint

Desactivar los intervalos o desactivar narraciones y entradas de lápiz

Una vez que haya grabado la presentación de PowerPoint para Office 365, todos los intervalos, gestos y audio que haya realizado se habrán guardado en las diapositivas individuales. Pero puede desactivarlos todos si quiere ver la presentación con diapositivas sin ellos:

  • Para desactivar los intervalos de diapositivas grabados:   en la pestaña Presentación con diapositivas, desactive la casilla Usar intervalos.

  • Para desactivar las narraciones y entradas de lápiz grabadas:   en la pestaña Presentación con diapositivas, desactive la casilla Reproducir narraciones.

Publique la grabación para compartirla con otros usuarios

Una vez que haya modificado la grabación a su gusto, puede hacerla disponible para otros usuarios publicándola en Microsoft Stream.

  1. Con la presentación abierta, en la pestaña Grabación, seleccione Publicar en Stream.

  2. Escriba un título y una descripción para el vídeo.

  3. Establezca otras opciones, como si quiere que otros usuarios de su organización tienen permiso para ver el vídeo:

    Opciones para publicar un vídeo en Microsoft Stream
  4. Seleccione el botón Publicar.

    El proceso de carga puede tardar varios minutos, según la longitud del vídeo. Una barra de estado en la parte inferior de la ventana PowerPoint realiza un seguimiento del progreso y PowerPoint muestra un mensaje cuando finaliza la carga:

    PowerPoint le notificará cuando finalice la carga
  5. Haga clic en el mensaje para ir directamente a la página de reproducción de vídeo en Microsoft Stream.

Crear subtítulos

Para hacer que el vídeo sea más accesible añadiendo subtítulos, elija entre estas opciones, que se describen en artículos de Ayuda independientes:

Cuando tenga un archivo de subtítulos, puede agregarlo a su archivo de vídeo con PowerPoint.

Vea también

Convertir una presentación en un vídeo

Crear una presentación autoejecutable

Animar texto u objetos

Grabar una presentación con diapositivas

  1. Con la presentación abierta, en la pestaña Presentación con diapositivas, haga clic en Grabar presentación con diapositivas.

    • Si hace clic en la mitad superior del botón, se inicia desde la diapositiva actual.

    • Si hace clic en la mitad inferior del botón, le da la opción de iniciar desde el principio o desde la diapositiva actual.

    Los comandos Grabar presentación con diapositivas en la pestaña Grabación en PowerPoint

    (El comando Borrar elimina las narraciones o los intervalos, por lo que tenga cuidado cuando lo use. Borrar está atenuado, a menos que haya grabado previamente algunas diapositivas).

  2. En el cuadro Grabar presentación con diapositivas, active o desactive las casillas de la grabación y haga clic en Iniciar grabación.

    Muestra el cuadro de diálogo Grabar presentación con diapositivas en PowerPoint

    Más información sobre estas opciones:

    • Intervalos de animación y diapositivas: PowerPoint registra automáticamente el tiempo que dedica a cada diapositiva, incluidos los pasos de animación que se produzcan y el uso de cualquier desencadenador en cada diapositiva.

    • Narraciones, entradas de lápiz y puntero láser: Grabe su voz mientras avanza por la presentación. Si usa el lápiz, el marcador de resaltado, el borrador o el puntero láser, PowerPoint registra dichas acciones para reproducirlas también.

    Importante:   la grabación del lápiz, el marcador de resaltado y el borrador solo están disponibles si tiene la actualización del 16 de febrero de 2015 para PowerPoint 2013 o una versión posterior de PowerPoint instalada. En versiones anteriores de PowerPoint, los trazos de lápiz o de marcador de resaltado se guardan como formas de anotación con lápiz.

  3. En la esquina superior izquierda de la ventana se encuentra la barra de herramientas Grabación, que puede usar para:

    Barra de herramientas de grabación
    • Ir a la siguiente diapositiva: Ir a la siguiente diapositiva

    • Detener la grabación: Pausar grabación

    • Volver a grabar la diapositiva actual: Repetir

      Si vuelve a grabar la narración (incluyendo audio, entradas de lápiz y puntero láser), PowerPoint borra la narración grabada anteriormente (incluyendo audio, entradas de lápiz y puntero láser) antes de volver a iniciar la grabación en la misma diapositiva.

      También puede volver a grabar yendo a Presentación con diapositivas > Grabar presentación con diapositivas.

  4. Para usar las entradas de lápiz, el borrador o el puntero láser en la grabación, haga clic con el botón derecho en la diapositiva, luego haga clic en Opciones de punteroy elija la herramienta:

    • Puntero láser

    • Lápiz

    • Marcador de resaltado

    • Borrador (Esta opción está atenuada, a menos que previamente haya agregado entradas de lápiz a algunas diapositivas).

    Para cambiar el color del trazo, haga clic en Color del trazo.

    Se muestra el menú de opciones del puntero en PowerPoint
  5. Para finalizar la grabación, haga clic con el botón derecho en la última diapositiva y luego haga clic en Fin de la presentación.

    Se muestra la opción Finalizar presentación en PowerPoint

    Sugerencia:   cuando termine de grabar la narración, aparecerá un icono de sonido en la esquina inferior derecha de las diapositivas que contengan narraciones.

    Los intervalos de la presentación grabados se guardan automáticamente. Los intervalos se muestran en la vista Clasificador de diapositivas justo debajo de cada diapositiva.

    Icono Sonido

En este proceso, lo que grabe se inserta en cada diapositiva y la grabación puede reproducirse en la presentación con diapositivas. No se crea un archivo de vídeo por este proceso de grabación. Pero si quiere un archivo de vídeo, puede guardar la presentación como un vídeo con unos cuantos pasos adicionales.

Obtener una vista previa de la presentación

En la pestaña Presentación con diapositivas, haga clic en Desde el principio o Desde la diapositiva actual.

Durante la reproducción, las animaciones,acciones de entradas de lápiz, puntero láser, audio y vídeo se reproducen sincronizados.

Se muestra el botón "Desde el principio" en la pestaña Presentación con diapositivas en PowerPoint

Obtener una vista previa del audio

En la vista Normal, haga clic en el icono de sonido en la esquina inferior derecha de la diapositiva y, después, haga clic en Reproducir.

Haga clic en Reproducir

Establecer manualmente los intervalos de diapositivas

Cuando agregue narraciones, PowerPoint grabará automáticamente los intervalos de diapositivas o también puede establecerlos manualmente para que acompañen las narraciones.

  1. En la vista Normal, haga clic en la diapositiva para la que quiere establecer intervalos.

  2. En la pestaña Transiciones, en el grupo Intervalo bajo Avance de diapositivas, active la casilla Después de y luego especifique la cantidad de segundos que debe aparecer la diapositiva en pantalla. Repita el proceso con cada diapositiva para la que quiera establecer un intervalo.

Sugerencia:    si quiere que la diapositiva siguiente aparezca al hacer clic con el mouse o automáticamente después de los segundos que especifique, lo que ocurra primero, active las casillas Al hacer clic con el mouse y Después de.

Eliminar intervalos o narración

El comando Borrar es para eliminar de la grabación intervalos o una narración que no quiere o que quiere reemplazar. Existen cuatro comandos Borrar diferentes que le permiten:

  • Eliminar los intervalos en la diapositiva seleccionada actualmente

  • Eliminar los intervalos en todas las diapositivas a la vez

  • Eliminar la narración en la Diapositiva seleccionada actualmente

  • Eliminar la narración en todas las diapositivas a la vez

  1. Si no quiere eliminar todos los intervalos o la narración de la presentación, abra una diapositiva específica que tenga un intervalo o narración que quiere eliminar.

  2. En la pestaña Presentación con diapositivas de la cinta de opciones de PowerPoint, en el botón Grabar presentación con diapositivas, haga clic en la flecha hacia abajo, seleccione Borrar y, después, elija el comando Borrar adecuado para su situación.

Desactivar los intervalos o desactivar narraciones, entradas de lápiz y puntero láser

Una vez que haya grabado la presentación de PowerPoint, todos los intervalos, gestos y audio que haya realizado se habrán guardado en las diapositivas individuales. Pero puede desactivarlos todos si quiere ver la presentación con diapositivas sin ellos:

  • Para desactivar los intervalos de diapositivas grabados:   en la pestaña Presentación con diapositivas, desactive la casilla Usar intervalos.

  • Para desactivar las narraciones, entradas de lápiz y puntero láser grabadas:   en la pestaña Presentación con diapositivas, desactive el cuadro Reproducir narraciones.

Vea también

Convertir el mouse en un puntero láser

Animar texto u objetos

Convertir una presentación en un vídeo

Crear una presentación autoejecutable

¿Qué desea hacer?

Puede grabar una narración antes o durante una presentación y agregar comentarios del público en la grabación. Si no quiere usar la narración durante toda la presentación, puede grabar comentarios solo en determinadas diapositivas, o bien desactivar la narración para que se reproduzca solo cuando quiera.

Cuando agrega una narración a una diapositiva, aparece un icono de sonido Audio en la diapositiva. Al igual que con cualquier sonido, puede hacer clic en el icono para reproducir el sonido o configurarlo para que se reproduzca de forma automática.

Para grabar y oír una narración, el equipo tiene que disponer de una tarjeta de sonido, micrófono y altavoces.

Antes de comenzar a grabar, PowerPoint 2010 le pedirá que grabe solo los intervalos de diapositivas, solo las narraciones o ambos al mismo tiempo. También puede establecer manualmente los intervalos de diapositivas. Los intervalos de diapositivas son especialmente útiles si quiere que la presentación se inicie de forma automática con la narración. Cuando se graben los intervalos de diapositivas, también se grabarán los tiempos de los pasos de las animaciones y el uso de cualquier desencadenador en la diapositiva. Puede desactivar los intervalos de diapositivas cuando no quiera que se usen en la presentación.

En este proceso, lo que grabe se inserta en cada diapositiva y la grabación puede reproducirse en la presentación con diapositivas. No se crea un archivo de vídeo por este proceso de grabación. Pero si necesita uno, puede convertir la presentación en un vídeo con unos cuantos pasos adicionales.

  1. Cuando graba una narración, avanza por la presentación y graba cada una de las diapositivas. Puede detener y reanudar la grabación en cualquier momento.

  2. Antes de grabar la presentación con diapositivas, asegúrese de que el micrófono esté configurado y en funcionamiento.

  3. En la pestaña Presentación con diapositivas, en el grupo Configurar, haga clic en Grabar presentación con diapositivas Imagen del botón .

  4. Seleccione una de estas opciones:

    • Iniciar grabación desde el principio

    • Empezar a grabar desde la diapositiva actual

  5. En el cuadro de diálogo Grabar presentación con diapositivas, active la casilla Narraciones y puntero láser y, si corresponde, active o desactive la casilla Intervalos de animación y diapositivas.

  6. Haga clic en Iniciar grabación.

    Sugerencia: Para hacer una pausa en la narración, en Grabaciónmenú contextual, haga clic en Pausa. Para reanudar la narración, haga clic en Reanudar grabación.

  7. Para finalizar la grabación de la presentación, haga clic con el botón secundario en la diapositiva y luego haga clic en Fin de la presentación.

  8. Los intervalos de la presentación con diapositivas se guardan automáticamente. Puede ver los intervalos en la vista Clasificador de diapositivas, debajo de cada diapositiva.

  1. En la vista Normal, en la diapositiva, haga clic en el icono de sonido Audio .

  2. En la cinta de opciones, en Herramientas de Audio, en la pestaña Herramientas de reproducción, en el grupo Vista previa, haga clic en Reproducir.

  1. En la vista Normal, haga clic en la diapositiva a la que desea agregar un comentario.

  2. En la pestaña Insertar, en el grupo Multimedia, haga clic en la flecha situada debajo de Audio y luego haga clic en Grabar audio.

  3. Para grabar el comentario, haga clic en Grabar y empiece a hablar.

  4. Cuando termine de grabar, haga clic en Detener.

  5. En el cuadro Nombre, escriba un nombre para el sonido y haga clic en Aceptar.

    Aparece un icono de sonido Audio en la diapositiva.

Cuando agregue una narración, PowerPoint 2010 grabará automáticamente los intervalos de diapositivas o también puede establecerlos manualmente para que acompañen las narraciones.

  1. En la vista Normal, haga clic en la diapositiva para la que quiere establecer intervalos.

  2. En la pestaña Transiciones, en el grupo Intervalo bajo Avance de diapositivas, active la casilla Después de y luego especifique la cantidad de segundos que desea que la diapositiva aparezca en la pantalla. Repita el proceso con cada diapositiva para la cual desee establecer un intervalo.

Sugerencia: Si quiere que la diapositiva siguiente aparezca al hacer clic con el mouse o automáticamente después de los segundos que especifique, lo que ocurra primero, active las casillas Al hacer clic con el mouse y Automáticamente después de.

La desactivación de los intervalos de diapositivas no los elimina. Puede volver a activarlos en cualquier momento sin tener que crearlos de nuevo. Pero si los intervalos de diapositivas están desactivados, las diapositivas no avanzan automáticamente cuando se graba una narración y deberá hacerlo manualmente.

  1. En la vista Normal, en el grupo Configurar de la pestaña Presentación con diapositivas, haga clic en Configurar presentación con diapositivas.

  2. En Avance de diapositivas, haga clic en Manual.

Sugerencia: Para volver a activar los intervalos, en Avance de diapositivas, haga clic en Usar los intervalos de diapositiva guardados.

El comando Borrar es para eliminar de la grabación intervalos o una narración que no quiere o que quiere reemplazar. Existen cuatro comandos Borrar diferentes que le permiten:

  • Eliminar los intervalos en la diapositiva seleccionada actualmente

  • Eliminar los intervalos en todas las diapositivas a la vez

  • Eliminar la narración en la Diapositiva seleccionada actualmente

  • Eliminar la narración en todas las diapositivas a la vez

  1. Si no quiere eliminar todos los intervalos o la narración de la presentación, abra una diapositiva específica que tenga un intervalo o narración que quiere eliminar.

  2. En la pestaña Presentación con diapositivas de la cinta de opciones de PowerPoint, en el botón Grabar presentación con diapositivas, haga clic en la flecha hacia abajo, seleccione Borrar y, después, elija el comando Borrar adecuado para su situación.

Vea también

Convertir el mouse en un puntero láser

¿Qué desea hacer?

Puede grabar una narración antes de ejecutar una presentación o grabar una narración durante una presentación e incluir los comentarios de la audiencia en la grabación. Si no quiere usar la narración durante toda la presentación, puede grabar comentarios en determinadas diapositivas o bien puede desactivar la narración para que se reproduzca solo cuando quiera.

Al agregar una narración a una diapositiva, aparecerá un icono de sonido Imagen del icono en la diapositiva. Al igual que con cualquier sonido, puede hacer clic en el icono para reproducir el sonido o configurarlo para que el sonido se reproduzca automáticamente. La narración de voz tiene prioridad sobre otros sonidos y solo se puede reproducir un sonido de cada vez en una presentación. Por tanto, otros sonidos que estén configurados para que se reproduzcan automáticamente en una presentación estarán invalidados por una narración y no se reproducirán. Pero los sonidos configurados para reproducirse al hacer clic sobre ellos seguirán reproduciéndose si se realiza dicha acción.

Para grabar y oír una narración, el equipo tiene que disponer de una tarjeta de sonido, micrófono y altavoces.

Narración e intervalos de diapositivas automáticos

Mientras graba la narración, Microsoft Office PowerPoint 2007 registra automáticamente la cantidad de tiempo que dedica a cada diapositiva. Puede elegir guardar estos intervalos de diapositivas con la narración cuando se le pida que lo haga, o bien puede configurar los intervalos de diapositivas manualmente. Los intervalos de diapositivas son especialmente útiles si quiere que la presentación se ejecute automáticamente con la narración. También puede desactivar los intervalos de diapositivas si no quiere que la presentación los use.

Insertar o vincular una narración

Puede vincular o insertar una narración.

  • Cuando se inserta una narración, el archivo de sonido de narración pasa a formar parte de la presentación y se desplaza con ella, lo que provoca un tamaño de archivo mayor para la presentación.

  • Cuando vincula una narración, el tamaño de archivo de la presentación es más pequeño, porque el archivo de sonido se almacena fuera de la presentación. Especifique una ubicación en la unidad de disco duro para la narración y el archivo de sonido que se reproduce con la presentación. Si da la presentación en un equipo diferente, debe mover a ese equipo el archivo de sonido vinculado. La mejor forma de mover una presentación y sus archivos vinculados es usar la característica Empaquetar para CD. O bien puede actualizar manualmente los vínculos en el segundo equipo si elimina la narración y luego vuelve a agregar el archivo de sonido de narración antes de realizar la presentación.

    Además, si vincula narraciones, puede volver más adelante y editar los archivos de sonido mediante un programa de edición de sonido.

Sugerencia:   acompañe la narración con notas de diapositivas. Debido a que el público tiene distintas necesidades y equipamiento informático, considere la posibilidad de adjuntar notas a la narración. Las notas pueden ser de ayuda para una persona con deficiencias auditivas o cuyo ordenador no tenga una tarjeta de sonido. Si guarda la presentación como un archivo de página web (.htm), las notas aparecerán debajo de cada diapositiva a medida que se muestran. Si guarda la presentación como un archivo de presentación (.pptx), el público puede imprimir las notas o puede imprimírselas usted.

Cuando graba una narración, avanza por la presentación y graba en cada una de las diapositivas. Puede detener y reanudar la grabación.

  1. En la vista Normal, seleccione la diapositiva donde quiera empezar la grabación.

  2. En la pestaña Presentación con diapositivas, en el grupo Configurar, haga clic en Grabar narración Imagen del botón .

    Imagen de la pestaña Presentación con diapositivas

  3. Haga clic en Establecer nivel de micrófono, siga las instrucciones para establecer el nivel del micrófono y, después, haga clic en Aceptar.

  4. Siga uno de estos pasos:

    • Para insertar la narración, haga clic en Aceptar.

    • Para vincular la narración, active la casilla Vincular narraciones en, haga clic en Examinar, luego en una carpeta de la lista y, por último, en Seleccionar.

Sugerencia:   para evitar posibles problemas, use la misma carpeta que donde está guardada la presentación.

  1. Si ha seleccionado la primera diapositiva para iniciar la grabación, vaya al paso 6.
    Si ha seleccionado una diapositiva diferente para iniciar la grabación, aparecerá el cuadro de diálogo Grabar narración. Siga uno de estos pasos:

    • Para comenzar la narración en la primera diapositiva de la presentación, haga clic en Primera diapositiva.

    • Para comenzar la narración en la diapositiva seleccionada actualmente, haga clic en Diapositiva actual.

  2. En la vista Presentación con diapositivas, lea el texto de la narración hacia el micrófono y, después, haga clic en la diapositiva para avanzar a la siguiente. Siga este proceso para cada diapositiva en la que quiere agregar una narración.

    Sugerencia:   para pausar o reanudar la narración, haga clic con el botón derecho en la diapositiva y luego, en menú contextual, haga clic en Pausar la narración o Reanudar la narración.

  3. Haga clic en la pantalla negra de Salir.

  4. La narración se guarda automáticamente y aparece un mensaje que le pregunta si también quiere guardar los intervalos de la presentación. Siga uno de estos pasos:

    • Para guardar los intervalos, haga clic en Guardar. Las diapositivas aparecen en la vista Clasificador de diapositivas, con los intervalos de diapositivas indicados debajo de cada diapositiva.

    • Para cancelar los intervalos, haga clic en No guardar. (Puede grabar los intervalos por separado).

Nota:   la narración de voz tiene prioridad sobre otros sonidos y solo se puede reproducir un sonido a la vez en una presentación. Por tanto, otros sonidos que estén configurados para que se reproduzcan automáticamente en una presentación estarán invalidados por una narración y no se reproducirán. Pero los sonidos configurados para reproducirse al hacer clic sobre ellos seguirán reproduciéndose si se realiza dicha acción.

  1. En la diapositiva, haga clic en el icono de sonido Imagen del icono .

  2. En Herramientas de sonido, en la pestaña Opciones, en el grupo Reproducir, haga clic en Vista previa o haga doble clic en el icono de sonido.

    Imagen de la pestaña Opciones en Herramientas de audio

  1. En la vista Normal, seleccione la diapositiva donde quiera volver a empezar a grabar.

  2. En la pestaña Presentación con diapositivas, en el grupo Configurar, haga clic en Grabar narración Imagen del botón .

    Imagen de la pestaña Presentación con diapositivas

  3. Siga uno de estos pasos:

    • Si ya ha probado el micrófono, haga clic en Aceptar.

    • Para probar el micrófono, haga clic en Establecer nivel de micrófono, siga las instrucciones para establecer el nivel del micrófono y, después, haga clic en Aceptar.

  4. Si ha seleccionado la primera diapositiva para volver a iniciar la grabación, vaya al paso 5.
    Si ha seleccionado una diapositiva diferente para volver a iniciar la grabación, aparecerá el cuadro de diálogo Grabar narración. Siga uno de estos pasos:

    • Para comenzar la narración en la primera diapositiva de la presentación, haga clic en Primera diapositiva.

    • Para comenzar la narración en la diapositiva seleccionada actualmente, haga clic en Diapositiva actual.

  5. En la vista Presentación con diapositivas, grabe la narración de la diapositiva y, después, siga uno de estos pasos:

    • Para detener la nueva grabación, presione ESC.

    • Para continuar la nueva grabación, haga clic con el mouse para avanzar a la siguiente diapositiva, lea la narración de la diapositiva y, después, haga clic en la diapositiva siguiente para seguir grabando.

    • Para finalizar la nueva grabación antes de pasar por todas las diapositivas, presione ESC.

    • Para volver a grabar en todas las diapositivas, cuando llegue a la pantalla negra de Salir, haga clic en ella.

  6. La narración se guarda automáticamente y aparece un mensaje que le pregunta si también quiere guardar los intervalos de las diapositivas. Siga uno de estos pasos:

    • Para guardar los intervalos, haga clic en Guardar.

    • Para cancelar los intervalos, haga clic en No guardar.

Si quiere capturar sus propios comentarios, los comentarios del público o ambos durante la presentación, puede activar la narración antes de comenzar la presentación.

  1. En la vista Normal, seleccione la diapositiva donde quiera empezar la grabación.

  2. En la pestaña Presentación con diapositivas, en el grupo Configurar, haga clic en Grabar narración Imagen del botón .

    Imagen de la pestaña Presentación con diapositivas

  3. Haga clic en Establecer nivel de micrófono, siga las instrucciones para establecer el nivel del micrófono y, después, haga clic en Aceptar.

  4. Siga uno de estos pasos:

    • Para insertar la narración, haga clic en Aceptar.

    • Para vincular la narración, active la casilla Vincular narraciones en, haga clic en Examinar, luego en una carpeta de la lista y, por último, en Seleccionar.

  5. Si ha seleccionado la primera diapositiva para iniciar la grabación, vaya al paso 6.
    Si ha seleccionado una diapositiva diferente para iniciar la grabación, aparecerá el cuadro de diálogo Grabar narración. Siga uno de estos pasos:

    • Para comenzar la narración en la primera diapositiva de la presentación, haga clic en Primera diapositiva.

    • Para comenzar la narración en la diapositiva seleccionada actualmente, haga clic en Diapositiva actual.

  6. En la vista Presentación con diapositivas, agregue sus comentarios junto con los del público y, después, haga clic en la diapositiva para avanzar a la siguiente. Repita este proceso en todas las diapositivas de la presentación.

    Sugerencia: Para pausar o reanudar la narración, haga clic con el botón derecho en la diapositiva y luego, en menú contextual, haga clic en Pausar la narración o Reanudar la narración.

  7. Haga clic en la pantalla negra de Salir.

  8. La narración se guarda automáticamente y aparece un mensaje que le pregunta si también quiere guardar los intervalos de la presentación. Siga uno de estos pasos:

    • Para guardar los intervalos, haga clic en Guardar. Las diapositivas aparecen en la vista Clasificador de diapositivas, con los intervalos de diapositivas indicados debajo de cada diapositiva.

    • Para cancelar los intervalos, haga clic en No guardar.

  1. En la vista Normal, haga clic en la diapositiva a la que quiera agregar un comentario.

  2. En la pestaña Insertar, en el grupo Clips multimedia, haga clic en la flecha situada debajo de Sonido y luego haga clic en Grabar sonido.

    Imagen de la pestaña Insertar

  3. Para grabar el comentario, haga clic en Grabar y empiece a hablar.

  4. Cuando termine de grabar, haga clic en Detener.

  5. En el cuadro Nombre, escriba un nombre para el sonido y haga clic en Aceptar.

    Aparece un icono de sonido Imagen del icono en la diapositiva.

Cuando agregue una narración, Office PowerPoint 2007 grabará automáticamente los intervalos de diapositivas o también puede establecerlos manualmente para que acompañen las narraciones.

  1. En la vista Normal, haga clic en la diapositiva para la que quiere establecer intervalos.

  2. En la pestaña Animaciones, en el grupo Transición a la diapositiva siguiente bajo Avance de diapositivas, active la casilla Automáticamente después de y luego especifique la cantidad de segundos que quiere que la diapositiva aparezca en la pantalla.

    Imagen de la pestaña Animaciones

    Repita el proceso para cada diapositiva en la que quiera establecer el intervalo.

Sugerencia: Si quiere que la diapositiva siguiente aparezca al hacer clic con el mouse o automáticamente después de los segundos que especifique, lo que ocurra primero, active las casillas Al hacer clic con el mouse y Automáticamente después de.

La desactivación de los intervalos de diapositivas no los elimina. Puede volver a activarlos en cualquier momento sin tener que crearlos de nuevo. Sin embargo, si los intervalos de diapositivas están desactivados, las diapositivas no avanzan automáticamente cuando se graba una narración y deberá hacerlo manualmente.

  1. En la vista Normal, en el grupo Configurar de la pestaña Presentación con diapositivas, haga clic en Configurar presentación con diapositivas.

    Imagen de la pestaña Presentación con diapositivas

  2. En Avance de diapositivas, haga clic en Manual.

Sugerencia: Para volver a activar los intervalos, en Avance de diapositivas, haga clic en Usar los intervalos de diapositiva guardados.

Prepararse para grabar

Para comenzar, abra la presentación que quiera y haga clic en la pestaña Presentación con diapositivas.

Sugerencia:   si la presentación tiene una gran cantidad de diapositivas, puede resultarle más fácil trabajar en la vista Clasificador de diapositivas. Haga clic en Vista > Clasificador de diapositivas para probarlo.

Estas son algunas de las cosas que hay que comprobar antes de comenzar la grabación:

  • Si quiere grabar solo parte de su conjunto de diapositivas, siga uno de estos procedimientos antes de comenzar:

    • Seleccione las diapositivas que no quiera incluir y haga clic en Ocultar diapositiva.

      O bien

    • Haga clic en Presentación personalizada > Presentación con diapositivas personalizada > + (agregar).

      Seleccione Ocultar diapositiva o Presentación personalizada para grabar un subconjunto de diapositivas
  • Use el botón Ensayar para cambiar los intervalos entre diapositivas sin que ello afecte la narración o los gestos que ya haya grabado.

    Pruebe distintos intervalos entre diapositivas con el botón Ensayar.
  • Asegúrese de que el micrófono esté configurado correctamente. En el Mac, vaya a Preferencias del Sistema > Sonido.

Grabar una presentación con diapositivas

Si quiere agregar una narración o comentario a la presentación con diapositivas, asegúrese de que el micrófono esté configurado y en funcionamiento.

Para iniciar una grabación:

  1. Haga clic en la pestaña Presentación con diapositivas, seleccione la diapositiva en la que desea comenzar la grabación y, a continuación, haga clic en Grabar presentación con diapositivas.

    Haga clic en Grabar presentación con diapositivas para iniciar la grabación
  2. Durante la grabación, use Ctrl+clic para acceder a los comandos de grabación que le permiten desplazarse por las diapositivas, cambiar cursores o producir pantallas negras o blancas.

    Presione la tecla Control y haga clic para ver una lista de comandos mientras graba
  3. Haga clic en Fin de la presentación para detener la grabación.

  4. Aparece un cuadro de diálogo Guardar. Haga clic en para guardar la grabación o en No si quiere grabar de nuevo.

    Al guardar se sobrescribe cualquier cosa que haya grabado previamente. Si quiere grabar otra presentación con diapositivas con el mismo conjunto de diapositivas, guarde el archivo de la presentación con un nombre diferente.

  5. Haga clic en Reproducir desde el principio para obtener una vista previa de su grabación.

Métodos abreviados de teclado durante el proceso de grabación

Puede imprimir esta lista de métodos abreviados de teclado para usar como referencia mientras graba:

Tarea

Método abreviado de teclado

Avanzar a la siguiente diapositiva o animación

N
Clic
Barra espaciadora
Flecha derecha
Flecha abajo
Entrar
Av pág

Volver a la diapositiva o animación anterior:

P
Suprimir
Flecha izquierda
Flecha arriba
Re pág

Ir a una diapositiva específica

Número de diapositiva + Entrar

Alternar pantalla en negro

B
. (punto)

Alternar pantalla en blanco

W
, (coma)

Detener/reiniciar presentación automática:

S

Finalizar presentación con diapositivas

Esc
Comando + . (punto)

Borrar dibujo en pantalla

E

Ir a la siguiente diapositiva si está oculta

H

Cambiar puntero a pluma

Comando + P

Cambiar puntero a flecha

Comando + A

Ocultar flecha en movimiento del ratón

CONTROL + H

Menú contextual

CONTROL + clic

Avanzar al hacer clic con el mouse (solo para practicar)

M

Establecer opciones de reproducción

Cuando haya terminado de grabar y esté listo para distribuir la presentación, haga clic en Configurar presentación con diapositivas y elija las opciones adecuadas para su público.

Establecer el tipo de presentación y otras opciones antes de distribuirla
  • Tipo de presentación    Puede mostrar pantalla completa o con ventanas.

  • Mostrar opciones    Puede desactivar la narración o las transiciones.

  • Diapositivas    Seleccione un subconjunto de diapositivas o una Presentación personalizada si ha configurado una.

  • Avance de diapositivas    Configure esta versión de la presentación con diapositivas para que se pueda pasar página manualmente.

Información relacionada

Agregar, cambiar o quitar transiciones entre diapositivas

Ver las notas del orador mientras realiza la presentación con diapositivas en PowerPoint para Mac

Grabar audio en PowerPoint para Mac

Agregar o eliminar audio en una presentación

Guardar una presentación como un archivo de película o MP4

Antes de empezar

  • Para realizar este procedimiento, su equipo tiene que estar equipado con tarjeta de sonido, micrófono y altavoces. Asegúrese de que no está ejecutando otras aplicaciones de grabación de sonido, como el reconocimiento de voz.

  • La grabación de intervalos de diapositivas también registra los intervalos y la duración de los efectos de animación y el uso de cualquier desencadenador en la diapositiva. Puede desactivar los intervalos de diapositivas si no quiere que la presentación los use.

  • Al guardar una presentación como una película, no se guarda la narración.

Grabar una presentación con PowerPoint 2011 para Mac

  1. En el panel de navegación, haga clic en la diapositiva con la que quiera comenzar.

    Cómo seleccionar diapositivas en el panel de navegación

    1. En la pestaña Vista, haga clic en Normal.

    2. En la parte superior del panel de navegación, haga clic en la pestaña Diapositivas Pestaña Diapositivas y luego en una diapositiva. Según el ancho del panel de navegación, aparecerán las pestañas con nombre Pestaña Diapositivas (con nombre) y Pestaña Esquema (con nombre) o las pestañas de icono Diapositivas Pestaña Diapositivas y Esquema Pestaña Esquema .

  2. En la pestaña Presentación con diapositivas, en el grupo Herramientas del moderador, haga clic en Grabar presentación con diapositivas.

    Pestaña Presentación con diapositivas, grupo Herramientas del moderador
  3. La grabación se inicia automáticamente al entrar en la vista moderador; sin embargo, puede pausar y después reiniciar la grabación cuando lo necesite. Realice una de las siguientes acciones:

    Para

    Haga lo siguiente

    Pausar la grabación

    Haga clic en Botón Pausar cronómetro

    Continuar la grabación

    Haga clic en Botón Iniciar cronómetro

    Restablecer la grabación de la diapositiva actual

    Haga clic en Botón Restablecer cronómetro

    Avanzar a la diapositiva siguiente o anterior

    Haga clic en Botones Ir a diapositiva siguiente o diapositiva anterior

  4. Cuando llegue a la última diapositiva o salga de la vista moderador, PowerPoint le pedirá que guarde los intervalos.

    Sugerencias: 

    1. Puede ver los intervalos de cada diapositiva en la vista Clasificador de diapositivas.

    2. Un icono de audio Icono de audio en diapositiva aparece en la esquina inferior derecha de cada diapositiva que tenga narración. Sin embargo, este icono no es visible al público durante una presentación con diapositivas.

Cambiar la narración en una diapositiva con PowerPoint 2011 para Mac

Al cambiar la narración en una diapositiva, también se actualizará el intervalo.

  1. En el panel de navegación, seleccione la diapositiva para la que desea cambiar la narración.

    Cómo seleccionar diapositivas en el panel de navegación

    1. En la pestaña Vista, haga clic en Normal.

    2. En la parte superior del panel de navegación, haga clic en la pestaña Diapositivas Pestaña Diapositivas y luego en una diapositiva. Según el ancho del panel de navegación, aparecerán las pestañas con nombre Pestaña Diapositivas (con nombre) y Pestaña Esquema (con nombre) o las pestañas de icono Diapositivas Pestaña Diapositivas y Esquema Pestaña Esquema .

  2. En la pestaña Presentación con diapositivas, en el grupo Herramientas del moderador, haga clic en Grabar presentación con diapositivas.

    Pestaña Presentación con diapositivas, grupo Herramientas del moderador

  3. Cuando haya terminado de grabar, haga clic en Salir de la presentación o presione ESC.

  4. Cuando se le pida guardar los intervalos, haga clic en .

    Nota: Para eliminar la narración de una diapositiva, seleccione el icono de audio Icono de audio en diapositiva en la diapositiva y, después, presione Eliminar.

Configurar los intervalos de diapositivas manualmente con PowerPoint 2011 para Mac

Cuando grabe una presentación con diapositivas, PowerPoint grabará automáticamente los intervalos de diapositivas, o también puede establecerlos manualmente para que acompañen las narraciones.

  1. En el panel de navegación, seleccione la diapositiva o diapositivas para las que quiere establecer manualmente los intervalos de diapositivas.

    Cómo seleccionar diapositivas en el panel de navegación

    1. En la pestaña Vista, haga clic en Normal.

    2. En la parte superior del panel de navegación, haga clic en la pestaña Diapositivas Pestaña Diapositivas y luego en una diapositiva. Para seleccionar varias diapositivas, mantenga presionado COMANDO mientras hace clic en ellas. O bien, si ha organizado las diapositivas en secciones, seleccione todo un grupo de diapositivas, haciendo clic en el título de la sección. Según el ancho del panel de navegación, aparecerán las pestañas con nombre Pestaña Diapositivas (con nombre) y Pestaña Esquema (con nombre) o las pestañas de icono Diapositivas Pestaña Diapositivas y Esquema Pestaña Esquema .

  2. En la pestaña Transiciones, bajo Avanzar a la diapositiva, seleccione la casilla Después de y, a continuación, escriba el número de segundos.

    Pestaña Transiciones, grupo Avance de diapositivas

Desactivar la narración o intervalos de diapositivas antes de reproducir una presentación con PowerPoint 2011 para Mac

Desactivar la narración e intervalos de diapositivas no los elimina. Puede volver a activar la narración o intervalos en cualquier momento sin tener que crearlos de nuevo.

Siga uno de estos procedimientos:

Para

Haga lo siguiente

Desactivar los intervalos

En la pestaña Presentación con diapositivas, en el grupo Configurar, desactive la casilla Usar intervalos.

Pestaña Presentación con diapositivas, grupo Configurar

Desactivar narraciones para todas las diapositivas

En la pestaña Presentación con diapositivas, en el grupo Configurar, desactive la casilla Reproducir narraciones.

Pestaña Presentación con diapositivas, grupo Configurar

PowerPoint Online no admite la grabación de una presentación con diapositivas.

Sugerencias de grabación

  • Las grabaciones se agregan a la presentación diapositiva a diapositiva, por lo que si quiere cambiar una grabación, solo tiene que volver a grabar la diapositiva o diapositivas afectadas. Además, puede reorganizar el orden de las diapositivas después de la grabación sin tener que volver a grabar nada. Esto también significa que es fácil hacer una pausa para tomarse un descanso al grabar una presentación.

  • PowerPoint no graba audio ni vídeo durante las transiciones entre diapositivas, de modo que no hable mientras pasa la diapositiva. Además, incluya un breve espacio de silencio al principio y al final de cada diapositiva para realizar transiciones suaves y garantizar que no se corta la narración sonora mientras realiza la transición de una diapositiva a la siguiente.

  • No puede grabar narración en PowerPoint Online. Use una versión de escritorio de PowerPoint para grabar la narración.

  • Puede ajustar y modificar el tamaño del vídeo y de entradas de lápiz en la vista de edición.

  • Si es posible que el público pueda usar PowerPoint Online para experimentar la grabación, use las transiciones compatibles con PowerPoint Online (Cortar, Atenuar, Desplegar, Fundido, Dividir, Barras al azar, Forma, Transformación).

  • La grabación de la presentación funciona mejor con equipos con pantalla táctil que tienen una cámara web.

  • Use la vista previa para asegurarse de que todo está correctamente configurado antes de realizar la grabación.

  • Para aquellas diapositivas a las que quiere grabar gestos (como entradas de lápiz), realice varias copias de la diapositiva para que pueda grabar varias tomas fácilmente. Después, elimine las diapositivas superfluas cuando haya terminado.

  • Grabe unos segundos de silencio desactivando el audio y el vídeo para avanzar después de un tiempo determinado.

  • Para obtener una mayor calidad, use un micrófono o cámara web externos.

    Los micrófonos y cámaras integradas son adecuados para la mayoría de las tareas. Pero si quiere conseguir un vídeo de aspecto más profesional, considere el uso de una cámara web externa, si puede. Si usa PowerPoint en una tableta o portátil y está realizando entradas de lápiz con un lápiz, una cámara y micrófono externos le permiten minimizar el ruido del lápiz.

  • Cuando haya terminado su primera grabación de diapositivas, reprodúzcala.

    Antes de que avance demasiado con la grabación de la presentación, asegúrese de que el audio y vídeo suenan y se ven como esperaba.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×