Función SUMA

La función SUMA, una de las funciones matemáticas y trigonométricas, suma todos sus argumentos.

Sintaxis: SUMA(número1,[número 2],...)

Por ejemplo:

  • =SUMA(A2,A3)

  • =SUMA(A5;A6;2)

Nombre del argumento

Descripción

número1    (obligatorio)

El primer número que desea sumar. El número puede darse como 4, como una referencia de celda como B6, o como un intervalo de celdas como B2:B8.

número2    (opcional)

Este es el segundo número que desea sumar. Puede especificar hasta 255 números adicionales de esta manera.

Ejemplos

Para usar estos ejemplos en Excel, seleccione los datos en la tabla siguiente y pulse Ctrl+C. En Excel, haga clic en la celda A1 de una nueva hoja de cálculo y pulse Ctrl+V.

Datos

-5

15

30

'5

VERDADERO

Fórmula

Descripción

=SUMA(A2,A3)

Suma el valor de las celdas A2 y A3. El resultado es 10.

=SUMA(A2:A4;15)

Primero, suma los valores de las celdas A2 hasta la celda A4 y, luego, suma 15. El resultado es 55.

=SUMA("5";15;VERDADERO)

Suma 5, 15 y 1. El valor de texto "5" primero se traduce a un número y el valor lógico VERDADERO primero se traduce como el número 1. El resultado es 21.

=SUMA(A5;A6;2)

Suma los valores de las celdas A5 y A6 y, luego, suma 2 a ese resultado. Dado que los valores no numéricos de las referencias no se traducen —el valor de la celda A5 ('5) y el valor de la celda A6 (VERDADERO) se tratan como texto— se ignoran los valores de esas celdas. El resultado es 2.

Problemas comunes

Problema

Qué ha fallado

Algunos números no se suman.

Si un argumento es un rango de celdas o una referencia, solo se pueden sumar los valores de la referencia o del rango que son numéricos. Las celdas vacías, los valores lógicos (como VERDADERO) o el texto se ignoran.

Aparece el valor de error #¿Nombre? en lugar del resultado esperado.

Normalmente, esto significa que la fórmula se ha escrito mal.

Relacionado

Se aplica a: Excel 2016 for Mac, Excel 2007, Excel 2013, Excel Online, Excel Starter, Excel 2016 Preview, Excel 2010, Excel for Mac 2011



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma