Exportar e instalar un paquete de plantilla de visualizador de datos

Puede exportar un diagrama de visualizador de datos y el libro de Excel asociado a un paquete de plantilla de Visio (.vtpx). Un paquete de plantilla de Visio guarda la configuración de diagrama, galerías de símbolos y datos para que otros usuarios puedan usarlos como punto de inicio rápido para crear su propio diagrama de visualizador de datos. Otros usuarios pueden instalar el paquete de plantilla en sus equipos. Por ejemplo, puede que haya creado un diagrama de flujo de negocios estándar para la división mediante una plantilla de datos de mapa de proceso que asigna contenido automáticamente al diagrama. Sus compañeros pueden usar el mismo diagrama o pueden personalizarlo, como las descripciones de forma y los datos de formas, para su departamento.

Exportar un paquete de plantilla de visualizador de datos

Nota: Un paquete de plantilla de Visio no es lo mismo que una plantilla personalizada (.vstx). Para más información, vea Crear y usar plantillas personalizadas.

Exportar Visualizador de datos a un paquete de plantilla

Asegúrese de que el diagrama de Visio y el libro de Excel no están habilitados para macros. Los archivos habilitados para macros no se pueden exportar.

  1. Abra el diagrama de visualizador de datos que quiera exportar.

  2. Seleccione el contenedor.

  3. Seleccione Datos > Exportar.

  4. En el cuadro de diálogo Exportar como paquete de plantillas de Visio, vaya a la ubicación que quiera, escriba un nombre de archivo y, después, haga clic en Guardar.

Resultado   El paquete de plantilla contiene el diagrama de Visio, el libro de Excel asociado y la asignación de datos para el diagrama.

Si quiere que otros usuarios instalen el paquete de plantilla, puede colocarlo en una ubicación compartida.

Instalar un paquete de plantilla de visualizador de datos

  1. En el Explorador de archivos, busque el paquete de plantilla de Visio (.vtpx) que quiere y, después, haga doble clic en el archivo.

    Visio instala automáticamente el paquete de plantilla bajo su nombre de archivo y abre la pestaña Personal en la vista Backstage. El paquete de plantilla contiene los archivos de plantilla de Visio y Excel que se agregaron a la carpeta Documentos\Plantillas personalizadas de Office en el equipo.

  2. Para abrir la vista previa del paquete de plantilla, selecciónelo.

  3. Para abrir el libro de Excel asociado, seleccione Plantilla de datos de Excel. Puede personalizar la plantilla de Excel si modifica los datos en la tabla de Excel, como las descripciones de forma y los datos de formas.

  4. Seleccione Archivo > Guardar, busque una ubicación, escriba un nombre de archivo y, a continuación, seleccione Guardar.

  5. Para abrir la plantilla de Visio, seleccione Crear.

  6. En la primera página del asistente Crear diagrama a partir de datos, busque el libro de Excel que guardó en el paso 4. Después, seleccione una tabla de Excel o especifique un rango personalizado.

  7. Siga uno de estos pasos:

    • Para crear rápidamente el diagrama, haga clic en Finalizar.

      Si acepta el resto de las opciones en las páginas siguientes del asistente, usará las asignaciones de datos guardadas en el paquete de plantilla original.

    • Para personalizar las asignaciones de diagrama, haga clic en Siguiente para cambiar las opciones de las siguientes páginas de asistente y, cuando haya terminado, haga clic en Finalizar.

      Para más información sobre el uso del asistente Crear diagrama a partir de datos, vea Usar el asistente Crear diagrama a partir de datos.

  8. Seleccione Archivo > Guardar, busque una ubicación, escriba un nombre de archivo y, a continuación, seleccione Guardar.

    Es una buena idea mantener los archivos de Excel y Visio en la misma ubicación porque funcionan codo con codo.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×