Exportar contactos a una libreta de direcciones de Outlook

Exportar contactos a una libreta de direcciones de Outlook

Access y Outlook son excelentes programas para administrar los contactos personales y profesionales. Como resultado, es posible que necesite exportar los datos de los contactos desde Access a Outlook. Pero Access no puede exportar directamente datos al formato de archivo de Outlook, ni Outlook puede importar directamente una tabla desde una base de datos de Access. Afortunadamente, es sencillo exportar una tabla o consulta de Access como un archivo de texto y, después, importar ese archivo a Outlook.

Para obtener más información sobre el procedimiento inverso (importar contactos desde Outlook a Access), vea el artículo Importar o vincular a los contactos desde una libreta de direcciones de Outlook.

Paso 1: Exportar información de contacto de Access como un archivo de texto

  1. En el Panel de navegación de Access, haga clic en la tabla o consulta que contiene la información de contacto que quiere exportar, seleccione Exportar y después haga clic en Archivo de texto. También puede iniciar el asistente Exportar: archivo de texto si resalta la tabla o consulta en el Panel de navegación y, después, en el grupo Exportar de la pestaña Datos externos, hace clic en Archivo de texto.

    Access abrirá el cuadro de diálogo Exportar: archivo de texto.

    Seleccione las opciones de exportación en el cuadro de diálogo Exportar: archivo de texto.

  2. En el cuadro de diálogo Exportar: archivo de texto, anote el nombre de archivo y la ubicación sugerida por Access. Puede hacer clic en Aceptar para aceptar los valores predeterminados, o bien hacer clic en Examinar para seleccionar una ubicación de archivo diferente y después hacer clic en Aceptar. No active ninguna de las casillas situadas bajo Especifique las opciones de exportación.

  3. En el cuadro de diálogo Asistente para exportación de texto, asegúrese de que está seleccionada la opción Delimitado y, después, haga clic en Siguiente.

  4. En la siguiente página del asistente, seleccione el delimitador Tabulación y, después, active la casilla Incluir nombres de campo en la primera fila.

  5. En la siguiente página del asistente, haga clic en Finalizar.

  6. Haga clic en Cerrar sin guardar los pasos de la exportación y luego cierre Access.

En el procedimiento siguiente, se importará el archivo de texto a Outlook. Antes de continuar, se recomienda que decida la carpeta de Outlook a la que quiere importar los contactos. Si quiere importar los contactos a una carpeta nueva de Outlook, debe crear esa carpeta antes de comenzar este procedimiento.

Paso 2: Importar el archivo de texto a Outlook

  1. La ubicación del Asistente para importar y exportar de Outlook es ligeramente diferente según la versión de Outlook. Elija los pasos que coincidan con su versión de Outlook:

    • Si usa Outlook 2016 u Outlook 2013, en la pestaña Archivo, haga clic en Abrir y exportar y después en Importar o exportar.

    • Si usa Outlook 2010, haga clic en Archivo > Opciones. En el cuadro de diálogo Opciones de Outlook, haga clic en Avanzadas y, después, en la sección Exportar, haga clic en Exportar.

    • Si usa Outlook 2007, haga clic en Archivo > Importar y exportar.

  2. En el cuadro de diálogo Asistente para importar y exportar, seleccione Importar de otro programa o archivo y, después, haga clic en Siguiente.

  3. Seleccione Valores separados por tabulaciones (Windows) y luego haga clic en Siguiente.

  4. En el cuadro de diálogo Importar un archivo, haga clic en Examinar, busque el archivo .txt que creó en el procedimiento anterior y, después, haga doble clic en el archivo.

  5. Si la carpeta de destino de Outlook ya contiene contactos, es posible que encuentre una situación donde algunos de los contactos que está importando son duplicados de contactos que ya existen en Outlook. En Opciones, seleccione cómo quiere que se traten los valores duplicados en Outlook.

    • Si cree que los contactos que está importando son más completos o están más actualizados que los de la carpeta de Outlook, haga clic en Reemplazar duplicados con elementos importados.

    • Si no está seguro de qué contactos son más completos o actuales, y quiere importar todos los contactos en el archivo de texto, independientemente de si están duplicados, haga clic en Permitir la creación de elementos duplicados. Después de la operación de importación, puede examinar los contactos en Outlook y eliminar los que no quiera conservar.

    • Si cree que los contactos de Outlook son más completos y actuales que los que está importando, haga clic en No importar elementos duplicados.

  6. Haga clic en Siguiente.

  7. En la lista de carpetas, haga clic en la carpeta de Contactos en la que quiera almacenar la información de los contactos importados y, después, haga clic en Siguiente.

  8. Para examinar o cambiar cómo se guardará la información de los contactos en la carpeta de Outlook, haga clic en Asignar campos personalizados. Este paso es opcional, pero se recomienda si quiere asegurarse de que los datos que se están importando se colocan en los campos correctos en Outlook.

    Nota: Si el botón Asignar campos personalizados no está disponible, active la casilla situada junto a la operación de importación bajo Se ejecutarán las siguientes acciones.

    Ayuda adicional sobre la asignación de campos personalizados

    1. En el cuadro de diálogo Asignar campos personalizados, examine la asignación predeterminada en la lista A situada a la derecha.

      Nota: Para mostrar campos adicionales en la lista A, haga clic en el signo más (+) situado junto al campo. Por ejemplo, para mostrar los campos Nombre y Apellidos, haga clic en el signo más (+) situado junto a Nombre.

    2. Si la asignación de campos parece correcta, haga clic en Cancelar para volver al asistente Importar un archivo. En caso contrario, cambie la asignación mediante los pasos siguientes:

      • Para asignar un campo en el archivo de texto a un campo en la carpeta de Outlook de destino, arrástrelo desde la lista de la izquierda (De) al campo correspondiente de la lista de la derecha (A).

      • Para quitar un campo de la asignación, arrástrelo desde la lista de la derecha (A) a la lista de la izquierda (De).

      • Para quitar toda la asignación, haga clic en Borrar asignación.

      • Para restablecer la asignación original, haga clic en Asignación predeterminada.

        Para ver los registros adicionales en la lista De, haga clic en Anterior o en Siguiente.

    3. Cuando termine de asignar los campos, haga clic en Aceptar.

      Nota: Si el archivo de texto que se va a importar no contiene nombres de campo en la primera fila, la primera fila de datos se interpretará como nombres de campo y no se importará como datos. Para asegurarse de que se importan todos los datos en el archivo de texto, seleccione la opción para incluir los nombres de campo en la primera fila del archivo de texto al exportarlo desde Access.

  9. Haga clic en Finalizar.

¿Qué más debo saber?

Principio de página

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×