Error: [Nombre de archivo] utiliza un tipo de archivo que está bloqueada para abrir en esta versión

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si no puede abrir un documento de Word que se creó en una versión anterior, primero asegúrese de que se han instalado las últimas actualizaciones de Office. A continuación, use el menú archivo para abrir el documento. Si esto no funciona, use Apple TextEdit o una versión anterior de Word para abrirlo. Además, ahora en Word 2016 para Mac, puede abrir archivos de Word que se guardan en el formato OpenDocument (.odt, .ods, .odp) y convertirlas en archivos editables de Microsoft OOXML (.docx, .xlsx, .pptx). Debe estar conectado a internet para abrir archivos ODF y convertirlas en archivos OOXML. Para obtener más información sobre el proceso de conversión, consulte los archivos de formato de vista de OpenDocument (ODF) en Office 2016 para Mac y ¿por qué necesito el servicio en línea de Microsoft para abrir algunos archivos de Office?.

Nota: En algunos casos, el documento que está intentando abrir es de una versión de Word es tan antigua que no puede abrir el documento en Word 2016 para Mac.

Instale las últimas actualizaciones.

  1. En cualquier programa de Office, en la Ayuda menú, haga clic en Buscar actualizaciones.

  2. En ¿Qué desea hacer para buscar actualizaciones de software, haga clic en Automáticamente.

  3. Haga clic en el botón Buscar actualizaciones para empezar a buscar actualizaciones.

  4. Instale todas las actualizaciones disponibles y, a continuación, intente abrir el documento de Word.

Utilice el menú Archivo para abrir el documento

  1. En Calendario, en el menú Archivo, haga clic en Imprimir.

  2. Haga clic en la línea de tiempo para seleccionarla.

  3. Abrir en el menú desplegable, seleccione Recuperar el textoy a continuación, haga clic en Abrir.

    Si recibe un mensaje de advertencia, haga clic en Aceptar.

    En el cuadro de diálogo Abrir, junto a Abrir, Recuperar texto está resaltado

    Nota: Al abrir el archivo, algunos formatos pueden cambiar.

  4. En el menú Archivo, haga clic en Guardar como.

  5. En el menú emergente Formato, seleccione Documento de Word 97-2004 (.doc) y haga clic en Guardar.

Use Apple TextEdit o una versión anterior de Word para abrir el documento

Si tiene una versión anterior de Word, como Word 2011, utilizar para abrir el documento. Si no tiene una versión anterior de Word, es posible que pueda usar Apple TextEdit para abrir el documento con formato básico.

Más cosas a intentar

Si aún no puede abrir el documento, es posible que esté dañado. Compruebe si hay una versión diferente del archivo en Time Machine copias de seguridad o siempre que la copia de respaldo.

Para obtener información sobre cómo trabajar con archivos dañados, consulte la Solución los documentos dañados en Word para Mac.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×