Elija las opciones de Autocorrección de mayúsculas y minúsculas, ortografía y símbolos

Elija las opciones de Autocorrección de mayúsculas y minúsculas, ortografía y símbolos

Puede usar la característica Autocorrección para corregir errores tipográficos, de uso de mayúsculas u ortográficos, así como para insertar símbolos y otros fragmentos de texto automáticamente. De manera predeterminada, la característica Autocorrección usa una lista estándar de errores ortográficos y símbolos comunes, aunque es posible modificar las entradas de esa lista.

Nota: No se corrige automáticamente el texto incluido en los hipervínculos.

Todas las tareas descritas en este artículo se llevan a cabo en la pestaña Autocorrección.

Cuadro de diálogo autocorrección

En primer lugar, abra la pestaña Autocorrección siguiendo las instrucciones para el programa de Office y, a continuación, haga clic abajo en la tarea que desea.

Abrir la pestaña Autocorrección en su programa de Office

Todos los programas excepto Outlook:

  • Haga clic en Archivo > Opciones > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

Outlook:

  • Haga clic en Archivo > Opciones > Correo > Opciones del editor > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

Word, Excel, Access y PowerPoint:

  • Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > Opciones de [Programa] > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

Outlook:

  • Abra el elemento de correo y, a continuación, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > Opciones del editor > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

OneNote, Project, Publisher y Visio:

  • En el menú Herramientas, haga clic en Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

Vaya a la pestaña Revisar, haga clic en la flecha junto a Ortografía y gramática para expandir el menú y, después, seleccione Opciones de Autocorrección...

Lista de opciones de Ortografía y gramática, expandida, en Word Online

Actualmente, Office Online tiene un conjunto de opciones de Autocorrección algo más limitado que el de la versión de escritorio de Office.

Para más información, haga clic en los títulos siguientes

Puede habilitar o deshabilitar varias opciones para corregir automáticamente el uso de mayúsculas en la pestaña Autocorrección.

En la pestaña Autocorrección, seleccione o desactive cualquiera de las siguientes casillas:

  • Corregir DOs MAyúsculas SEguidas

  • Poner en mayúscula la primera letra de una oración

  • Poner en mayúscula la primera letra de las celdas de las tablas (no en Excel ni OneNote)

  • Poner en mayúscula los nombres de días

  • Corregir el uso accidental de bLOQ MAYÚS

Puede especificar excepciones para algunas de las reglas del uso de mayúsculas. Las excepciones que establezca se aplicarán a todos los programas de Office compatibles con la característica Autocorrección, lo que significa que cualquier cambio que realice en esta lista en un programa también afectará al resto de los programas.

En la pestaña Autocorrección, haga clic en Excepciones y, a continuación, realice uno de los siguientes procedimientos:

  • Si seleccionó la casilla Corregir DOs MAyúsculas SEguidas y desea impedir que la característica Autocorrección corrija una palabra específica que combine letras mayúsculas y minúsculas, haga clic en la pestaña MAyúsculas INiciales.

    Para agregar una palabra a la lista de excepciones, escriba la palabra en el cuadro y, a continuación, haga clic en Agregar. Para eliminar una palabra, seleccione la palabra y haga clic en Eliminar.

  • Si seleccionó la casilla Poner en mayúscula la primera letra de una oración y desea impedir que la característica Autocorrección ponga en mayúscula la primera letra de las palabras que aparezcan después de determinadas abreviaturas (por ejemplo “tel.”), haga clic en la pestaña Letra inicial.

    Para agregar una palabra a la lista de excepciones, escriba la palabra en el cuadro y, a continuación, haga clic en Agregar. Para eliminar una palabra, seleccione la palabra y haga clic en Eliminar.

Nota: En algunos programas de Office, también puede activar o desactivar la casilla de verificación Agregar automáticamente palabras a la lista. Se aplicará esta opción al editar un archivo o un elemento. Cuando la Autocorrección realice una corrección no deseada, puede deshacerla presionando CTRL+Z. Si la casilla de verificación Agregar automáticamente palabras a la lista está activada, se agregarán a la lista de excepciones todas las correcciones no deseadas que deshaga.

Autocorrección usa dos listas de palabras paralelas. La primera palabra es la que el usuario escribe y la segunda palabra o frase es la que el programa escribe automáticamente para sustituirla.

Lista de autocorrección

La lista de la característica Autocorrección se aplica a todos los programas de Office compatibles con esa característica, lo que significa que las adiciones y eliminaciones de palabras en la lista que se realicen en uno de los programas de Office también se reflejarán en el resto de los programas.

Puede agregar varias entradas que apunten al mismo texto “Con”. Por ejemplo: todas las coincidencias de “urusarios”, “usuarioss” y “ususarios” pueden reemplazarse por “usuarios”. Simplemente, deberá agregar una entrada independiente para cada uno de estos cambios.

Importante: Si parece que la Autocorrección no funciona, en la pestaña Autocorrección, asegúrese de que la casilla Reemplazar texto mientras escribe esté seleccionada.

Agregar, cambiar o eliminar una entrada de la lista de autocorrección

Para agregar una entrada, siga estos pasos:

  1. Vaya a la pestaña Autocorrección.

  2. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  3. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  4. Haga clic en Agregar.

Para cambiar el texto de sustitución de una entrada, selecciónelo en la lista de entradas y escriba una entrada nueva en el cuadro Con.

Para eliminar una entrada, selecciónela en la lista y haga clic en Eliminar.

Nota: La lista Excepciones comunica al corrector ortográfico que no debe reemplazar automáticamente los elementos que determine que están mal escritos. Si una palabra se reemplaza automáticamente y ya ha confirmado que no está en la lista de Autocorrección, puede agregarla a la lista Excepciones para asegurarse de que el corrector ortográfico no la reemplace automáticamente.

Agregar una entrada con el Editor

Si tiene una suscripción a Office 365 con las últimas actualizaciones instaladas, debería tener la característica Editor en las aplicaciones de escritorio de Office. Si Office detecta una palabra mal escrita, la subrayará con una línea ondulada roja. Haga clic con el botón derecho en la palabra mal escrita y se abrirá el menú contextual con sugerencias de correcciones. Si quiere agregar una pareja de palabra mal escrita y corrección a Autocorrección, haga clic en la flecha junto a la corrección y elija Agregar a Autocorrección.

Menú contextual del editor de una palabra mal escrita con la opción Agregar a Autocorrección resaltada

Si desea impedir que la característica Autocorrección realice cambios automáticos y sustituciones, abra la pestaña Autocorrección y, a continuación:

  • Desactive todas las casillas de la parte superior de la pestaña para desactivar cualquier uso automático de mayúsculas.

  • Desactive la casilla Reemplazar texto mientras escribe para desactivar todas las sustituciones de texto automáticas.

Sugerencia: Si Office ha corregido automáticamente algo y no quería cambiarlo, simplemente haga clic en Deshacer o presione CTRL + Z en su teclado para deshacer el cambio.

Al instalar Microsoft Office, la característica Autocorrección se establece de manera predeterminada para intentar alinear una palabra escrita incorrectamente con una parecida del diccionario principal que usa el corrector ortográfico y corregirla. No obstante, si desea asegurarse de que esta opción está habilitada, realice el siguiente procedimiento:

  1. En la pestaña Autocorrección, seleccione la opción Usar automáticamente las sugerencias del corrector ortográfico si aún no está seleccionada.

  2. Si realizó un cambio, haga clic en Aceptar para aplicarlo.

Para insertar un símbolo rápidamente sin necesidad de acceder a ningún menú, asigne una pulsación de tecla o texto al símbolo. Esto es especialmente útil si va a insertar el símbolo con frecuencia y no quiere tener que desplazarse por los comandos de símbolos en la cinta cada vez.

Los pasos son ligeramente distintos en Excel o PowerPoint con respecto a Word, así que seleccione el producto que esté usando en el control de lista desplegable siguiente:

  1. En la pestaña Insertar, haga clic en Símbolo > Más símbolos.

  2. Desplácese por la lista y haga clic en el símbolo que quiera usar.

    Sugerencia: La mayoría de los símbolos usados forman parte de los juegos de fuentes Wingdings. Para acelerar la búsqueda, establezca la fuente en Wingdings en el cuadro de diálogo Símbolo.

  3. Haga clic en Autocorrección.

    El símbolo que seleccione aparecerá automáticamente en el cuadro Con.

  4. En el cuadro Reemplazar, escriba una palabra o frase que quiera asociar con el símbolo de marca de verificación; por ejemplo, escriba marca1.

    En la pestaña Autocorrección, en el cuadro Reemplazar, escriba una palabra o frase que quiera asociar con el símbolo de marca de verificación.
  5. Haga clic en Agregar > Aceptar.

  6. Siempre que quiera usar el símbolo de marca de verificación que acaba de definir, escriba la palabra que usó en el paso 5 para agregar el símbolo.

Sugerencia: Si el carácter insertado no es el que quería, pruebe a resaltar el carácter que se insertó y asegúrese de que la fuente de ese carácter es Wingdings.

En Excel y PowerPoint, debe insertar el símbolo una vez, copiarlo y, después, agregar la regla de Autocorrección. Una vez que haya completado el paso 8, que se muestra a continuación, puede eliminar si quiere el símbolo que insertó para crear la regla, así que no se preocupe demasiado de dónde lo inserta.

  1. En la pestaña Insertar, haga clic en Símbolo > Más símbolos.

  2. Desplácese por la lista y haga doble clic en el símbolo que quiere usar para insertarlo en el archivo. Cierre el cuadro de diálogo de símbolos.

    Sugerencia: La mayoría de los símbolos usados forman parte de los juegos de fuentes Wingdings. Para acelerar la búsqueda, establezca la fuente en Wingdings en el cuadro de diálogo Símbolo.

  3. Seleccione el símbolo insertado en el libro y haga clic en Copiar en la pestaña Inicio de la cinta (o presione CTRL+C).

  4. Haga clic en Archivo > Opciones > Corrección >Opciones de Autocorrección.

  5. Haga clic en el cuadro Con y presione CTRL+V para pegar el símbolo copiado en el campo.

  6. En el cuadro Reemplazar, escriba una palabra o frase que quiera asociar con el símbolo; por ejemplo, escriba marca1.

    En la pestaña Autocorrección, en el cuadro Reemplazar, escriba una palabra o frase que quiera asociar con el símbolo de marca de verificación.
  7. Haga clic en Agregar > Aceptar.

  8. Siempre que quiera usar el símbolo de marca de verificación que acaba de definir, escriba la palabra que usó en el paso 7 para agregar el símbolo.

Sugerencia: Si el carácter insertado no es el que quería, pruebe a resaltar el carácter que se insertó y asegúrese de que la fuente de ese carácter es Wingdings.

Deshacer una autocorrección

Si Office ha corregido automáticamente algo y no quería cambiarlo, simplemente haga clic en Deshacer o presione CTRL + Z en su teclado para deshacer el cambio.

Vea también

Revisar la ortografía y la gramática en otro idioma

Agregar o modificar palabras en un diccionario del corrector ortográfico

Configurar o desactivar el formato de texto automático (Formato automático)

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×