El corrector ortográfico y gramatical no funciona según lo esperado

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

A veces puede que prefiera el corrector ortográfico y gramatical en el programa de Office para omitir determinadas ortografías o construcciones gramaticales. En otras situaciones, no puede saber por qué el corrector ortográfico o la gramática es marcar o no marcar, algún texto. Estas son algunas sugerencias que puede probar cuando el corrector ortográfico y gramatical no funciona como se esperaba o desea personalizar los resultados.

Si desea que el corrector ortográfico omitir determinados nombres propios, términos técnicos, acrónimos o uso de mayúsculas especializada, puede agregar dichas palabras o el uso de mayúsculas a un diccionario personalizado para impedir que se marque durante la revisión ortográfica.

Para obtener información sobre cómo usar y administrar los diccionarios personalizados, vea Agregar palabras a su ortografía comprobar diccionario.

Si está activada la casilla de verificación no revisar la ortografía y la gramática, no se comprueba la ortografía en los documentos.

Para desactivar la casilla de verificación Detectar el idioma automáticamente en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  2. En el cuadro de diálogo Idioma, desactive la casilla No comprobar la ortografía ni la gramática.

    Cuadro de diálogo Idioma

La opción no revisar la ortografía y gramática se puede aplicar a todo el documento o partes de la misma. Para asegurarse de que todo el documento que se está activado para la revisión ortográfica y gramatical, seleccione todo (CTRL+E) antes de desactivar la casilla de verificación.

Si está marcada ortografía de un idioma que no tenía la intención o no está usando, puede cambiar el idioma de corrección o diccionario que utiliza Office. Para obtener información, vea Revisar la ortografía y gramática en otro idioma.

Si la ortografía y gramática no marcar palabras o frases que sabe que son incorrectos, puede omitirlos durante una revisión ortográfica anterior. En Word, Outlook, PowerPoint 2013 y PowerPoint 2016, puede forzar una nueva revisión de ortografía y gramática que optó previamente ignorar. Para obtener información, consulte Revisar ortografía y gramática que anteriormente decidió omitir.

Si el corrector ortográfico y gramatical está omitiendo determinadas secciones de un documento, pueden marcarse esas secciones para ignorar. Para obtener información sobre cómo desactivar esta opción, vea borrar texto marcado para no revisar la ortografía a continuación.

Si el corrector gramatical marca errores que no desea corregir, puede personalizar las reglas de estilo para que sea menos restrictiva de escritura y la gramática. Para obtener más información sobre cómo desactivar las reglas de estilos de escritura o gramática específicos, vea Seleccionar opciones estilísticas y gramática. En algunos programas, simplemente puede desactivar la revisión gramatical.

Para desactivar completamente la revisión gramatical:

  1. Abra las opciones de ortografía y gramática:

    • En Word 2010 y versiones posteriores, PowerPoint 2013 y PowerPoint 2016: En el menú archivo, haga clic en Opciones y, a continuación, haga clic en revisión.

    • En Outlook 2010 y posterior: En el menú archivo, haga clic en Opciones, haga clic en correo y, a continuación, haga clic en Ortografía y Autocorrección.

    • En Word 2007: Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > Opciones de Word > revisión.

    • En Outlook 2007: En el menú Herramientas, haga clic en Opciones, haga clic en la ficha Ortografía y, a continuación, haga clic en Ortografía y Autocorrección.

  2. Desactive la casilla de verificación Revisar gramática con ortografía.

En Word, Outlook y PowerPoint, puede hacer que el corrector ortográfico y gramatical omitir el texto. Por ejemplo, que insertar texto de un mensaje de correo electrónico informal que contiene oraciones en fragmentos y términos de jerga y desea que el corrector ortográfico y gramatical omita todos los errores de este bloque de texto.

En Office 2010, Office 2013 y Office 2016

  1. Seleccione el texto que desee que omita el corrector ortográfico y gramatical.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Active la casilla No revisar la ortografía ni la gramática.

En Office 2007

  1. Seleccione el texto que desee que omita el corrector ortográfico y gramatical.

  2. Abrir el cuadro de diálogo idioma:

    • Word: En la ficha Revisar, en el grupo revisión, haga clic en Establecer idioma.

    • En Outlook: En la lista desplegable de Ortografía, en el grupo revisión, haga clic en Establecer idioma.

    • En PowerPoint: En la ficha Revisar, en el grupo revisión, haga clic en idioma.

  3. Active la casilla No revisar la ortografía ni la gramática.

En Word, Outlook y PowerPoint, si el corrector ortográfico y gramatical está omitiendo un texto determinado que desea comprobar, puede cambiar esta configuración y, a continuación, ejecute de nuevo la revisión ortográfica y gramatical.

En Office 2010, Office 2013 y Office 2016

  1. Seleccione todo el documento pulsando CTRL+A.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Desactive la casilla No revisar la ortografía ni la gramática.

En Office 2007

  1. Seleccione todo el documento pulsando CTRL+A.

  2. Abrir el cuadro de diálogo idioma:

    • Word: En la ficha Revisar, en el grupo revisión, haga clic en Establecer idioma.

    • En Outlook: En la lista desplegable de Ortografía, en el grupo revisión, haga clic en Establecer idioma.

    • En PowerPoint: En la ficha Revisar, en el grupo revisión, haga clic en idioma.

  3. Desactive la casilla No revisar la ortografía ni la gramática.

Si, por ejemplo, ciertas palabras no se marquen como mal escrito, es posible que tenga una configuración personalizada, como Omitir palabras en mayúsculas o que incluyen números: seleccionado que desea cambiar. Consulte direcciones al revisar la ortografía de omitir palabras en mayúsculas, números o Internet para obtener información sobre la configuración que puede revisar y cambiar.

Si está utilizando Word o Outlook y no está seguro de que ¿por qué la gramática Comprobador marca parte del texto como gramaticalmente incorrecto, más haciendo lo siguiente:

Para obtener más información sobre los posibles errores gramaticales:

  • Mientras con la automática el corrector ortográfico y gramatical     Haga clic en la palabra y, a continuación, haga clic en Acerca de esta oración.

    Hacer clic con el botón secundario en un error gramatical

  • Mientras se ejecuta el corrector ortográfico y gramatical     Haga clic en Explicar en el cuadro de diálogo Ortografía y gramática.

En Outlook, puede especificar que no se revise el texto original de un mensaje al responder o reenviar el mensaje.

En Outlook 2010, Outlook 2013 y Outlook 2016

  1. Haga clic en la pestaña Archivo, elija Opciones y, a continuación, haga clic en Correo.

  2. En Redactar mensajes, active la casilla Omitir el texto del mensaje original al responder o reenviar.

En Outlook 2007

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Ortografía.

  2. Active la casilla de verificación Omitir el texto del mensaje original al responder o reenviar.

Algunas tablas de Access contienen datos que no se deben incluir al revisar la ortografía.

  1. Mientras ve los datos de una tabla, consulta, formulario o informe, seleccione el campo que desee excluir.

  2. Abrir el cuadro de diálogo Ortografía:

    • En Access 2010, Access 2013 y 2016 de acceso: En la ficha Inicio, en el grupo registros, haga clic en Ortografía.

    • En Access 2007: En la pestaña datos, en el grupo Edición, haga clic en revisar la Ortografía.

  3. Haga clic en Omitir nombre del campo.

Si tiene comentarios o sugerencias sobre la ortografía y la gramática, por favor, publíquelos aquí.

Vea también

Comprobar ortografía y gramática

Agregar palabras al diccionario del corrector ortográfico

Revisar ortografía y gramática en otro idioma

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×