El corrector ortográfico o gramatical marca el texto que no deseo o que no espero que se marque

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

A veces, puede que desee que el corrector ortográfico o gramatical de su programa de Microsoft Office ignore errores en alguna parte del texto. En otros casos, puede que no entienda por qué el corrector ortográfico o gramatical marca parte del texto, cuando este está formado por una sola palabra o un documento completo.

¿Qué desea hacer?

Agregar una palabra o una frase al diccionario personalizado

Omitir texto o un estilo completo

Borrar texto marcado para no revisar en Word

Ocultar los errores ortográficos y gramaticales de un documento de Word

Solucionar problemas de revisión gramatical en Outlook 2010 y Word 2010

Omitir el texto del mensaje original en Outlook

Omitir siempre los datos de un campo en una tabla de Access

Desactivar campos del corrector ortográfico en Project

Agregar una palabra o una frase al diccionario personalizado

Cuando se utiliza el corrector ortográfico, este compara las palabras del documento con las del diccionario principal. El diccionario principal contiene las palabras más comunes, pero puede que no incluya nombres propios, términos técnicos, siglas, etc. Además, algunas palabras pueden tener las mayúsculas o minúsculas de manera distinta en el diccionario principal y en el documento. Para evitar que el corrector ortográfico marque tales palabras o usos de mayúsculas o minúsculas como errores, se puede usar un diccionario personalizado.

Para obtener información acerca de cómo utilizar y administrar los diccionarios personalizados, vea Agregar palabras a su ortografía comprobación el diccionario.

Volver al principio

Omitir texto o un estilo completo

En Outlook, PowerPoint y Word, puede hacer que el corrector ortográfico y gramatical omita el texto; por ejemplo, si inserta texto desde un mensaje de correo informal. El mensaje contiene fragmentos de oraciones y términos coloquiales, y usted desea que el corrector omita los errores de este bloque de texto.

En Word, puede dar un paso adicional y crear un estilo especial si cuenta con un tipo de contenido que no desea que corrija el corrector ortográfico y gramatical. Por ejemplo, si el contenido del documento es técnico como varios bloques de código informático.

Nota  Si desea que el corrector ortográfico y gramatical omita parte del texto, no se marcan los errores ortográficos ni gramaticales de este texto. Asegúrese de avisar al resto de las personas que trabajan en este documento sobre el uso de esta opción.

¿Qué programa de Office usa?

Outlook

Outlook

  1. Seleccione el texto que desee que omita el corrector ortográfico y gramatical.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Active la casilla No revisar la ortografía ni la gramática.

Volver al principio

PowerPoint

  1. Seleccione el texto que desee que omita el corrector ortográfico y gramatical.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Active la casilla No comprobar la ortografía.

Volver al principio

Word

  1. Seleccione el texto que desee que omita el corrector ortográfico y gramatical.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Active la casilla No revisar la ortografía ni la gramática.

En Word 2010, puede crear un estilo especial basado en el texto seleccionado:

  1. Haga clic con el botón secundario en la selección y luego en Guardar selección como un nuevo estilo rápido.

  2. Asigne un nombre al estilo (por ejemplo, código) y luego haga clic en Aceptar.

Volver al principio

Borrar texto marcado para no revisar en Word

  1. Seleccione todo el documento pulsando CTRL+A.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Desactive la casilla No revisar la ortografía ni la gramática.

Ocultar los errores ortográficos y gramaticales de un documento de Word

Quizá tenga un documento de Word en el que no desee ver marcados los errores ortográficos y gramaticales con líneas onduladas rojas y verdes, o puede que prefiera que el documento que cree no muestre errores ortográficos y gramaticales en absoluto.

Nota  Esto también se aplica a los mensajes de Outlook para los cuales usa Word como editor.

  1. Haga clic en la pestaña Archivo y, después, en Opciones.

  2. Haga clic en Revisión.

  3. Para activar o desactivar la revisión ortográfica y gramatical automática del documento abierto:

    1. En Excepciones para, haga clic en Nombre del archivo abierto actualmente.

    2. Active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

      Para activar o desactivar la revisión ortográfica y gramatical automática de todos los documentos que cree:

    3. En Excepciones para, haga clic en Todos los documentos nuevos.

    4. Active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

Importante  Si desactiva la revisión ortográfica o gramatical automática de un archivo que comparte con otros usuarios, es conveniente que les notifique que ha realizado este cambio.

Volver al principio

Solucionar problemas de revisión gramatical en Outlook 2010 y Word 2010

Si no está seguro de por qué el corrector gramatical marca parte del texto como gramaticalmente incorrecto, pruebe con alguno de estos procedimientos:

  • Para obtener más información sobre por qué Word marca posibles errores gramaticales

    • Mientras se comprueban los errores ortográficos y gramaticales automáticamente     Haga clic con el botón secundario en la palabra y, a continuación, haga clic en Acerca de esta oración.
      Hacer clic con el botón secundario en un error gramatical

    • Mientras se comprueban los errores ortográficos y gramaticales de una vez     Haga clic en Explicar en el cuadro de diálogo Ortografía y gramática.

  • Si el corrector identifica errores que no desea corregir, puede personalizar las reglas de estilo para que sean menos restrictivas y de la gramática. Word proporciona un corrector gramatical de "lenguaje natural" que marca posibles problemas mediante un análisis exhaustivo del texto. Si el corrector gramatical no puede determinar la estructura lingüística correcta de una oración, o si encuentra un uso de mayúsculas cuestionable, puede marcar el texto incorrectamente o proponer sugerencias incorrectas. Para obtener más información acerca de cómo desactivar las reglas de estilos de escritura o gramática específicos, vea Seleccionar opciones estilísticas y gramática.

Volver al principio

Omitir el texto del mensaje original en Outlook

En Outlook, puede especificar que no se revise el texto original de un mensaje al responder o reenviar el mensaje.

  1. Haga clic en la pestaña Archivo, elija Opciones y, a continuación, haga clic en Correo.

  2. En Redactar mensajes, active la casilla Omitir el texto del mensaje original al responder o reenviar.

Volver al principio

Omitir siempre los datos de un campo en una tabla de Access

Algunas tablas de Access contienen datos que no se deben incluir al revisar la ortografía.

  1. Mientras ve los datos de una tabla, consulta, formulario o informe, seleccione el campo que desee excluir.

  2. En el grupo Registros de la pestaña Inicio, haga clic en Ortografía.

    Método abreviado de teclado para mostrar el cuadro de diálogo Ortografía, presione F7.

  3. Haga clic en el campo Omitir Nombre del campo.

Volver al principio

Desactivar campos del corrector ortográfico en Project

Puede que tenga algunos campos en Project que no desee incluir al pasar el corrector ortográfico.

  1. Haga clic en la pestaña Archivo, elija Opciones y, a continuación, haga clic en Revisión.

  2. En Al corregir la ortografía en Project, desactive las casillas de los campos que no desea incluir.

Volver al principio

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Excel 2016, Word 2016, Outlook 2016, PowerPoint 2016, Publisher 2016, Access 2016, Project Professional 2016, Office 2016, Access 2016 Developer, Excel 2013, Word 2013, Outlook 2013, PowerPoint 2013, OneNote 2013, Publisher 2013, Access 2013, Visio 2013, Excel 2010, Word 2010, Outlook 2010, PowerPoint 2010, Access 2010, OneNote 2010, Publisher 2010, Visio 2010, Project 2010, Office 2010, Visio Standard 2010, Visio Professional 2013, Project Pro para Office 365, Project Standard 2010, Project Standard 2013, Project Standard 2016, Project Professional 2013



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma