El corrector ortográfico y gramatical no funciona según lo esperado

El corrector ortográfico y gramatical no funciona según lo esperado

En algunas ocasiones, puede que le interese que el corrector ortográfico y gramatical de Office omita determinadas construcciones gramaticales o grafías. En otros casos, es posible que desconozca por qué el corrector ortográfico o gramatical marca (o no) una porción textual concreta.

Si el corrector ortográfico y gramatical no funciona según lo esperado, o quiere personalizar los resultados, pruebe las sugerencias que le indicamos. Para más información, haga clic en los títulos siguientes.

Si quiere que el corrector ortográfico ignore determinados nombres propios, términos técnicos, acrónimos o criterios de uso de mayúsculas específicos, agregue dichos elementos lingüísticos a un diccionario personalizado para evitar que se marquen durante la revisión ortográfica.

Para obtener más información sobre cómo usar y administrar los diccionarios personalizados, vea Agregar palabras al diccionario del corrector ortográfico.

Si la casilla No revisar la ortografía ni la gramática está activada, no se realiza la revisión ortográfica de los documentos.

Para desactivar la casilla de verificación Detectar el idioma automáticamente en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  2. En el cuadro de diálogo Idioma, desactive la casilla No comprobar la ortografía ni la gramática.

    Cuadro de diálogo Idioma

El ajuste No revisar la ortografía ni la gramática se puede aplicar a un documento completo o a secciones determinadas. Para garantizar que se realiza la revisión ortográfica y gramatical de todo el documento, seleccione todo el contenido (CTRL+E) antes de desactivar la casilla.

Si se revisa la ortografía en un idioma diferente del que está usando o quiere usar, cambie el idioma de corrección o del diccionario de Office. Para obtener más información, vea Revisar la ortografía y la gramática en otro idioma en Office.

Si el corrector ortográfico o gramatical no marca palabras o frases incorrectas, es posible que las haya ignorado durante una revisión anterior. En Word, Outlook, PowerPoint 2013 y PowerPoint 2016, puede forzar una nueva revisión de ortografía y gramática que optó por ignorar previamente. Para obtener más información, vea Volver a revisar ortografía y gramática que optó por ignorar previamente.

Si el corrector ortográfico y gramatical omite determinadas secciones de un documento, es posible que haya establecido que se omitan dichas partes. Para obtener información sobre cómo desactivar esta configuración, vea Borrar texto marcado para no revisar la ortografía más abajo.

Si el corrector gramatical marca errores que no quiere corregir, puede personalizar las reglas de estilo gramatical y de escritura para que sean menos restrictivas. Para más información sobre cómo desactivar las reglas para estilos específicos de gramática o escritura, vea Seleccionar opciones de gramática y de estilo de escritura. En algunos programas, es tan sencillo como desactivar la revisión gramatical.

Para desactivar completamente la revisión gramatical:

  1. Abra las opciones de ortografía y gramática:

    • En Word 2010 y versiones posteriores, PowerPoint 2013 y PowerPoint 2016: En el menú Archivo, haga clic en Opciones y, después, en Revisión.

    • En Outlook 2010 y versiones posteriores: En el menú Archivo, haga clic en Opciones, en Correo y, luego, haga clic en Ortografía y Autocorrección.

    • En Word 2007: Haga clic en el botón de Microsoft Office Imagen del botón de Office > Opciones de Word > Revisión.

    • En Outlook 2007: En el menú Herramientas, haga clic en Opciones, en la pestaña Revisión y, luego, en Ortografía y Autocorrección.

  2. Desactive la casilla Revisar gramática con ortografía.

En Outlook, PowerPoint y Word, puede hacer que el corrector ortográfico y gramatical omita el texto. Por ejemplo, si inserta texto desde un mensaje de correo informal que contiene fragmentos de oraciones y términos coloquiales, y quiere que el corrector omita todos los errores de este bloque de texto.

En Office 2010, Office 2013 y Office 2016

  1. Seleccione el texto que desee que omita el corrector ortográfico y gramatical.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Active la casilla No revisar la ortografía ni la gramática.

En Office 2007

  1. Seleccione el texto que quiere que omita el corrector ortográfico y gramatical.

  2. Abra el cuadro de diálogo Idioma:

    • En Word: En el grupo Revisión de la pestaña Revisar, haga clic en Establecer idioma.

    • En Outlook: En la lista desplegable Ortografía, en el grupo Revisión, haga clic en Establecer idioma.

    • En PowerPoint: En el grupo Revisión de la pestaña Revisar, haga clic en Idioma.

  3. Active la casilla No revisar la ortografía ni la gramática.

En Word, Outlook y PowerPoint: Si el corrector ortográfico y gramatical omite determinadas segmentos de texto que quiere revisar, modifique esta configuración y vuelva a iniciar el corrector.

En Office 2010, Office 2013 y Office 2016

  1. Seleccione todo el documento pulsando CTRL+A.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. Desactive la casilla No revisar la ortografía ni la gramática.

En Office 2007

  1. Para seleccionar todo el documento, presione CTRL+E.

  2. Abra el cuadro de diálogo Idioma:

    • En Word: En el grupo Revisión de la pestaña Revisar, haga clic en Establecer idioma.

    • En Outlook: En la lista desplegable Ortografía, en el grupo Revisión, haga clic en Establecer idioma.

    • En PowerPoint: En el grupo Revisión de la pestaña Revisar, haga clic en Idioma.

  3. Desactive la casilla No revisar la ortografía ni la gramática.

Si, por ejemplo, determinadas palabras no se marcan como incorrectas, es posible que tenga una configuración personalizada que preferiría cambiar, como ignorar palabras en mayúscula o que incluyan números. Vea Omitir palabras en mayúsculas, números o direcciones de Internet al revisar la ortografía para obtener más información sobre la configuración que puede revisar y cambiar.

Si usa Word u Outlook y desconoce por qué el corrector gramatical ha marcado texto como incorrecto gramaticalmente, obtenga más información siguiendo estos pasos:

Para obtener más información sobre los posibles errores gramaticales:

  • Mientras se comprueban los errores ortográficos y gramaticales automáticamente     Haga clic con el botón derecho en la palabra y, después, haga clic en Acerca de esta oración.

    Hacer clic con el botón derecho en un error gramatical

  • Mientras se ejecuta el corrector ortográfico o gramatical    Haga clic en Explicar en el cuadro de diálogo Ortografía y gramática.

En Outlook, puede especificar que no se revise el texto original de un mensaje al responder o reenviar el mensaje.

En Outlook 2010, Outlook 2013 y Outlook 2016

  1. Haga clic en la pestaña Archivo, elija Opciones y, a continuación, haga clic en Correo.

  2. En Redactar mensajes, active la casilla Omitir el texto del mensaje original al responder o reenviar.

En Outlook 2007

  1. En el menú Herramientas, haga clic en Opciones y después en la pestaña Ortografía.

  2. Active la casilla Omitir el texto del mensaje original al responder o reenviar.

Algunas tablas de Access contienen datos que no se deben incluir al revisar la ortografía.

  1. Mientras ve los datos de una tabla, consulta, formulario o informe, seleccione el campo que desee excluir.

  2. Abra el cuadro de diálogo Ortografía:

    • En Access 2010, Access 2013 y Access 2016: En el grupo Registros de la pestaña Inicio, haga clic en Ortografía.

    • En Access 2007: En el grupo Edición de la pestaña Datos, haga clic en Revisar la ortografía.

  3. Haga clic en el campo "Omitir Nombre del campo".

Si tiene comentarios o sugerencias que hacer sobre la característica Ortografía y gramática, publíquelos aquí.

Vea también

Comprobar ortografía y gramática

Agregar palabras al diccionario del corrector ortográfico

Revisar ortografía y gramática en otro idioma

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×