Editor, su asistente para la redacción

El Editor revisa el documento o el mensaje de correo electrónico en busca de errores de ortografía y gramática y ofrece sugerencias en cuanto al estilo de escritura. Sugiere alternativas basadas en el contexto de la escritura mediante técnicas de aprendizaje automático y procesamiento de lenguaje natural.

Esta característica solo está disponible si tiene una suscripción a Office 365. Si es un suscriptor de Office 365, asegúrese de que tiene instalada la versión más reciente de Office.

Corrección con el Editor

Revise todo su documento presionando F7 o seleccionando Ortografía y gramática en la pestaña Revisar.

Editor marca los errores que encuentra en el documento a medida que se escribe: las líneas onduladas de color rojo corresponden a la revisión ortográfica, las dobles de color azul, a la gramática y las líneas de puntos dorados, al estilo de escritura.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota: Las líneas de puntos dorados solo están disponibles para la corrección del idioma inglés.

El Editor revisa los errores ortográficos mientras escribe. Cuando vea una palabra con un subrayado ondulado de color rojo, haga clic en ella y elija una de las sugerencias para corregir el error.

  • Las sugerencias de ortografía ofrecen sinónimos para ayudar a eliminar la duda entre las diferentes opciones. Elija la sugerencia más apropiada para corregir el error ortográfico.

  • Para agregar la palabra al diccionario predeterminado para que el Editor deje de marcarla como incorrecta, elija Agregar al diccionario.

  • Para omitir la palabra en ese documento o correo electrónico sin agregarla al diccionario de ortografía, elija Omitir todas.

  • Elija Leer en voz alta si desea escuchar la sugerencia seleccionada.

  • Seleccione Agregar a Autocorrección para que el Editor sustituya siempre una palabra por una sugerencia determinada. También puede acceder a Opciones de Autocorrección desde el menú contextual. Para obtener más información sobre el uso de las opciones, vea Elegir las opciones de Autocorrección.

  • Para ver toda la información sobre las opciones de ortografía, elija Ver más para abrir el panel del Editor.

    Nota: Esta característica solo está disponible para los suscriptores de Office 365. Se está publicando de manera gradual, así que puede que no la vea de inmediato. Si es suscriptor de Office 365, asegúrese de tener instalada la versión más reciente de Office.

    Ahí puede escuchar la lectura del texto que tenga seleccionado si pulsa el icono del altavoz. Puede escuchar cada sugerencia (elija Leer en voz alta), así como escuchar su deletreo (Deletrear).

El Editor comprueba si hay problemas gramaticales a medida que escribe. Cuando vea un subrayado doble de color azul, haga clic con el botón derecho en la palabra o frase para obtener más información.

  • Las sugerencias de gramática incluyen explicaciones rápidas para ayudarle a tomar una decisión informada sobre si debe resolver el problema y la manera de hacerlo.

  • Para omitir la palabra o frase y desplazarse a la siguiente, elija Omitir

  • Elija Leer en voz alta para escuchar la sugerencia seleccionada.

  • Para ver toda la información sobre el problema gramatical, elija Ver más para abrir el panel del Editor.

    Nota: Esta característica solo está disponible para los suscriptores de Office 365. Se está publicando de manera gradual, así que puede que no la vea de inmediato. Si es suscriptor de Office 365, asegúrese de tener instalada la versión más reciente de Office.

    Ahí puede escuchar la lectura del texto que tenga seleccionado si pulsa el icono del altavoz. Para escuchar la sugerencia, elija Leer en voz alta.

Nota: Las líneas de puntos dorados solo están disponibles para la corrección del idioma inglés.

Word comprueba si hay errores de estilo mientras escribe y señala la palabra o la frase con un subrayado de puntos dorados. Haga clic con el botón derecho en la palabra o frase subrayada y estudie las sugerencias alternativas.

Las sugerencias de estilo de escritura tienen descripciones breves que explican el problema de estilo. El Editor comprueba lo siguiente:

  • Palabras complejas*

  • Contracciones*

  • Clichés*

  • Lenguaje coloquial*

  • Negación doble*

  • Argot*

  • Nominalizaciones

  • Voz pasiva*

  • Voz pasiva con agente desconocido (sin sugerencias disponibles)*

  • Prolijidad

  • Pleonasmos*

  • Lenguaje específico de género*

  • Palabras que expresan incertidumbre*

  • Jerga*

  • Coma Oxford*

  • Puntuación necesaria con comillas*

  • Espacio entre oraciones*

Importante: Para habilitar las opciones de estilo, vaya a las opciones de Revisión y elija la configuración Gramática y más en la lista desplegable Estilo de escritura. Consulte Cómo cambiar la configuración de corrección del Editor a continuación.

  • Para omitir el problema de estilo y desplazarse al siguiente, elija Omitir

  • Elija Leer en voz alta para escuchar la sugerencia seleccionada.

  • Para ver toda la información sobre el problema gramatical, elija Ver más para abrir el panel del Editor.

    Nota: Esta característica solo está disponible para los suscriptores de Office 365. Se está publicando de manera gradual, así que puede que no la vea de inmediato. Si es suscriptor de Office 365, asegúrese de tener instalada la versión más reciente de Office.

Para obtener información detallada sobre los errores de estilo de escritura y las sugerencias, consulte Seleccionar opciones de gramática y de estilo de escritura.

Métodos abreviados de teclado

Dentro del documento, use Alt + la letra subrayada para seleccionar el comando de la lista.

En el panel de tareas del Editor, use solo la letra subrayada para seleccionar el comando.

Cómo cambiar la configuración de corrección del Editor

En Word, cambie la configuración de corrección mediante el cuadro de diálogo Gramática. Puede elegir las diversas opciones de configuración de gramática y estilo en función de la configuración que se adecue mejor a su documento.

Nota: De forma predeterminada, las opciones de revisión del Editor están establecidas en Gramática y más y tienen seleccionadas las opciones de estilo Verbosidad y Nominalizaciones.

  1. Elija Archivo > Opciones > Revisión para abrir las opciones de revisión.

  2. En Al corregir la ortografía y gramática en Word, elija Configuración.

    En el menú Estilo de escritura del cuadro de diálogo Gramática se ofrecen dos opciones: Gramática o Gramática y más. Puede elegir cualquiera de las dos opciones según la configuración con la que desee trabajar.

  3. Elija Gramática y más para usar las opciones de estilo.

    Desplácese hacia abajo para ver todas las opciones disponibles y active o desactive las reglas que desee que marque o ignore el corrector gramatical. Los cambios que realice a esta configuración se aplicarán a todos los documentos o elementos que edite, no solo al documento actual que esté trabajando.

    Sugerencia: Para volver a la configuración de corrección predeterminada del editor, elija Restablecer todo.

En Outlook, el Editor puede marcar palabras o frases para solucionar problemas de gramática o estilo a medida que escribe un correo electrónico y ofrecerle sugerencias para corregir el problema. Para usar los servicios de corrección del Editor,

  1. cree o abra un correo electrónico.

  2. Elija la pestaña Archivo y seleccione Opciones.

  3. Seleccione Correo y, a continuación, elija Opciones del editor….

  4. Elija Revisión.

  5. En Al corregir la ortografía en Outlook, haga lo siguiente:

    • Seleccione Marcar errores gramaticales mientras escribe. Esta opción marca los errores de gramática (en azul) de gramática y de estilo (en dorado) mientras escribe.

    • Elija Configuración.

      En el menú Estilo de escritura del cuadro de diálogo Gramática se ofrecen dos opciones: Gramática o Gramática y más. Puede elegir cualquiera de las dos opciones según la configuración con la que desee trabajar.

    • Elija Gramática y más para usar las opciones de estilo.

      Desplácese hacia abajo para ver todas las opciones disponibles y active o desactive las reglas que desee que marque o ignore el corrector gramatical. Los cambios que realice a esta configuración se aplicarán a todos los documentos o elementos que edite, no solo al documento actual que esté trabajando.

      Sugerencia: Para volver a la configuración de corrección predeterminada del editor, elija Restablecer todo.

  6. Elija Aceptar

Vea también:

Seleccionar opciones de gramática y de estilo de escritura en Office 2016

Revisar la ortografía y la gramática en Office 2010 y versiones posteriores

Seleccionar opciones de gramática y de estilo en Office 2013 y versiones anteriores

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×