Editar simultáneamente un documento con otros autores

Al colaborar con otros autores para crear un documento, puede ahorrar tiempo simultáneamente editando el documento en lugar de hacerlo por separado. Para editar el documento al mismo tiempo, cada autor abre el archivo en una ubicación común en un servidor.

En primer lugar guarde el documento en OneDrive o SharePoint Online para que otros usuarios puedan trabajar en él. A continuación, invitar a personas a editar con usted.

Para colaborar, tiene que guardar el documento en OneDrive o SharePoint para que otras personas puedan tener acceso. Para obtener más información sobre cómo guardar archivos, incluyendo cómo guardar en una ubicación diferente en un servicio en línea, vea Guardar un archivo de Office para Mac.

  1. Seleccione Compartir > Invitar a personas.

    Seleccione compartir y, a continuación, elija invitar a personas

  2. Si aún no ha guardado el documento en OneDrive o SharePoint Online, se le pedirá que lo haga. Elija una ubicación y, a continuación, elija Guardar.

  3. En el cuadro de diálogo Invitar a personas, escriba los nombres o direcciones de correo electrónico de las personas que desea compartir el documento.

    Cuadro de diálogo Invitar a personas

  4. (Opcional) Incluir un mensaje corto.

  5. Active la casilla Puede editar y, a continuación, seleccione Compartir.

    Las personas a las que invite recibirá un mensaje de correo electrónico con un vínculo al documento compartido. Cuando personas seguir el vínculo, el documento se abrirá en su versión de Word o en Word Web App.

  1. Abrir y editar el documento en Word 2016 para Mac o en Word Web App.

  2. En Word 2016 para Mac, puede ver el número de personas editando actualmente el documento junto al icono Compartir. Icono Compartir Haga clic en el icono para ver quién tiene permiso para editar el documento y quién está editando actualmente.

    En Word Online, verá los nombres de las otras personas editando el documento en la esquina superior derecha de la pantalla.

  3. Haga clic en Guardar y actualizar icono para guardar los cambios en el documento y lo actualiza con cambios realizados por otros usuarios. Guardar y actualizar

  4. Recibirá un mensaje de error si los cambios en conflicto con las actualizaciones realizadas por otro usuario.

    Mensaje de cambios en conflicto

    Haga clic en resolver.

  5. En la pestaña conflictos puede aceptar los cambios, rechazar los cambios y agregar comentarios.

    Pestaña Conflictos

    Cuando haya terminado, verá un mensaje que se han resueltos los conflictos. Haga clic en Cerrar vista de conflictos.

    Conflictos resueltos

    Haga clic en Guardar.

Vea también

Colaborar en documentos de Word en co-autoría a tiempo real

Importante: Al mismo tiempo, puede editar documentos en el formato de archivo .docx que se encuentran en Microsoft OneDrive o un servidor que tenga instalado Microsoft SharePoint Server 2010. Para trabajar con SharePoint en Office para Mac, debe tener Microsoft Office para Mac hogar y pequeña empresa 2011, Microsoft Office para Mac 2011 académico o Microsoft Office para Mac Standard 2011.

Con el documento abierto en el equipo, podrá ver quién más está editando el documento, quién está editando un párrafo específico y cuándo están disponibles en el servidor las actualizaciones de otros autores.

Editar simultáneamente un documento

Llamada 1 Otro autor está editando actualmente el documento

Imagen del botón Todos los autores están editando actualmente el documento

Globo 3 Los cambios de otros autores disponibles en el servidor

Cuando guarda los cambios en el servidor, las actualizaciones de otros autores se actualizan automáticamente en el documento. Actualizaciones de otros autores se actualizan automáticamente solo si no están en conflicto con los cambios que haya hecho. Si usted y otro autor ambos cambian el mismo elemento, puede producirse un conflicto. Si se produce un conflicto cuando se guarda el documento, le que revise el conflicto y Aceptar o rechazar el cambio.

Al guardar un documento de una biblioteca en el sitio de SharePoint de su organización, dispondrá, igual que sus compañeros, de una ubicación central para acceder al documento. Puede enviar un vínculo en lugar de enviar un archivo adjunto. De esta forma, mantendrá solo una única copia del documento. Si los usuarios hacen revisiones, lo harán en la misma copia. No es necesario reconciliar varias versiones y copias del documento.

  1. En el menú Archivo, seleccione Compartir y, a continuación, haga clic en Guardar en SharePoint.

  2. Para agregar un sitio de SharePoint, haga clic en Agregar una ubicación  Agregar un lugar , escriba la dirección URL a la biblioteca de SharePoint y, a continuación, haga clic en Agregar.

    Nota: De forma predeterminada, muchos sitios de SharePoint tienen una biblioteca de Documentos compartidos. http://fabrikam/shared%documents es un ejemplo de dirección URL que vincula a esta biblioteca.

  3. En el cuadro Guardar como, escriba el nombre del documento.

  4. En Ubicaciones recientes o en Ubicaciones guardadas, haga clic en la biblioteca de SharePoint en la que desea guardar el documento y, a continuación, haga clic en Guardar.

    Sugerencia: Los últimos documentos que ha abierto desde un sitio de SharePoint, ya sea a través de Office para Mac, Conexión de documentos para Mac o el explorador se muestran en Ubicaciones recientes.

Al guardar un documento en OneDrive, el documento se almacena en una ubicación central que puede tener acceso desde prácticamente cualquier lugar. Incluso si está fuera de su equipo, puede trabajar en el documento siempre que tenga una conexión a Internet. Guardar un documento en OneDrive también facilita compartir el documento con otras personas. Puede enviar un vínculo en lugar de enviar un archivo adjunto. De esta manera, mantener una sola copia del documento. Si los usuarios realizar las revisiones, lo hacen en la misma copia. No tiene conciliar varias versiones y copias del documento.

  1. En el menú archivo, seleccione Compartir y, a continuación, haga clic en Guardar en OneDrive.

  2. Si es la primera vez que ha intentado acceder a OneDrive, escriba su Windows Live ID y contraseña y, a continuación, haga clic en Iniciar sesión.

    Si usa Hotmail, Messenger o Xbox Live, ya tiene una cuenta de Windows Live ID. Si no tiene ninguna, haga clic en Obtener un Live ID para crear un nuevo Windows Live ID.

  3. En el cuadro Guardar como, escriba el nombre del documento.

  4. En Carpetas personales o Carpetas compartidas, haga clic en la carpeta donde desee guardar el documento y, a continuación, haga clic en Guardar.

  1. En el menú Archivo, haga clic en Abrir URL.

  2. En el cuadro Dirección URL, escriba la dirección URL del documento que se encuentra en SharePoint, por ejemplo, http://fabrikam/shared%20documents/NombreDocumento.docx.

    Nota: Tiene que usar una dirección URL para los documentos que se encuentran en una biblioteca de SharePoint. No puede utilizar una dirección URL para otras áreas de un sitio de SharePoint, como una lista de SharePoint o sitios de nivel superior.

  3. Haga clic en Abrir.

    Notas: 

    • También puede abrir desde el explorador un documento que se encuentra en SharePoint. Para abrir el documento en Word, haga clic en Abrir en Word.

    • Si prefiere editar el archivo por separado en lugar de editarlo al mismo tiempo que otros autores, puede desproteger el archivo desde el sitio de SharePoint. Cuando desprotege un archivo, los demás autores se "bloquean" y solo pueden leer el archivo.

  1. Abra el explorador e inicie sesión OneDrive.

  2. Encuentre el documento, haga clic en él y, a continuación, en Abrir en Word.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Ver quién está editando en cualquier lugar del documento

    En la barra de estado en la parte inferior de la ventana, haga clic en el icono numerado  Icono de presencia de la barra Colaboración .

    Para enviar una comunicación a alguien, haga clic en su nombre y luego en un método de comunicación como, por ejemplo, enviar un mensaje instantáneo.

    Ver quién está editando un párrafo específico

    En el documento, haga clic en el icono que aparece junto al párrafo.

    Icono Presencia

    Para enviar una comunicación a alguien, haga clic en su nombre y luego en un método de comunicación como, por ejemplo, enviar un mensaje instantáneo.

Cuando guarda cambios en el servidor, todos los demás autores que están editando el documento reciben una notificación que les indica que hay actualizaciones disponibles. Las actualizaciones de otros autores se actualizan automáticamente en el documento en ese momento si no entran en conflicto con sus cambios. Puede ver cuándo otros autores guardan cambios en el servidor porque aparece un mensaje que indica que hay actualizaciones disponibles en la barra de estado en la parte inferior de la ventana.

  1. En la barra de estado en la parte inferior de la ventana, haga clic en Actualizaciones disponibles  Actualizaciones disponibles para actualizar el documento con las actualizaciones.

  2. En el cuadro de diálogo Este documento se ha actualizado con actualizaciones de otros autores, haga clic en Aceptar.

    Los cambios se guardan en el servidor y las actualizaciones realizadas por otros autores aparecen en el documento como marcas de revisión.

    Notas: 

    • Las actualizaciones que realizaron otros autores se actualizan automáticamente solo si no entran en conflicto con sus cambios. Si las actualizaciones entran en conflicto con sus cambios, podrá revisar los cambios conflictivos antes de que se guarden y decidir qué cambios aceptar o rechazar.

    • También puede hacer clic en Guardar  Botón Guardar y actualizar  en la barra de herramientas estándar para actualizar el documento con las actualizaciones que realizaron otros autores.

Si desea realizar un seguimiento de los cambios realizados por otros autores, activar el control de cambios y guardar el documento en el servidor. Cuando esté listo para revisar las actualizaciones de otros autores, puede ver lo que se ha agregado a o quitar del documento. Al usar el control de cambios, puede decidir si desea aceptar o rechazar los cambios.

Precaución: Para aceptar o rechazar los cambios propuestos por otro autor en un área bloqueada, debe quitar el bloqueo del autor. Quite el bloqueo cuando sepa que los demás autores han terminado de editar el documento. De lo contrario, corre el riesgo de crear conflictos. Con Deshacer  Botón Deshacer no restaura un bloque.

  1. Haga clic en las áreas que están bloqueadas por otros autores y, a continuación, haga clic en desbloquear.

  2. Acepte o rechace los cambios como lo haría en cualquier otro documento. Para obtener más información, consulte Usar el control de cambios.

  3. Cuando haya terminado de aceptar cambios, guarde esta versión del documento en el servidor.

Vea también

Guardar y actualizar documentos en un servidor

Bloquear autores

Resolver conflictos de cambios

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×