Descripción general de las vistas de Project

Las vistas muestran, en un formato concreto, un subconjunto de la información especificada en Microsoft Office Project. Ese subconjunto se almacena en Project y se muestra en cualquier vista que la llame. Por ejemplo, la tarea duración especificada en una parte del diagrama de la vista Diagrama de Gantt también aparece en la vista Hoja de tareas.

En este artículo

Comprender los tipos, los formatos y los componentes de las vistas de Project

¿Qué vistas se deben utilizar?

¿Cómo se procesa la información de una vista?

¿A qué puede aplicarse formato en una vista?

Comprender los tipos, los formatos y los componentes de las vistas de Project

Project proporciona diferentes tipos de vistas que presentan la información del proyecto mediante el uso de distintos formatos y componentes, como tablas, filtros, grupos y detalles. Es importante comprender la diferencia entre estas propiedades.

Tipos

Project usa tres tipos de vistas: vista de tareas, vista de recursos y vista de asignaciones.

Formatos

Las vistas de Project utilizan diversos formatos de presentación. Los formatos de las vistas incluyen: el Diagrama de Gantt, el Diagrama de red, gráficos, hojas, usos y formularios.

Las vistas del Diagrama de Gantt, del Diagrama de red y las de gráficos presentan la información gráficamente.

Vistas de proyecto

Imagen del botón Las vistas del Diagrama de Gantt están formadas por una tabla y un gráfico.

Imagen del botón Las vistas del Diagrama de red están formadas exclusivamente por un gráfico.

Las vistas del Diagrama de Gantt muestran una lista de las tareas en el extremo izquierdo de la vista, con una presentación gráfica de esas tareas en barras que abarcan hasta una escala temporal situada en el extremo derecho de la vista. Este formato puede ser útil al planear inicialmente la programación y para revisarla a medida que avanza el proyecto.

Las vistas del Diagrama de red muestran las tareas en formato de diagrama de flujo. Este formato puede ser útil al ajustar la programación.

Las vistas de gráficos proporcionan una imagen de la programación y del progreso del proyecto.

Las vistas de hoja presentan la información en fila y columnas, de forma parecida a una hoja de cálculo. Las filas contienen información sobre las tareas o los recursos. Se suele hacer referencia a las columnas de Project como campo y se usan para especificar información específica sobre las tareas o los recursos.

Vista Hoja]

Imagen del botón Una vista de hoja es similar a una hoja de cálculo o una tabla de información.

Las vistas de uso enumeran los datos de las tareas o los recursos en las filas y columnas en el extremo izquierdo de la vista, mientras que muestran los datos de las fases temporales en las filas y columnas en el extremo derecho de la vista.

Las vistas de formularios presentan información detallada en un formato estructurado sobre una tarea o recurso a la vez.

Vista Formulario

Imagen del botón Una vista de formulario facilita la especificación de información sobre tareas y recursos específicos.

Componentes

Cada vista está formada por componentes individuales, como tablas, filtros, grupos y detalles. Para centrarse en una tarea, recurso o asignación específicos de una vista, puede mostrar una tabla distinta y cambiar un filtro o un grupo. En algunas vistas, también puede cambiar el tipo de datos que se muestran.

  • Una tabla es un conjunto de campos que se muestran en la parte de hoja de una vista como columnas y filas. La tabla predeterminada mostrada es diferente en función de la vista aplicada.

  • Un filtro es un conjunto de criterios que permiten mostrar tareas, recursos o asignaciones específicos. El filtro predeterminado que se aplica a una vista puede ser: Todas las tareas (para las vistas de tareas) o Todos los recursos (para las vistas de recursos).

  • Un grupo muestra una categoría específica de información del proyecto. Los grupos permiten clasificar y ver tareas, recursos o información de asignación resumida de distintas maneras. De forma predeterminada, no se aplica ningún grupo.

  • Los detalles están formados por campos relacionados que se muestran en columnas, al igual que en una vista de formulario, o en tablas que presentan la información en el tiempo, como en una vista de uso.

El cambio de tablas, filtros, grupos o detalles de las vistas no agrega ni elimina la información almacenada en Project; simplemente presenta una parte de la información de distintas maneras. Si suele utilizar una opción para consultar la información de una manera concreta, puede personalizar y guardar una vista que contenga una configuración predeterminada distinta para las tablas, filtros, grupos y detalles. Puede elegir incluir estas vistas personalizadas en el menú Ver.

Principio de página

¿Qué vistas se deben utilizar?

Al usar las vistas de Project, decida la información que desee ver (datos de tareas, recursos o asignaciones) y, a continuación, decida el formato que desee usar. De esta forma, es más fácil identificar la vista que se adapte mejor a sus necesidades. Por ejemplo, si desea especificar los datos de los recursos del proyecto en una hoja de cálculo, elija la vista Hoja de recursos o la vista Uso de recursos. Para ver los datos de uso de los recursos en un gráfico, elija la vista Gráfico de recursos.

Sugerencia: Para ver una lista de las vistas en un panel a lo largo de la ventana de Project, en el menú Ver, haga clic en Barra de vistas. Esta vista muestra los iconos de las vistas enumeradas en el menú Ver.

Si una sola vista no le proporciona los detalles necesarios, puede que le ayude una vista de combinación. Las vistas de combinación muestran dos vistas a la vez. Al seleccionar una tarea o un recurso en el panel superior de una vista combinada, la vista del panel inferior mostrará información detallada sobre la tarea o el recurso seleccionado. Por ejemplo, si muestra cualquier vista de tareas en el panel superior y la vista Uso de recursos en el panel inferior, la vista del panel inferior muestra los recursos asignados a las tareas seleccionadas en el panel superior, junto con la información sobre dichos recursos. La información sobre los recursos mostrada pertenece a todas las tareas asignadas a cada recurso, no sólo a las tareas seleccionadas en el panel superior.

Sugerencia: Para ver varias vistas como vista de combinación, en el menú Ventana, haga clic en Dividir. Para recuperar una sola vista, en el menú Ventana, haga clic en Quitar división.

Utilice las siguientes secciones para obtener más información sobre las vistas utilizadas para los datos de tareas, recursos y asignaciones.

Deseo ver y especificar datos de tareas

Deseo ver y especificar datos de recursos

Deseo ver y especificar datos de asignaciones

Deseo ver y especificar datos de tareas

Los datos de las tareas están disponibles para verlos en varios formatos, incluidos los formatos Diagrama de Gantt, Diagrama de red, gráfico, hoja, uso y formulario.

En la siguiente tabla se describen cada una de las vistas que muestran los datos de tareas en el formato del Diagrama de Gantt.

Vista

Descripción

Informe de barras

Vea las tareas de resumen con etiquetas para todas las subtareas. Utilice la vista Informe de barras con la macro Formato_Resumen para ver todas las tareas etiquetadas con concisión en las barras de Gantt de resumen.

Gantt detallado

Vea las tareas y la información asociada en una hoja, así como los márgenes de demora y las posposiciones de las tareas en el tiempo en un gráfico de barras de una escala temporal. Use la vista Gantt detallado para comprobar hasta dónde puede llegar la posposición sin que se vean afectadas el resto de las tareas.

Diagrama de Gantt

Vea las tareas y la información asociada en una hoja, así como las tareas y las duraciones en el tiempo en un gráfico de barras de una escala temporal. Use la vista Diagrama de Gantt para especificar y programar una lista de tareas. Se trata de la vista que aparece de forma predeterminada cuando se inicia por primera vez Project.

Gantt de redistribución

Vea las tares, los retrasos y el margen de demora en una hoja, así como los efectos anteriores y posteriores de la característica de redistribución de Project. Use la vista Gantt de redistribución para comprobar el período de retraso ocasionado por la redistribución.

Informe de fechas de hitos

Vea las tareas de resumen con etiquetas para todas las subtareas. Utilice la vista Informe de fechas de hitos con la macro Formato_Resumen para ver todas las tareas etiquetadas con concisión con marcas de hitos y fechas en las barras de Gantt de resumen.

Informe de hitos

Vea las tareas de resumen con etiquetas para todas las subtareas. Utilice la vista Informe de hitos con la macro Formato_Resumen para ver todas las tareas etiquetadas con concisión con marcas de hitos en las barras de Gantt de resumen.

Gantt con varias líneas de base

Vea las barras de Gantt de distintos colores de las tres primeras líneas de base (Línea de base, Línea de base1 y Línea de base2) de las tareas y subtareas de resumen en la parte del diagrama de la vista. Use la vista Gantt con varias líneas de base y compare las tres primeras que guardó para el proyecto.

AP_Gantt esperado

Vea el escenario esperado de la programación, basado en las duraciones calculadas a partir de un análisis PERT.

AP_Gantt optimista

Vea el escenario optimista de la programación, basado en las duraciones calculadas a partir de un análisis PERT.

AP_Gantt pesimista

Vea el escenario pesimista de la programación, basado en las duraciones calculadas a partir de un análisis PERT.

Gantt de seguimiento

Vea las tareas y la información de tarea en una hoja, así como un diagrama que muestra una línea de base y las barras de Gantt programadas para cada tarea. Use la vista Gantt de seguimiento para comparar la programación de la línea de base con la programación real.

Además de las vistas Diagrama de Gantt, Project incluye otras vistas para especificar y evaluar los datos de la tarea. En la siguiente tabla se describen estas vistas.

Formato

Vista

Descripción

Diagrama de red

Diagrama de red descriptivo

Vea todas las tareas y sus dependencias. Use la vista Diagrama de red descriptivo para crear y ajustar la programación en un formato de diagrama de flujo. Esta vista se parece a la vista Diagrama de red, pero los nodos son mayores y proporcionan más detalles.

Diagrama de red

Diagrama de red

Especifique, edite y revise todas las tareas y sus dependencias. Use la vista Diagrama de red para crear y ajustar la programación en un formato de diagrama de flujo.

Diagrama de red

Diagrama de relaciones

Vea los predecesores y los sucesores de una sola tarea seleccionada. En un proyecto grande o en cualquier proyecto con más vinculación de tareas complejas, use esta vista de tarea para centrarse en las dependencias de tarea de una tarea específica.

Gráfico

Calendario

Vea las tareas y las duraciones de una semana específica o de un intervalo de semanas en el formato de un calendario mensual.

Hoja

AP_Hoja de entradas PERT

Especifique los escenarios optimista, esperado y pesimista de la duración de una tarea como preparación para el cálculo de la duración más probable mediante el uso de un análisis PERT, que le ayuda a considerar y reconciliar las disparidades entre distintos cálculos.

Hoja

Hoja de tareas

Especifique, edite y revise la información de la tarea en un formato de hoja de cálculo.

Formulario

Formulario detalles de tarea

Especifique, edite y revise la información de programación y seguimiento detallada sobre una tarea seleccionada, una tarea cada vez. El área de la cuadrícula puede mostrar información sobre los recursos asignados, los predecesores y los sucesores.

Formulario

Formulario Tarea

Especifique, edite y revise la información sobre una tarea seleccionada, una tarea cada vez. El área de la cuadrícula puede mostrar información sobre los recursos asignados de una tarea, los predecesores y los sucesores.

Formulario

Formulario Nombre de tarea

Especifique, edite y revise los recursos asignados de una tarea, los predecesores y los sucesores. La vista Formulario Nombre de tarea es una versión simplificada de la vista Formulario Tarea.

Principio de página

Deseo ver y especificar datos de recursos

Project proporciona varias vistas de datos de recursos, en los formatos de gráfico, hoja y formulario. En la siguiente tabla se describen estas vistas.

Formato

Vista

Descripción

Gráfico

Gráfico de recursos

Vea la asignación de recursos, el costo o el trabajo en el tiempo de un solo recurso o de un grupo de recursos a la vez. La información se muestra en formato de gráfico de columnas. Cuando se usa en combinación con otras vistas, la vista Gráfico de recursos puede ser muy útil para encontrar sobreasignaciones de recursos.

Hoja

Hoja de recursos

Especifique, edite y revise la información del recurso en un formato de hoja de cálculo.

Formulario

Formulario de recursos

Especifique, edite y revise toda la información sobre los recursos, las tareas y la programación de un recurso seleccionado, un recurso cada vez. El área de la cuadrícula puede mostrar información sobre la programación, el costo o el trabajo del recurso en las tareas asignadas. Es muy útil cuando se usa como parte de una vista de combinación.

Formulario

Formulario Nombre de recurso

Especifique, edite y revise la información de programación del recurso seleccionado sobre un recurso seleccionado, un recurso cada vez. El área de la cuadrícula puede mostrar información sobre la programación, el costo o el trabajo del recurso en las tareas asignadas. La vista Formulario Nombre de recurso es una versión simplificada de la vista Formulario de recursos.

Principio de página

Deseo ver y especificar datos de asignaciones

Los datos de asignaciones se especifican en las vistas que usan el formato de uso. En la siguiente tabla se describen estas vistas.

Vista

Descripción

Uso de tareas

Revise, especifique y edite las asignaciones por tarea. En la parte de la hoja de la vista Uso de tareas, se enumera cada lista con los recursos asignados con formato de sangría debajo de ella. En la parte de hoja de cálculo de la vista, la información como el trabajo y los costos de la tarea y la asignación se cita según la escala temporal, por ejemplo, por día o por semana.

Uso de recursos

Revise, especifique y edite las asignaciones por recurso. En la parte de hoja de la vista Uso de recursos, se enumera cada recurso asignado con todas las asignaciones de tareas asociadas con formato de sangría debajo de ella. En la parte de escala temporal de la vista, la información como el trabajo y los costos del recurso y la asignación se cita según la escala temporal, por ejemplo, por semana o por mes.

Principio de página

¿Cómo se procesa la información de una vista?

Las vistas muestran la información que Project calcula y especifica en los campos calculados. Por ejemplo, Project muestra la fecha de comienzo automáticamente en el campo Comienzo de cada tarea. Además, Project actualiza la información que calcula cuando se cambia información relacionada en el proyecto. Se puede cambiar la información calculada en algunos casos.

Con Office Project 2007, puede realizar el seguimiento del impacto de los cambios en los datos del proyecto mediante el uso del resaltado de cambios. Cuando se activa el resaltado de cambios, después de que se efectúe un cambio en los datos del proyecto, las celdas que contienen los datos sufren el impacto del cambio están sombreadas en un color distinto. Si no son deseables los cambios para el proyecto, puede deshacerlos fácilmente y restaurar los datos anteriores.

También puede sombrear el fondo de celdas específicas manualmente o configurar Office Project 2007 para que aplique sombras automáticamente a los fondos de las celdas que satisfacen ciertos criterios.

Principio de página

¿A qué puede aplicarse formato en una vista?

Antes de distribuir información sobre el proyecto después de seleccionar una vista, quizás desee aplicarle formato para que responda a necesidades concretas. Para facilitar la lectura del proyecto, puede resaltar los hitos, cambiar los colores de las barras de tareas para adaptarlos a las normas o modificar los títulos de los campos para adaptarlos a la terminología de la organización. Es fácil personalizar las vistas y puede incluso guardar las vistas modificadas para utilizarlas más tarde.

Vista

Sugerencias de formato

Calendario

  • Cambie el color, la forma o la trama de las barras de tareas

  • Reorganice u oculte algunas barras para facilitar la revisión y lectura del proyecto

  • Utilice el formato para resaltar la información importante

Diagrama de Gantt

  • Modificar el aspecto de las barras de Gantt

  • Modificar el aspecto de las conexiones entre las barras de Gantt

  • Cambiar la forma de presentación del tiempo de descanso

  • Aplicar formato a la vista para identificar más rápido tareas concretas y sus dependencias, o para ver si no se han programado recursos para las tareas

Uso de tareas o Uso de recursos

  • Cambiar el aspecto de los detalles para hacer que la información más relevante sea más clara y eficaz

Cualquier vista de hoja

  • Modificar los títulos de los encabezados de los campos para que coincidan con la terminología de la organización

  • Cambiar el ancho de los campos para mostrar nombres de tarea largos

  • Utilizar fuentes, tamaños y efectos diferentes para el texto

Office Project 2007 incluye nuevas opciones de formato para la vista Calendario. Ahora puede mostrar tareas en el período de una semana o en un intervalo de datos personalizados, además de en la vista de un mes. La vista Calendario también incluye un panel de mes para mostrar los tres meses que rodean el intervalo de fechas mostrado.

Principio de página

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×