Desactivar control de cambios

Para quitar todas las marcas del control de cambios en un documento es necesario llevar a cabo dos pasos: primero, desactive el Control de cambios y, luego, acepte o rechace los cambios en el documento. Después de eso, tendrá un documento limpio que estará listo para compartir con otros usuarios.

Desactivar control de cambios

Desactive Control de cambios de la manera manera que lo activa:

Haga clic en Revisar > Control de cambios.

La opción Control de cambios está resaltada en la pestaña Revisar.

Quitar marcas de revisión

A continuación, quite de forma permanente las revisiones del documento. La única manera de hacerlo es aceptar o rechazar los cambios y eliminar los comentarios.

Importante: Las marcas de revisión aparecen al abrir un documento. Si elige Ninguna revisión en la pestaña Revisar haciendo clic en Todas las revisiones y, luego, en Ninguna revisión, le será más fácil ver el aspecto final del documento (pero solo oculta las marcas de revisión temporalmente). Los cambios no se eliminan y aparecerán de nuevo la próxima vez que alguien abra el documento. Para eliminar permanentemente las marcas de revisión, acéptelas o rechácelas.

Haga clic en Revisar > Siguiente > Aceptar o Rechazar.

Las opciones Aceptar y Rechazar están resaltadas en la pestaña Revisar.

Word acepta o elimina el cambio y, luego, pasa al siguiente cambio. Para aceptar todos los cambios al mismo tiempo, haga clic en la flecha debajo de Aceptar y haga clic en Aceptar todos los cambios.

Quitar comentarios

Para quitar los comentarios del documento, elimínelos.

Haga clic en el comentario y, luego, haga clic en Revisar > Eliminar.

La opción Eliminar está resaltada en la pestaña Revisar.

Para quitar todos los comentarios a la vez, haga clic en un comentario y, luego, en la pestaña Revisar, haga clic en la flecha debajo de Eliminar y haga clic en Eliminar todos los comentarios del documento.

Sugerencia: Antes de compartir la versión final del documento, es buena idea ejecutar el Inspector de documentos. Esta herramienta comprueba las marcas de revisión y los comentarios, el texto oculto, los nombres personales en las propiedades y otra información que puede que desee compartir ampliamente. Para ejecutar el Inspector de documentos, haga clic en Archivo > Información > Comprobar si hay problemas > Inspeccionar documento.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×