Decorar los documentos o las imágenes con bordes

Decorar los documentos o las imágenes con bordes

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Bordes pueden agregar interés y énfasis a diversas partes de su documento o mensaje de correo. Puede agregar bordes a páginas, texto, tablas y celdas de tabla, objetos gráficos e imágenes.

¿Qué desea hacer?

Puede colocar un borde alrededor de una sola página si esa página se encuentra al principio de un documento o sección. Si la página está en mitad del documento, primero inserte un salto de sección.

  1. En la ficha Diseño, elija Bordes de página.

    Botón Bordes de página

  2. En el cuadro de diálogo Bordes y sombreado, diseñe el borde:

    1. En Valor, elija el estilo de borde que desee.

    2. En estilo, elija el estilo de línea que desee.

    3. En la lista Color, elija un color de borde.

    4. En la lista de ancho, elija el ancho de línea que desee.

    5. Si desea un borde de imagen prediseñada en su lugar, en la lista arte, elija un gráfico de borde.

      Configuración de opciones para bordes de página

  3. En la lista aplicar a, elija esta sección - primera página.

    Lista para elegir las páginas que mostrarán el borde

    Sugerencia: Esta configuración solo funciona si va a agregar el borde a la primera página del documento.

  4. En el panel de vista previa, haga clic en el borde que desea eliminar.

    Cuadro Vista previa que muestra los bordes de página

    Sugerencia: Para cambiar de la página donde aparece el borde, elija Opciones y ajuste la configuración de márgenes.

Si ha agregado un borde de página en el documento, puede quitarlo si cambia la configuración de borde de página a Ninguno.

  1. En la ficha Diseño, elija Bordes de página.

    Botón Bordes de página

  2. En el cuadro de diálogo Bordes y sombreado, en la lista aplicar a, seleccione la página (o páginas) que desea quitar el borde.

  3. En configuración, seleccione Ninguno.

    Cuadro de diálogo de configuración de borde de página

Puede usar la Galería de estilos de borde para agregar un borde a la tabla.

  1. Haga clic dentro de la tabla y, a continuación, haga clic en el Controlador de movimiento de tabla para seleccionar la tabla.

    Tabla con el controlador de movimiento de tabla.

    Notas: Aparece la pestaña Diseño de Herramientas de tabla.

    Ubicar las herramientas de tabla

  2. En el grupo de bordes, elija la lista de Estilos de borde y, a continuación, elija un tema de borde.

    Estilos de bordes de tabla

  3. En la lista bordes, elija dónde desea agregar bordes.

    Ubicación del borde de la tabla

    Sugerencia: Para cambiar o agregar bordes para el elemento de la tabla, elija Copiar borde y, a continuación, haga clic en cada borde de la tabla que desea cambiar o agregar. Word aplica el estilo de borde que ya ha elegido, y no es necesario seleccionar la tabla en primer lugar.

    Comando Copiar borde

Cuando agrega una tabla a un documento, ha dado automáticamente un borde negro normal alrededor de toda la tabla y todas las celdas dentro de ella. Incluso si ha agregado otros bordes a la tabla, puede quitar todos o algunos de los bordes.

  1. Haga clic dentro de la tabla y el controlador de movimiento de tabla Controlador de movimiento de tabla aparece en la esquina superior izquierda.

  2. En la ficha Diseño de herramientas de tabla, elija bordes.

    Botón de borde de Herramientas de tabla

  3. Haga clic en Sin borde:

    Quitar borde del texto

  1. Seleccione las celdas cuyos bordes desea eliminar arrastrando el mouse sobre ellos.

  2. En la ficha Diseño de herramientas de tabla, elija bordes y, a continuación, realice su selección.

    Ubicación del borde de la tabla

  1. Haga clic dentro de la tabla.

  2. Haga clic en Herramientas de tabla > Diseño > estilo de línea > sin borde. El cursor se convierta en un pincel que se puede arrastrar a lo largo de cada borde que desee borrar.

    Estilo de línea de borde

Agregar bordes a las imágenes de los documentos pueden hacer que destaque y puede dar al documento un aspecto más pulido. Cómo se sin formato o decorativos los bordes son depende del usuario.

La galería Estilos de imagen ofrece muchos estilos preestablecidos que le facilitan la labor de agregar un tipo especial de borde con un solo clic.

  1. Elija la imagen que desea agregar un borde.

  2. En la ficha Formato de herramientas de imagen, en la Galería de estilos de imágenes, elija un estilo.

    Sugerencias: Elija más para ver más estilos de la galería.

    Galería Estilos de imagen

Personalizar el borde de la imagen

Si se prefiere totalmente personalizado el borde, puede elegir el color del borde, el ancho de borde y el estilo de línea.

  1. Haga clic en la imagen que desea agregar un borde personalizado.

  2. En la ficha Formato de herramientas de imagen, elija el Borde de la imagen.

    Comando Contorno de imagen en la pestaña Formato de Herramientas de imagen

  3. Elija un color.

    Opciones de borde de imagen

  4. Elija una de las opciones siguientes:

    • En la lista grosor, elija un ancho de borde.

    • En la lista de guiones, elija un estilo de línea.

La manera de quitar un borde de imagen depende de si se trata de un estilo de imagen o de un borde personalizado.

  1. Elija la imagen que desea quitar un borde.

  2. En la ficha Formato de herramientas de imagen, siga uno de estos procedimientos:

    Ubicación de las herramientas de imagen

    • Si el borde es un esquema, en la lista de Borde de la imagen, seleccione Sin contorno.

    • Si el borde es un estilo y saber qué estilo es, en la lista de Efectos de imagen, elija el estilo que se aplica, a continuación, elija No (estilo). Por ejemplo, para quitar una sombra, haga clic en Efectos de imagen > sombra > Sin sombra.

    • Si no está seguro de qué estilo está aplicado, puede restablecer la imagen, pero también restablecimiento se quitará cualquier otro cambio que haya realizado. En el grupo Ajustar, elija Restablecer.

      Comando Restablecer imagen

Quitar un borde personalizado

  1. Elija la imagen que desea quitar un borde del cliente.

  2. En la ficha Formato de herramientas de imagen, en la lista de Borde de la imagen, seleccione Sin contorno.

    Quitar contorno de una imagen

Use el botón Bordes para agregar un borde al texto y destacarlo o poner énfasis. Puede agregar bordes a cualquier lado del texto o a todos los lados para crear un cuadro.

  1. Coloque el cursor o seleccione el texto al que desee agregar un borde.

  2. En la ficha Inicio, en el grupo párrafo, en la lista bordes, elija una opción de borde.

    Botón Bordes

    Botón

    Nombre

    Qué hace

    Imagen del botón

    Borde inferior

    Crea un borde debajo del párrafo o celda de la tabla en la que se encuentra el cursor o debajo de las celdas o párrafos seleccionados. Si selecciona una parte del texto con un tamaño inferior al párrafo, se creará un cuadro alrededor de la selección.

    Imagen del botón

    Borde superior

    Realiza las mismas acciones que las descritas para el Borde inferior, pero en el borde superior.

    Imagen del botón

    Borde izquierdo

    Realiza las mismas acciones que las descritas para el Borde inferior, pero en el borde izquierdo.

    Imagen del botón

    Borde derecho

    Realiza las mismas acciones que las descritas para el Borde inferior, pero en el borde derecho.

    Imagen del botón

    Sin borde

    Quita los bordes de la selección.

    Imagen del botón

    Todos los bordes

    Crea un cuadro alrededor de cada uno de los párrafos del texto seleccionado. Si no se selecciona ningún texto, Word creará un cuadro alrededor del párrafo en el que se encuentre el cursor. Si presiona Entrar mientras escribe en un cuadro de texto con la opción Todos los bordes, se creará un cuadro nuevo para el nuevo párrafo.

    Imagen del botón

    Bordes externos

    Crea un cuadro alrededor del texto seleccionado. Si no se selecciona ningún texto, Word creará un cuadro alrededor del párrafo en el que se encuentre el cursor. Si presiona Entrar mientras escribe en un párrafo con la opción Bordes externos, el cuadro se expandirá para incluir el nuevo párrafo.

    Imagen del botón

    Bordes internos

    Crea bordes entre los párrafos seleccionados. Si no se selecciona texto o si solo se selecciona un párrafo, no se realiza ninguna acción. Si presiona Entrar mientras escribe en un párrafo con la opción Bordes internos, aparecerá un borde nuevo.

    Imagen del botón

    Borde horizontal interno

    Para los párrafos normales, este botón realiza las mismas acciones que el botón Bordes internos. Para las tablas, este botón agrega bordes entre las filas y no entre las columnas.

    Imagen del botón

    Borde vertical interno

    En una tabla, este botón agrega bordes entre columnas y no entre las filas. Para los párrafos normales, este botón no realiza ninguna acción.

    Imagen del botón

    Borde diagonal descendente

    En una tabla, este botón agrega una línea diagonal desde la parte superior izquierda a la parte inferior derecha de cada celda. Para los párrafos normales, este botón no realiza ninguna acción.

    Imagen del botón

    Borde diagonal ascendente

    En una tabla, este botón agrega una línea diagonal desde la parte inferior izquierda a la parte superior derecha de cada celda. Para los párrafos normales, este botón no realiza ninguna acción.

    Imagen del botón

    Línea horizontal

    Inserta una línea horizontal como gráfico debajo de la ubicación actual del cursor.

    Imagen del botón

    Dibujar tabla

    Permite dibujar una tabla con el cursor.

    Imagen del botón

    Ver líneas de la cuadrícula

    Muestra los límites de las celdas en las tablas en las que no se han aplicado bordes.

    Imagen del botón

    Bordes y sombreado

    Seleccione distintas opciones de formato de bordes como, por ejemplo, el grosor de la línea, el color o el estilo.

  1. Seleccione todo el texto que esté dentro del borde.

  2. En el hogar, en el grupo párrafo, abra la lista bordes.

    Botón Bordes

  3. Elija Sin borde.

    Quitar borde del texto

  1. Seleccione todo el texto que esté dentro del borde.

  2. En el hogar, en el grupo párrafo, abra la lista bordes.

    Botón Bordes

  3. En la lista de bordes, haga clic en cada lado de borde que desea quitar.

Nota:  Si el borde rodea a una ola palabra, desaparecerá todo el borde.

¿Qué desea hacer?

Puede agregar un borde a uno o todos los lados de cada página de un documento a páginas de una sección a la primera página únicamente o a todas las páginas excepto la primera. Puede agregar bordes de página en muchos estilos de línea y colores, así como una variedad de bordes gráficos.

Página con borde gráfico

Puede establecer separar texto del resto del documento agregando bordes.

Texto con bordes y sombreado

Puede agregar bordes a una tabla o una celda de una tabla.

Tabla con formato automático

Puede agregar bordes a imágenes y objetos de dibujo. Puede cambiar o aplicar formato al borde de un objeto de la misma manera que cambiar o dar formato a una línea.

  1. En la ficha Diseño de página, en el grupo Fondo de página, haga clic en Bordes de página.

    Pestaña Borde de página del cuadro de diálogo Bordes y sombreado en Word 2010

    Asegúrese de que se encuentra en la ficha Borde de página en el cuadro de diálogo Bordes y sombreado.

  2. Haga clic en una de las opciones de borde en configuración.

    Nota: Para especificar que el borde aparezca en un lugar específico de una página, como por ejemplo sólo en la parte superior, haga clic en personalizado, en configuración. En la vista previa, haga clic en donde desee que aparezca el borde.

  3. Seleccione el estilo, el color y el ancho del borde.

    Nota: Para especificar un borde artístico, por ejemplo, árboles, seleccione una opción en el cuadro imágenes.

  4. Siga uno de estos procedimientos:

    • Para especificar una página o sección determinada para que aparezca en el borde, haga clic en la opción que desee en aplicar a.

    • Para especificar la posición exacta del borde en la página, haga clic en Opciones y, a continuación, seleccione las opciones que desee.

Nota: Puede ver los bordes de página en la pantalla, muestre el documento en vista Diseño de impresión.

  1. En la ficha Diseño de página, en el grupo Fondo de página, haga clic en Bordes de página.

    Botón de bordes de página de Word 2010

    Notas: Asegúrese de que se encuentra en la ficha Borde de página en el cuadro de diálogo Bordes y sombreado.

    Pestaña Borde de página del cuadro de diálogo Bordes y sombreado en Word 2010

  2. Cambie las opciones que desee y, a continuación, haga clic en Aceptar.

Nota: Puede ver los bordes de página en la pantalla, muestre el documento en vista Diseño de impresión.

  1. En la ficha Diseño de página, en el grupo Fondo de página, haga clic en Bordes de página.

    Pestaña Borde de página del cuadro de diálogo Bordes y sombreado en Word 2010

  2. En el cuadro de diálogo Bordes y sombreado, en la ficha Borde de página, en configuración, seleccione Ninguno.

Nota: Para quitar el borde de sólo un extremo del documento, por ejemplo, para quitar todos excepto el borde superior, haga clic en los bordes que desee quitar en el diagrama en vista previa.

  1. Seleccione la imagen, tabla o texto que desea aplicar un borde.

    Para aplicar un borde a celdas específicas de una tabla, seleccione las celdas, incluidas las marcas de fin de celda.

    Seleccionar celdas y marcas de fin de celda

    Nota: Presione Ctrl + * para activar Mostrar u ocultar marcas de párrafo y ver las marcas de fin de celda.

  2. En la ficha Diseño de página, en el grupo Fondo de página, haga clic en Bordes de página.

    Botón de bordes de página de Word 2010

  3. En el cuadro de diálogo Bordes y sombreado, en la pestaña bordes, elija una de las opciones de borde en configuración.

    Cuadro de diálogo Bordes y sombreado de Word 2010

  4. Seleccione el estilo, el color y el ancho del borde.

  5. Siga uno de estos procedimientos:

    • Para aplicar bordes sólo para algunos lados del área seleccionada, haga clic en personalizado, en configuración. En la vista previa, haga clic en los lados del diagrama o haga clic en los botones para aplicar y quitar bordes.

    • Para especificar la posición exacta de un borde de párrafo con respecto al texto, haga clic en párrafo en aplicar a, haga clic en Opciones y, a continuación, seleccione las opciones que desee.

    • Para especificar una celda o tabla que desee que aparezca en el borde, haga clic en la opción que desee en aplicar a.

  1. Seleccione el texto, la imagen o la tabla cuyo borde desea cambiar.

    Si desea cambiar un borde en celdas específicas de una tabla, seleccione las celdas, incluidas las marcas de fin de celda.

    Nota: Presione Ctrl + * para activar Mostrar u ocultar marcas de párrafo y ver las marcas de fin de celda.

  2. En la ficha Diseño de página, en el grupo Fondo de página, haga clic en Bordes de página.

    Botón de bordes de página de Word 2010

  3. Haga clic en la ficha bordes y cambie las opciones que desee.

  1. Seleccione el texto, la imagen o la tabla cuyo borde desea quitar.

    Si desea quitar un borde de celdas específicas de una tabla, seleccione las celdas, incluidas las marcas de fin de celda.

    Nota: Presione Ctrl + * para activar Mostrar u ocultar marcas de párrafo y ver las marcas de fin de celda.

  2. En la ficha Diseño de página, en el grupo Fondo de página, haga clic en Bordes de página.

    Imagen de la cinta de Word

  3. Haga clic en la ficha bordes.

  4. En Valor, haga clic en Ninguno.

Nota: Para agregar un borde a un objeto de dibujo, debe colocar el objeto de dibujo en un lienzo de dibujo.

  1. En la ficha Insertar, en el grupo ilustraciones, haga clic en la lista formas y, a continuación, haga clic en Nuevo lienzo de dibujo.

    Opción Nuevo lienzo de dibujo de Word 2010

  2. Haga clic en el lienzo de dibujo y, a continuación, haga clic en Formato de lienzo de dibujo, en el menú contextual.

  3. En la pestaña colores y líneas, en línea, elija un color, el estilo de línea y el grosor de línea.

  4. Agregue los objetos de dibujo que desee al lienzo de dibujo.

  1. Haga clic en el lienzo de dibujo con el borde que desee cambiar y, a continuación, haga clic en Formato de lienzo de dibujo, en el menú contextual.

  2. En la pestaña colores y líneas, en línea, cambie el color, el estilo de línea y el grosor de línea.

  1. Seleccione el objeto con un borde que desea quitar.

  2. Haga clic en el lienzo de dibujo y, a continuación, haga clic en Formato de lienzo de dibujo, en el menú contextual.

  3. Siga uno de estos procedimientos:

    • Word 2010, haga clic en Color de línea, seleccione Sin línea y en Estilo de línea, desactive todas las selecciones.

    • Word 2007, en la pestaña colores y líneas, en línea, haga clic en Sin Color.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×