Dar formato a un diagrama de red

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

La vista Diagrama de red muestra las dependencias entre tareas del proyecto mediante cuadros o nodos, que están vinculados con líneas. Puede ajustar el diseño de los cuadros, el estilo de las líneas de vínculo y la información que se muestra en la vista.

¿Qué desea hacer?

Ajustar el diseño de cuadro

¿Por qué no están colocados los cuadros de la forma deseada?

Cambiar el estilo de línea de vínculo

Cambiar la información de la tarea se muestra

Ajustar el diseño de cuadro

Según la estructura de su proyecto, el número de tareas de resumen y subtareas y el número y tipos de vínculos de tareas, es podrán que los cuadros del diagrama de red no tengan la disposición esperaba. Puede modificar el diseño aplicando diferentes disposiciones de cuadros, ajustando diversos parámetros de diseño y aplicar uno de dos vínculos diferentes estilos.

  1. En el menú Ver, elija Diagrama de red.

  2. En el menú Formato, haga clic en Diseño.

  3. En Diseño de cuadro, en la lista Organización, haga clic en el modo en que desea que se organicen los cuadros.

  4. Para las filas y columnas, especifique la alineación, espaciado, alto y ancho en los cuadros correspondientes.

    Para espaciar uniformemente los cuadros, haga clic en Fijo en los cuadros Alto y Ancho.

  5. Si desea mantener las tareas y las subtareas de resumen juntas, active la casilla de verificaciónMantener las tareas con sus resúmenes.

Nota: 

  • Si ha agrupado las tareas en la vista Diagrama de red, todos los cuadros se colocan automáticamente. No podrá colocar o cambiar manualmente la organización de los cuadros. Las tareas de resumen y sus subtareas se organizan según las opciones establecidas antes de aplicarlas al grupo. Estas opciones no se pueden cambiar hasta que se deshaga el agrupamiento.

  • También puede utilizar el mouse (ratón) para mostrar el cuadro de diálogo Estilos de cuadro. Sólo tiene que hacer doble clic en un área en blanco de la vista Diagrama de red y aparecerá el cuadro de diálogo Estilos de cuadro.

  • Puede ver más fácilmente el efecto de los cambios si activa la casilla de verificación Ocultar todos los campos excepto el identificador en Opciones de diagrama.

  • Si no puede organizar los cuadros de Diagrama de red de la forma que desea utilizando la selección predeterminada de Colocar automáticamente todos los cuadros en Modo Diseño, quizá prefiera hacerlo manualmente. Haga clic en Permitir colocación manual de los cuadros, haga clic en Aceptar y, a continuación, arrastre los cuadros a la ubicación que desee.

  • Puede acercar y alejar para ver más o menos área del proyecto en la vista Diagrama de red. En el menú Ver, haga clic en Zoom. En Zoom al, haga clic en el porcentaje que desee o haga clic en Todo el proyecto para mostrar todo el proyecto en la ventana. Si aumenta la vista al 75% o menos, puede colocar el puntero sobre los cuadros del Diagrama de red para ver los detalles de la tarea al 100%.

Volver al principio

¿Por qué no se colocan los cuadros como yo deseo?

Si ha cambiado el modo de diseño de la vista Diagrama de red para permitir la colocación manual de los cuadros, Microsoft Office Project no dispone el Diagrama de red de acuerdo con la configuración especificada en Diseño de cuadro en el cuadro de diálogo Diseño (menú Formato) hasta que vuelve a aplicar el diseño.

Si está activada la casilla de verificación Permitir colocación manual de los cuadros en el cuadro de diálogo Diseño, puede cambiar el diseño de la manera siguiente:

  • Si cambió manualmente de posición una tarea o tareas, puede cambiar el diseño de todos los cuadros del Diagrama de red al diseño que esté definido en el cuadro de diálogo Diseño si hace clic en Diseñar ahora (menú Formato).

  • Si cambió manualmente de posición una tarea, puede cambiar el diseño de las tareas o subtareas vinculadas en relación con la tarea desplazada. Haga clic con el botón secundario del mouse (ratón) en la tarea y, a continuación, haga clic en Diseñar ahora tareas relacionadas en el menú contextual para mover las tareas relacionadas mientras mantiene en el mismo lugar la tarea que cambió previamente de posición.

  • Si cambió manualmente de posición varias tareas, puede volver a colocarlas en las posiciones que se definen en el cuadro de diálogo Diseño. Para seleccionar tareas adyacentes, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en la primera y última tareas que desee. Para seleccionar tareas no adyacentes, mantenga presionada la tecla CTRL y, a continuación, haga clic en las tareas que desee. Haga clic con el botón secundario del mouse y a continuación, haga clic en Diseñar selección ahora en el menú contextual.

  • Para mostrar el diagrama de red barra de herramientas que contiene el Diseño ahora Imagen de botón y botones de Imagen de botón Disponer selección ahora, haga clic en el fondo de cualquier barra de herramientas y, a continuación, haga clic en Diagrama de red, en el menú contextual.

  • Para cambiar automáticamente de posición los cuadros del Diagrama de red mediante una disposición de cuadros específica, haga clic en Diseño (menú Formato). En Modo de diseño, haga clic en Colocar automáticamente todos los cuadros. En Diseño de cuadro, seleccione una disposición en la lista Organización. En Fila, en los cuadros Alineación, Espaciado y Alto, seleccione cómo desea que se muestren las filas horizontales de los cuadros del Diagrama de red. En Columna, en los cuadros Alineación, Espaciado y Ancho, seleccione cómo desea que se muestren las columnas verticales de los cuadros del Diagrama de red.

Nota: Cuando se aplica un grupo en la vista Diagrama de red, las opciones de diseño especificadas entran en vigor; sin embargo, no se pueden cambiar las opciones de organización de los cuadros. Si es necesario realizar cambios de diseño, tiene que quitar temporalmente la agrupación en el Diagrama de red para especificar las opciones de diseño que desee.

Volver al principio

Cambiar el estilo de la línea de vínculo

Si tiene muchas de las tareas que están vinculadas a una tarea predecesor o sucesor, las líneas de vínculo pueden superponerse y difícil de leer en la vista de diagrama de red. Puede cambiar el estilo de las líneas de vínculo y organícelos cómo desea. También puede mostrar etiquetas de dependencia de tareas en las líneas de vínculo.

  1. En el menú Ver, elija Diagrama de red.

  2. En el menú Formato, haga clic en Diseño.

  3. Realice una de las siguientes acciones:

    • Para mostrar las líneas de vínculo como líneas rectas entre los cuadros de tareas predecesoras y sucesoras, en Estilo de vínculo, haga clic en Recto.

    • Para mostrar las líneas de vínculo como segmentos de líneas horizontales y verticales conectados en ángulo recto entre los cuadros de tareas predecesoras y sucesoras, en Estilo de vínculo, haga clic en Rectilíneo.

  4. Para mostrar etiquetas en el vínculo líneas identificar la dependencia entre tareas y cualquier cliente potencial o tiempo de retardo, en vincular estilo, active la casilla de verificación Mostrar etiquetas de vínculos.

  5. Para mostrar las líneas de vínculo con flechas que indican las tareas predecesora y sucesora, en Estilo de vínculo, active la casilla de verificación Mostrar flechas

Sugerencia: Si está seleccionada la opción Permitir colocación manual de los cuadros y cambió manualmente de posición una tarea, puede cambiar el diseño de las tareas o subtareas vinculadas en relación con la tarea desplazada. Haga clic con el botón secundario del mouseen la tarea y, a continuación, haga clic en Diseñar ahora en el menú contextual para mover las tareas relacionadas mientras mantiene en el mismo lugar la tarea que cambió previamente de posición.

Volver al principio

Cambiar la información de tareas que se muestra

Para cumplir sus diferentes necesidades de información, puede cambiar la información de tarea en los cuadros del Diagrama de red para mostrar qué es más importante para usted.

  1. En el menú Ver, haga clic en Diagrama de red.

  2. En el menú Formato, haga clic en Estilos de cuadro.

  3. En la lista Configuración de estilos para, haga clic en la categoría de tareas cuyo contenido y apariencia desea cambiar.

  4. En Borde, elija las opciones de forma, color, ancho y líneas de división para crear la apariencia que desea.

  5. Realice una de las siguientes acciones:

    • Para modificar o crear una plantilla de datos, haga clic en Más plantillas y siga con el paso 6.

    • Para aplicar una plantilla existente, vaya al paso 12.

  6. En el cuadro de diálogo Plantillas de datos realice una de las acciones siguientes:

    • Para modificar una plantilla existente, seleccione una y, a continuación, haga clic en Editar.

    • Para basar una nueva plantilla en una plantilla existente, seleccione una y, a continuación, haga clic en Copiar.

    • Para crear una nueva plantilla, haga clic en Nueva.

      Nota: También puede importar una plantilla de otro proyecto. En el cuadro de diálogo Plantillas de datos, haga clic en Importar y, a continuación, en el cuadro de diálogo Importar plantilla, en Proyecto , haga clic en el proyecto desde el que desea importar una plantilla. En el cuadro Plantilla, haga clic en la plantilla que desee y, a continuación, vaya al paso 11.

  7. En el cuadro Nombre de plantilla, escriba un nombre para la plantilla nueva o revisada.

  8. En el cuadro Mostrar datos de la tarea con el identificador, escriba o seleccione el número de identificador de tarea de la tarea que desea mostrar en la ventana de vista previa.

  9. Para cambiar la forma en que se muestran las celdas, haga clic en Diseño de celda, seleccione las opciones de presentación que desee y, a continuación, haga clic en Aceptar.

  10. En Elija las celdas, escriba o seleccione los campos que desea mostrar.

  11. Haga clic en Aceptar y, a continuación, en Cerrar.

  12. Para aplicar la plantilla nueva o revisada, haga clic en ella en la lista Plantillas.

Nota: También puede utilizar el mouse para mostrar el cuadro de diálogo Estilos de cuadro. Sólo tiene que hacer doble clic en un área en blanco de la vista Diagrama de red y aparecerá el cuadro de diálogo Estilos de cuadro.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×