Crear una nueva base de datos

Este artículo aborda el proceso básico de iniciar Access y crear una base de datos que se usará en equipos de escritorio, no en la Web. Explica cómo crear una base de datos de escritorio mediante una plantilla y cómo crear una base de datos desde cero creando sus propias tablas, formularios, informes y otros objetos de base de datos. Incluye asimismo una explicación de algunas técnicas que puede usar para incluir datos existentes en la nueva base de datos.

En este artículo

Información general

Crear una base de datos mediante una plantilla

Crear una base de datos sin plantilla

Copiar los datos de otro origen en una tabla de Access

Importar, anexar o vincular a datos de otro origen

Agregar un elemento de la aplicación

Abrir una base de datos existente de Access

Información general

Al iniciarse Access por primera vez o al cerrarse una base de datos sin que se cierre Access, se muestra la vista Backstage de Microsoft Office.

La vista Backstage es el punto de partida para crear nuevas bases de datos, abrir bases de datos existentes o consultar el contenido destacado de Office.com, todo aquello que, usando Access, quiera hacer con un archivo de base de datos o fuera de una base de datos, en comparación con dentro de una base de datos.

Crear una base de datos

Cuando se abre Access, la vista Backstage muestra la ficha Nueva. La ficha Nueva proporciona varias formas de crear una nueva base de datos:

  • Una base de datos en blanco    Puede comenzar desde cero si lo desea. Es una buena opción si tiene requisitos de diseño muy específicos o si dispone de datos que necesita adaptar o incorporar.

  • Una plantilla que se instala con Access    Considere usar una plantilla si va a comenzar un nuevo proyecto y desea hacerlo rápidamente. Access se suministra con varias plantillas instaladas de forma predeterminada.

  • Una plantilla de Office.com    Además de las plantillas que vienen con Access, puede encontrar muchas más plantillas en Office.com. Ni siquiera es necesario abrir un explorador; las plantillas están disponibles desde la ficha Nueva.

Agregar a una base de datos

Cuando esté trabajando en una base de datos, puede agregar campos, tablas o elementos de la aplicación.

Los elementos de la aplicación son una característica que permite usar juntos varios objetos de base de datos relacionados como si fueran uno. Por ejemplo, un elemento de la aplicación puede consistir en una tabla y un formulario que se basa en la tabla. Puede agregar la tabla y el formulario al mismo tiempo mediante el elemento de la aplicación.

También puede crear consultas, formularios, informes, macros, es decir, todos los objetos de base de datos con los que suele trabajar.

Crear una base de datos mediante una plantilla

Access proporciona una gran variedad de plantillas que puede usar tal y como están o como puntos de inicio. Una plantilla es una base de datos lista para usar que contiene todas las tablas, consultas, formularios, macros e informes necesarios para realizar una tarea específica. Las plantillas se pueden usar, por ejemplo, para realizar un seguimiento de los problemas, administrar contactos o mantener un registro de los gastos. Algunas plantillas contienen un pequeño número de registros de muestra cuya finalidad es mostrar su modo de empleo.

Si alguna de estas plantillas se ajusta a sus necesidades, la forma más rápida de empezar a crear una base de datos suele ser utilizar una de ellas. Sin embargo, si hay datos de otro programa que desea importar a Access, tal vez considere conveniente crear una base de datos sin plantilla. Las plantillas tienen una estructura de datos ya definida y puede resultar muy laborioso adaptar los datos existentes a esa estructura.

  1. Si tiene una base de datos abierta, en la pestaña Archivo, haga clic en Cerrar. La vista Backstage muestra la pestaña Nueva.

  2. En la ficha Nueva aparecen varios conjuntos de plantillas, algunas integradas en Access. Puede descargar también más plantillas de Office.com. Vea la siguiente sección de este artículo para obtener información detallada.

  3. Seleccione la plantilla que quiera usar.

  4. Access sugiere un nombre de archivo para la base de datos en el cuadro Nombre de archivo, pero puede cambiar ese nombre si lo desea. Para guardar la base de datos en una carpeta diferente de la que se muestra debajo del cuadro de nombre de archivo, haga clic en Imagen de botón , busque la carpeta en la que quiere guardar la base de datos y, después, haga clic en Aceptar. También puede crear y vincular la base de datos a un sitio de SharePoint.

    Nota: Si bien ambas usan SharePoint, una base de datos de escritorio vinculada a un sitio de SharePoint no es igual que una base de datos web que usa Servicios de Access. Para poder usar una base de datos de escritorio, debe tener instalado Access. Una base de datos web se puede usar con un explorador web.

  5. Haga clic en Crear.

    Access crea una base de datos de la plantilla que elija y, a continuación, la abre. Para muchas plantillas, aparece un formulario en el que puede empezar por escribir datos. Si la plantilla contiene datos de muestra, puede eliminar cada uno de los registros haciendo clic en el selector de registros (la barra o el cuadro sombreado que aparece a la izquierda del registro) y luego seguir este procedimiento:

    En el grupo Registros de la pestaña Inicio, haga clic en Eliminar. Imagen de botón

  6. Para empezar a escribir datos, haga clic en la primera celda vacía del formulario y empiece a escribir. Use Panel de navegación para buscar otros formularios o informes que es podría querer usar. Algunas plantillas incluyen un formulario de navegación que le permite moverse entre los diferentes objetos de base de datos.

Para obtener más información sobre cómo trabajar con plantillas, consulte el artículo Usar una plantilla para crear una base de datos de escritorio de Access.

Principio de página

Crear una base de datos sin plantilla

Si no le interesa utilizar una plantilla, puede crear una base de datos creando sus propias tablas, formularios, informes y otros objetos de base de datos. En la mayoría de los casos, este proceso incluye alguna o ambas de estas operaciones:

  • Escribir, pegar o importar datos en la tabla que se crea al crear una nueva base de datos y, a continuación, repetir el proceso con las nuevas tablas que cree mediante el comando Tabla en la pestaña Crear.

  • Importar datos de otros orígenes y crear tablas en el proceso.

Crear una base de datos en blanco

  1. En la ficha Archivo, haga clic en Nuevo y después en Base de datos en blanco.

  2. Escriba un nombre de archivo en el cuadro Nombre de archivo. Para cambiar la ubicación predeterminada del archivo, haga clic en Buscar una ubicación donde colocar la base de datos Imagen de botón (junto al cuadro Nombre de archivo), vaya a la nueva ubicación y después haga clic en Aceptar.

  3. Haga clic en Crear.

    Access crea la base de datos con una tabla vacía denominada Tabla1 y, a continuación, abre Tabla1 en la vista Hoja de datos. El cursor se sitúa en la primera celda vacía de la columna Haga clic para agregar.

  4. Comience a escribir para agregar datos o pegue datos desde otro origen, tal y como se describe en la sección Copiar los datos de otro origen en una tabla de Access.

Escribir datos en la vista Hoja de datos es muy similar a trabajar en una hoja de cálculo de Excel. La estructura de la tabla se crea conforme se escriben los datos. Cuando se agrega una nueva columna a la hoja de datos, se define un nuevo campo en la tabla. Access define automáticamente el tipo de datos de cada campo en función de los datos que escribe.

Si, de momento, no desea escribir datos en Tabla1, haga clic en Cerrar Imagen del botón . Si realizó cambios en la tabla, Access le pedirá que guarde los cambios. Haga clic en para guardar los cambios, en No para descartarlos o en Cancelar para dejar la tabla abierta.

Sugerencia:  Access busca un archivo denominado En_blanco.accdb en la carpeta que se encuentra en [unidad de instalación]:\Archivos de programa\Microsoft Office\Plantillas\1033\Access\. Si existe, En_blanco.accdb es la plantilla para todas las nuevas bases de datos en blanco, excluyendo las bases de datos web. Todas las bases de datos en blanco nuevas heredarán cualquier contenido que contenga. Esta es una buena forma de distribuir contenido predeterminado, como números de pieza o directivas y descargos de responsabilidad de empresas. Recuerde que En_blanco.accdb no tiene ningún efecto en la creación de nuevas bases de datos web en blanco.

Importante: Si cierra Tabla1 sin guardar los cambios al menos una vez, Access elimina toda la tabla, aunque haya escrito datos en ella.

Agregar una tabla

Puede agregar nuevas tablas a una base de datos existente mediante los comandos del grupo Tablas en la pestaña Crear.

Imagen de la cinta de Access

Crear una tabla empezando en la vista Hoja de datos    En la vista Hoja de datos, puede escribir datos inmediatamente y dejar que Access cree la estructura de la tabla en segundo plano. Los nombres de los campos se asignan mediante números (Campo1, Campo2, etc.) y Access define automáticamente el tipo de datos de cada campo en función de los datos que escribe.

  1. En la pestaña Crear, en el grupo Tablas, haga clic en Tabla. Imagen de botón

    Access crea la tabla y selecciona la primera celda vacía de la columna Haga clic para agregar.

  2. En la ficha Campos, en el grupo Agregar y eliminar, haga clic en el tipo de campo que desee agregar. Si no ve el tipo que desea, haga clic en Más campos Imagen de botón .

  3. Access muestra una lista de tipos de campo usados regularmente. Haga clic en el tipo de campo que desee y Access agrega el nuevo campo a la hoja de datos en el punto de inserción.

    Puede mover el campo arrastrándolo. Al arrastrar un campo a una hoja de datos, aparece una barra de inserción vertical, que le indica dónde se colocará el campo.

  4. Para agregar datos, comience a escribir en la primera celda vacía o pegue datos de otro origen, tal y como se describe en la sección Copiar los datos de otro origen en una tabla de Access.

  5. Para cambiar el nombre de una columna (campo), haga doble clic en el encabezado de columna y escriba el nuevo nombre.

    Debería asignar un nombre significativo a cada campo que le permita saber qué contiene cuando lo examine en el panel Lista de campos.

  6. Para mover una columna, haga clic en su encabezado para seleccionar la columna y, después, arrastre la columna a la ubicación que quiera. Puede seleccionar también varias columnas contiguas y arrastrarlas todas de una vez a una nueva ubicación. Para seleccionar varias columnas contiguas, haga clic en el título de la primera columna y, después, con la tecla MAYÚS presionada, haga clic en el título de la última columna.

Crear una tabla empezando en la vista Diseño    En la vista Diseño, cree primero la estructura de la tabla. A continuación, cambie a la vista Hoja de datos para escribir datos o escriba datos mediante otro método, como pegar o importar.

  1. En la ficha Crear, en el grupo Tablas, haga clic en Diseño de tabla. Imagen de botón

  2. Para cada campo de la tabla, escriba un nombre en la columna Nombre de campo y, a continuación, seleccione un tipo de datos en la lista Tipo de datos.

  3. Si lo desea, puede escribir una descripción para cada campo en la columna Descripción. La descripción se muestra en la barra de estado cuando el cursor se sitúa en ese campo en la vista Hoja de datos. La descripción se usa también como texto de la barra de estado para los controles de un formulario o informe que se crean arrastrando el campo desde el panel Lista de campos, y para los controles que se crean para ese campo mediante el Asistente para formularios o el Asistente para informes.

  4. Después de agregar todos los campos, guarde la tabla:

    • En la ficha Archivo, haga clic en Guardar.

  5. Para empezar a escribir datos en la tabla en cualquier momento, cambie a la vista Hoja de datos y haga clic en la primera celda vacía. Puede pegar también datos de otro origen, tal como se describe en la sección Copiar los datos de otro origen en una tabla de Access.

Definir propiedades de campo en la Vista Diseño    Independientemente de cómo haya creado la tabla, es conveniente examinar y definir las propiedades de los campos. Si bien algunas propiedades están disponibles en la vista Hoja de datos, otras solo se pueden establecer en la vista Diseño. Para cambiar a la vista Diseño, haga clic con el botón secundario en la tabla en el panel de navegación y, a continuación, haga clic en Vista Diseño. Para ver las propiedades de un campo, haga clic en el campo en la cuadrícula de diseño. Las propiedades aparecen debajo de la cuadrícula de diseño, bajo Propiedades del campo.

Para ver una descripción de cada propiedad del campo, haga clic en la propiedad y lea la descripción en el cuadro situado junto a la lista de propiedades bajo Propiedades del campo. Para obtener información más detallada, haga clic en el botón Ayuda.

En la tabla siguiente se describen algunas de las propiedades de campo que suelen ajustarse.

Propiedad

Descripción

Tamaño del campo

Para los campos de texto, esta propiedad define el número máximo de caracteres que se puede almacenar en el campo. El valor máximo es 255. Para los campos numéricos, esta propiedad define el tipo de número que se va a almacenar (Entero largo, Doble, etc.). Para permitir un almacenamiento de los datos más eficaz, es aconsejable asignar la menor cantidad de espacio prevista para los datos. Puede aumentar ese valor posteriormente si cambian sus necesidades.

Formato

Esta propiedad define el modo en que se muestran los datos. No afecta a los datos reales cuando se almacenan en el campo. Puede seleccionar un formato predefinido o especificar un formato personalizado.

Máscara de entrada

Utilice esta propiedad para especificar un modelo para todos los datos que se incluyan en este campo. De este modo, se asegurará de que todos los datos se escriben correctamente y contienen el número de caracteres necesario. Para obtener ayuda en la creación de una máscara de entrada, haga clic en Botón Generador situado en el margen derecho del cuadro de propiedades.

Valor predeterminado

Utilice esta propiedad para especificar el valor predeterminado que aparecerá en este campo cada vez que se agregue un nuevo registro. Por ejemplo, si hay un campo de fecha/hora en el que siempre desea registrar la fecha en la que se agregó el registro, puede escribir "Fecha()" (sin las comillas dobles) como valor predeterminado.

Requerido

Esta propiedad indica si un valor es necesario en este campo. Si establece esta propiedad en , Access no permite que se agregue un nuevo registro a menos que se especifique un valor para este campo.

Principio de página

Copiar los datos de otro origen en una tabla de Access

Si los datos están almacenados en otro programa, como Excel, puede copiarlos y pegarlos en una tabla de Access. En general, este proceso funciona mejor si los datos ya están separados en columnas, como ocurre en las hojas de cálculo de Excel. Si los datos están en un programa de procesamiento de texto, es conveniente separar las columnas de datos con tabulaciones o convertir los datos en una tabla en el programa de procesamiento de texto antes de copiar los datos. Si los datos requieren modificación o algún tipo de manipulación (por ejemplo, separar los nombres completos en nombres y apellidos), quizás prefiera realizar esta operación antes de copiar los datos, especialmente si no está familiarizado con Access.

Cuando pegue los datos en una tabla vacía, Access definirá el tipo de datos de cada campo de acuerdo con la clase de datos que encuentre. Por ejemplo, si un campo pegado no contiene más que valores de fecha, Access aplica el tipo de datos Fecha/Hora a ese campo. Si el campo pegado sólo contiene las palabras "sí" y "no", Access aplica el tipo de datos Sí/No al campo.

Access asigna nombres a los campos dependiendo de lo que encuentre en la primera fila de datos pegados. Si la primera fila de datos pegados es de un tipo similar a las filas siguientes, Access determina que la primera fila forma parte de los datos y asigna nombres de campo genéricos (F1, F2, etc.). Si la primera fila de datos pegados no es similar a las siguientes filas, Access determina que la primera fila está compuesta de nombres de campos. Access asigna nombres a los campos en consecuencia y no se incluye la primera fila en los datos.

Si Access asigna nombres de campo genéricos, deberá cambiar los nombres de los campos lo antes posible para evitar confusiones.Siga este procedimiento:

  1. Presione CTRL+G para guardar la tabla.

  2. En la vista Hoja de datos, haga doble clic en cada encabezado de columna y, a continuación, escriba un nombre de campo descriptivo para cada columna.

  3. Guarde la tabla de nuevo.

Nota: Puede cambiar también el nombre de los campos editándolos en la vista Diseño. Para cambiar a la vista Diseño, haga clic con el botón secundario en la tabla en el panel de navegación y, a continuación, haga clic en Vista Diseño. Para cambiar a la vista Hoja de datos, haga doble clic en la tabla en el panel de navegación.

Principio de página

Importar, anexar o vincular a datos de otro origen

Es posible que tenga datos almacenados en otro programa y quiera importar esos datos a una nueva tabla o anexarlos a una tabla existente de Access. O tal vez trabaje con personas que almacenan sus datos en otros programas y quiera trabajar con esos datos en Access vinculándose a ellos. En cualquier caso, Access permite trabajar fácilmente con datos de otros orígenes. Puede importarlos de una hoja de cálculo de Excel, de una tabla de otra base de datos de Access, de una lista de SharePoint o de otros orígenes diversos. El proceso que se usa varía ligeramente en función del origen, pero para empezar puede usar el procedimiento siguiente.

  1. En Access, en la ficha Datos externos, en el grupo Importar y vincular, haga clic en el comando correspondiente al tipo de archivo que va a importar.

    Grupo Importar y vincular en la ficha Datos externos

    Por ejemplo, si va a importar datos de una hoja de cálculo de Excel, haga clic en Excel. Si no aparece el tipo de programa que necesita, haga clic en Más.

    Nota: Si no encuentra el tipo de formato correcto en el grupo Importar y vincular, tal vez tenga que iniciar el programa en el que creó originalmente los datos y, después, usar ese programa para guardar los datos en un formato de archivo común (como un archivo de texto delimitado) e importar los datos a Access.

  2. En el cuadro de diálogo Obtener datos externos, haga clic en Examinar para buscar el archivo de datos de origen o escriba la ruta de acceso completa del archivo de datos de origen en el cuadro Nombre de archivo.

  3. Haga clic en la opción que desee (todos los programas permiten importar y algunos permiten anexar o vincular) bajo Especifique cómo y dónde desea almacenar los datos en la base de datos actual. Puede crear una nueva tabla que use los datos importados, o bien (con algunos programas) puede anexar los datos a una tabla existente o crear una tabla vinculada que mantenga un vínculo a los datos del programa de origen.

  4. Si se inicia un asistente, siga las instrucciones que aparecen en las páginas del asistente. En la última página del asistente, haga clic en Finalizar.

    Si importa objetos o vincula tablas de una base de datos de Access, aparece el cuadro de diálogo Importar objetos o Vincular tablas. Elija los elementos que desee y después haga clic en Aceptar.

    El proceso exacto depende de si opta por importar, anexar o vincular datos.

  5. Access le preguntará si desea guardar los detalles de la operación de importación que acaba de realizar. Si cree que en el futuro volverá a realizar la misma operación de importación, haga clic en Guardar los pasos de la importación y especifique los detalles. Puede repetir fácilmente la operación más adelante haciendo clic en Importaciones guardadas Imagen del botón en el grupo Importar y vincular de la ficha Datos externos. Si no desea guardar los detalles de la operación, haga clic en Cerrar.

Si opta por importar una tabla, Access importa los datos a una nueva tabla y, a continuación, muestra la tabla bajo el grupo Tablas en el panel de exploración. Si opta por anexar datos a una tabla existente, los datos se agregan a esa tabla. Si opta por vincular a datos, Access crea una tabla vinculada bajo el grupo Tablas en el panel de navegación.

Principio de página

Agregar un elemento de la aplicación

Puede utilizar un elemento de aplicación para agregar funcionalidad a una base de datos existente. Un elemento de aplicación puede ser tan simple como una sola tabla o puede contener varios objetos relacionados, como una tabla y un formulario dependiente.

Por ejemplo, el elemento de aplicación Comentarios consta de una tabla con un campo de identificador de Autonumeración, un campo de fecha y un campo Memo. Puede agregarlo a cualquier base de datos y utilizarlo como está o con una mínima personalización.

  1. Abra la base de datos a la que desea agregar un elemento de la aplicación.

  2. Haga clic en la pestaña Crear.

  3. En el grupo Plantillas, haga clic en Elementos de la aplicación. Se abre una lista de elementos disponibles.

  4. Haga clic en la parte de la aplicación que quiera agregar.

Principio de página

Abrir una base de datos existente de Access

  1. En la ficha Archivo, haga clic en Abrir.

  2. En el cuadro de diálogo Abrir, vaya a la base de datos que desee abrir.

  3. Siga uno de estos procedimientos:

    • Haga doble clic en la base de datos para abrirla en el modo predeterminado especificado en el cuadro de diálogo Opciones de Access o en el modo establecido por una directiva administrativa.

    • Haga clic en Abrir para abrir la base de datos para acceso compartido en un entorno de multiusuario, de manera que cualquier usuario pueda leer y escribir en la base de datos.

    • Haga clic en la flecha situada junto al botón Abrir y, a continuación, en Abrir en modo sólo lectura para abrir la base de datos en acceso de sólo lectura y, de esta forma, poder verla pero no editarla. Otros usuarios pueden seguir leyendo y escribiendo en la base de datos.

    • Haga clic en la flecha situada junto al botón Abrir y, a continuación, en Abrir en modo exclusivo para abrir la base de datos con acceso exclusivo. Cuando tiene una base de datos abierta con acceso exclusivo, cualquiera que intente abrir la base de datos recibe el mensaje "el archivo ya está en uso".

    • Haga clic en la flecha situada junto al botón Abrir y, a continuación, en Abrir en modo exclusivo de sólo lectura para abrir la base de datos en acceso exclusivo. Otros usuarios pueden seguir abriendo la base de datos pero estarán limitados al modo de sólo lectura.

Nota: Puede abrir directamente un archivo de datos en un formato de archivo externo, como dBASE, Microsoft Exchange o Excel. Puede abrir también directamente cualquier origen de datos ODBC, como Microsoft SQL Server. Access crea automáticamente una nueva base de datos de Access en la misma carpeta que el archivo de datos y agrega vínculos a cada tabla de la base de datos externa.

Sugerencias

  • Para abrir una de las últimas bases de datos abiertas, en la ficha Archivo, haga clic en Reciente y luego en el nombre de archivo de esa base de datos. Access abrirá la base de datos con las mismas opciones que tenía cuando se abrió por última vez. Si no se muestra la lista de archivos recién usados, en la ficha Archivo, haga clic en Opciones. En el cuadro de diálogo Opciones de Access, haga clic en Configuración de cliente. En Mostrar, escriba el número de documentos que se van a mostrar en la lista Documentos recientes, hasta un máximo de 50.

    También puede mostrar las bases de datos recientes en la barra de navegación de la vista Backstage, para obtener acceso con solo dos clics: 1) la ficha Archivo y 2) la base de datos reciente que desea abrir. Cerca de la parte inferior de la ficha Reciente, active la casilla de verificación Tener acceso rápidamente a este número de bases de datos recientes y, a continuación, ajuste el número de bases de datos que desee mostrar.

  • Si va a abrir una base de datos haciendo clic en el comando Abrir en la ficha Archivo, puede ver una lista de accesos directos a bases de datos que ha abierto anteriormente si hace clic en Mis documentos recientes en el cuadro de diálogo Abrir.

Principio de página

¿Qué desea hacer?

Conocer la página Introducción a Microsoft Office Access

Crear una base de datos mediante una plantilla

Crear una base de datos sin plantilla

Copiar los datos de otro origen en una tabla de Access

Importar, anexar o vincular a datos de otro origen

Abrir una base de datos existente de Access

Crear una plantilla personalizada en blanco

Conocer la página Introducción a Microsoft Office Access

Al iniciarse Access por primera vez o al cerrarse una base de datos sin que se cierre Access, aparece la página Introducción a Microsoft Office Access.

Página Introducción a Microsoft Office Access

Esta página es el punto de partida para crear nuevas bases de datos, abrir bases de datos existentes o consultar el contenido destacado de Microsoft Office Online.

Crear una base de datos mediante una plantilla

Access proporciona una gran variedad de plantillas que puede utilizar para agilizar el proceso de creación de bases de datos. Una plantilla es una base de datos lista para utilizar que contiene todas las tablas, consultas, formularios e informes necesarios para realizar una tarea específica. Las plantillas se pueden usar, por ejemplo, para realizar un seguimiento de las incidencias, administrar contactos o mantener un registro de los gastos. Algunas plantillas contienen un pequeño número de registros de ejemplo cuya finalidad es mostrar su modo de empleo. Las plantillas de base de datos se pueden usar tal cual están, o puede personalizarlas para adaptarlas a sus necesidades.

Si alguna de estas plantillas se ajusta a sus necesidades, la forma más rápida de empezar a crear una base de datos suele ser utilizar una de ellas. Sin embargo, si hay datos de otro programa que desea importar a Access, tal vez considere conveniente crear una base de datos sin plantilla. Las plantillas tienen una estructura de datos ya definida y puede resultar muy laborioso adaptar los datos existentes a esa estructura.

  1. Si tiene una base de datos abierta, haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y después en Cerrar base de datos Imagen de botón para mostrar la página Introducción a Microsoft Office Access.

  2. En el centro de la página Introducción a Microsoft Office Access aparecen varias plantillas destacadas y, cuando haga clic en los vínculos del panel Categorías de plantillas, aparecerán otras nuevas. Puede descargar también más plantillas del sitio Web de Office Online. Vea la siguiente sección de este artículo para obtener información detallada.

  3. Haga clic en la plantilla que desee utilizar.

  4. Access sugiere un nombre de archivo para la base de datos en el cuadro Nombre de archivo, pero puede cambiar ese nombre si lo desea. Para guardar la base de datos en una carpeta diferente de la que se muestra debajo del cuadro de nombre de archivo, haga clic en Imagen de botón , busque la carpeta en la que quiere guardar la base de datos y, después, haga clic en Aceptar. También puede crear y vincular la base de datos a un sitio de SharePoint.

  5. Haga clic en Crear (o en Descargar para una plantilla de Office Online).

    Access crea o descarga la base de datos y, a continuación, la abre. Aparece un formulario en el que puede empezar a escribir datos. Si la plantilla contiene datos de ejemplo, puede eliminar cada uno de los registros haciendo clic en el selector de registro (el cuadro atenuado o la barra que aparece a la izquierda del registro) y luego siguiendo este procedimiento:

    En el grupo Registros de la pestaña Inicio, haga clic en Eliminar. Imagen de botón

  6. Para empezar a escribir datos, haga clic en la primera celda vacía del formulario y empiece a escribir. Utilice el panel de exploración para buscar otros formularios o informes que tal vez desee utilizar.

Descargar una plantilla de Office Online

Si no encuentra ninguna plantilla que se ajuste a sus necesidades en la página Introducción a Microsoft Office Access, y está conectado a Internet, puede visitar el sitio Web de Office Online, donde encontrará una gran variedad de plantillas.

  1. En la página Introducción a Microsoft Office Access, en Más en Office Online, haga clic en Plantillas.

    La página principal de plantillas de Office Online aparecerá en la ventana del explorador.

  2. Utilice las herramientas de exploración y búsqueda de Office Online para buscar la plantilla que desea utilizar y siga las instrucciones para descargarla. Al descargar una plantilla, se descarga un archivo de base de datos en el equipo y se abre en una nueva instancia de Access. Generalmente, la plantilla está diseñada para que abra un formulario de entrada de datos, por lo que se puede empezar a escribir datos inmediatamente.

Para más información sobre cómo trabajar con plantillas, consulte el artículo Guía de las plantillas de Access 2007.

Principio de página

Crear una base de datos sin plantilla

Si no le interesa utilizar una plantilla, puede crear una base de datos creando sus propias tablas, formularios, informes y otros objetos de base de datos. En la mayoría de los casos, este proceso implica alguna o ambas de estas operaciones:

  • Escribir, pegar o importar datos en la tabla que se crea al crear una nueva base de datos y, a continuación, repetir el proceso con las nuevas tablas que cree mediante el comando Tabla en la ficha Crear.

  • Importar datos de otros orígenes y crear tablas en el proceso.

Crear una base de datos en blanco
  1. En la página Introducción a Microsoft Office Access, en Nueva base de datos en blanco, haga clic en Base de datos en blanco.

    Botón Base de datos en blanco

  2. En el panel Base de datos en blanco, escriba un nombre de archivo en el cuadro Nombre de archivo. Si no proporciona una extensión de nombre de archivo, Access la agrega automáticamente. Para cambiar la ubicación predeterminada del archivo, haga clic en Buscar una ubicación donde colocar la base de datos Imagen de botón (junto al cuadro Nombre de archivo), vaya a la nueva ubicación y después haga clic en Aceptar.

  3. Haga clic en Crear.

    Access crea la base de datos con una tabla vacía denominada Tabla1 y, a continuación, abre Tabla1 en la vista Hoja de datos. El cursor se sitúa en la primera celda vacía de la columna Agregar nuevo campo.

  4. Comience a escribir para agregar datos o puede pegar datos de otro origen, tal y como se describe en la sección Copiar datos de otro origen en una tabla de Access.

Escribir información en la vista Hoja de datos es muy similar a trabajar en una hoja de cálculo de Microsoft Office Excel 2007. La estructura de la tabla se crea conforme se escriben los datos: cuando se agrega una nueva columna a la tabla, se define un nuevo campo. Access define automáticamente el tipo de datos de cada campo en función de los datos que escribe.

Si no desea escribir información en Tabla1 en este momento, haga clic en Cerrar Imagen del botón . Si ha realizado cambios en la tabla, Access le pide que guarde los cambios a la tabla. Haga clic en para guardar los cambios, en No para descartarlos o en Cancelar para dejar la tabla abierta.

Importante: Si cierra Tabla1 sin guardar los cambios al menos una vez, Access elimina toda la tabla, aunque haya escrito datos en ella.

Agregar una tabla

Puede agregar nuevas tablas a una base de datos existente mediante los comandos del grupo Tablas en la pestaña Crear.

Imagen de la cinta de Access

Crear una tabla empezando en la vista Hoja de datos    En la vista Hoja de datos, puede escribir datos inmediatamente y dejar que Access cree la estructura de la tabla en segundo plano. Los nombres de los campos se asignan mediante números (Campo1, Campo2, etc.) y Access define automáticamente el tipo de datos de cada campo en función de los datos que escribe.

  1. En la pestaña Crear, en el grupo Tablas, haga clic en Tabla. Imagen de botón

    Access crea la tabla y selecciona la primera celda vacía de la columna Agregar nuevo campo.

    Nota: Si no ve una columna Agregar nuevo campo, puede que se encuentre en la vista Diseño en lugar de en la vista Hoja de datos. Para cambiar a la vista Hoja de datos, haga doble clic en la tabla del panel de exploración. Access pide un nombre para guardar la nueva tabla y, a continuación, cambia a la vista Hoja de datos.

  2. En la pestaña Hoja de datos, en el grupo Campos y columnas, haga clic en Nuevo campo. Imagen de botón

    Access muestra el panel Plantillas de campos, que contiene una lista de los tipos de campos utilizados habitualmente. Si hace doble clic en alguno de estos campos o lo arrastra a la hoja de datos, Access agregará un campo por ese nombre y establecerá sus propiedades en los valores correspondientes a ese tipo de campo. Puede cambiar las propiedades más adelante si lo desea. Si arrastra el campo, deberá arrastrarlo hasta un área de la hoja de datos que contenga datos. Aparece una barra de inserción vertical, que le indica dónde se colocará el campo.

  3. Para agregar datos, comience a escribir en la primera celda vacía o pegue datos de otro origen, tal y como se describe en la sección Copiar datos de otro origen en una tabla de Access.

  4. Para cambiar el nombre de una columna (campo), haga doble clic en el encabezado de columna y escriba el nuevo nombre.

    Es recomendable asignar un nombre significativo a cada campo que le permita saber qué contiene cuando lo examine en el panel Lista de campos.

  5. Para mover una columna, haga clic en su encabezado para seleccionar la columna y, a continuación, arrastre la columna a la ubicación que desee.

    Puede seleccionar también varias columnas contiguas y arrastrarlas todas de una vez a una nueva ubicación. Para seleccionar varias columnas contiguas, haga clic en el título de la primera columna y, a continuación, con la tecla MAYÚS presionada, haga clic en el título de la última columna.

Crear una tabla empezando en la vista Diseño     En la vista Diseño, cree primero la estructura de la nueva tabla. A continuación, cambie a la vista Hoja de datos para escribir datos o introduzca datos mediante otro método, como pegar o importar.

  1. En la ficha Crear, en el grupo Tablas, haga clic en Diseño de tabla. Imagen de botón

  2. Para cada campo de la tabla, escriba un nombre en la columna Nombre de campo y, a continuación, seleccione un tipo de datos en la lista Tipo de datos.

    Nota: Si no ve las columnas Nombre de campo y Tipo de datos, puede que se encuentre en la vista Hoja de datos en lugar de la vista Diseño. Para cambiar a la vista Diseño, haga clic con el botón secundario en el panel de exploración y luego haga clic en la Vista Diseño Imagen de botón . Access pide un nombre para la nueva tabla y, a continuación, cambia a la vista Diseño.

  3. Si lo desea, puede escribir una descripción para cada campo en la columna Descripción. La descripción se muestra en la barra de estado cuando el cursor se sitúa en ese campo en la vista Hoja de datos. La descripción se usa también como texto de la barra de estado para los controles de un formulario o informe que se crean arrastrando el campo desde el panel Lista de campos, y para los controles que se crean para ese campo mediante el Asistente para formularios o el Asistente para informes.

  4. Después de agregar todos los campos, guarde la tabla:

    • Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Guardar o presione CTRL+S Imagen de botón .

  5. Para empezar a escribir datos en la tabla en cualquier momento, cambie a la vista Hoja de datos y haga clic en la primera celda vacía. Puede pegar también datos de otro origen, tal como se describe en la sección Copiar los datos de otro origen en una tabla de Access.

Crear una tabla mediante una plantilla    Access proporciona plantillas para los tipos de tablas más comunes. Con un simple clic de mouse, puede crear una estructura de tabla completa con campos ya configurados y listos para usar. Si es necesario, puede agregar o eliminar campos para que la tabla se ajuste a sus necesidades.

  1. En la pestaña Crear, en el grupo Tablas, haga clic en Plantillas de tabla y luego seleccione una de las plantillas disponibles en la lista.

  2. Para agregar datos, comience a escribir en la primera celda vacía o pegue datos de otro origen, como se describe en la sección Copiar los datos de otro origen en una tabla de Access.

    • Para eliminar una columna   

      1. Haga clic con el botón derecho en el encabezado de la columna y después haga clic en Eliminar columna Imagen de botón .

    • Para agregar una nueva columna   

      1. En la pestaña Hoja de datos, en el grupo Campos y columnas, haga clic en Nuevo campo. Imagen de botón

      2. Access muestra el panel Plantillas de campos, que contiene una lista de los tipos de campos utilizados habitualmente. Si hace doble clic en alguno de estos campos o lo arrastra a la hoja de datos, Access agregará un campo por ese nombre y establecerá sus propiedades en los valores correspondientes a ese tipo de campo. Puede cambiar las propiedades más adelante si lo desea. Si arrastra el campo, deberá arrastrarlo hasta un área de la hoja de datos que contenga datos. Aparece una barra de inserción vertical, que le indica dónde se colocará el campo.

  3. Guarde la tabla:

    • Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Guardar o presione CTRL+S Imagen de botón .

Definir propiedades de campo en la Vista Diseño    Independientemente de cómo haya creado la tabla, es conveniente examinar y definir las propiedades de los campos. Esto sólo se puede hacer en la vista Diseño. Para cambiar a la vista Diseño, haga clic con el botón secundario del mouse en la tabla en el panel de exploración y, a continuación, haga clic en la Vista Diseño. Para ver las propiedades de un campo, haga clic en el campo en la cuadrícula de diseño. Las propiedades aparecen debajo de la cuadrícula de diseño, bajo Propiedades del campo.

Para ver una descripción de cada propiedad del campo, haga clic en la propiedad y lea la descripción en el cuadro situado junto a la lista de propiedades bajo Propiedades del campo. Puede obtener información más detallada presionando F1.

En la tabla siguiente se describen algunas de las propiedades de campo que suelen ajustarse.

Propiedad

Descripción

Tamaño del campo

Para los campos de texto, esta propiedad define el número máximo de caracteres que se puede almacenar en el campo. El valor máximo es 255. Para los campos numéricos, esta propiedad define el tipo de número que se va a almacenar (Entero largo, Doble, etc.). Para permitir un almacenamiento de los datos más eficaz, es aconsejable asignar la menor cantidad de espacio prevista para los datos. Puede aumentar ese valor posteriormente si cambian sus necesidades.

Formato

Esta propiedad define el modo en que se muestran los datos. No afecta a los datos reales cuando se almacenan en el campo. Puede seleccionar un formato predefinido o especificar un formato personalizado.

Máscara de entrada

Utilice esta propiedad para especificar un modelo para todos los datos que se incluyan en este campo. De este modo, se asegurará de que todos los datos se escriben correctamente y contienen el número de caracteres necesario. Para obtener ayuda en la creación de una máscara de entrada, haga clic en Botón Generador situado en el margen derecho del cuadro de propiedades.

Valor predeterminado

Utilice esta propiedad para especificar el valor predeterminado que aparecerá en este campo cada vez que se agregue un nuevo registro. Por ejemplo, si hay un campo de fecha/hora en el que siempre desea registrar la fecha en la que se agregó el registro, puede escribir "Fecha()" (sin las comillas dobles) como valor predeterminado.

Requerido

Esta propiedad indica si un valor es necesario en este campo. Si establece esta propiedad en , Access no permite que se agregue un nuevo registro a menos que se especifique un valor para este campo.

Principio de página

Copiar los datos de otro origen en una tabla de Access

Si los datos están almacenados en otro programa, como Office Excel 2007, puede copiarlos y pegarlos en una tabla de Access. En general, este proceso funciona mejor si los datos ya están separados en columnas, como ocurre en las hojas de cálculo de Excel. Si los datos están en un programa de procesamiento de texto, es conveniente separar las columnas de datos con tabulaciones o convertir los datos en una tabla en el programa de procesamiento de texto antes de copiar los datos. Si los datos requieren modificación o algún tipo de manipulación (por ejemplo, separar los nombres completos en nombres y apellidos), quizás prefiera realizar esta operación antes de copiar los datos, especialmente si no está familiarizado con Access.

Cuando pegue los datos en una tabla vacía, Access definirá el tipo de datos de cada campo de acuerdo con la clase de datos que encuentre. Por ejemplo, si un campo pegado no contiene más que valores de fecha, Access aplica el tipo de datos Fecha/Hora a ese campo. Si el campo pegado sólo contiene las palabras "sí" y "no", Access aplica el tipo de datos Sí/No al campo.

Access asigna nombres a los campos dependiendo de lo que encuentre en la primera fila de datos pegados. Si la primera fila de datos pegados es del mismo tipo que las filas siguientes, Access determina que la primera fila forma parte de los datos y asigna nombres de campo genéricos (F1, F2, etc.). Si la primera fila de datos pegados no es similar a las siguientes filas, Access determina que la primera fila consiste en nombres de campos. Access asigna nombres a los campos en consecuencia y no se incluye la primera fila en los datos.

Si Access asigna nombres de campo genéricos, deberá cambiar los nombres de los campos lo antes posible para evitar confusiones.Siga este procedimiento:

  1. Guarde la tabla.

    • Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Guardar o presione CTRL+S Imagen de botón .

  2. En la vista Hoja de datos, haga doble clic en cada encabezado de columna y, a continuación, escriba un nombre de campo válido para cada columna. Puede parecer que está escribiendo datos, pero la fila de encabezado de columna contiene nombres de campo y no contiene datos.

  3. Guarde la tabla de nuevo.

Nota: Puede cambiar también el nombre de los campos editándolos en la vista Diseño. Para cambiar a la vista Diseño, haga clic con el botón secundario en la tabla en el panel de navegación y, a continuación, haga clic en Vista Diseño. Para cambiar a la vista Hoja de datos, haga doble clic en la tabla en el panel de navegación.

Principio de página

Importar, anexar o vincular a datos de otro origen

Es posible que tenga datos almacenados en otro programa y le gustaría importar esos datos a una nueva tabla o anexarlos a una tabla existente de Access. O tal vez trabaje con personas que almacenan sus datos en otros programas y quiera trabajar con esos datos en Access vinculándose a ellos. En cualquier caso, Access permite trabajar fácilmente con datos de otros orígenes. Puede importarlos de una hoja de cálculo de Excel, de una tabla de otra base de datos de Access, de una lista de SharePoint o de otros orígenes diversos. El proceso que se usa varía ligeramente en función del origen, pero para empezar puede usar el procedimiento siguiente.

  1. En Access, en la ficha Datos Externos, en el grupo Importar, haga clic en el comando correspondiente al tipo de archivo que va a importar.

    Imagen de la cinta de Access

    Por ejemplo, si va a importar datos de una hoja de cálculo de Excel, haga clic en Excel. Si no aparece el tipo de programa que necesita, haga clic en Más.

    Nota: Si no encuentra el tipo de formato correcto en el grupo Importar, tal vez necesite iniciar el programa en el que creó originalmente los datos y, a continuación, usar ese programa para guardar los datos en un formato de archivo común (como un archivo de texto delimitado) e importar los datos a Access.

  2. En el cuadro de diálogo Obtener datos externos, haga clic en Examinar para buscar el archivo de datos de origen o escriba la ruta de acceso completa del archivo de datos de origen en el cuadro Nombre de archivo.

  3. Haga clic en la opción que desee (todos los programas permiten importar y algunos permiten anexar o vincular) bajo Especifique cómo y dónde desea almacenar los datos en la base de datos actual. Puede crear una nueva tabla que use los datos importados, o bien, (con algunos programas) puede anexar los datos a una tabla existente o crear una tabla vinculada que mantenga un vínculo a los datos del programa de origen.

  4. Si se inicia un asistente, siga las instrucciones que aparecen en las páginas del asistente. En la última página del asistente, haga clic en Finalizar.

    Si importa objetos o vincula tablas de una base de datos de Access, aparece el cuadro de diálogo Importar objetos o Vincular tablas. Elija los elementos que desee y haga clic en Aceptar.

    El proceso exacto depende de si opta por importar, anexar o vincular datos.

  5. Access le preguntará si desea guardar los detalles de la operación de importación que acaba de realizar. Si cree que en el futuro volverá a realizar la misma operación de importación, haga clic en Guardar los pasos de la importación y especifique los detalles. Puede repetir fácilmente la operación más adelante haciendo clic en Importaciones guardadas Imagen del botón en el grupo Importar de la pestaña Datos externos. Si no desea guardar los detalles de la operación, haga clic en Cerrar.

Si opta por importar una tabla, Access importa los datos a una nueva tabla y, a continuación, muestra la tabla bajo el grupo Tablas en el panel de exploración. Si opta por anexar datos a una tabla existente, los datos se agregan a esa tabla. Si opta por vincular a datos, Access crea una tabla vinculada bajo el grupo Tablas en el panel de navegación.

Principio de página

Abrir una base de datos existente de Access
  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Abrir.

  2. En el cuadro de diálogo Abrir, vaya a la base de datos que desee abrir.

  3. Siga uno de estos procedimientos:

    • Haga doble clic en la base de datos para abrirla en el modo predeterminado especificado en el cuadro de diálogo Opciones de Access o en el modo establecido por una directiva administrativa.

    • Haga clic en Abrir para abrir la base de datos para acceso compartido en un entorno de multiusuario, de manera que cualquier usuario pueda leer y escribir en la base de datos.

    • Haga clic en la flecha situada junto al botón Abrir y, a continuación, en Abrir en modo sólo lectura para abrir la base de datos en acceso de sólo lectura y, de esta forma, poder verla pero no editarla. Otros usuarios pueden seguir leyendo y escribiendo en la base de datos.

    • Haga clic en la flecha situada junto al botón Abrir y, a continuación, en Abrir en modo exclusivo para abrir la base de datos en acceso exclusivo. Cuando tiene una base de datos abierta en acceso exclusivo, cualquiera que intente abrir la base de datos recibe el mensaje "el archivo ya está en uso".

    • Haga clic en la flecha situada junto al botón Abrir y, a continuación, en Abrir en modo exclusivo de sólo lectura para abrir la base de datos en acceso exclusivo. Otros usuarios pueden seguir abriendo la base de datos pero estarán limitados al modo de sólo lectura.

Si no encuentra la base de datos que desea abrir   

  1. En el cuadro de diálogo Abrir, haga clic en Mi PC, o bien, haga clic en Mi PC en la lista desplegable Buscar en.

  2. En la lista de unidades, haga clic con el botón secundario del mouse en la unidad en la que cree que podría estar la base de datos y, a continuación, haga clic en Buscar.

  3. Escriba los criterios de búsqueda en el cuadro de diálogo Resultados de la búsqueda y, a continuación, haga clic en Buscar para buscar la base de datos.

  4. Si encuentra la base de datos, haga doble clic en ella para abrirla.

  5. Debe hacer clic en Cancelar en el cuadro de diálogo Abrir para que la base de datos se abra. A continuación, cierre el cuadro de diálogo Resultados de la búsqueda.

Nota: Puede abrir directamente un archivo de datos en un formato de archivo externo, como dBASE, Paradox, Microsoft Exchange o Excel. Puede abrir también directamente cualquier origen de datos ODBC, como Microsoft SQL Server o Microsoft FoxPro. Access crea automáticamente una nueva base de datos de Access en la misma carpeta que el archivo de datos y agrega vínculos a cada tabla de la base de datos externa.

Sugerencias
  • Para abrir una de las bases de datos abiertas más recientemente, haga clic en el nombre de archivo de esa base de datos en la lista Abrir bases de datos reciente en la página Introducción a Microsoft Office Access. Access abre la base de datos con la misma configuración de opciones que tenía la última vez que la abrió. Si no se muestra la lista de archivos usados recientemente, haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y después en Opciones de Access. En el cuadro de diálogo Opciones de Access, haga clic en Avanzadas. En Mostrar, escriba el número de documentos que se mostrarán en la lista de documentos recientes, hasta un máximo de nueve.

  • Si abre una base de datos haciendo clic en el botón Microsoft Office Imagen del botón de Microsoft Office y usando después el comando Abrir, puede ver una lista de los accesos directos a las bases de datos que ha abierto previamente si hace clic en Mis documentos recientes en el cuadro de diálogo Abrir.

Principio de página

Crear una plantilla personalizada en blanco

Cuando se crea una nueva base de datos en blanco, Access abre una nueva tabla en la que se pueden incluir datos, pero no crea ningún otro objeto en la base de datos. Si desea que haya otros objetos, como formularios, informes, macros o tablas adicionales en todas las nuevas bases de datos que cree, puede crear una plantilla personalizada en blanco que contenga esos objetos. De ese modo, la próxima vez que cree una nueva base de datos, ya contendrá los objetos incluidos en la plantilla. Además de estos objetos, la plantilla puede incluir tablas previamente rellenadas con datos, así como cualquier configuración especial, propiedad de base de datos o código que desee tener en todas las bases de datos nuevas.

Por ejemplo, supongamos que tiene una colección de macros que desea usar en todos los proyectos. Si crea una plantilla en blanco que contenga esas macros, Access las incluye en todas las nuevas bases de datos que cree.

Puede crear plantillas en blanco con el formato de archivo de Office Access 2007, el formato de archivo de Access 2002-2003 o el formato de archivo de Access 2000. La plantilla debe denominarse En_blanco.accdb para el formato de archivo de Office Access 2007 y En_blanco.mdb para los formatos de archivo de las versiones anteriores.

  • Si el formato de archivo predeterminado está configurado en el formato de Access 2000 o Access 2002-2003, Access usa En_blanco.mdb como nombre de archivo para la plantilla en blanco. La nueva base de datos se crea con el mismo formato de archivo que En_blanco.mdb. Por ejemplo, incluso si el formato de archivo predeterminado es el de Access 2000, cuando la plantilla denominada En_blanco.mdb tiene el formato de archivo de Access 2002-2003, todas las nuevas bases de datos tienen el formato de Access 2002-2003.

  • Si el formato de archivo predeterminado es el de Access 2007, Access usa En_blanco.accdb como nombre de archivo para la plantilla en blanco.

¿Cómo se cambia el formato de archivo predeterminado?

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, después, en Opciones de Access.

  2. En el cuadro de diálogo Opciones de Access, haga clic en Más frecuentes.

  3. En Creando bases de datos, seleccione el formato que desee en la lista desplegable Formato de archivo predeterminado.

Para crear una plantilla en blanco, siga uno de estos procedimientos:

  • Cree una nueva base de datos (puede denominarla En_blanco o asignarle un nombre temporal) y, a continuación, importe o cree los objetos que desee incluir en la plantilla.

  • Realice una copia de una base de datos existente que ya contiene los objetos que desee incluir en la plantilla y, a continuación, elimine los objetos que no desee incluir.

Tras incluir los objetos que desee en la plantilla, deberá guardarla en una ubicación específica.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Guardar como.

  2. En Guardar la base de datos en otro formato, haga clic en el formato de archivo que desee para la plantilla.

  3. En el cuadro de diálogo Guardar como, vaya a una de estas dos carpetas de plantillas:

    • Carpeta de plantillas del sistema    Por ejemplo, C:\Archivos de programa\Microsoft Office\Plantillas\1033\Access

    • Carpeta de plantillas personales    Por ejemplo:

      • En Windows Vista    c:\Usuarios\nombre de usuario\AppData\Roaming\Microsoft\Plantillas

      • En Microsoft Windows Server 2003 o Microsoft Windows XP    C:\Documents and Settings\nombre de usuario\Application Data\Microsoft\Plantillas

        Nota: Las plantillas en blanco de la carpeta de plantillas del sistema reemplazan las plantillas en blanco de cualquier carpeta de plantillas personales.

  4. En el cuadro Nombre de archivo, escriba En_blanco.accdb (o En_blanco.mdb si crea una plantilla en una versión anterior) y después haga clic en Guardar.

Ahora que la nueva plantilla tiene una ubicación, los objetos de la plantilla se incluirán de forma predeterminada en todas las bases de datos que cree. Access abre una nueva tabla en la vista Hoja de datos, de la misma manera que cuando se crea una base de datos en blanco sin plantilla.

Para dejar de usar la plantilla en blanco, elimine o cambie el nombre del archivo En_blanco.accdb (o En_blanco.mdb para las versiones anteriores de Access).

Principio de página

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×