Crear una jerarquía

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si desea ilustrar las relaciones jerárquicas progresando vertical u horizontalmente, puede crear un gráfico SmartArt que utiliza un diseño de jerarquía, por ejemplo, la jerarquía de etiquetas. Una jerarquía representa gráficamente una serie de ordenada agrupaciones de personas o cosas dentro de un sistema. Mediante el uso de un elemento gráfico SmartArt en Excel, Outlook, PowerPoint o Word, puede crear una jerarquía e incluir en la hoja de cálculo, el mensaje de correo electrónico, la presentación o el documento.

Importante: Si desea crear un organigrama, crear un gráfico SmartArt con diseño de organigrama.

Jerarquía etiquetada

Nota: Las capturas de pantalla en este artículo se realizaron en Office 2007. Si tiene una versión diferente, la vista puede ser ligeramente distinta, pero a menos que se indique lo contrario, la funcionalidad es la misma.

  1. En el grupo Ilustraciones de la pestaña Insertar, haga clic en SmartArt.

    Imagen del grupo Ilustraciones en la cinta de opciones

  2. En la galería Elegir un gráfico SmartArt, haga clic en jerarquía y, a continuación, haga doble clic en un diseño de jerarquía (como Jerarquía Horizontal ).

  3. Para escribir el texto, siga uno de los procedimientos siguientes:

    • Haga clic en [Texto] en el panel y escriba.

    • Copiar texto de otro programa o ubicación, haga clic en [texto] en el panel de texto y, a continuación, pegue el texto.

      Nota: Si el panel de texto no está visible, haga clic en el control.

      Control del panel de texto

      • Haga clic en un cuadro en el gráfico SmartArt y, a continuación, escriba el texto.

        Nota: Para obtener los mejores resultados, use esta opción después de agregar todos los cuadros que desee.

Agregar un cuadro

  1. Haga clic en el elemento gráfico SmartArt al que quiere agregar un cuadro.

  2. Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro.

  3. En Herramientas de SmartArt en la pestaña Diseño del grupo Crear gráfico, haga clic en la flecha debajo de Agregar forma.

    Agregar una forma

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt.

  4. Siga uno de los siguientes procedimientos:

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero después, haga clic en Agregar forma detrás.

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero antes, haga clic en Agregar forma delante.

    • Para insertar un cuadro un nivel por encima del cuadro seleccionado, haga clic en Agregar forma encima.
      El nuevo cuadro toma la posición del cuadro seleccionado y, a continuación, el cuadro seleccionado y todos los cuadros directamente debajo del mismo bajan un nivel.

    • Para insertar un cuadro un nivel por debajo del cuadro seleccionado, haga clic en Agregar forma debajo.

      El nuevo cuadro se añade al mismo nivel después del otro cuadro.

Eliminar un cuadro

Para eliminar un cuadro, haga clic en el borde del cuadro que desea eliminar y a continuación, presione ELIMINAR.

Notas: 

  • Cuando necesite agregar un cuadro a la jerarquía, experimentar con agregar el cuadro antes, después, por encima o debajo del cuadro seleccionado para obtener la posición que desee para el nuevo cuadro. Es fácil de solucionar errores comunes de SmartArt.

  • Aunque no puede conectar automáticamente dos cuadros de nivel superior con una línea en los diseños jerárquicos, como Jerarquía Horizontal, puede imitar este aspecto agregando un cuadro a su elemento gráfico SmartArt y, a continuación, dibujar una línea para conectar el cuadros.

  • Para agregar un cuadro del panel de texto:

    1. Coloque el cursor al principio del texto donde quiera agregar un cuadro.

    2. Escriba el texto que prefiera en el nuevo cuadro, presione Entrar y, después, para aplicar sangría en el nuevo cuadro, presione la tecla TAB (o para agregar una sangría negativa, presione MAYÚS+TAB).

Mover un cuadro en la jerarquía

  • Para mover un cuadro, haga clic en el cuadro y, a continuación, arrastre el cuadro a su nueva ubicación.

  • Para mover un cuadro en incrementos muy pequeños, mantenga presionada la tecla CTRL mientras usa las teclas de dirección del teclado.

Cambiar a un diseño de jerarquía diferente

  1. Haga clic en la jerarquía que desea cambiar y, a continuación, haga clic en Cambiar diseño.

  2. Haga clic en jerarquía y, a continuación, siga uno de estos procedimientos:

    • Para mostrar las relaciones jerárquicas progresando de arriba a abajo y se agrupan jerárquicamente, haga clic en Jerarquía de etiquetas.
      Jerarquía etiquetada

    • Para mostrar grupos de información creados de arriba a abajo y las jerarquías dentro de cada grupo, haga clic en Jerarquía de tabla.
      Jerarquía de tabla

    • Para mostrar las relaciones jerárquicas progresando en grupos, haga clic en Lista de jerarquías.
      Lista de jerarquías

    • Para mostrar las relaciones jerárquicas progresando horizontalmente, haga clic en Jerarquía Horizontal.
      Jerarquía horizontal

    • Para mostrar las relaciones jerárquicas progresando horizontalmente y etiquetada jerárquicamente, haga clic en la Jerarquía de etiquetas Horizontal.
      Jerarquía de etiquetas horizontal

Nota: También puede cambiar el diseño del gráfico SmartArt haciendo clic en una opción de diseño en el grupo diseños en la pestaña Diseño en Herramientas de SmartArt. Cuando seleccione una opción de diseño, los cambios de gráficos SmartArt para mostrar una vista previa del aspecto que tendría con el diseño.

Para agregar un aspecto de calidad y polaco al elemento gráfico SmartArt, puede cambiar los colores o aplicar un estilo SmartArt a la jerarquía. También puede Agregar efectos, como resplandores, bordes suaves o efectos 3D.

Puede aplicar combinaciones de colores derivadas de los colores para temas a los cuadros del gráfico SmartArt.

  1. Haga clic en el gráfico SmartArt del que desea cambiar el color.

  2. En Herramientas de SmartArt, en el grupo Estilos SmartArt de la pestaña Diseño, haga clic en Cambiar colores.

    Barra de herramientas SmartArt - jerarquía

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un gráfico SmartArt.

  3. Haga clic en la combinación de colores que desee.

Sugerencia: Cuando coloca el puntero sobre una miniatura, puede ver cómo afectan los colores al gráfico SmartArt.

  1. En el elemento gráfico SmartArt, haga clic en el borde de línea o un cuadro que desea cambiar y, a continuación, haga clic en Formato de forma.

  2. Para cambiar el color del borde del cuadro, haga clic en Color de línea, seleccione Color Imagen del botón y, después, haga clic en el color que prefiera.

  3. Para cambiar el estilo del borde del cuadro, haga clic en Estilo de línea y, después, seleccione los estilos de línea que prefiera.

  1. Haga clic con el botón derecho en el borde de un cuadro y, después, seleccione Formato de forma.

  2. Haga clic en el panel Rellenar panel y a continuación, haga clic en Relleno sólido.

  3. Haga clic en Color Imagen del botón y luego en el color que desee.

  4. Para especificar cuánto se puede ver a través del color de fondo, mueva el control deslizante Transparencia o escriba un número en el cuadro situado junto a este control. El porcentaje de transparencia puede oscilar entre 0% (completamente opaco, el valor predeterminado) y 100% (completamente transparente).

Un estilo SmartArt es una combinación de varios efectos, como estilo de línea, bisel o 3D, que se puede aplicar a los cuadros de un gráfico SmartArt para darle un aspecto exclusivo y profesional a un diseño.

  1. Haga clic en el gráfico SmartArt del que desea cambiar el estilo.

  2. En Herramientas de SmartArt, en el grupo Estilos SmartArt de la pestaña Diseño, haga clic en el estilo SmartArt que desee.

    Barra de herramientas SmartArt - jerarquía

    Para ver más estilos SmartArt, haga clic en el botón Más Imagen del botón .

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un gráfico SmartArt.

Notas: 

Si está usando PowerPoint, puede animar su jerarquía para resaltar cuadros, ramas o niveles jerárquicos.

  1. Haga clic en la jerarquía gráfica SmartArt que desea animar.

  2. En la pestaña Animaciones, en el grupo Animaciones, haga clic en Animar y a continuación, en Una a una por rama.

    Imagen de la ficha Animaciones

Nota: Si copia una jerarquía que tiene una animación aplicada a otra diapositiva, la animación también se copia.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×