Crear una hoja de Power View en Excel 2013

Importante: Power View y Power Pivot solo están disponibles en las ediciones Office Profesional Plus y Office 365 Profesional Plus, así como en la edición independiente de Excel 2013. Lea Los libros de Excel 2010 con Power Pivot no funcionan en algunas versiones de Excel 2013. ¿Quiere saber qué versión de Office usa?

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Es fácil crear una hoja de Power View en Microsoft Excel 2013.

  • En la pestaña Insertar > Power View.

A veces, el icono de Power View aparece atenuado. Si es así, es posible que tenga que activar el complemento de Power View.

Sugerencia:  Es aconsejable trabajar con tablas de Excel en lugar de hacerlo solo con intervalos de datos. Antes de insertar una hoja de Power View basada en los datos, cree una tabla de Excel.

Nota:  Si abre un libro de Excel 2010 en Excel 2013 e intenta insertar una hoja de Power View, es posible que aparezca un mensaje indicando que el libro tiene un modelo de datos de Power Pivot creado con una versión anterior del complemento Power Pivot. En este caso, puede actualizar el libro para poder agregar una hoja de Power View. Sin embargo, no podrá abrir el libro en Excel 2010 después de actualizarlo.

Lea acerca de todo lo que puede hacer en Power View.

En este artículo

Iniciar Power View la primera vez

Activar el complemento Power View desde las opciones de Excel

Conectar una hoja de Power View a datos externos

“Power View necesita datos para trabajar con ellos“

"Error de ejecución de consulta"

Silverlight está instalado, pero Excel dice que no lo está

Iniciar Power View la primera vez

La primera vez que inserta una hoja de Power View, Excel le pide que habilite el complemento de Power View.

  • Haga clic en Habilitar.

Power View requiere Silverlight, de modo que, la primera vez, si no lo tiene:

  1. Haga clic en Instalar Silverlight.

    Sugerencia: Instale Silverlight desde Internet Explorer en vez de usar otros exploradores.

  2. Después de seguir los pasos para instalar Silverlight, en Excel haga clic en Volver a cargar.

Activar el complemento Power View desde las opciones de Excel

Si el icono de Power View está atenuado en el menú Insertar de Excel, aún podrá activarlo.

  1. Vaya a Archivo > Opciones > Complementos.

  2. En el cuadro Administrar, haga clic en la flecha desplegable > Complementos COM > Ir.

  3. Active la casilla Power View > Aceptar.

Conectar una hoja de Power View a datos externos

También puede crear una hoja de Power View conectada a un modelo de datos externo en Excel.

“Power View necesita datos para trabajar con ellos“

Si en la lista de campos de Power View aparece el mensaje Power View necesita datos para trabajar con ellos:

  1. Vuelva a la hoja con los datos del libro y seleccione el rango de celdas que los contiene.

  2. Pestaña Insertar > Power View de nuevo.

Tiene la opción de crear otra hoja de Power View o de agregar los datos a la hoja que creó previamente.

Power View agrega el intervalo a la lista de campos y agrega los datos directamente en la hoja de Power View.

"Error de ejecución de consulta"

Si se producen errores de ejecución de consulta cuando intenta trabajar con Power View en Excel, puede ser debido a que instaló la versión de 32 bits (x86) de Excel 2013.

Solución: instale la versión de 64 bits de Excel 2013.

Silverlight está instalado, pero Excel dice que no lo está

Quizás haya instalado Silverlight y, aún así, siga viendo un mensaje indicándole que debe instalarlo.

  1. Desinstale Silverlight (Panel de control > Desinstalar un programa).

  2. Vuelva a instalar Silverlight.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×